<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="style" media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_0152a57839bda9280cbd121f134a62fe.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_71671e870089e2876cd0924a4c21c865.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_0152a57839bda9280cbd121f134a62fe.css" rel="stylesheet" /><link media="screen" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_71671e870089e2876cd0924a4c21c865.css" rel="stylesheet" /></noscript><title>Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs - CalvinAyre.com</title> <meta name="description" content="Social gaming operators Playtika and DoubleDown Interactive both express interest in US initial public offerings to take advantage of COVID-19 lockdown." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs - CalvinAyre.com" /><meta property="og:description" content="Social gaming operators Playtika and DoubleDown Interactive both express interest in US initial public offerings to take advantage of COVID-19 lockdown." /><meta property="og:url" content="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:tag" content="DoubleDown Interactive" /><meta property="article:tag" content="Playtika" /><meta property="article:tag" content="DoubleDown Casino" /><meta property="article:tag" content="social gaming" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-06-03T21:35:02+00:00" /><meta property="article:modified_time" content="2020-06-03T21:35:03+00:00" /><meta property="og:updated_time" content="2020-06-03T21:35:03+00:00" /><meta property="fb:app_id" content="1425527404143447" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg" /><meta property="og:image:secure_url" content="https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Social gaming operators Playtika and DoubleDown Interactive both express interest in US initial public offerings to take advantage of COVID-19 lockdown." /><meta name="twitter:title" content="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg","width":500,"height":270,"caption":"playtika-doubledown-interactive-social-gaming-initial-public-offerings"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/#webpage","url":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/","name":"Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/#primaryimage"},"datePublished":"2020-06-03T21:35:02+00:00","dateModified":"2020-06-03T21:35:03+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/c7711c32b8d69aa6fffb4a5d8c2060ec"},"description":"Social gaming operators Playtika and DoubleDown Interactive both express interest in US initial public offerings to take advantage of COVID-19 lockdown.","breadcrumb":{"@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/business/","url":"https://calvinayre.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/","url":"https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/","name":"Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs"}}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/c7711c32b8d69aa6fffb4a5d8c2060ec","name":"Peter Amsel","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5abb150b5a2b3ef3d557a98d27a4a89?s=96&d=mm&r=g","caption":"Peter Amsel"},"description":"Peter Amsel has been a fan of gambling ever since his parents abdicated their child-rearing responsibilities by routinely plunking him in front of a television playing The Joker\u2019s Wild. A native of Toronto, Peter grew up a major fan of the Maple Leafs, which is probably why he was able to endure so many years of complete and utter failure at launching a writing career before ultimately finding his niche with CalvinAyre.com. Peter is highly sarcastic, deeply cynical and entirely too enamored with the sound of his own voice.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://m.addthis.com' rel='preconnect' /><link href='https://cdn.plyr.io' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs Comments Feed" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/feed/" /><link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"bcca9d8000","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://calvinayre.com/?p=544975' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F06%2F03%2Fbusiness%2Fsocial-gaming-playtika-doubledown-interactive-us-ipos%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F06%2F03%2Fbusiness%2Fsocial-gaming-playtika-doubledown-interactive-us-ipos%2F&#038;format=xml" />   <meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="CalvinAyre.com - "><link rel="amphtml" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" /><meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-544975 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite"><div class="site" id="page"> <div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label"><h2 id="main-nav-label" class="sr-only"> Main Navigation</h2><div class="container-fluid"><div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row"><div class="col-3 col-lg d-block d-lg-none my-1"> <button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar"> <span></span> <span></span> <span></span> <span></span> </button></div><div class="col-6 col-lg navbar__logo"><div class="ml-lg-3">  <a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="lazyload img-fluid" /></a> </div></div><div class="col-lg-auto d-none d-lg-block position-static navbar__menu"><div class="navigation__wrapper"> <div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534013" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534013 main-nav__Business Query nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="18723"><div class="col-6 col-md-6 col-lg-3"><article class="post-544975 post type-post status-publish format-standard hentry category-business tag-doubledown-interactive tag-playtika tag-doubledown-casino tag-social-gaming" id="post-544975"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" title="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs"> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" title="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T22:35:02+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544971 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-coronavirus" id="post-544971"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">European online sports bettors decreased online casino play during COVID-19</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T21:50:03+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544955 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-advertising-standards-authority tag-ladbrokes tag-coral tag-gvc-holdings" id="post-544955"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">GVC wins one, loses one in UK gambling ad watchdog rulings</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T17:18:41+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544201 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-a-game-above tag-bill-pascrell-iii" id="post-544201"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T13:00:00+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534020" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534020 main-nav__Casino Query nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8675"><div class="col-6 col-md-6 col-lg-3"><article class="post-544961 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-coronavirus tag-new-zealand tag-skycity-entertainment-group" id="post-544961"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/skycity-new-zealand-reopened-casinos-encouraging-business/" title="SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/skycity-new-zealand-reopened-casinos-business-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="skycity-new-zealand-reopened-casinos-business" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/skycity-new-zealand-reopened-casinos-business-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="skycity-new-zealand-reopened-casinos-business" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/skycity-new-zealand-reopened-casinos-encouraging-business/" title="SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T20:26:32+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544523 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-national-guard tag-casino tag-las-vegas tag-nevada" id="post-544523"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch/" title="The National Guard rolls into Vegas ahead of gambling relaunch"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch-2-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch/" title="The National Guard rolls into Vegas ahead of gambling relaunch"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The National Guard rolls into Vegas ahead of gambling relaunch</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:29:48+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544355 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-default tag-the-drew tag-las-vegas" id="post-544355"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan/" title="Developer of The Drew in Vegas defaults on $2-billion loan"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="developer-of-the-drew-in-vegas-defaults-on-2-billion-loan" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="developer-of-the-drew-in-vegas-defaults-on-2-billion-loan" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan/" title="Developer of The Drew in Vegas defaults on $2-billion loan"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Developer of The Drew in Vegas defaults on $2-billion loan</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T08:27:59+01:00" itemprop="datePublished" class="px-1">15 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544061 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-summit-ascent-holdings tag-suncity-group tag-tigre-de-cristal" id="post-544061"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/02/casino/suncity-majority-control-russia-casino-tigre-de-cristal/" title="Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/suncity-group-russia-casino-tigre-de-cristal-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="suncity-group-russia-casino-tigre-de-cristal" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/suncity-group-russia-casino-tigre-de-cristal-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="suncity-group-russia-casino-tigre-de-cristal" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/02/casino/suncity-majority-control-russia-casino-tigre-de-cristal/" title="Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T23:18:00+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534027" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534027 main-nav__Poker nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="7814"><div class="col-6 col-md-6 col-lg-3"><article class="post-544943 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-poker-on-screen tag-wpt-alpha8 tag-world-poker-tour" id="post-544943"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/poker-on-screen-wpt-alpha-8-2013-2015/" title="Poker on Screen: WPT Alpha 8 (2013-2015)"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/poker-on-screen-wpt-alpha-8-2013-2015-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-on-screen-wpt-alpha-8-2013-2015" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/poker-on-screen-wpt-alpha-8-2013-2015-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-on-screen-wpt-alpha-8-2013-2015" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/poker-on-screen-wpt-alpha-8-2013-2015/" title="Poker on Screen: WPT Alpha 8 (2013-2015)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker on Screen: WPT Alpha 8 (2013-2015)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:30:20+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544859 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-tournament-poker-strategy tag-poker-in-print tag-kill-everyone" id="post-544859"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/poker-in-print-kill-everyone-2007/" title="Poker in Print: Kill Everyone (2007)"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/poker-in-print-kill-everyone-2007-Featured-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-in-print-kill-everyone-2007-Featured" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/poker-in-print-kill-everyone-2007-Featured-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-in-print-kill-everyone-2007-Featured" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/poker-in-print-kill-everyone-2007/" title="Poker in Print: Kill Everyone (2007)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker in Print: Kill Everyone (2007)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T12:27:52+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544733 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-artur-martirosyan tag-super-high-roller-bowl tag-viktor-blom" id="post-544733"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship/" title="Artur Martirosyan beats Viktor Blom to seal SHRB online series championship"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship/" title="Artur Martirosyan beats Viktor Blom to seal SHRB online series championship"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Artur Martirosyan beats Viktor Blom to seal SHRB online series championship</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:45:05+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544138 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-gg-poker tag-online-poker tag-wsop" id="post-544138"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize/" title="WSOP Online Super Circuit Main Event won for $1.27m top prize"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-online-super-circuit-main-event-won-for-$1-27m-top-prize" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-online-super-circuit-main-event-won-for-$1-27m-top-prize" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize/" title="WSOP Online Super Circuit Main Event won for $1.27m top prize"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">WSOP Online Super Circuit Main Event won for $1.27m top prize</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T02:18:55+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534034" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534034 main-nav__Sports Query nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5380"><div class="col-6 col-md-6 col-lg-3"><article class="post-544951 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ufc-250 tag-oddsshark" id="post-544951"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/ufc-250-odds-roundup-of-the-rest-of-the-card/" title="UFC 250 Odds: Roundup of the Rest of the Card"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-250-odds-roundup-of-the-rest-of-the-card-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-250-odds-roundup-of-the-rest-of-the-card" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-250-odds-roundup-of-the-rest-of-the-card-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-250-odds-roundup-of-the-rest-of-the-card" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/ufc-250-odds-roundup-of-the-rest-of-the-card/" title="UFC 250 Odds: Roundup of the Rest of the Card"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UFC 250 Odds: Roundup of the Rest of the Card</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:45:23+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544936 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nicoly-davydenko tag-monica-seles tag-tennis" id="post-544936"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/the-seven-deadly-tennis-sins-that-shocked-the-world/" title="The seven deadly tennis sins that shocked the world"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-seven-deadly-tennis-sins-that-shocked-the-world-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-seven-deadly-tennis-sins-that-shocked-the-world" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-seven-deadly-tennis-sins-that-shocked-the-world-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-seven-deadly-tennis-sins-that-shocked-the-world" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/the-seven-deadly-tennis-sins-that-shocked-the-world/" title="The seven deadly tennis sins that shocked the world"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The seven deadly tennis sins that shocked the world</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:18:13+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544930 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-horseracing tag-betfair tag-japan tag-betfair-australia" id="post-544930"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/betfair-walks-away-from-japanese-racing/" title="Betfair walks away from Japanese racing"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/betfair-walks-away-from-japanese-racing-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="betfair-walks-away-from-japanese-racing" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/betfair-walks-away-from-japanese-racing-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="betfair-walks-away-from-japanese-racing" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/betfair-walks-away-from-japanese-racing/" title="Betfair walks away from Japanese racing"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Betfair walks away from Japanese racing</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:00:28+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544925 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-rugby-union tag-new-zealand tag-australia" id="post-544925"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/covid-outbreak-drops-the-ball-on-two-super-rugby-teams/" title="COVID outbreak drops the ball on two Super Rugby teams"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/covid-outbreak-drops-the-ball-on-two-super-rugby-teams-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="covid-outbreak-drops-the-ball-on-two-super-rugby-teams" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/covid-outbreak-drops-the-ball-on-two-super-rugby-teams-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="covid-outbreak-drops-the-ball-on-two-super-rugby-teams" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/covid-outbreak-drops-the-ball-on-two-super-rugby-teams/" title="COVID outbreak drops the ball on two Super Rugby teams"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">COVID outbreak drops the ball on two Super Rugby teams</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T15:50:09+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534041" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534041 main-nav__Events Query nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1504"><div class="col-6 col-md-6 col-lg-3"><article class="post-539905 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sigma-asia-focus-and-sigma-deep-tech tag-sbc-digital-summit-latinoamerica tag-casinobeats-malta-digital" id="post-539905"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/28/conference/calvinayre-com-june-2020-featured-conferences-events/" title="CalvinAyre.com June 2020 Featured Conferences &#038; Events"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayrecom-june-2020-featured-conferences-events_fea-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayrecom-june-2020-featured-conferences-events_fea" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayrecom-june-2020-featured-conferences-events_fea-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayrecom-june-2020-featured-conferences-events_fea" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/28/conference/calvinayre-com-june-2020-featured-conferences-events/" title="CalvinAyre.com June 2020 Featured Conferences &#038; Events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com June 2020 Featured Conferences &#038; Events</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-28T08:29:27+01:00" itemprop="datePublished" class="px-1">28 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-531661 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-531661"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/15/conference/ice-north-america-digital-delivers-training-day/" title="ICE North America Digital delivers training day"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-delivers-training-day-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-delivers-training-day" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-delivers-training-day-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-delivers-training-day" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/15/conference/ice-north-america-digital-delivers-training-day/" title="ICE North America Digital delivers training day"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital delivers training day</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-15T10:42:46+01:00" itemprop="datePublished" class="px-1">15 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-530688 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-530688"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/14/conference/ice-north-america-digital-how-reopened-casinos-can-make-players-safe/" title="ICE North America Digital: How reopened casinos can make players safe"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-how-reopened-casinos-can-make-players-safe-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-how-reopened-casinos-can-make-players-safe" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-how-reopened-casinos-can-make-players-safe-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-how-reopened-casinos-can-make-players-safe" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/14/conference/ice-north-america-digital-how-reopened-casinos-can-make-players-safe/" title="ICE North America Digital: How reopened casinos can make players safe"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital: How reopened casinos can make players safe</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-14T09:46:36+01:00" itemprop="datePublished" class="px-1">14 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-529687 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-529687"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/13/conference/ice-north-america-digital-looks-at-regulations-and-sports-betting/" title="ICE North America Digital looks at regulations and sports betting"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-looks-at-regulations-and-sports-betting-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-looks-at-regulations-and-sports-betting" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-looks-at-regulations-and-sports-betting-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-looks-at-regulations-and-sports-betting" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/13/conference/ice-north-america-digital-looks-at-regulations-and-sports-betting/" title="ICE North America Digital looks at regulations and sports betting"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital looks at regulations and sports betting</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-13T10:58:43+01:00" itemprop="datePublished" class="px-1">13 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534048" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534048 main-nav__Bitcoin Query nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="720"><div class="col-6 col-md-6 col-lg-3"><article class="post-540587 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-buybsv tag-united-states tag-bitcoin-sv tag-hong-kong tag-india" id="post-540587"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/bitcoin/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states/" title="Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin-sv-onramp-buybsv-expands-to-2-countries,-2-us-states" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin-sv-onramp-buybsv-expands-to-2-countries,-2-us-states" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/bitcoin/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states/" title="Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Patrick Thompson</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T10:03:19+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-539093 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-jimmy-nguyen tag-bitcoin-sv tag-oron-barber tag-coinpoint tag-blockchain" id="post-539093"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/26/bitcoin/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video/" title="CoinPoint networking party a wild success for blockchain and gambling"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/26/bitcoin/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video/" title="CoinPoint networking party a wild success for blockchain and gambling"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CoinPoint networking party a wild success for blockchain and gambling</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-26T11:36:14+01:00" itemprop="datePublished" class="px-1">26 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-538153 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-crypto-fights tag-bitcoin-sv tag-kronoverse tag-esports" id="post-538153"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/25/bitcoin/why-esports-and-bitcoin-are-a-natural-match/" title="Why esports and Bitcoin are a natural match"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/why-esports-and-bitcoin-are-a-natural-match-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="why-esports-and-bitcoin-are-a-natural-match" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/why-esports-and-bitcoin-are-a-natural-match-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="why-esports-and-bitcoin-are-a-natural-match" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/25/bitcoin/why-esports-and-bitcoin-are-a-natural-match/" title="Why esports and Bitcoin are a natural match"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Why esports and Bitcoin are a natural match</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/guest-contributor/">Guest Contributor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-25T13:40:10+01:00" itemprop="datePublished" class="px-1">25 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-535313 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-coinpayments tag-jason-butcher tag-bitcoin-sv" id="post-535313"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/21/bitcoin/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future/" title="New CEO Jason Butcher lays out plans for CoinPayments future"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/21/bitcoin/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future/" title="New CEO Jason Butcher lays out plans for CoinPayments future"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">New CEO Jason Butcher lays out plans for CoinPayments future</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Steve Kaaru</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-21T02:26:14+01:00" itemprop="datePublished" class="px-1">21 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534055" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534055 main-nav__Videos Query nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1494"><div class="col-6 col-md-6 col-lg-3"><article class="post-544453 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-544453"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" alt="Jesper Søgaard discusses how big a role esports played in the last 3 months" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" alt="Jesper Søgaard discusses how big a role esports played in the last 3 months" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Jesper Søgaard discusses how big a role esports played in the last 3 months</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T09:14:53+01:00" itemprop="datePublished" class="px-1">15 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-543193 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-543193"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video/" title="Sandra Douglass Morgan: Nevada is ready to offer world class service again"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video-100x80.jpg" alt="Sandra Douglass Morgan: Nevada is ready to offer world class service again" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video-100x80.jpg" alt="Sandra Douglass Morgan: Nevada is ready to offer world class service again" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video/" title="Sandra Douglass Morgan: Nevada is ready to offer world class service again"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Sandra Douglass Morgan: Nevada is ready to offer world class service again</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T08:44:19+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-542593 videos type-videos status-publish hentry" id="post-542593"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-dr-agne-matulaite-looks-at-the-psychology-of-covid-19/" title="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/The-Long-Con-Dr-Agne-Matulaitė-looks-at-the-psychology-of-COVID19-100x80.jpg" alt="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/The-Long-Con-Dr-Agne-Matulaitė-looks-at-the-psychology-of-COVID19-100x80.jpg" alt="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-dr-agne-matulaite-looks-at-the-psychology-of-covid-19/" title="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-01T11:44:46+01:00" itemprop="datePublished" class="px-1">1 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540624 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-540624"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/allan-stone-explains-the-power-of-real-time-analytics/" title="Allan Stone explains the power of real time analytics"><div class="video__thumb"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/allan-stone-explains-the-power-of-real-time-analytics-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="allan-stone-explains-the-power-of-real-time-analytics" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/allan-stone-explains-the-power-of-real-time-analytics-1-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="allan-stone-explains-the-power-of-real-time-analytics" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/allan-stone-explains-the-power-of-real-time-analytics/" title="Allan Stone explains the power of real time analytics"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Allan Stone explains the power of real time analytics</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T09:56:30+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534151" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534151 main-nav__Ventures Query nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="14"><div class="col-6 col-md-6 col-lg-3"><article class="post-544782 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-office-life tag-editorial" id="post-544782"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/ventures/rising-above-the-politics-of-the-workplace/" title="Rising above the politics of the workplace"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/rising-above-the-politics-of-the-workplace-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rising-above-the-politics-of-the-workplace" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/rising-above-the-politics-of-the-workplace-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rising-above-the-politics-of-the-workplace" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/ventures/rising-above-the-politics-of-the-workplace/" title="Rising above the politics of the workplace"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Rising above the politics of the workplace</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:57:17+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544642 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-cloud-kitchen tag-restaurant tag-coronavirus" id="post-544642"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/ventures/cloud-kitchens-might-be-the-next-big-venture/" title="Cloud kitchens might be the next big venture"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/cloud-kitchens-might-be-the-next-big-venture-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="cloud-kitchens-might-be-the-next-big-venture" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/cloud-kitchens-might-be-the-next-big-venture-1-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="cloud-kitchens-might-be-the-next-big-venture" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/ventures/cloud-kitchens-might-be-the-next-big-venture/" title="Cloud kitchens might be the next big venture"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Cloud kitchens might be the next big venture</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:27:40+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540745 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-uber-eats tag-gig-economy tag-grubhub" id="post-540745"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/ventures/uber-eats-and-grubhub-are-caught-in-a-dilemma/" title="Uber Eats and GrubHub are caught in a dilemma"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/Uber-Eats-and-GrubHub-are-caught-in-a-dilemma-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Uber-Eats-and-GrubHub-are-caught-in-a-dilemma" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/Uber-Eats-and-GrubHub-are-caught-in-a-dilemma-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Uber-Eats-and-GrubHub-are-caught-in-a-dilemma" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/ventures/uber-eats-and-grubhub-are-caught-in-a-dilemma/" title="Uber Eats and GrubHub are caught in a dilemma"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Uber Eats and GrubHub are caught in a dilemma</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T11:10:15+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540346 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-time-management tag-editorial" id="post-540346"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/27/ventures/the-essentials-to-time-management-for-a-new-manager/" title="The essentials to time management for a new manager"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/the-essentials-to-time-management-for-a-new-manager-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-essentials-to-time-management-for-a-new-manager" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/the-essentials-to-time-management-for-a-new-manager-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-essentials-to-time-management-for-a-new-manager" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/27/ventures/the-essentials-to-time-management-for-a-new-manager/" title="The essentials to time management for a new manager"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The essentials to time management for a new manager</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-27T11:39:51+01:00" itemprop="datePublished" class="px-1">27 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534158" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534158 main-nav__Life Query nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="16"><div class="col-6 col-md-6 col-lg-3"><article class="post-543403 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-discount tag-vacation tag-travel" id="post-543403"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/02/life/now-might-be-a-good-time-to-start-thinking-about-a-vacation/" title="Now might be a good time to start thinking about a vacation"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/now-might-be-a-good-time-to-start-thinking-about-a-vacation-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="now-might-be-a-good-time-to-start-thinking-about-a-vacation" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/now-might-be-a-good-time-to-start-thinking-about-a-vacation-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="now-might-be-a-good-time-to-start-thinking-about-a-vacation" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/02/life/now-might-be-a-good-time-to-start-thinking-about-a-vacation/" title="Now might be a good time to start thinking about a vacation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Now might be a good time to start thinking about a vacation</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T10:11:21+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-542089 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-iss tag-spacex tag-nasa" id="post-542089"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/01/life/spacex-shuttle-successfully-docks-at-the-international-space-station/" title="SpaceX shuttle successfully docks at the International Space Station"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/SpaceX-shuttle-successfully-docks-at-the-International-Space-Station-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="SpaceX-shuttle-successfully-docks-at-the-International-Space-Station" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/SpaceX-shuttle-successfully-docks-at-the-International-Space-Station-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="SpaceX-shuttle-successfully-docks-at-the-International-Space-Station" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/01/life/spacex-shuttle-successfully-docks-at-the-international-space-station/" title="SpaceX shuttle successfully docks at the International Space Station"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SpaceX shuttle successfully docks at the International Space Station</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-01T09:49:28+01:00" itemprop="datePublished" class="px-1">1 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540647 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-fossil-fuel tag-renewables tag-investment" id="post-540647"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/life/renewable-energy-investments-beat-fossil-fuel-by-huge-margins/" title="Renewable energy investments beat fossil fuel by huge margins"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/renewable-energy-investments-beat-fossil-fuel-by-huge-margins-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="renewable-energy-investments-beat-fossil-fuel-by-huge-margins" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/renewable-energy-investments-beat-fossil-fuel-by-huge-margins-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="renewable-energy-investments-beat-fossil-fuel-by-huge-margins" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/life/renewable-energy-investments-beat-fossil-fuel-by-huge-margins/" title="Renewable energy investments beat fossil fuel by huge margins"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Renewable energy investments beat fossil fuel by huge margins</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T10:32:25+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-538834 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-coronavirus tag-innovation tag-costa-rica" id="post-538834"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/26/life/costa-ricas-importance-to-tech-innovation-is-on-the-rise/" title="Costa Rica&#8217;s importance to tech innovation is on the rise"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/costa-ricas-importance-to-tech-innovation-is-on-the-rise-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="costa-ricas-importance-to-tech-innovation-is-on-the-rise" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/costa-ricas-importance-to-tech-innovation-is-on-the-rise-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="costa-ricas-importance-to-tech-innovation-is-on-the-rise" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/26/life/costa-ricas-importance-to-tech-innovation-is-on-the-rise/" title="Costa Rica&#8217;s importance to tech innovation is on the rise"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Costa Rica&#8217;s importance to tech innovation is on the rise</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-26T09:33:07+01:00" itemprop="datePublished" class="px-1">26 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li></ul></div></div></div><div class="col-3 col-lg navbar__social"><div class="main-nav__right mr-lg-3"><ul class="nav justify-content-end text-white text-uppercase font0_9"><li class="nav-item"> <a class="font-weight-bold d-none d-lg-block nav-link text-white px-2 custom-link " href="https://calvinayre.com/bitcoin-for-gambling">Bitcoin for Gambling</a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></nav><div class="collapse navbar-collapse" id="collapsingNavbar"><div class="container-fluid"><nav class="nav justify-content-end text-white text-uppercase py-3 px-2"><div class="row align-items-start justify-content-center"><div class="col-12 my-4"><div class="navigation__wrapper-mobile"> <div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="justify-content-center text-uppercase text-white font-weight-bold list-unstyled text-center"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534013 main-nav__Business Query nav-item"><div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="18723"><div class="col-6 col-md-6 col-lg-3"><article class="post-544975 post type-post status-publish format-standard hentry category-business tag-doubledown-interactive tag-playtika tag-doubledown-casino tag-social-gaming" id="post-544975"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" title="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs"> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" title="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T22:35:02+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544971 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-coronavirus" id="post-544971"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">European online sports bettors decreased online casino play during COVID-19</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T21:50:03+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544955 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-advertising-standards-authority tag-ladbrokes tag-coral tag-gvc-holdings" id="post-544955"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">GVC wins one, loses one in UK gambling ad watchdog rulings</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T17:18:41+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544201 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-a-game-above tag-bill-pascrell-iii" id="post-544201"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T13:00:00+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534020 main-nav__Casino Query nav-item"><div id="ajax-load-more-11" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8675"><div class="col-6 col-md-6 col-lg-3"><article class="post-544961 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-coronavirus tag-new-zealand tag-skycity-entertainment-group" id="post-544961"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/skycity-new-zealand-reopened-casinos-encouraging-business/" title="SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/skycity-new-zealand-reopened-casinos-business-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="skycity-new-zealand-reopened-casinos-business" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/skycity-new-zealand-reopened-casinos-business-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="skycity-new-zealand-reopened-casinos-business" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/skycity-new-zealand-reopened-casinos-encouraging-business/" title="SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SkyCity: &#8220;encouraging&#8221; business at reopened Kiwi casinos despite lack of VIPs</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T20:26:32+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544523 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-national-guard tag-casino tag-las-vegas tag-nevada" id="post-544523"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch/" title="The National Guard rolls into Vegas ahead of gambling relaunch"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch-2-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/the-national-guard-rolls-into-vegas-ahead-of-gambling-relaunch/" title="The National Guard rolls into Vegas ahead of gambling relaunch"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The National Guard rolls into Vegas ahead of gambling relaunch</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:29:48+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544355 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-default tag-the-drew tag-las-vegas" id="post-544355"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/casino/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan/" title="Developer of The Drew in Vegas defaults on $2-billion loan"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="developer-of-the-drew-in-vegas-defaults-on-2-billion-loan" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="developer-of-the-drew-in-vegas-defaults-on-2-billion-loan" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/casino/developer-of-the-drew-in-vegas-defaults-on-2-billion-loan/" title="Developer of The Drew in Vegas defaults on $2-billion loan"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Developer of The Drew in Vegas defaults on $2-billion loan</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T08:27:59+01:00" itemprop="datePublished" class="px-1">15 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544061 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-summit-ascent-holdings tag-suncity-group tag-tigre-de-cristal" id="post-544061"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/02/casino/suncity-majority-control-russia-casino-tigre-de-cristal/" title="Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/suncity-group-russia-casino-tigre-de-cristal-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="suncity-group-russia-casino-tigre-de-cristal" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/suncity-group-russia-casino-tigre-de-cristal-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="suncity-group-russia-casino-tigre-de-cristal" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/02/casino/suncity-majority-control-russia-casino-tigre-de-cristal/" title="Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Suncity takes majority control of Russia&#8217;s Tigre de Cristal casino</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T23:18:00+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534027 main-nav__Poker nav-item"><div id="ajax-load-more-12" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="7814"><div class="col-6 col-md-6 col-lg-3"><article class="post-544943 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-poker-on-screen tag-wpt-alpha8 tag-world-poker-tour" id="post-544943"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/poker-on-screen-wpt-alpha-8-2013-2015/" title="Poker on Screen: WPT Alpha 8 (2013-2015)"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/poker-on-screen-wpt-alpha-8-2013-2015-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-on-screen-wpt-alpha-8-2013-2015" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/poker-on-screen-wpt-alpha-8-2013-2015-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-on-screen-wpt-alpha-8-2013-2015" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/poker-on-screen-wpt-alpha-8-2013-2015/" title="Poker on Screen: WPT Alpha 8 (2013-2015)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker on Screen: WPT Alpha 8 (2013-2015)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:30:20+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544859 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-tournament-poker-strategy tag-poker-in-print tag-kill-everyone" id="post-544859"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/poker-in-print-kill-everyone-2007/" title="Poker in Print: Kill Everyone (2007)"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/poker-in-print-kill-everyone-2007-Featured-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-in-print-kill-everyone-2007-Featured" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/poker-in-print-kill-everyone-2007-Featured-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker-in-print-kill-everyone-2007-Featured" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/poker-in-print-kill-everyone-2007/" title="Poker in Print: Kill Everyone (2007)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker in Print: Kill Everyone (2007)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T12:27:52+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544733 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-artur-martirosyan tag-super-high-roller-bowl tag-viktor-blom" id="post-544733"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship/" title="Artur Martirosyan beats Viktor Blom to seal SHRB online series championship"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/artur-martirosyan-beats-viktor-blom-to-seal-shrb-online-series-championship/" title="Artur Martirosyan beats Viktor Blom to seal SHRB online series championship"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Artur Martirosyan beats Viktor Blom to seal SHRB online series championship</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:45:05+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544138 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-gg-poker tag-online-poker tag-wsop" id="post-544138"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/poker/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize/" title="WSOP Online Super Circuit Main Event won for $1.27m top prize"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-online-super-circuit-main-event-won-for-$1-27m-top-prize" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-online-super-circuit-main-event-won-for-$1-27m-top-prize" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/poker/wsop-online-super-circuit-main-event-won-for-1-27m-top-prize/" title="WSOP Online Super Circuit Main Event won for $1.27m top prize"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">WSOP Online Super Circuit Main Event won for $1.27m top prize</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T02:18:55+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534034 main-nav__Sports Query nav-item"><div id="ajax-load-more-13" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5380"><div class="col-6 col-md-6 col-lg-3"><article class="post-544951 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ufc-250 tag-oddsshark" id="post-544951"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/ufc-250-odds-roundup-of-the-rest-of-the-card/" title="UFC 250 Odds: Roundup of the Rest of the Card"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-250-odds-roundup-of-the-rest-of-the-card-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-250-odds-roundup-of-the-rest-of-the-card" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-250-odds-roundup-of-the-rest-of-the-card-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-250-odds-roundup-of-the-rest-of-the-card" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/ufc-250-odds-roundup-of-the-rest-of-the-card/" title="UFC 250 Odds: Roundup of the Rest of the Card"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UFC 250 Odds: Roundup of the Rest of the Card</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:45:23+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544936 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nicoly-davydenko tag-monica-seles tag-tennis" id="post-544936"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/the-seven-deadly-tennis-sins-that-shocked-the-world/" title="The seven deadly tennis sins that shocked the world"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-seven-deadly-tennis-sins-that-shocked-the-world-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-seven-deadly-tennis-sins-that-shocked-the-world" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-seven-deadly-tennis-sins-that-shocked-the-world-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-seven-deadly-tennis-sins-that-shocked-the-world" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/the-seven-deadly-tennis-sins-that-shocked-the-world/" title="The seven deadly tennis sins that shocked the world"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The seven deadly tennis sins that shocked the world</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:18:13+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544930 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-horseracing tag-betfair tag-japan tag-betfair-australia" id="post-544930"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/betfair-walks-away-from-japanese-racing/" title="Betfair walks away from Japanese racing"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/betfair-walks-away-from-japanese-racing-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="betfair-walks-away-from-japanese-racing" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/betfair-walks-away-from-japanese-racing-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="betfair-walks-away-from-japanese-racing" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/betfair-walks-away-from-japanese-racing/" title="Betfair walks away from Japanese racing"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Betfair walks away from Japanese racing</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T16:00:28+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544925 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-rugby-union tag-new-zealand tag-australia" id="post-544925"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/sports/covid-outbreak-drops-the-ball-on-two-super-rugby-teams/" title="COVID outbreak drops the ball on two Super Rugby teams"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/covid-outbreak-drops-the-ball-on-two-super-rugby-teams-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="covid-outbreak-drops-the-ball-on-two-super-rugby-teams" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/covid-outbreak-drops-the-ball-on-two-super-rugby-teams-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="covid-outbreak-drops-the-ball-on-two-super-rugby-teams" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/sports/covid-outbreak-drops-the-ball-on-two-super-rugby-teams/" title="COVID outbreak drops the ball on two Super Rugby teams"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">COVID outbreak drops the ball on two Super Rugby teams</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T15:50:09+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534041 main-nav__Events Query nav-item"><div id="ajax-load-more-14" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1504"><div class="col-6 col-md-6 col-lg-3"><article class="post-539905 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sigma-asia-focus-and-sigma-deep-tech tag-sbc-digital-summit-latinoamerica tag-casinobeats-malta-digital" id="post-539905"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/28/conference/calvinayre-com-june-2020-featured-conferences-events/" title="CalvinAyre.com June 2020 Featured Conferences &#038; Events"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayrecom-june-2020-featured-conferences-events_fea-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayrecom-june-2020-featured-conferences-events_fea" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayrecom-june-2020-featured-conferences-events_fea-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayrecom-june-2020-featured-conferences-events_fea" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/28/conference/calvinayre-com-june-2020-featured-conferences-events/" title="CalvinAyre.com June 2020 Featured Conferences &#038; Events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com June 2020 Featured Conferences &#038; Events</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-28T08:29:27+01:00" itemprop="datePublished" class="px-1">28 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-531661 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-531661"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/15/conference/ice-north-america-digital-delivers-training-day/" title="ICE North America Digital delivers training day"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-delivers-training-day-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-delivers-training-day" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-delivers-training-day-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-delivers-training-day" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/15/conference/ice-north-america-digital-delivers-training-day/" title="ICE North America Digital delivers training day"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital delivers training day</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-15T10:42:46+01:00" itemprop="datePublished" class="px-1">15 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-530688 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-530688"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/14/conference/ice-north-america-digital-how-reopened-casinos-can-make-players-safe/" title="ICE North America Digital: How reopened casinos can make players safe"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-how-reopened-casinos-can-make-players-safe-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-how-reopened-casinos-can-make-players-safe" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-how-reopened-casinos-can-make-players-safe-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-how-reopened-casinos-can-make-players-safe" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/14/conference/ice-north-america-digital-how-reopened-casinos-can-make-players-safe/" title="ICE North America Digital: How reopened casinos can make players safe"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital: How reopened casinos can make players safe</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-14T09:46:36+01:00" itemprop="datePublished" class="px-1">14 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-529687 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-coronavirus tag-ice-north-america-digital tag-ice-north-america tag-clarion" id="post-529687"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/13/conference/ice-north-america-digital-looks-at-regulations-and-sports-betting/" title="ICE North America Digital looks at regulations and sports betting"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-looks-at-regulations-and-sports-betting-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-looks-at-regulations-and-sports-betting" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/ice-north-america-digital-looks-at-regulations-and-sports-betting-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-north-america-digital-looks-at-regulations-and-sports-betting" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/13/conference/ice-north-america-digital-looks-at-regulations-and-sports-betting/" title="ICE North America Digital looks at regulations and sports betting"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICE North America Digital looks at regulations and sports betting</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-13T10:58:43+01:00" itemprop="datePublished" class="px-1">13 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534048 main-nav__Bitcoin Query nav-item"><div id="ajax-load-more-15" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="720"><div class="col-6 col-md-6 col-lg-3"><article class="post-540587 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-buybsv tag-united-states tag-bitcoin-sv tag-hong-kong tag-india" id="post-540587"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/bitcoin/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states/" title="Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin-sv-onramp-buybsv-expands-to-2-countries,-2-us-states" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin-sv-onramp-buybsv-expands-to-2-countries,-2-us-states" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/bitcoin/bitcoin-sv-onramp-buybsv-expands-to-2-countries-2-us-states/" title="Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Bitcoin SV onramp BuyBSV expands to 2 countries, 2 US states</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Patrick Thompson</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T10:03:19+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-539093 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-jimmy-nguyen tag-bitcoin-sv tag-oron-barber tag-coinpoint tag-blockchain" id="post-539093"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/26/bitcoin/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video/" title="CoinPoint networking party a wild success for blockchain and gambling"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video2" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/26/bitcoin/coinpoint-networking-party-a-wild-success-for-blockchain-and-gambling-video/" title="CoinPoint networking party a wild success for blockchain and gambling"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CoinPoint networking party a wild success for blockchain and gambling</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-26T11:36:14+01:00" itemprop="datePublished" class="px-1">26 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-538153 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-crypto-fights tag-bitcoin-sv tag-kronoverse tag-esports" id="post-538153"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/25/bitcoin/why-esports-and-bitcoin-are-a-natural-match/" title="Why esports and Bitcoin are a natural match"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/why-esports-and-bitcoin-are-a-natural-match-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="why-esports-and-bitcoin-are-a-natural-match" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/why-esports-and-bitcoin-are-a-natural-match-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="why-esports-and-bitcoin-are-a-natural-match" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/25/bitcoin/why-esports-and-bitcoin-are-a-natural-match/" title="Why esports and Bitcoin are a natural match"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Why esports and Bitcoin are a natural match</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/guest-contributor/">Guest Contributor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-25T13:40:10+01:00" itemprop="datePublished" class="px-1">25 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-535313 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-coinpayments tag-jason-butcher tag-bitcoin-sv" id="post-535313"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/21/bitcoin/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future/" title="New CEO Jason Butcher lays out plans for CoinPayments future"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/21/bitcoin/new-ceo-jason-butcher-lays-out-plans-for-coinpayments-future/" title="New CEO Jason Butcher lays out plans for CoinPayments future"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">New CEO Jason Butcher lays out plans for CoinPayments future</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Steve Kaaru</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-21T02:26:14+01:00" itemprop="datePublished" class="px-1">21 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534055 main-nav__Videos Query nav-item"><div id="ajax-load-more-16" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1494"><div class="col-6 col-md-6 col-lg-3"><article class="post-544453 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-544453"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" alt="Jesper Søgaard discusses how big a role esports played in the last 3 months" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" alt="Jesper Søgaard discusses how big a role esports played in the last 3 months" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Jesper Søgaard discusses how big a role esports played in the last 3 months</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T09:14:53+01:00" itemprop="datePublished" class="px-1">15 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-543193 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-543193"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video/" title="Sandra Douglass Morgan: Nevada is ready to offer world class service again"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video-100x80.jpg" alt="Sandra Douglass Morgan: Nevada is ready to offer world class service again" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video-100x80.jpg" alt="Sandra Douglass Morgan: Nevada is ready to offer world class service again" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/sandra-douglass-morgan-nevada-is-ready-to-offer-world-class-service-again-video/" title="Sandra Douglass Morgan: Nevada is ready to offer world class service again"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Sandra Douglass Morgan: Nevada is ready to offer world class service again</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T08:44:19+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-542593 videos type-videos status-publish hentry" id="post-542593"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-dr-agne-matulaite-looks-at-the-psychology-of-covid-19/" title="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19"><div class="video__thumb"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/06/The-Long-Con-Dr-Agne-Matulaitė-looks-at-the-psychology-of-COVID19-100x80.jpg" alt="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/The-Long-Con-Dr-Agne-Matulaitė-looks-at-the-psychology-of-COVID19-100x80.jpg" alt="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-dr-agne-matulaite-looks-at-the-psychology-of-covid-19/" title="The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Dr. Agne Matulaitė looks at the psychology of COVID-19</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-01T11:44:46+01:00" itemprop="datePublished" class="px-1">1 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540624 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-540624"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/allan-stone-explains-the-power-of-real-time-analytics/" title="Allan Stone explains the power of real time analytics"><div class="video__thumb"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/allan-stone-explains-the-power-of-real-time-analytics-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="allan-stone-explains-the-power-of-real-time-analytics" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/allan-stone-explains-the-power-of-real-time-analytics-1-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="allan-stone-explains-the-power-of-real-time-analytics" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/allan-stone-explains-the-power-of-real-time-analytics/" title="Allan Stone explains the power of real time analytics"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Allan Stone explains the power of real time analytics</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T09:56:30+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534151 main-nav__Ventures Query nav-item"><div id="ajax-load-more-17" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="14"><div class="col-6 col-md-6 col-lg-3"><article class="post-544782 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-office-life tag-editorial" id="post-544782"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/ventures/rising-above-the-politics-of-the-workplace/" title="Rising above the politics of the workplace"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/rising-above-the-politics-of-the-workplace-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rising-above-the-politics-of-the-workplace" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/rising-above-the-politics-of-the-workplace-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rising-above-the-politics-of-the-workplace" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/ventures/rising-above-the-politics-of-the-workplace/" title="Rising above the politics of the workplace"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Rising above the politics of the workplace</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:57:17+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-544642 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-cloud-kitchen tag-restaurant tag-coronavirus" id="post-544642"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/03/ventures/cloud-kitchens-might-be-the-next-big-venture/" title="Cloud kitchens might be the next big venture"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/cloud-kitchens-might-be-the-next-big-venture-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="cloud-kitchens-might-be-the-next-big-venture" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/cloud-kitchens-might-be-the-next-big-venture-1-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="cloud-kitchens-might-be-the-next-big-venture" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/03/ventures/cloud-kitchens-might-be-the-next-big-venture/" title="Cloud kitchens might be the next big venture"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Cloud kitchens might be the next big venture</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T10:27:40+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540745 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-uber-eats tag-gig-economy tag-grubhub" id="post-540745"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/ventures/uber-eats-and-grubhub-are-caught-in-a-dilemma/" title="Uber Eats and GrubHub are caught in a dilemma"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/Uber-Eats-and-GrubHub-are-caught-in-a-dilemma-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Uber-Eats-and-GrubHub-are-caught-in-a-dilemma" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/Uber-Eats-and-GrubHub-are-caught-in-a-dilemma-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Uber-Eats-and-GrubHub-are-caught-in-a-dilemma" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/ventures/uber-eats-and-grubhub-are-caught-in-a-dilemma/" title="Uber Eats and GrubHub are caught in a dilemma"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Uber Eats and GrubHub are caught in a dilemma</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T11:10:15+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540346 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-time-management tag-editorial" id="post-540346"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/27/ventures/the-essentials-to-time-management-for-a-new-manager/" title="The essentials to time management for a new manager"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/the-essentials-to-time-management-for-a-new-manager-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-essentials-to-time-management-for-a-new-manager" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/the-essentials-to-time-management-for-a-new-manager-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-essentials-to-time-management-for-a-new-manager" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/27/ventures/the-essentials-to-time-management-for-a-new-manager/" title="The essentials to time management for a new manager"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The essentials to time management for a new manager</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-27T11:39:51+01:00" itemprop="datePublished" class="px-1">27 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-534158 main-nav__Life Query nav-item"><div id="ajax-load-more-18" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="16"><div class="col-6 col-md-6 col-lg-3"><article class="post-543403 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-discount tag-vacation tag-travel" id="post-543403"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/02/life/now-might-be-a-good-time-to-start-thinking-about-a-vacation/" title="Now might be a good time to start thinking about a vacation"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/now-might-be-a-good-time-to-start-thinking-about-a-vacation-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="now-might-be-a-good-time-to-start-thinking-about-a-vacation" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/now-might-be-a-good-time-to-start-thinking-about-a-vacation-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="now-might-be-a-good-time-to-start-thinking-about-a-vacation" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/02/life/now-might-be-a-good-time-to-start-thinking-about-a-vacation/" title="Now might be a good time to start thinking about a vacation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Now might be a good time to start thinking about a vacation</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-02T10:11:21+01:00" itemprop="datePublished" class="px-1">2 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-542089 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-iss tag-spacex tag-nasa" id="post-542089"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/01/life/spacex-shuttle-successfully-docks-at-the-international-space-station/" title="SpaceX shuttle successfully docks at the International Space Station"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/SpaceX-shuttle-successfully-docks-at-the-International-Space-Station-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="SpaceX-shuttle-successfully-docks-at-the-International-Space-Station" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/SpaceX-shuttle-successfully-docks-at-the-International-Space-Station-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="SpaceX-shuttle-successfully-docks-at-the-International-Space-Station" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/01/life/spacex-shuttle-successfully-docks-at-the-international-space-station/" title="SpaceX shuttle successfully docks at the International Space Station"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SpaceX shuttle successfully docks at the International Space Station</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-01T09:49:28+01:00" itemprop="datePublished" class="px-1">1 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-540647 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-fossil-fuel tag-renewables tag-investment" id="post-540647"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/29/life/renewable-energy-investments-beat-fossil-fuel-by-huge-margins/" title="Renewable energy investments beat fossil fuel by huge margins"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/renewable-energy-investments-beat-fossil-fuel-by-huge-margins-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="renewable-energy-investments-beat-fossil-fuel-by-huge-margins" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/renewable-energy-investments-beat-fossil-fuel-by-huge-margins-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="renewable-energy-investments-beat-fossil-fuel-by-huge-margins" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/29/life/renewable-energy-investments-beat-fossil-fuel-by-huge-margins/" title="Renewable energy investments beat fossil fuel by huge margins"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Renewable energy investments beat fossil fuel by huge margins</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-29T10:32:25+01:00" itemprop="datePublished" class="px-1">29 May 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-538834 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-coronavirus tag-innovation tag-costa-rica" id="post-538834"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/05/26/life/costa-ricas-importance-to-tech-innovation-is-on-the-rise/" title="Costa Rica&#8217;s importance to tech innovation is on the rise"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/costa-ricas-importance-to-tech-innovation-is-on-the-rise-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="costa-ricas-importance-to-tech-innovation-is-on-the-rise" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/costa-ricas-importance-to-tech-innovation-is-on-the-rise-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="costa-ricas-importance-to-tech-innovation-is-on-the-rise" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/05/26/life/costa-ricas-importance-to-tech-innovation-is-on-the-rise/" title="Costa Rica&#8217;s importance to tech innovation is on the rise"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Costa Rica&#8217;s importance to tech innovation is on the rise</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-26T09:33:07+01:00" itemprop="datePublished" class="px-1">26 May 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li></ul></div></div></div><div class="col-12 my-4"> <a class="nav-link text-center text-white px-2  border-top border-bottom border-light font-weight-bolder font1_25" href="https://calvinayre.com/bitcoin-for-gambling">Bitcoin for Gambling</a></div><div class="col-12"> <a class="d-none d-lg-block nav-link text-white px-2 " href="https://calvinayre.com/bitcoin-for-gambling">Bitcoin for Gambling</a></div><div class="col-5"> <a href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter" class="text-uppercase font-weight-bold font1_0 text-white text-left mb-2">Subscribe</a></div><div class="col-7"><div class="footer__socials-list mb-3 text-right"><div class="text-uppercase font-weight-bold font1_0 text-white text-right mb-2">Follow Us</div><ul class="list-inline text-right"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_30 ml-2 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_30 ml-2 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_30 ml-2 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_30 ml-2 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_30 ml-2 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div></div></nav></div></div><div class="share__block collapse" id="CalvinAyre_Share"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"><h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5></div><div class="col-auto"><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item mx-3"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div><div class="search__block collapse" id="CalvinAyre_Search"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"></div><div class="col-8 col-md-7 px-0"> <form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2"><div class="input-group search__main"> <input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value=""> <button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button></div></form></div><div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div></div><div class="wrapper pt-5 mt-3" id="single-wrapper"><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></a></div></div></div><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div></section></div><div class="container articleblock mt-0" id="content" tabindex="-1"><div class="row align-items-start justify-content-between"><div class="col-12 articleblock__header-meta"><div class="article__category-label my-3"> <a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-business" href="https://calvinayre.com/business/">Business</a></div><div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted"><p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/business/">Business</a> / <strong class="breadcrumb_last" aria-current="page">Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs</strong></span></span></span></p></div></div></div><div class="row align-items-start justify-content-between"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><div id="ajax-load-more-19" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-slug="social-gaming-playtika-doubledown-interactive-us-ipos" data-post-id="544975" data-localized="ajax_load_more_19_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="544975" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-544975" data-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/" data-title="Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs" data-id="544975" data-page="0"><article class="post-544975 post type-post status-publish format-standard hentry category-business tag-doubledown-interactive tag-playtika tag-doubledown-casino tag-social-gaming" id="post-544975"><div class="mb-5"><header class="entry-header"><h1 class="entry-title font-weight-bold font1_50 font-md2_25">Social gamers Playtika, DoubleDown betting on pandemic pump for US IPOs</h1><div class="entry-meta my-3"><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"><div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </strong></span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T22:35:02+01:00" itemprop="datePublished">1 hour Ago</time></span></div></div><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"> <span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/doubledown-interactive/" rel="tag">DoubleDown Interactive</a>, <a href="https://calvinayre.com/tag/playtika/" rel="tag">Playtika</a>, <a href="https://calvinayre.com/tag/doubledown-casino/" rel="tag">DoubleDown Casino</a>, <a href="https://calvinayre.com/tag/social-gaming/" rel="tag">social gaming</a></span></div></div></div></header><div class="d-none article__image"></div><div class="entry-content my-4"><div class="at-above-post addthis_tool" data-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/"></div><p><noscript><img class="alignright" src="https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg" /></noscript><img class="lazyload alignright" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/playtika-doubledown-interactive-social-gaming-initial-public-offerings.jpg" />Social gaming giants <a href="https://calvinayre.com/tag/playtika/">PlayTika</a> and <a href="https://calvinayre.com/tag/doubledown-casino/">DoubleDown Interactive</a> are preparing initial public offerings, apparently taking advantage of the prevailing view that pathogen-related lockdowns are only ever just around the corner.</p><p>On Tuesday, word broke that South Korea’s DoubleDown Interactive had <a href="https://www.sec.gov/Archives/edgar/data/1799567/000119312520158606/d753829df1.htm#rom753829_8" target="_blank" rel="noopener noreferrer">filed papers</a> with the US Securities and Exchange Commission (SEC) to take itself public. The Seoul-based company reportedly hopes to raise up to $100m from this initial public offering and begin a new life on the Nasdaq exchange under the symbol DDI.</p><p>DoubleDown Interactive, formerly known as DoubleU Games, <a href="https://calvinayre.com/2017/04/18/business/igt-sells-doubledown-casino-doubleu-games-825m/">purchased DoubleDown from International Game Technology</a> (IGT) three years ago for $825m. IGT turned heads in 2012 when it <a href="https://calvinayre.com/2012/01/13/press-releases/igt-to-acquire-double-down-interactive/">paid $500m for the Seattle-based business</a>, although those frowns turned upside down when DoubleDown became a <a href="https://calvinayre.com/2013/08/01/business/modqs-how-is-doubledown-proving-doubters-wrong/">key contributor to IGT’s earnings reports</a>. DoubleDown Interactive reported revenue of $281m in the 12 months ending March 31.</p><p>Must be something in the air besides COVID-19, as Tuesday also brought word that Playtika Ltd, the company behind the blockbuster social casino title <a href="https://calvinayre.com/2019/01/07/press-releases/1-social-casino-game-slotomania-boost-gameplay-new-sloto-card-heroes-collection/"><em>Slotomania</em></a>, was also prepping a US IPO. <a href="https://www.reuters.com/article/us-playtika-ipo-exclusive/exclusive-china-owned-playtika-hires-banks-for-1-billion-u-s-ipo-sources-idUSKBN239363" target="_blank" rel="noopener noreferrer">Reuters</a> reported that Playtika’s owners hope to raise up to $1b via the listing.</p><p>Playtika began life as an Israeli startup before being <a href="https://calvinayre.com/2011/05/19/business/caesars-acquires-israeli-social-gamers-playtika/">acquired by casino operator Caesars Entertainment’s online division</a> for $100m in 2011. In 2016, Caesars Interactive Entertainment <a href="https://calvinayre.com/2016/08/01/business/chinese-group-snaps-up-caesars-playtika-unit/">sold Playtika to a Chinese consortium</a> that included Alibaba founder <strong>Jack Ma</strong> for $4.4b.</p><p>Last November, one of the Chinese consortium’s members, who had been trying to acquire sole ownership of Playtika, revealed that the social gaming operator was seeking a public listing in an unspecified overseas market, but little was heard of the matter until this week.</p><p>The shutdown of nearly all land-based casinos, as well as countless other non-gaming retail entertainment options, appears to have convinced social gaming operators that there likely won’t be a better time to cash in those investment chips.</p> <div class="at-below-post addthis_tool" data-url="https://calvinayre.com/2020/06/03/business/social-gaming-playtika-doubledown-interactive-us-ipos/"></div></div></div><div class="my-5 web-ads text-center"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-338"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_728x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_728x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_728x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></a></div></div></div></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div></main></div> <div class="col-md-4 widget-area" id="sidebar-right" role="complementary"><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-50"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300x250', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300x250', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_300x250-resize.jpg" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300x250', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/rafis-markets_300x250-resize.jpg" /></a></div></div>.</div></aside><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4"><div class="row align-items-center justify-content-between"><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/european-online-sports-betting-casino-gambling-study-covid-19-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="european-online-sports-betting-casino-gambling-study-covid-19" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/european-online-sports-bettors-decreased-online-casino-play-covid-19/" title="European online sports bettors decreased online casino play during COVID-19">European online sports bettors decreased online casino play during COVID-19</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T21:50:03+01:00" itemprop="datePublished">2 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/gvc-coral-ladbrokes-betting-advertising-rulings-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gvc-coral-ladbrokes-betting-advertising-rulings" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/gvc-ladbrokes-coral-gambling-ad-watchdog-rulings/" title="GVC wins one, loses one in UK gambling ad watchdog rulings">GVC wins one, loses one in UK gambling ad watchdog rulings</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T17:18:41+01:00" itemprop="datePublished">7 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/jesper-sogaard-discusses-how-big-a-role-esports-played-in-the-last-3-months-video/" title="Jesper Søgaard discusses how big a role esports played in the last 3 months">Jesper Søgaard discusses how big a role esports played in the last 3 months</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T09:15:00+01:00" itemprop="datePublished">15 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/sportradar-gets-behind-the-world-snookers-championship-league/" title="Sportradar gets behind the World Snooker&#8217;s Championship League"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/Sportradar-gets-behind-the-World-Snookers-Championship-League-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Sportradar-gets-behind-the-World-Snookers-Championship-League" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/Sportradar-gets-behind-the-World-Snookers-Championship-League-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Sportradar-gets-behind-the-World-Snookers-Championship-League" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/sportradar-gets-behind-the-world-snookers-championship-league/" title="Sportradar gets behind the World Snooker&#8217;s Championship League">Sportradar gets behind the World Snooker&#8217;s Championship League</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T08:26:26+01:00" itemprop="datePublished">15 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative/" title="IBIA signs MOU with Dutch gaming group for new integrity initiative"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/ibia-signs-mou-with-dutch-gaming-group-for-new-integrity-initiative/" title="IBIA signs MOU with Dutch gaming group for new integrity initiative">IBIA signs MOU with Dutch gaming group for new integrity initiative</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T08:28:29+01:00" itemprop="datePublished">15 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America"> <noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /></noscript><img width="100" height="80" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2080%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/06/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america-100x80.jpg" class="lazyload attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/03/business/the-man-above-the-game-a-game-above-welcomes-bill-pascrell-iii-as-president-a-game-above-north-america/" title="The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America">The man above the game: A GAME ABOVE welcomes Bill Pascrell, III as President – A GAME ABOVE, North America</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-03T13:00:00+01:00" itemprop="datePublished">11 hours Ago</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="clearfix"></div></div></div></div></aside><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-815"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Sigma_Manila_may_28_2020_300x600', 'value': 1.00,  'non_interaction': true});" href="https://www.ice-asia.com/" target="_blank"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Sigma_Manila_may_28_2020_300x600', 'value': 2.00, 'non_interaction': true});" title="ICE Asia Digital" src="https://calvinayre.com/wp-content/banners/sigma_manila_may_28_2020_300x600.jpg" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Sigma_Manila_may_28_2020_300x600', 'value': 2.00, 'non_interaction': true});" title="ICE Asia Digital" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/sigma_manila_may_28_2020_300x600.jpg" /></a></div></div>.</div></aside></div></div></div><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-819"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'sigma_manila_digital_june_3_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://www.ice-asia.com/" target="_blank"><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'sigma_manila_digital_june_3_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="ICE Asia Digital" src="https://calvinayre.com/wp-content/banners/sigma_manila_digital_june_3_2020_280x90.jpg" /></noscript><img class="lazyload" onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'sigma_manila_digital_june_3_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="ICE Asia Digital" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/sigma_manila_digital_june_3_2020_280x90.jpg" /></a></div></div></div></div></div></section></div></div><div class="wrapper bg-black text-white" id="wrapper-footer"><footer class="site-footer font0_95" id="colophon"><div class="container"><div class="row align-items-start justify-content-between"><div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0"><div class="row"><div id="nav_menu-2" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">News</h5><div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li><li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li><li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li><li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li></ul></div></div><div id="nav_menu-3" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">About</h5><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div><div id="nav_menu-4" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">Resources</h5><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div><div id="nav_menu-5" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">Partner With Us</h5><div class="menu-footer-partner-container"><ul id="menu-footer-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li><li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="/ask-or-tell/?to=Advertise">Advertise</a></li><li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li></ul></div></div></div></div><div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0"><div class="site-info mb-4"><div class="footer__logo"><div class="row align-items-start justify-content-between mb-2"><div class="col-8 col-md-8 col-lg-7"> <noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></div></div></div><p class="blackbg__txtcolor-secondary">The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/" class="text-white"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry. Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a class="text-white" href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></p></div><div class="footer__contactus my-2 my-lg-0"><h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5><p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://revamp.calvinayre.local/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p></div><div class="footer__socials my-3"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="copyright my-2"><p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p> <a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> | <a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a></div></div><div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0"><div class="footer__newsletter"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5><p>Get the latest gambling news from Calvin Ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5ED828E2466AC&nostyles=1'></script> </div></div></div></div></footer></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://calvinayre.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"calvinayrenews"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-11325982-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-7b6909dff03aadf5ea85131a7b4ac8c4","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><script type='text/javascript'>/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var lazyload_video_settings = {"youtube":{"colour":"red","buttonstyle":"","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","loadthumbnail":true,"callback":"<!--YOUTUBE_CALLBACK-->"},"vimeo":{"buttonstyle":"","playercolour":"","preroll":"","postroll":"","show_title":false,"loadthumbnail":true,"callback":"<!--VIMEO_CALLBACK-->"}};
/* ]]> */</script> <script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js'></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c'></script> <script type='text/javascript'>/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"be138d3a7c","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"8aea2c44d5","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"18723","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"8675","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"7814","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5380","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1504","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"720","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1494","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"14","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"16","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"18723","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"8675","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"7814","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5380","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1504","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"720","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1494","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"14","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"16","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_19_vars = {"id":"ajax-load-more-19"};
/* ]]> */</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(30,115,190,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap bg-white bg-light text-dark" aria-label="Ok">Ok</a><a href="https://calvinayre.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap bg-white bg-light text-dark" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script defer src="https://calvinayre.com/wp-content/cache/autoptimize/js/autoptimize_20b42930a127ba9831588d198668fabb.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>




