<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link type="text/css" media="all" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_1997ae50243f9bdcc3ee5eb1534c4844.css" rel="stylesheet" /><link type="text/css" media="screen" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_dbff33e0b2a687a9660e0d00c4b67776.css" rel="stylesheet" /><title>Luckbox’s Redeye wants to provide greater education around esports gambling - CalvinAyre.com</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Lee Davy prompted to had a look on Paul ‘Redeye&#039; Chaloner goal to help provide greater education around gambling in esports."/><link rel="canonical" href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Luckbox’s Redeye wants to provide greater education around esports gambling - CalvinAyre.com" /><meta property="og:description" content="Lee Davy prompted to had a look on Paul ‘Redeye&#039; Chaloner goal to help provide greater education around gambling in esports." /><meta property="og:url" content="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:author" content="https://www.facebook.com/lee.davy.31" /><meta property="article:tag" content="eSports" /><meta property="article:tag" content="Luckbox" /><meta property="article:tag" content="Paul Chaloner" /><meta property="article:tag" content="Redeye" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2018-04-12T02:27:03+00:00" /><meta property="article:modified_time" content="2018-04-12T07:35:06+00:00" /><meta property="og:updated_time" content="2018-04-12T07:35:06+00:00" /><meta property="og:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling2.jpg" /><meta property="og:image:secure_url" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling2.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="902" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Lee Davy prompted to had a look on Paul ‘Redeye&#039; Chaloner goal to help provide greater education around gambling in esports." /><meta name="twitter:title" content="Luckbox’s Redeye wants to provide greater education around esports gambling - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling2.jpg" /><meta name="twitter:creator" content="@Chingster23" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/calvinayre.com\/","name":"CalvinAyre.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/calvinayre.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Luckbox’s Redeye wants to provide greater education around esports gambling Comments Feed" href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/feed/" /><link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F&#038;format=xml" /><!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS --><!-- /AdRotate CSS --><link rel="shortcut icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><link rel="apple-touch-icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><meta property="fb:app_id" content="1425527404143447"/><meta property="fb:admins" content="kingbill"/><link rel="amphtml" href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/amp/" /><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11325982-2', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --><link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-364947 post-luckboxs-redeye-wants-provide-greater-education-around-esports-gambling"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div id="wpsbw"></div><form action="#canews" class="form-inline" method="post"><div class="row"><div class="col-sm-8"><input type="email" value="" placeholder="EMAIL ADDRESS" name="wpsb_email" class="email" aria-required="true" aria-invalid="true"><i class="svg icon-SVG_mailing_list_white subscribe-email-icon"></i> <script type="text/javascript">//	
		function wpsb_toggle_custom_fields (state) {
			for (i=2; i<16; i++) {
				if (obj = document.getElementById('wpsb_fld_'+i)) {
					obj.disabled = !state;
					obj.readOnly = !state;
				}
			}
		}
	//</script> <div class="form-group subscription-choice"><div class="radio-inline"><input type="radio" name="wpsb_radio_option" id="wpsb_radio_option1" onclick="wpsb_toggle_custom_fields(1)" class="wpsb_form_radio" value="wpsb_radio_in" checked="checked" /><label for="wpsb_radio_option1"><span></span>Subscribe</label></div></div></div><div class="col-sm-4"><div class="newsletter-button"><input type="submit" value="Submit" class="wpsb_form_btn button btn btn-default" /><span class="legal-disclaimer">by <strong>clicking subscribe</strong>, you agree to our <a href="/terms-and-conditions/">legal disclaimer</a>.</span></div></div></div></form> <!-- Made by www.Sendblaster.com Newsletter Software Opt-in --></div></div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li><li><a target="_blank" href="https://plus.google.com/u/1/b/112321147664662894339/+CalvinAyreNews/"><i class="svg icon-SVG_googleplus"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"> <!-- <button class="menu-toggle">Primary Menu</button> --> <!-- <a class="screen-reader-text skip-link" href="#content">Skip to content</a> --><div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <!-- #masthead --><div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="g g-1"><div class="g-single a-209"><a onClick="ga('send','event','banner','click','BetConstruct_728X90',1,{'nonInteraction':1});" href="https://goo.gl/Liuhhw" target="_blank"><img onload="ga('send','event','banner','impression','BetConstruct_728X90',2,{'nonInteraction':1});" title="BetConstruct" src="https://31.cdn.bit2host.eu/wp-content/banners/betconstruct-v2_728x90.gif" /></a></div></div></div><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"> <!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" data-slug="luckboxs-redeye-wants-provide-greater-education-around-esports-gambling" data-post-id="364947" ><div class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://31.cdn.bit2host.eu/wp-content/uploads/alm-cache/" data-previous-post="true" data-previous-post-id="364947" data-previous-post-title-template="{post-title} - {site-title}" data-previous-post-site-title="CalvinAyre.com" data-previous-post-site-tagline="" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-pageview="true" data-repeater="template_5" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-button-class="btn" data-destroy-after="" data-transition="slide" data-masonry-horizontalorder="true" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-364947" data-url="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" data-title="Luckbox’s Redeye wants to provide greater education around esports gambling" data-id="364947" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/"><article id="post-364947"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F" title="Post Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F&amp;text=Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling&amp;hashtags=calvinayrenews" title="Share Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li><li><a class="ca-google_plus customer ca-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F" title="Share Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling on Google Plus" target="_blank"><i class="svg icon-SVG_googleplus"></i></a></li><li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2018%2F04%2F12%2Fbusiness%2Fluckboxs-redeye-wants-provide-greater-education-around-esports-gambling%2F&title=Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling&source=CalvinAyre" title="Share Luckbox%E2%80%99s+Redeye+wants+to+provide+greater+education+around+esports+gambling on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div><span class="categ business">BUSINESS</span><h1><a href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/">Luckbox’s Redeye wants to provide greater education around esports gambling</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/lee/" class="pa-author">Lee Davy</a> ON <a href="" class="pa-date">April 12, 2018</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/esports/">eSports</a></span>, <span><a href="https://calvinayre.com/tag/luckbox/">Luckbox</a></span>, <span><a href="https://calvinayre.com/tag/paul-chaloner/">Paul Chaloner</a></span>, <span><a href="https://calvinayre.com/tag/redeye/">Redeye</a></span></p><div class="article-content"><p><em>Luckbox ambassador Paul ‘Redeye&#8217; Chaloner shares his goal to help provide greater education around gambling in esports prompting Lee Davy to look at the guts of the organisation Redeye joined in February.<br /> </em></p><p><img class="alignright size-full wp-image-365015" src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling.jpg" alt="Luckbox’s Redeye wants to provide greater education around esports gambling" width="500" height="282" srcset="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling.jpg 500w, https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />Don’t fight it, feel it.</p><p>I doubt Primal Scream’s Bobby Gillespie was thinking about cryptocurrencies when he spat the line into the mic, but it’s apt.</p><p>Don’t fight it, feel it.</p><p>The day will come when even the Pope will be buying his cassocks and zuchettos using cryptocurrency. Twitter overload Jack Dorsey believes there will only be one currency used by humans and it won’t be shells or animal bones. It will be <a href="https://calvinayre.com/tag/bitcoin/">Bitcoin</a>.</p><p>Companies like Luckbox hope he is partly right.</p><p>In under two hours time, and certainly by the time you have sent me a tweet saying, &#8220;Who wrote this shit?&#8221; the Luckbox Crowdsale will have ended. At the time of writing, the Luckbox team have persuaded people to part with $6.62m of a lofty $20m goal, and I have to be honest; if I had a bean to my name their whitepaper would have convinced me to invest.</p><p>This lot seem to have their shit together.</p><p>And it’s not just me that thinks so.</p><p>So does Paul ‘Redeye’ Chaloner.</p><p><strong>Taking The Redeye</strong></p><p>In what appears to be a home movie filmed on the set of the Luckbox offices, their newest recruit, the esports host, presenter and commentator, Paul ‘Redeye&#8217; Chaloner sat down for a pow-wow with Thomas &#8220;Tridd&#8221; Underwood.</p><p>“I’m not anti-gambling,” said Chaloner.</p><p>I’m confident that would have been a stumbling block during negotiations, Paul.</p><p>You can sense that Redeye is not just an investor in Luckbox (the self-confessed crypto-fiend will acquire some LuckProfit tokens), but he is also a believer.</p><p>Redeye believes that gambling has a place in the world, and in particular, esports. He doesn’t want to see any underage or irresponsible gambling, citing ‘far too many problems’ with underage and illegal gambling in the youthful esports gambling industry.</p><p>“We shouldn’t condone that,” Redeye said about esports gambling problems, “we should actively get rid of that. I am glad that I have found a company that shares my values.”</p><p>Here is the interview in full.</p><p><iframe src="https://www.youtube.com/embed/VDUEXQe9hnw" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>The Luckbox Way of Doing Things</strong></p><p>If the Luckbox whitepaper is anything to go by then Redeye is right, he is in bed, playing with the wobbly bits of a new company committed to cleaning up the esports gambling industry.</p><p>Led by Lars Lien, a former Operations Manager at Rational Group, there is an expectant buzz about Luckbox. Lien has turned to his former employer to stockpile the managerial team with a wealth of gambling and entertainment experience. The former Head of Social Poker for The Stars Group, Quentin Martin, recently joined as Luckbox COO, and in the past few days, Vadim Soloveychik joined as CMO. Soloveychik was PokerStars Marketing Director until he left the company at the same time as Edgar Stuchly in the wake of the PokerStars Championship mess.</p><p>In the white paper (read <a href="https://www.luckbox.com/docs/4181/lb-wp.pdf" target="_blank" rel="nofollow">here</a>) states that Luckbox doesn’t believe the traditional sportsbooks understand esports and the people who play esports. It’s a lack of awareness that leads to a shoddy product, and the Luckbox team believe there is a gap in the market they are more than eager to fill.</p><p>Luckbox isn&#8217;t alone in the space, but they are keen to point out that most fail to offer a stringent security system in line with rules and regulations concerning betting on esports, and as a result, have integrity and growth issues.</p><p>Luckbox wants to become a global leader in esports betting with player safety, product innovation, pioneering payment solutions and the community at the heart of everything they do. Pinching a line from Unibet, they want you to know they are a company <em>built by esports fans for esports fans.</em></p><p>The plan is to be fully licensed, so they can feel comfortable expanding globally. There will be two forms of personalised <a href="https://calvinayre.com/2018/02/28/bitcoin/crypto-blockchain-stealing-pokers-main-attractions/">cryptocurrency</a>. LuckCash (for use on the site), and LuckProfit (for people looking to invest in the growth of the company).</p><p>The team aspire to reach the highest level of regulation, so expect them to join the Esports Integrity Coalition (ESIC) in the coming months. And they will need that level of support after declaring an intention to allow customers to gamble using fiat currency, crypto, and skins (in-game purchases).</p><p>The skins market is a controversial one running along the border of integrity and honesty pulling up its miniskirt, showing you its ass. Gamers trade $6 billion in Counter-Strike: Global Offensive (CS:GO) alone, and Luckbox wants a piece of that pie. The big fat piece dripping with regulation and licensure. The white paper states it&#8217;s only a matter of time before skins are locked into a blockchain like safety net, and they want to be ready when that happens.</p><p><strong>Luckbox the Pioneers</strong></p><p>Luckbox declares a vision for the future, uninterested in short-term gains.</p><p>The PokerStars influence is felt when the white paper talks about the need for retaining customers under one wallet. To do this, Luckbox will have to create newer ways for their customers to gamble, and they are on top of this.</p><p>There will be an esports themed casino, the sportsbook will offer an in-play market, and the betting experience will be a socially immersive one.</p><p>The team will provide access to live stream of various <a href="https://calvinayre.com/tag/esports/">esports</a> events, and there will be an esports training academy. The boldest plan is to only use third-party products in the interim, meaning an investment in artificial intelligence (AI) to help Luckbox design a personalised set of games.</p><p><a href="https://calvinayre.com/2018/02/21/bitcoin/online-poker-cryptocurrency-match-made-heaven/">Poker</a> anyone?</p><p>They plan to sneak into the Google Play and Apple app stores, and vow to work alongside problem gamblers to help them overcome their issues.</p><p>And to help them with all of this they will need to partner with some of the most high profile bods in the game starting with Redeye.</p><p>“If I didn’t invest in Luckbox I would be a hypocrite.” Said Redeye.</p><p>And blind.</p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/04/12/business/luckboxs-redeye-wants-provide-greater-education-around-esports-gambling/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="g g-3"><div class="g-single a-212"><a onClick="ga('send','event','banner','click','IOiAG-300x250',1,{'nonInteraction':1});" href="https://ioiag.com/" target="_blank"><img onload="ga('send','event','banner','impression','IOiAG-300x250',2,{'nonInteraction':1});" title="Investment Opportunities in Asian Gaming" src="https://31.cdn.bit2host.eu/wp-content/banners/ioiag-300x250.gif" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/10/press-releases/betting-gods-malta-ltd-enters-esports-markets/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/betting-gods-malta-ltd-enters-esports-markets-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/10/press-releases/betting-gods-malta-ltd-enters-esports-markets/"><p class="post-title">Betting Gods Malta Ltd enters eSports markets</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 10, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/09/poker/kids-alright-poker-central-esp-gaming-build-new-home/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/kids-alright-poker-central-esp-gaming-build-new-home-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/09/poker/kids-alright-poker-central-esp-gaming-build-new-home/"><p class="post-title">The kids are alright: Poker Central and ESP Gaming build a new home</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April  9, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/05/press-releases/former-pokerstars-marketing-director-joins-luckbox-cmo/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/former-pokerstars-marketing-director-joins-luckbox-cmo-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/05/press-releases/former-pokerstars-marketing-director-joins-luckbox-cmo/"><p class="post-title">Former PokerStars marketing director joins Luckbox as CMO</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April  5, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/05/business/sportradars-former-head-esports-favourite-animal-not-unikrn/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/sportradars-former-head-esports-favourite-animal-not-unikrn-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/05/business/sportradars-former-head-esports-favourite-animal-not-unikrn/"><p class="post-title">Why Sportradar’s former Head of Esports favourite animal is not a Unikrn</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April  5, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/03/28/business/x-bet-partner-quantum-bellator-fire/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/03/x-bet-partner-quantum-bellator-fire-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/03/28/business/x-bet-partner-quantum-bellator-fire/"><p class="post-title">X-Bet partner with Quantum Bellator Fire</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>March 28, 2018</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="g g-4"><div class="g-single a-213"><a onClick="ga('send','event','banner','click','IOiAG-300x600',1,{'nonInteraction':1});" href="https://ioiag.com/" target="_blank"><img onload="ga('send','event','banner','impression','IOiAG-300x600',2,{'nonInteraction':1});" title="Investment Opportunities in Asian Gaming" src="https://31.cdn.bit2host.eu/wp-content/banners/ioiag-300x600.jpg" /></a></div></div></div></div></div><div class="bottom-web-ads text-center"><div class="g g-2"><div class="g-col b-2 a-43"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','Shared-Experiences_280X90',1,{'nonInteraction':1});" href="//calvinayre.com/tag/shared-experience/"><img onload="ga('send','event','banner','impression','Shared-Experiences_280X90',2,{'nonInteraction':1});" title="Shared Experiences" src="https://31.cdn.bit2host.eu/wp-content/banners/shared-experiences-280x90.jpg" /></a></div></div><div class="g-col b-2 a-215"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','industry-eye-280x90',1,{'nonInteraction':1});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="ga('send','event','banner','impression','industry-eye-280x90',2,{'nonInteraction':1});" title="Industry Eye" src="https://31.cdn.bit2host.eu/wp-content/banners/industry-eye-280x90.jpg" /></a></div></div><div class="g-col b-2 a-211"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','IOiAG-280x90',1,{'nonInteraction':1});" href="https://ioiag.com/" target="_blank"><img onload="ga('send','event','banner','impression','IOiAG-280x90',2,{'nonInteraction':1});" title="Investment Opportunities in Asian Gaming" src="https://31.cdn.bit2host.eu/wp-content/banners/ioiag-280x90.jpg" /></a></div></div></div></div></div></div></div><!-- #content --></div><!-- #primary --></div><!-- #main-content --></div></div><!-- #main --><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-348895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348895"><a href="https://calvinayre.com/about-bitcoin/">About Bitcoin</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <img class="alignnone size-full wp-image-309865" src="https://31.cdn.bit2host.eu/wp-content/uploads/2016/11/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /><br /><p>The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.<br />Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></p></div></aside></div><!-- #footer-sidebar --></div><!-- #supplementary --></div></div></div></div></footer><!-- #colophon --></div><!-- #page --> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js?ver=1.12.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/bootstrap.js?ver=3.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.sticky.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.appear.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/nouislider.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-util.min.js?ver=4.7.10'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/jquery.tablesorter.min.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"f5464a3647","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.1'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- AdRotate JS --> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});</script> <!-- /AdRotate JS --><!-- <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js" type="text/javascript"></script> --><?//php if ( is_post_type_archive('videos') || is_singular('videos') || 'videos' == get_post_type() ) { ?> <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> <?//php } ?></body></html>