<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link type="text/css" media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_e7be3c284913d0c30a12b341134da715.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_dbff33e0b2a687a9660e0d00c4b67776.css" rel="stylesheet" /><title>Analysts’ predictions for Macau earnings may have hit bottom - CalvinAyre.com</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <meta name="description" content="Gaming analysts have been a little skittish on the outlook for Macau’s gaming industry recently due to the ongoing trade war between the US and China." /><link rel="canonical" href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Analysts’ predictions for Macau earnings may have hit bottom - CalvinAyre.com" /><meta property="og:description" content="Gaming analysts have been a little skittish on the outlook for Macau’s gaming industry recently due to the ongoing trade war between the US and China." /><meta property="og:url" content="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:tag" content="Macau" /><meta property="article:tag" content="revenue" /><meta property="article:tag" content="trade war" /><meta property="article:section" content="Casino" /><meta property="article:published_time" content="2019-06-07T09:09:03+00:00" /><meta property="fb:app_id" content="1425527404143447" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom.jpg" /><meta property="og:image:secure_url" content="https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="282" /><meta property="og:image:alt" content="Analysts’ predictions for Macau earnings may have hit bottom" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Gaming analysts have been a little skittish on the outlook for Macau’s gaming industry recently due to the ongoing trade war between the US and China." /><meta name="twitter:title" content="Analysts’ predictions for Macau earnings may have hit bottom - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Analysts’ predictions for Macau earnings may have hit bottom Comments Feed" href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/feed/" /><link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F&#038;format=xml" />  <link rel="shortcut icon" href="https://calvinayre.com/wp-content/uploads/2017/01/favicon.ico" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2017/01/favicon.ico" /><meta property="fb:app_id" content="1425527404143447" /><meta property="fb:admins" content="kingbill" /><link rel="amphtml" href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/amp/">  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11325982-2', 'auto');
  ga('send', 'pageview');</script> <link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://calvinayre.com/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-406154 post-analysts-predictions-for-macau-earnings-may-have-hit-bottom"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div id="wpsbw"></div><form action="#canews" class="form-inline" method="post"><div class="row"><div class="col-sm-8"><input type="email" value="" placeholder="EMAIL ADDRESS" name="wpsb_email" class="email" aria-required="true" aria-invalid="true"><i class="svg icon-SVG_mailing_list_white subscribe-email-icon"></i> <script type="text/javascript">//<![CDATA[	
		function wpsb_toggle_custom_fields (state) {
			for (i=2; i<16; i++) {
				if (obj = document.getElementById('wpsb_fld_'+i)) {
					obj.disabled = !state;
					obj.readOnly = !state;
				}
			}
		}
	//]]></script> <div class="form-group subscription-choice"><div class="radio-inline"><input type="radio" name="wpsb_radio_option" id="wpsb_radio_option1" onclick="wpsb_toggle_custom_fields(1)" class="wpsb_form_radio" value="wpsb_radio_in" checked="checked" /><label for="wpsb_radio_option1"><span></span>Subscribe</label></div></div></div><div class="col-sm-4"><div class="newsletter-button"><input type="submit" value="Submit" class="wpsb_form_btn button btn btn-default" /><span class="legal-disclaimer">by <strong>clicking subscribe</strong>, you agree to our <a href="/terms-and-conditions/">legal disclaimer</a>.</span></div></div></div></form> </div></div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li><li><a target="_blank" href="https://plus.google.com/u/1/b/112321147664662894339/+CalvinAyreNews/"><i class="svg icon-SVG_googleplus"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">  <div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="g g-1"><div class="g-single a-316"><a class="gofollow" data-track="MzE2LDEsMSw2MA==" href="https://www.betconstruct.com/products/sportsbook?utm_source=GIFbanner&utm_medium=CalvinAyreW728xH90&utm_campaign=Sportsbook" target="_blank"><img title="BetConstruct" src="https://calvinayre.com/wp-content/banners/betconstruct-2019-may_728x90.gif" /></a></div></div></div><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="g g-5"><div class="g-single a-315"><a class="gofollow" data-track="MzE1LDUsMSw2MA==" href="https://www.betconstruct.com/products/sportsbook?utm_source=GIFbanner&utm_medium=CalvinAyreW300xH70&utm_campaign=Sportsbook" target="_blank"><img title="BetConstruct" src="https://calvinayre.com/wp-content/banners/betconstruct-2019-may_300x70.gif" /></a></div></div></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue" data-alm-id="" data-canonical-url="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" data-slug="analysts-predictions-for-macau-earnings-may-have-hit-bottom" data-post-id="406154"><div aria-live="polite" class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="406154" data-single-post-order="previous" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_5" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-406154" data-url="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" data-title="Analysts’ predictions for Macau earnings may have hit bottom" data-id="406154" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/"><article id="post-406154"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F" title="Post Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F&text=Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom&hashtags=calvinayrenews" title="Share Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li><li><a class="ca-google_plus customer ca-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F" title="Share Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom on Google Plus" target="_blank"><i class="svg icon-SVG_googleplus"></i></a></li><li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2019%2F06%2F07%2Fcasino%2Fanalysts-predictions-for-macau-earnings-may-have-hit-bottom%2F&title=Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom&source=CalvinAyre" title="Share Analysts%E2%80%99+predictions+for+Macau+earnings+may+have+hit+bottom on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div> <span class="categ casino">CASINO</span><h1><a href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/">Analysts’ predictions for Macau earnings may have hit bottom</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/erik-gibbs/" class="pa-author">Erik Gibbs</a> ON <a href="" class="pa-date">June 07, 2019</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/macau/">Macau</a></span>, <span><a href="https://calvinayre.com/tag/revenue/">revenue</a></span>, <span><a href="https://calvinayre.com/tag/trade-war/">trade war</a></span></p><div class="article-content"><p>Gaming analysts have been a little skittish on the outlook for Macau’s gaming industry recently due to the ongoing <a href="https://calvinayre.com/2019/05/29/casino/trade-war-between-us-china-continues-assault-on-gaming-stocks/">trade war between the US and China</a>. That feud has had an impact on <a href="https://calvinayre.com/2019/06/03/casino/macau-government-confirms-may-ggr-increase/">Macau’s performance</a> and the first few months of 2019 have not brought a great deal of improvement for the industry compared to last year, leading analysts to lower expectations. However, it now appears that the decreases have reached their lowest point, making this perhaps the best opportunity for would-be investors to climb aboard.</p><p><img class="alignright size-full wp-image-406148" src="https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom.jpg" alt="Analysts’ predictions for Macau earnings may have hit bottom" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/06/analysts-predictions-for-macau-earnings-may-have-hit-bottom-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />According to analysts with JP Morgan Securities (Asia Pacific) Ltd., “We think even the ‘bears’ would agree that the investment thesis for Macau has always been about ‘structural growth of mass’ and ‘abundant cash-flow’ – and that both stories remain intact, if not enhanced.” The analysts, DS Kim and Christopher Tang, provided their comments in response to mass-market gambling compared to VIP gambling, which saw a year-on-year decline of 13.4%. Mass-market gambling, on the other hand, jumped 16.1%.</p><p>Morgan Stanley analysts Praveen Choudhary, Thomas Allen and Dan Xu chimed in, as well, predicting a rebound may be coming. They asserted, “We see earnings revisions to have bottomed and a few companies (Sands [China Ltd] and SJM [Holdings Ltd]) are seeing positive earnings revision.”</p><p>They further offered that the current quarter could offer the best entry point for potential investors to pick up stocks of companies operating in the Macau casino scene. The analysts forecast a drop of 2% quarter-over-quarter in Macau casinos’ EBITDA (earnings before interest, taxes, depreciation and amortization), but believe the third quarter could see EBITDA growth of around 3%.</p><p>The trio of analysts explained, “…we note that in the past Macau stocks have usually underperformed in the second quarter, but outperformed in the third quarter, thus could provide a good entry point. This along with high free cash flow-to-equity yield (8 percent), strong balance sheet (less than 1x net debt/EBITDA) and high dividend yield (more than 4 percent) should make the industry defensive.”</p><p>Choudhary, Allen and Xu further asserted, “Industry valuation is attractive at an estimated 10.4x 2019 and estimated 9.1x 2020 in enterprise value/EBITDA terms, compared to the long-term (last-eight-years) average of 12.5x.”</p><p>The Macau gaming industry, according to JP Morgan, could have discretionary free cash flow of $7-$8 billion – equal to almost one-fifth of industry gross gaming revenue – this year. This represents an amount larger than the net debt seen at the end of 2018, which was reported at a combined $5.6 billion for the industry.</p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2019/06/07/casino/analysts-predictions-for-macau-earnings-may-have-hit-bottom/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="g g-3"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDMsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x250.jpg" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2019/06/06/casino/casinos-still-not-adhering-to-smoking-ban-in-macau/"><div class="normal-square"><div class="crop"><img src="https://calvinayre.com/wp-content/uploads/2019/06/casinos-still-not-adhering-to-smoking-ban-in-macau-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2019/06/06/casino/casinos-still-not-adhering-to-smoking-ban-in-macau/"><p class="post-title">Casinos still not adhering to smoking ban in Macau</p></a><p class="hidden-xs"> <img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>yesterday</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2019/06/05/casino/macau-could-launch-yuan-exchange-as-it-moves-away-from-gambling/"><div class="normal-square"><div class="crop"><img src="https://calvinayre.com/wp-content/uploads/2019/06/macau-could-launch-yuan-exchange-as-it-moves-away-from-gambling-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2019/06/05/casino/macau-could-launch-yuan-exchange-as-it-moves-away-from-gambling/"><p class="post-title">Macau could launch yuan exchange as it moves away from gambling</p></a><p class="hidden-xs"> <img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>June 5, 2019</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2019/06/04/casino/macau-casino-sector-drags-down-entire-economy/"><div class="normal-square"><div class="crop"><img src="https://calvinayre.com/wp-content/uploads/2019/06/macau-casino-sector-drags-down-entire-economy-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2019/06/04/casino/macau-casino-sector-drags-down-entire-economy/"><p class="post-title">Macau casino sector drags down entire economy</p></a><p class="hidden-xs"> <img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>June 4, 2019</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2019/06/04/casino/pagcor-sees-solid-revenue-growth-in-the-first-4-months-of-2019/"><div class="normal-square"><div class="crop"><img src="https://calvinayre.com/wp-content/uploads/2019/06/pagcor-sees-solid-ggr-increase-in-the-first-4-months-of-2019-1-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2019/06/04/casino/pagcor-sees-solid-revenue-growth-in-the-first-4-months-of-2019/"><p class="post-title">PAGCOR sees solid revenue growth in the first 4 months of 2019</p></a><p class="hidden-xs"> <img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>June 4, 2019</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2019/06/03/casino/macau-crime-not-on-the-rise-official-insists/"><div class="normal-square"><div class="crop"><img src="https://calvinayre.com/wp-content/uploads/2019/06/macau-crime-not-on-the-rise-official-insists-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2019/06/03/casino/macau-crime-not-on-the-rise-official-insists/"><p class="post-title">Macau crime not on the rise, official insists</p></a><p class="hidden-xs"> <img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>June 3, 2019</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="g g-4"><div class="g-single a-217"><a class="gofollow" data-track="MjE3LDQsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x600.jpg" /></a></div></div></div></div></div><div class="bottom-web-ads text-center"><div class="g g-2"><div class="g-col b-2 a-215"><div class="web-ads-wrap"><a class="gofollow" data-track="MjE1LDIsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90.jpg" /></a></div></div><div class="g-col b-2 a-39"><div class="web-ads-wrap"><a class="gofollow" data-track="MzksMiwxLDYw" href="//calvinayre.com/tag/beckys-affiliated/"><img title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90.jpg" /></a></div></div><div class="g-col b-2 a-47"><div class="web-ads-wrap"><a class="gofollow" data-track="NDcsMiwxLDYw" href="//calvinayre.com/author/rafi/"><img title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90.jpg" /></a></div></div></div></div></div></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-348895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348895"><a href="https://calvinayre.com/about-bitcoin/">About Bitcoin</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <img class="alignnone size-full wp-image-309865" src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /> <br /> The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.
Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></div></aside></div></div></div></div></div></div></footer></div> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js?ver=1.12.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/bootstrap.js?ver=3.0.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.sticky.js?ver=1.02.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.appear.js?ver=1.02.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/nouislider.js?ver=1.02.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/app.js?ver=1.02.0'></script> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE&#038;ver=3.0'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script> <script type='text/javascript'>/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","restapi":{"active":false,"url":"https:\/\/calvinayre.com\/wp-json\/","namespace":"ajaxloadmore"},"alm_nonce":"156d4c2ac8","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"250","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.0.1'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>   <script src="https://calvinayre.com/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> </body></html>