<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="preload" href="https://calvinayre.com/wp-content/themes/CA_understrap2020/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js" as="script"><link rel="profile" href="https://gmpg.org/xfn/11">

<link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_b7d7239267658cbc518d2aaa05dab947.css" rel="stylesheet" /><title>Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’ - CalvinAyre.com</title>
<meta name="description" content="Ahead of his appearance at Sports Betting USA, Jim Van Stone, President, Business Operations, Monumental Sports and Entertainment, explains how in-stadia sports betting enhances fan engagement and provides an insight to the quality of the customer experience planned for the impressive permanent sports book location that’s being developed at the Capital One Arena in partnership with William Hill." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’ - CalvinAyre.com" />
<meta property="og:description" content="Ahead of his appearance at Sports Betting USA, Jim Van Stone, President, Business Operations, Monumental Sports and Entertainment, explains how in-stadia sports betting enhances fan engagement and provides an insight to the quality of the customer experience planned for the impressive permanent sports book location that’s being developed at the Capital One Arena in partnership with William Hill." />
<meta property="og:url" content="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" />
<meta property="og:site_name" content="CalvinAyre.com" />
<meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" />
<meta property="article:published_time" content="2020-11-03T08:15:35+00:00" />
<meta property="article:modified_time" content="2020-11-03T08:15:37+00:00" />
<meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="282" />
<meta property="fb:app_id" content="1425527404143447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CalvinAyreNews" />
<meta name="twitter:site" content="@CalvinAyreNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg","width":500,"height":282,"caption":"clarion gaming logo"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/#webpage","url":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/","name":"Jim Van Stone: Why live sports and betting is \u2018the perfect symbiotic relationship\u2019 - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/#primaryimage"},"datePublished":"2020-11-03T08:15:35+00:00","dateModified":"2020-11-03T08:15:37+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/d21b20e13a232a9c904b0c848eed50ab"},"description":"Ahead of his appearance at Sports Betting USA, Jim Van Stone, President, Business Operations, Monumental Sports and Entertainment, explains how in-stadia sports betting enhances fan engagement and provides an insight to the quality of the customer experience planned for the impressive permanent sports book location that\u2019s being developed at the Capital One Arena in partnership with William Hill.","breadcrumb":{"@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/press-releases/","url":"https://calvinayre.com/press-releases/","name":"Press Releases"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/","url":"https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/","name":"Jim Van Stone: Why live sports and betting is \u2018the perfect symbiotic relationship\u2019"}}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/d21b20e13a232a9c904b0c848eed50ab","name":"Press Releases","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/972595519877dc4de3ad972a7bf4d075?s=96&d=mm&r=g","caption":"Press Releases"}}]}</script>

<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link href='https://use.typekit.net' rel='preconnect' />
<link href='https://m.addthis.com' rel='preconnect' />
<link href='https://cdn.plyr.io' rel='preconnect' />
<link href='https://s7.addthis.com' rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’ Comments Feed" href="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/feed/" />
<link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://calvinayre.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"9f366a74a8","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://calvinayre.com/?p=700830' />
<link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F11%2F03%2Fpress-releases%2Fjim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F11%2F03%2Fpress-releases%2Fjim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="CalvinAyre.com - ">
<link rel="amphtml" href="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}
.grecaptcha-badge { visibility: hidden; }		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
			.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}
		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');
</script></head>
<body class="post-template-default single single-post postid-700830 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container-fluid">
<div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row">
<div class="col-3 col-lg d-block d-lg-none my-1">
<button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar">
<span></span>
<span></span>
<span></span>
<span></span>
</button>
</div>
<div class="col-6 col-lg navbar__logo">
<div class="ml-lg-3">

<a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="img-fluid" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></noscript></a>

</div>
</div>
<div class="col-lg-auto d-none d-lg-block position-static navbar__menu">
<div class="navigation__wrapper">

<div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_business_vars"><style type="text/css">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</style><style type="text/css">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</style><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700851 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-pr-roundup" id="post-700851">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/business/gambling-industry-announcement-and-partnership-roundup-november-3-2020/" title="Gambling Industry Announcement and Partnership Roundup – November 3, 2020">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gambling-industry-announcement-and-partnership-roundup-november-3-2020" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/gambling-industry-announcement-and-partnership-roundup-november-3-2020-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/gambling-industry-announcement-and-partnership-roundup-november-3-2020-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gambling-industry-announcement-and-partnership-roundup-november-3-2020" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/business/gambling-industry-announcement-and-partnership-roundup-november-3-2020/" title="Gambling Industry Announcement and Partnership Roundup – November 3, 2020"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Gambling Industry Announcement and Partnership Roundup – November 3, 2020</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T08:48:16+00:00" itemprop="datePublished" class="px-1">3 mins Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700724 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bangalore-turf-club tag-horseracing tag-india tag-philippines" id="post-700724">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/business/asian-racetracks-embracing-digital-betting/" title="Asian racetracks embracing digital betting as COVID lingers">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="philippine-india-racetracks-digital-betting" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/philippine-india-racetracks-digital-betting-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/philippine-india-racetracks-digital-betting-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="philippine-india-racetracks-digital-betting" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/business/asian-racetracks-embracing-digital-betting/" title="Asian racetracks embracing digital betting as COVID lingers"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Asian racetracks embracing digital betting as COVID lingers</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T00:02:24+00:00" itemprop="datePublished" class="px-1">9 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700717 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-latvia" id="post-700717">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/business/latvia-online-gambling-ops-survive-pandemic-ban/" title="Latvia online gambling ops survive pandemic but momentum lost">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="latvia-online-gambling-pandemic-rebound" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/latvia-online-gambling-pandemic-rebound-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/latvia-online-gambling-pandemic-rebound-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="latvia-online-gambling-pandemic-rebound" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/business/latvia-online-gambling-ops-survive-pandemic-ban/" title="Latvia online gambling ops survive pandemic but momentum lost"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Latvia online gambling ops survive pandemic but momentum lost</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T21:40:43+00:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700713 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-british-columbia tag-canada tag-espacejeux-com tag-loto-quebec tag-ontario tag-ontario-lottery-and-gaming-corporation tag-playnow-com tag-quebec" id="post-700713">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/business/quebec-online-gambling-revenue-soars-pandemic/" title="Quebec’s H1 online gambling revenue already ahead of FY2019-20 total">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="loto-quebec-online-gambling-revenue-surge" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/loto-quebec-online-gambling-revenue-surge-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/loto-quebec-online-gambling-revenue-surge-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="loto-quebec-online-gambling-revenue-surge" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/business/quebec-online-gambling-revenue-soars-pandemic/" title="Quebec’s H1 online gambling revenue already ahead of FY2019-20 total"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Quebec’s H1 online gambling revenue already ahead of FY2019-20 total</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T19:54:56+00:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div>
</li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="9159"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700792 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-cherokee tag-north-carolina tag-tribal-gaming tag-tribal-gaming-roundup" id="post-700792">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/casino/tribal-casino-extension-runs-way-over-budget-in-north-carolina/" title="Tribal casino extension runs way over budget in North Carolina">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casino" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/tribal-casino-extension-runs-way-over-budget-in-north-carolina-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/tribal-casino-extension-runs-way-over-budget-in-north-carolina-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casino" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/casino/tribal-casino-extension-runs-way-over-budget-in-north-carolina/" title="Tribal casino extension runs way over budget in North Carolina"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Tribal casino extension runs way over budget in North Carolina</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T06:05:16+00:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700729 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-election-day tag-macau-editorial" id="post-700729">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/casino/its-election-day-so-whats-in-it-for-macau/" title="It’s election day, so what’s in it for Macau?">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Macau" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/it’s-election-day-so-what’s-in-it-for-macau-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/it’s-election-day-so-what’s-in-it-for-macau-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Macau" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/casino/its-election-day-so-whats-in-it-for-macau/" title="It’s election day, so what’s in it for Macau?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">It’s election day, so what’s in it for Macau?</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rafi/">Rafi Farber</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T00:37:35+00:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700674 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-casino tag-pagcor tag-philippines" id="post-700674">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/casino/pagcor-loses-appeal-over-waterfront-philippines-casino-license/" title="PAGCOR loses appeal over Waterfront Philippines casino license">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/pagcor-loses-appeal-over-waterfront-philippines-casino-license-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/pagcor-loses-appeal-over-waterfront-philippines-casino-license-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/casino/pagcor-loses-appeal-over-waterfront-philippines-casino-license/" title="PAGCOR loses appeal over Waterfront Philippines casino license"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">PAGCOR loses appeal over Waterfront Philippines casino license</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T09:52:39+00:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700665 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-atlantic-city tag-casino tag-fitch" id="post-700665">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/casino/fitch-ratings-loses-confidence-in-atlantic-citys-casino-scene/" title="Fitch Ratings loses confidence in Atlantic City’s casino scene">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/fitch-ratings-loses-confidence-in-atlantic-citys-casino-scene-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/fitch-ratings-loses-confidence-in-atlantic-citys-casino-scene-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/casino/fitch-ratings-loses-confidence-in-atlantic-citys-casino-scene/" title="Fitch Ratings loses confidence in Atlantic City’s casino scene"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Fitch Ratings loses confidence in Atlantic City’s casino scene</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T09:14:44+00:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8045"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700760 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-888poker tag-online-poker tag-pennsylvania tag-pokerstars tag-wsop" id="post-700760">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/poker/pokerstars-announce-1st-year-anniversary-pennsylvania-series/" title="PokerStars announce 1st year anniversary Pennsylvania Series">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="1st Year Anniversary Pennsylvania Series" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/pokerstars-announce-1st-year-anniversary-pennsylvania-series-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/pokerstars-announce-1st-year-anniversary-pennsylvania-series-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="1st Year Anniversary Pennsylvania Series" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/poker/pokerstars-announce-1st-year-anniversary-pennsylvania-series/" title="PokerStars announce 1st year anniversary Pennsylvania Series"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">PokerStars announce 1st year anniversary Pennsylvania Series</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T01:34:06+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700749 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-big-game tag-mark-radoja tag-matthias-eibinger tag-partypoker" id="post-700749">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/poker/matthias-eibinger-wins-partypoker-high-roller-big-game-for-357500/" title="Matthias Eibinger wins partypoker high roller Big Game for $357,500">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Cards" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/matthias-eibinger-wins-partypoker-high-roller-big-game-for-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/matthias-eibinger-wins-partypoker-high-roller-big-game-for-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Cards" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/poker/matthias-eibinger-wins-partypoker-high-roller-big-game-for-357500/" title="Matthias Eibinger wins partypoker high roller Big Game for $357,500"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Matthias Eibinger wins partypoker high roller Big Game for $357,500</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T01:21:48+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700638 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-card-games tag-cribbage tag-live-poker tag-poker-news" id="post-700638">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/poker/how-playing-cribbage-can-improve-your-poker-game-video/" title="How playing Cribbage can improve your poker game">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/how-playing-cribbage-can-improve-your-poker-game-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/how-playing-cribbage-can-improve-your-poker-game-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/poker/how-playing-cribbage-can-improve-your-poker-game-video/" title="How playing Cribbage can improve your poker game"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How playing Cribbage can improve your poker game</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T03:49:04+00:00" itemprop="datePublished" class="px-1">2 November 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700630 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-chance-kornuth tag-online-poker tag-phil-galfond tag-run-it-once" id="post-700630">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/poker/galfond-on-the-deck-as-october-ends-with-kornuth-on-top-video/" title="Galfond on the deck as October ends with Kornuth on top">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/galfond-on-the-deck-as-october-ends-with-kornuth-on-top--100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/galfond-on-the-deck-as-october-ends-with-kornuth-on-top--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/poker/galfond-on-the-deck-as-october-ends-with-kornuth-on-top-video/" title="Galfond on the deck as October ends with Kornuth on top"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Galfond on the deck as October ends with Kornuth on top</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T03:22:36+00:00" itemprop="datePublished" class="px-1">2 November 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5912"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700844 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-donald-trump tag-election-odds tag-joe-biden tag-us-2020-election" id="post-700844">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/sports/election-odds-give-biden-64-chance-to-beat-trump-on-final-day/" title="Election odds give Biden 64% chance to beat Trump on final day">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="limo with an american flag, election concept" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/Election-odds-give-Biden-64-chance-to-beat-Trump-on-final-day-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/Election-odds-give-Biden-64-chance-to-beat-Trump-on-final-day-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="limo with an american flag, election concept" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/sports/election-odds-give-biden-64-chance-to-beat-trump-on-final-day/" title="Election odds give Biden 64% chance to beat Trump on final day"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Election odds give Biden 64% chance to beat Trump on final day</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T08:40:49+00:00" itemprop="datePublished" class="px-1">10 mins Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700824 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-700824">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/sports/the-buccaneers-squeak-by-the-giants-in-monday-night-football/" title="The Buccaneers squeak by the Giants in Monday Night Football">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The Buccaneers stadium" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/The-Buccaneers-squeak-by-the-Giants-in-Monday-Night-Football-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/The-Buccaneers-squeak-by-the-Giants-in-Monday-Night-Football-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The Buccaneers stadium" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/sports/the-buccaneers-squeak-by-the-giants-in-monday-night-football/" title="The Buccaneers squeak by the Giants in Monday Night Football"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Buccaneers squeak by the Giants in Monday Night Football</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T07:32:03+00:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div>
</div>
 </div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700772 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-adelaide-oval tag-australia tag-new-south-wales tag-nrl tag-rugby-league tag-state-of-origin" id="post-700772">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/sports/state-of-origin-preview-match-tips/" title="State of Origin preview &#038; match tips">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rugby player" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/state-of-origin-preview-match-tips-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/state-of-origin-preview-match-tips-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="rugby player" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/sports/state-of-origin-preview-match-tips/" title="State of Origin preview &#038; match tips"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">State of Origin preview &#038; match tips</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T02:10:13+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-700767 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-all-blacks tag-australia tag-bledisloe-cup tag-new-zealand tag-rugby-championship tag-rugby-union tag-suncorp-stadium tag-wallabies" id="post-700767">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/03/sports/bledisloe-cup-game-four-preview-match-tips/" title="Bledisloe Cup game four preview &#038; match tips">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/bledisloe-cup-game-four-preview-match-tips-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/bledisloe-cup-game-four-preview-match-tips-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/03/sports/bledisloe-cup-game-four-preview-match-tips/" title="Bledisloe Cup game four preview &#038; match tips"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Bledisloe Cup game four preview &#038; match tips</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T01:55:11+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1561"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700663 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-igaming-next tag-igaming-next-online" id="post-700663">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/11/02/conference/igaming-next-online-to-offer-valuable-insights-you-cant-get-anywhere-else/" title="iGaming Next: Online to offer valuable insights you can&#8217;t get anywhere else">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="iGaming Next Online poster" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/iGaming-Next-Online-to-offer-valuable-insights-you-cant-get-anywhere-else-1-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/iGaming-Next-Online-to-offer-valuable-insights-you-cant-get-anywhere-else-1-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="iGaming Next Online poster" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/11/02/conference/igaming-next-online-to-offer-valuable-insights-you-cant-get-anywhere-else/" title="iGaming Next: Online to offer valuable insights you can&#8217;t get anywhere else"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">iGaming Next: Online to offer valuable insights you can&#8217;t get anywhere else</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T09:12:14+00:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-696560 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-igaming-next-online tag-sbc-digital-summit-cis tag-sigma-europe" id="post-696560">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/29/conference/calvinayre-com-november-2020-featured-conferences-events/" title="CalvinAyre.com November 2020 Featured Conferences &#038; Events">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/conference_featured_image-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/conference_featured_image-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/29/conference/calvinayre-com-november-2020-featured-conferences-events/" title="CalvinAyre.com November 2020 Featured Conferences &#038; Events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com November 2020 Featured Conferences &#038; Events</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-29T10:40:16+00:00" itemprop="datePublished" class="px-1">29 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-694775 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-betting-on-sports tag-betting-on-sports-europe-digital tag-match-fixing tag-sweden" id="post-694775">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/23/conference/minor-league-regulations-a-major-corruption-problem/" title="Minor league regulations a major corruption problem">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/minor-league-regulations-a-major-corruption-problem-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/minor-league-regulations-a-major-corruption-problem-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/23/conference/minor-league-regulations-a-major-corruption-problem/" title="Minor league regulations a major corruption problem"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Minor league regulations a major corruption problem</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-23T09:51:34+01:00" itemprop="datePublished" class="px-1">23 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-693641 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-betting-on-sports tag-betting-on-sports-europe-digital tag-gvc-holdings tag-regulations" id="post-693641">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/22/conference/regulations-will-get-worse-if-operators-dont-act-now/" title="Regulations will get worse if operators don&#8217;t act now">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/regulations-will-get-worse-if-operators-dont-act-now-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/regulations-will-get-worse-if-operators-dont-act-now-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/22/conference/regulations-will-get-worse-if-operators-dont-act-now/" title="Regulations will get worse if operators don&#8217;t act now"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Regulations will get worse if operators don&#8217;t act now</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-22T11:41:00+01:00" itemprop="datePublished" class="px-1">22 October 2020</time></span></div>
</div>
</div>
</div>
</header>
 </div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="794"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700172 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-james-belding tag-tokenized" id="post-700172">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/30/bitcoin/walkthrough-shows-how-bitcoins-tokenized-could-help-the-gambling-biz/" title="Walkthrough shows how Bitcoin&#8217;s Tokenized could help the gambling biz">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin and gambling" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/walkthrough-shows-how-bitcoins-tokenized-could-help-the-g-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/walkthrough-shows-how-bitcoins-tokenized-could-help-the-g-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin and gambling" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/30/bitcoin/walkthrough-shows-how-bitcoins-tokenized-could-help-the-gambling-biz/" title="Walkthrough shows how Bitcoin&#8217;s Tokenized could help the gambling biz"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Walkthrough shows how Bitcoin&#8217;s Tokenized could help the gambling biz</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-30T10:06:43+00:00" itemprop="datePublished" class="px-1">30 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-699122 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-digital-currency tag-gold tag-value" id="post-699122">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/29/bitcoin/digital-currency-is-becoming-more-important-than-gold-with-millennials/" title="Digital currency is becoming more important than gold with Millennials">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoins on a table" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Digital-currency-is-becoming-more-important-than-gold-with-Millennials-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Digital-currency-is-becoming-more-important-than-gold-with-Millennials-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoins on a table" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/29/bitcoin/digital-currency-is-becoming-more-important-than-gold-with-millennials/" title="Digital currency is becoming more important than gold with Millennials"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Digital currency is becoming more important than gold with Millennials</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-29T10:28:04+00:00" itemprop="datePublished" class="px-1">29 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-698002 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-kenya" id="post-698002">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/28/bitcoin/kenya-considering-regulated-digital-currencies-cbdc/" title="Kenya considering regulated digital currencies, CBDC">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="kenya-considering-regulated-digital-currencies-cbdc" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/kenya-considering-regulated-digital-currencies-cbdc-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/kenya-considering-regulated-digital-currencies-cbdc-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="kenya-considering-regulated-digital-currencies-cbdc" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/28/bitcoin/kenya-considering-regulated-digital-currencies-cbdc/" title="Kenya considering regulated digital currencies, CBDC"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Kenya considering regulated digital currencies, CBDC</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-28T13:07:47+00:00" itemprop="datePublished" class="px-1">28 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-696868 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-cryptocurrency tag-federal-reserve tag-money" id="post-696868">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/27/bitcoin/us-fed-reserve-might-be-ready-to-define-cryptocurrency-as-real-money/" title="US Fed Reserve might be ready to define digital currency as real money">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/us-fed-reserve-might-be-ready-to-define-cryptocurrency-as-1-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/us-fed-reserve-might-be-ready-to-define-cryptocurrency-as-1-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/27/bitcoin/us-fed-reserve-might-be-ready-to-define-cryptocurrency-as-real-money/" title="US Fed Reserve might be ready to define digital currency as real money"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">US Fed Reserve might be ready to define digital currency as real money</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-27T10:17:11+00:00" itemprop="datePublished" class="px-1">27 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1588"><div class="col-6 col-md-6 col-lg-3">
<article class="post-700691 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-700691">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-alex-pang-believes-the-early-bird-can-catch-the-creativity-bug-video/" title="The Long Con: Alex Pang believes the early bird can catch the creativity bug">
<div class="video__thumb">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Leading author Alex Pang shares with Becky Liggero his advice on how to stay productive in the digital age" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/The-Long-Con-Alex-Pang-believes-the-early-bird-can-catch-the-creativity-bug-1-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/The-Long-Con-Alex-Pang-believes-the-early-bird-can-catch-the-creativity-bug-1-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Leading author Alex Pang shares with Becky Liggero his advice on how to stay productive in the digital age" /></noscript> </div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-alex-pang-believes-the-early-bird-can-catch-the-creativity-bug-video/" title="The Long Con: Alex Pang believes the early bird can catch the creativity bug"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Alex Pang believes the early bird can catch the creativity bug</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-02T12:25:34+00:00" itemprop="datePublished" class="px-1">20 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-699892 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-699892">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/betssons-eitan-gorodetsky-believes-affiliates-are-winning-the-battle-in-marketing-innovation-video/" title="Betsson’s Eitan Gorodetsky believes affiliates are winning the battle in marketing innovation">
<div class="video__thumb">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Eitan Gorodetsky and Becky Liggero during their interview about Affiliate Marketing" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Eitan-Gorodetsky-talks-about-the-new-normal-for-affiliates-1-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Eitan-Gorodetsky-talks-about-the-new-normal-for-affiliates-1-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Eitan Gorodetsky and Becky Liggero during their interview about Affiliate Marketing" /></noscript> </div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/betssons-eitan-gorodetsky-believes-affiliates-are-winning-the-battle-in-marketing-innovation-video/" title="Betsson’s Eitan Gorodetsky believes affiliates are winning the battle in marketing innovation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Betsson’s Eitan Gorodetsky believes affiliates are winning the battle in marketing innovation</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-30T06:51:49+00:00" itemprop="datePublished" class="px-1">30 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-698366 videos type-videos status-publish has-post-thumbnail hentry video_tags-beckys-affiliated" id="post-698366">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/beckys-affiliated-igaming-next-taking-steps-to-disrupt-the-digital-event-space-video/" title="Becky’s Affiliated: iGaming NEXT taking steps to disrupt the digital event space">
<div class="video__thumb">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Photo of Becky Liggero and Pierre Lindh" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-iGaming-NEXT-taking-steps-to-disrupt-the-digital-event-space-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-iGaming-NEXT-taking-steps-to-disrupt-the-digital-event-space-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Photo of Becky Liggero and Pierre Lindh" /></noscript> </div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/beckys-affiliated-igaming-next-taking-steps-to-disrupt-the-digital-event-space-video/" title="Becky’s Affiliated: iGaming NEXT taking steps to disrupt the digital event space"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: iGaming NEXT taking steps to disrupt the digital event space</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-29T06:00:00+00:00" itemprop="datePublished" class="px-1">29 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-697631 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-697631">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/matthew-shaddick-u-s-election-biggest-betting-market-the-world-has-ever-seen-video/" title="Matthew Shaddick: U.S. election &#8216;biggest betting market the world has ever seen’">
<div class="video__thumb">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Matthew Shaddick: U.S. election &#8216;biggest betting market the world has ever seen’" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Thumbnail_MathewShaddick-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/10/Thumbnail_MathewShaddick-100x80.jpg" alt="Matthew Shaddick: U.S. election &#8216;biggest betting market the world has ever seen’" /></noscript>
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/matthew-shaddick-u-s-election-biggest-betting-market-the-world-has-ever-seen-video/" title="Matthew Shaddick: U.S. election &#8216;biggest betting market the world has ever seen’"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Matthew Shaddick: U.S. election &#8216;biggest betting market the world has ever seen’</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-28T08:27:21+00:00" itemprop="datePublished" class="px-1">28 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="51"><div class="col-6 col-md-6 col-lg-3">
<article class="post-690169 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-facebook tag-instagram tag-linkedin tag-social-media tag-twitter" id="post-690169">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/19/ventures/whats-the-best-social-media-platform-for-your-igaming-business/" title="What’s the best social media platform for your iGaming business">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Whats-the-best-social-media-platform-for-your-iGaming-business" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Whats-the-best-social-media-platform-for-your-iGaming-business-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Whats-the-best-social-media-platform-for-your-iGaming-business-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Whats-the-best-social-media-platform-for-your-iGaming-business" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/19/ventures/whats-the-best-social-media-platform-for-your-igaming-business/" title="What’s the best social media platform for your iGaming business"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">What’s the best social media platform for your iGaming business</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-19T15:16:37+01:00" itemprop="datePublished" class="px-1">19 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-678976 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-office-life" id="post-678976">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/07/ventures/managing-your-boss-makes-life-better-for-everyone/" title="Managing your boss makes life better for everyone">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="managing-your-boss-makes-life-better-for-everyone" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/managing-your-boss-makes-life-better-for-everyone-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/managing-your-boss-makes-life-better-for-everyone-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="managing-your-boss-makes-life-better-for-everyone" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/07/ventures/managing-your-boss-makes-life-better-for-everyone/" title="Managing your boss makes life better for everyone"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Managing your boss makes life better for everyone</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-07T13:39:35+01:00" itemprop="datePublished" class="px-1">7 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-678808 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-air-force tag-artificial-intelligence tag-robots" id="post-678808">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/07/ventures/dexterous-robots-are-coming-to-the-us-air-force/" title="Dexterous robots are coming to the US Air Force">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dexterous-robots-are-coming-to-the-us-air-force" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/dexterous-robots-are-coming-to-the-us-air-force-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/dexterous-robots-are-coming-to-the-us-air-force-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dexterous-robots-are-coming-to-the-us-air-force" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/07/ventures/dexterous-robots-are-coming-to-the-us-air-force/" title="Dexterous robots are coming to the US Air Force"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Dexterous robots are coming to the US Air Force</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-07T10:14:15+01:00" itemprop="datePublished" class="px-1">7 October 2020</time></span></div>
</div>
</div>
 </div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-672641 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-leadership tag-office-life" id="post-672641">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/30/ventures/all-day-zoom-calls-are-2020s-new-micromanaging-trend/" title="All day Zoom calls are 2020s new micromanaging trend">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/all-day-zoom-calls-are-2020s-new-micromanaging-trend-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/all-day-zoom-calls-are-2020s-new-micromanaging-trend-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/30/ventures/all-day-zoom-calls-are-2020s-new-micromanaging-trend/" title="All day Zoom calls are 2020s new micromanaging trend"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">All day Zoom calls are 2020s new micromanaging trend</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-30T10:55:36+01:00" itemprop="datePublished" class="px-1">30 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="63"><div class="col-6 col-md-6 col-lg-3">
<article class="post-692325 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-internet tag-nasa tag-nokia tag-spacex" id="post-692325">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/21/life/nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth/" title="NASA to give the moon Internet access, SpaceX to give it to Earth">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/21/life/nasa-to-give-the-moon-internet-access-spacex-to-give-it-to-earth/" title="NASA to give the moon Internet access, SpaceX to give it to Earth"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">NASA to give the moon Internet access, SpaceX to give it to Earth</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-21T10:22:12+01:00" itemprop="datePublished" class="px-1">21 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-688972 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-chemicals tag-european-green-deal tag-european-union" id="post-688972">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/16/life/the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals/" title="The EU considers a ban on unproven, potentially hazardous chemicals">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals-" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals--100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals-" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/16/life/the-eu-considers-a-ban-on-unproven-potentially-hazardous-chemicals/" title="The EU considers a ban on unproven, potentially hazardous chemicals"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The EU considers a ban on unproven, potentially hazardous chemicals</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-16T10:08:36+01:00" itemprop="datePublished" class="px-1">16 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-687572 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-augmented-reality tag-facebook tag-google tag-google-glass tag-microsoft tag-tech" id="post-687572">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/15/life/new-google-glass-tech-lets-bosses-see-what-their-teams-see/" title="New Google Glass tech lets bosses see what their teams see">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/new-google-glass-tech-lets-bosses-see-what-their-teams-see-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/new-google-glass-tech-lets-bosses-see-what-their-teams-see-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/15/life/new-google-glass-tech-lets-bosses-see-what-their-teams-see/" title="New Google Glass tech lets bosses see what their teams see"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">New Google Glass tech lets bosses see what their teams see</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-15T11:14:29+01:00" itemprop="datePublished" class="px-1">15 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-686305 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-artificial-intelligence tag-mustard tag-sports" id="post-686305">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/14/life/ai-based-mustard-is-helping-young-athletes-improve-their-game/" title="AI-based Mustard is helping young athletes improve their game">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ai-based-mustard-is-helping-young-athletes-improve-their-game" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/ai-based-mustard-is-helping-young-athletes-improve-their-game-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/ai-based-mustard-is-helping-young-athletes-improve-their-game-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ai-based-mustard-is-helping-young-athletes-improve-their-game" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/10/14/life/ai-based-mustard-is-helping-young-athletes-improve-their-game/" title="AI-based Mustard is helping young athletes improve their game"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">AI-based Mustard is helping young athletes improve their game</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-14T10:02:00+01:00" itemprop="datePublished" class="px-1">14 October 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-3 col-lg navbar__social">
<div class="row justify-content-end align-items-end">
<div class="col-auto px-0 d-none d-lg-block">
<div class="navigation__wrapper">

<div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-auto px-0">
<div class="main-nav__right mr-lg-3">
<ul class="nav justify-content-end text-white text-uppercase font0_9">
<li class="nav-item">
<a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="share__block collapse" id="CalvinAyre_Share">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
<h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5>
</div>
<div class="col-auto">
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item mx-3">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
<div class="search__block collapse" id="CalvinAyre_Search">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
</div>
<div class="col-8 col-md-7 px-0">

<form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2">
<div class="input-group search__main">
<input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
<button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button>
</div>
</form>
</div>
<div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
</div><div class="wrapper pt-5 mt-3" id="single-wrapper">
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-1300"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Betconstruct_Nov 2 2020_mobile 440x185', 'value': 1.00,  'non_interaction': true});" href="https://www.eastandwest.com/#utm_source=CalvinAyre&utm_medium=gifbanner440x185&utm_campaign=E%26Wvol2" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct_Nov 2 2020_mobile 440x185', 'value': 2.00, 'non_interaction': true});" title="BetConstruct" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/betconstruct_nov-2-2020_mobile-440x185.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct_Nov 2 2020_mobile 440x185', 'value': 2.00, 'non_interaction': true});" title="BetConstruct" src="https://calvinayre.com/wp-content/banners/betconstruct_nov-2-2020_mobile-440x185.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-1292"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Sigma-October_30_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://www.sigma.com.mt/en/events/europe/virtual-expo" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Sigma-October_30_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="SIGMA" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/30_oct-2020_calvin-ayre-280x90-email-signature-sigma-virutal-expo.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Sigma-October_30_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="SIGMA" src="https://calvinayre.com/wp-content/banners/30_oct-2020_calvin-ayre-280x90-email-signature-sigma-virutal-expo.png" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style> </div>
</section>
</div> <div class="container articleblock mt-0" id="content" tabindex="-1">
<div class="row align-items-start justify-content-between">
<div class="col-12 articleblock__header-meta">
<div class="article__category-label my-3">
<a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-press-releases" href="https://calvinayre.com/press-releases/">Press Releases</a> </div>
<div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted">
<p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/press-releases/">Press Releases</a> / <strong class="breadcrumb_last" aria-current="page">Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’</strong></span></span></span></p> </div>
</div>
</div>
<div class="row align-items-start justify-content-between">
<div class="col-md-8 content-area" id="primary">
<main class="site-main" id="main">
<div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-slug="jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship" data-post-id="700830" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="700830" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-700830" data-url="https://calvinayre.com/2020/11/03/press-releases/jim-van-stone-why-live-sports-and-betting-is-the-perfect-symbiotic-relationship/" data-title="Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’" data-id="700830" data-page="0"><article class="post-700830 post type-post status-publish format-standard has-post-thumbnail hentry category-press-releases tag-clarion-gaming tag-jim-van-stone tag-sports-betting" id="post-700830">
<div class="mb-5">
<header class="entry-header">
<h1 class="entry-title font-weight-bold font1_50 font-md2_25">Jim Van Stone: Why live sports and betting is ‘the perfect symbiotic relationship’</h1> <div class="entry-meta my-3">
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a>
</strong></span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-03T08:15:35+00:00" itemprop="datePublished">36 mins Ago</time></span></div>
</div>
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/clarion-gaming/" rel="tag">Clarion Gaming</a>, <a href="https://calvinayre.com/tag/jim-van-stone/" rel="tag">Jim Van Stone</a>, <a href="https://calvinayre.com/tag/sports-betting/" rel="tag">sports betting</a></span> </div>
</div>
</div>
</header>
<div class="d-none article__image"><img width="500" height="282" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20282'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="clarion gaming logo" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-150x85.jpg 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg" /><noscript><img width="500" height="282" src="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg" class="attachment-full size-full wp-post-image" alt="clarion gaming logo" srcset="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></div>
<div class="entry-content my-4">
<div class="wp-block-image"><figure class="alignright size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="clarion gaming logo" class="wp-image-700837" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-150x85.jpg 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg" alt="clarion gaming logo" class="wp-image-700837" srcset="https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/11/Jim-Van-Stone-Why-live-sports-and-betting-is-the-perfect-symbiotic-relationship-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></figure></div>
<p><strong>Does wagering in-stadia enhance fans engagement with the sport or does live sport enhance the betting experience? What is the relationship or the dynamic?</strong></p>
<p>I would describe it as being the perfect symbiotic relationship. The experience of betting and that of absorbing the theatre and intensity that only live sport can deliver are hugely complementary. When you’ve got a vested interest in the outcome, in other words if it’s your team or your club, that engagement goes up a notch or two. Fans are knee-deep in wanting data and sports betting represents another avenue for us to build relationships with our fans. While the United States is at the early stages of sports betting we are really excited at the commercial opportunities as the industry continues to rise. I should underline that this is very much a mutual relationship: from a sports development perspective, the level of engagement, connectivity and profile generated by sports betting creates cost-effective opportunities for transition sports to progress on from the second tier. I’m thinking of Women’s sports such as the WNBA and of course e-sports which has an incredible opportunity.</p>
<p><strong>In your opinion, is in-stadia betting as much about building customer relationships as it is generating betting income?</strong></p>
<p>We are a live events business which has a number of revenue streams not least F&amp;B [food and beverage] and merchandise, so while we can’t share in the sports betting operation it represents a big asset in the mix due to the opportunities it provides to engage with our customers on a much deeper level. I would describe it as an inclusive 360 relationship. If stadiums provide sports betting it undoubtedly helps the business to engage. Sports betting is another exciting factor in getting people engaged.</p>
<p><strong>Are there any specific social responsibility issues surrounding on-site sports betting?</strong></p>
<p>Social responsibility is very, very important for the industry whether it’s here in the U.S. or in Europe. It’s fair to say that it’s critical to growing the opportunity in the United States and in our relationship with William Hill safe gaming was and remains a big part in all of our conversations. It’s important that we are doing the right thing so we partner with the American Gaming Association and I am a big fan of what the Association is doing in terms of educating people. There’s got to be a balance – promotion is critical but so is education. The Leagues also take safe gaming very, very seriously and help us with the guidelines. From our own perspective, we have powerful platforms which enable us to reach out to huge numbers and we all have a responsibility to ensure that we educate consumers at the highest level. Helping to ensure that consumers don’t over indulge in sports betting is critical – I would say more so in the U.S. than in Europe purely because it’s so new to us.</p>
<p><strong>Can</strong> <strong>you describe the look, feel and services consumers would find in an on-site betting lounge?</strong></p>
<p>That’s a very timely question! Only this morning we released renderings and a video of the permanent sports book location that we are developing in partnership with William Hill and which is scheduled to open early 2021. Essentially, it’s a first-of-its-kind sports fan experience inside a professional sports complex.</p>
<p>What we’re creating is a game-day experience that offers a full-service sports book and restaurant, with an ambience built around the energy of live sporting events. It will feature a full-service sports book with 12 ticket windows, 10 self-service kiosks, two VIP areas and one large private dining/event space.</p>
<p>The entertainment space will feature 1,500 square feet of custom LED that will wrap the entire facility. There will be a jumbotron on the 2nd level, which is a replica of what is located inside the Capital One Arena, bringing game-day action to life. We’ve incorporated a radio and TV broadcast studio on the first floor which is visible from the main bar area and to pedestrians walking past the sports book location.</p>
<p>Sports fans demand authenticity and the interior design elements pay homage to the history of sports and the local professional teams, including baseball stitching incorporated into the staircase railing, vintage lockers featured in the main bar, local sports memorabilia found throughout the space and sketches of local arenas printed on the ceiling.</p>
<p>The William Hill Sports Book will be a one-of-a-kind, immersive experience not only for Wizards and Capitals fans attending events, but for all sports fans. What we are creating is a premier year-round entertainment destination for Washingtonians and visitors to the Greater Washington region.</p>
<p><strong>How do you see the demographic for in-stadia sports- betting – particularly in terms of the gender split?</strong></p>
<p>We’ve done a lot of work and a lot of research with the fan base of both the Wizards and the Capitals and the gender split is very even. The challenge we have is to make the sports betting experience gender neutral, in other words making it an entertainment experience relevant to both men and women. The attention to detail invested in the William Hill Sports Book, the F&amp;B offering, the design features and the overall quality of the customer experience will, I believe, go a long way in enabling us to engage with the broadest possible adult demographic.</p>
<p><strong>What do you think this edition of Sports Betting USA will achieve or contribute to the development of the industry? </strong></p>
<p>I have to say that I love what Clarion is doing with Sports Betting USA and although I understand the disappointment of not being able to stage an in-person event due to the pandemic there is an argument to say that’s not such a bad thing in respect of the ability digital provides to reach a broader audience at what is an important time for the sector. With digital events, there’s an even sharper focus on content and that’s what sets the Clarion organized events apart. There’s a diversity of expert panellists covering the broad picture. I’m very excited to be part of it and in common with the rest of the sports betting industry I’m really looking forward to it.</p>
</div>
</div>
<div class="my-5 web-ads text-center">
<div class="gidnca gidnca-9"><div class="gidnca-single aidnca-1187"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'EveryMatrix-September_22_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://everymatrix.com/unlimited-rewards/?utm_source=banner&utm_medium=web&utm_campaign=BE2020&utm_content=CA_LB" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'EveryMatrix-September_22_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="EveryMatrix" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/22-september-2020-everymatrix_v5-728x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'EveryMatrix-September_22_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="EveryMatrix" src="https://calvinayre.com/wp-content/banners/22-september-2020-everymatrix_v5-728x90.gif" /></noscript></a></div></div> </div>
</article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div> </main>
</div>

<div class="col-md-4 widget-area" id="sidebar-right" role="complementary">
<style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-1271"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x250', 'value': 1.00,  'non_interaction': true});" href="https://igamingnext.com/online/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="iGamingNEXT" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/16-october-2020_igamingnext_300x250.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="iGamingNEXT" src="https://calvinayre.com/wp-content/banners/16-october-2020_igamingnext_300x250.jpg" /></noscript></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4">
<div class="row align-items-center justify-content-between">
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/07/21/bitcoin/michael-caselli-impressed-by-innovation-of-bitcoin-sv-platform-video/" title="Michael Caselli impressed by innovation of Bitcoin SV platform">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Michael-Caselli-impressed-by-innovation-of-Bitcoin-SV-platform-ft" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Michael-Caselli-impressed-by-innovation-of-Bitcoin-SV-platform-ft-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Michael-Caselli-impressed-by-innovation-of-Bitcoin-SV-platform-ft-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Michael-Caselli-impressed-by-innovation-of-Bitcoin-SV-platform-ft" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/07/21/bitcoin/michael-caselli-impressed-by-innovation-of-bitcoin-sv-platform-video/" title="Michael Caselli impressed by innovation of Bitcoin SV platform">Michael Caselli impressed by innovation of Bitcoin SV platform</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-21T08:28:49+01:00" itemprop="datePublished">21 July 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/07/15/business/ice-london-2021-gambling-conference-delay-covid-19/" title="ICE London 2021 faces delay over COVID-19 concerns">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-london-2021-gambling-conference-delay" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/ice-london-2021-gambling-conference-delay-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/ice-london-2021-gambling-conference-delay-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-london-2021-gambling-conference-delay" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/07/15/business/ice-london-2021-gambling-conference-delay-covid-19/" title="ICE London 2021 faces delay over COVID-19 concerns">ICE London 2021 faces delay over COVID-19 concerns</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-15T19:43:56+01:00" itemprop="datePublished">15 July 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/07/08/business/michael-caselli-talks-about-our-online-gambling-future-video/" title="Michael Caselli talks about our online gambling future">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Michael-Caselli-talks-about-our-online-gambling-future" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Michael-Caselli-talks-about-our-online-gambling-future-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Michael-Caselli-talks-about-our-online-gambling-future-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Michael-Caselli-talks-about-our-online-gambling-future" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/07/08/business/michael-caselli-talks-about-our-online-gambling-future-video/" title="Michael Caselli talks about our online gambling future">Michael Caselli talks about our online gambling future</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T09:44:30+01:00" itemprop="datePublished">8 July 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/05/press-releases/ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank/" title="ICE Asia Digital – Interview with Jonathan Pettemerides of The Rank Group Plc (‘Rank’)">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/05/press-releases/ice-asia-digital-interview-with-jonathan-pettemerides-of-the-rank-group-plc-rank/" title="ICE Asia Digital – Interview with Jonathan Pettemerides of The Rank Group Plc (‘Rank’)">ICE Asia Digital – Interview with Jonathan Pettemerides of The Rank Group Plc (‘Rank’)</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-05T05:51:41+01:00" itemprop="datePublished">5 June 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/04/business/beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers/" title="Becky’s Affiliated: Vision for ICE Asia Digital and future events with Kate Chambers">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/04/business/beckys-affiliated-vision-for-ice-asia-digital-and-future-events-with-kate-chambers/" title="Becky’s Affiliated: Vision for ICE Asia Digital and future events with Kate Chambers">Becky’s Affiliated: Vision for ICE Asia Digital and future events with Kate Chambers</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-04T07:00:00+01:00" itemprop="datePublished">4 June 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/03/24/press-releases/clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america/" title="Clarion Gaming MD, Kate Chambers, confirms postponement of ICE North America">
<img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/03/clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/03/clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america" /></noscript> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/03/24/press-releases/clarion-gaming-md-kate-chambers-confirms-postponement-of-ice-north-america/" title="Clarion Gaming MD, Kate Chambers, confirms postponement of ICE North America">Clarion Gaming MD, Kate Chambers, confirms postponement of ICE North America</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-03-24T09:47:36+00:00" itemprop="datePublished">24 March 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-1278"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x600', 'value': 1.00,  'non_interaction': true});" href="https://igamingnext.com/online/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x600', 'value': 2.00, 'non_interaction': true});" title="iGamingNEXT" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/16-october-2020_igamingnext_300x600.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'iGamingNEXT-October_16_2020_300x600', 'value': 2.00, 'non_interaction': true});" title="iGamingNEXT" src="https://calvinayre.com/wp-content/banners/16-october-2020_igamingnext_300x600.jpg" /></noscript></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style> </div> </div>
</div>
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-334"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript></a></div></div></div></div> </div>
</section>
</div></div>
<div class="wrapper bg-black text-white" id="wrapper-footer">
<footer class="site-footer font0_95" id="colophon">
<div class="container">
<div class="row align-items-start justify-content-between">
<div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0">
<div class="row align-items-start justify-content-between">
<div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li>
<li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li>
<li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li>
<li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li>
<li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li>
<li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li>
<li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li>
<li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li>
<li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li>
</ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li>
<li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li>
<li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li>
<li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li>
<li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener noreferrer" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li>
<li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener noreferrer" href="https://coingeek.com/">CoinGeek</a></li>
<li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener noreferrer" href="https://ayre.group">Ayre Group</a></li>
</ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li>
<li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li>
<li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li>
<li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li>
<li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li>
<li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li>
<li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li>
</ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li>
<li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="https://calvinayre.com/advertise/">Advertise</a></li>
<li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li>
</ul></div> </div>
</div>
<div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0">
<div class="site-info mb-4">
<div class="footer__logo">
<div class="row align-items-start justify-content-between mb-2">
<div class="col-8 col-md-8 col-lg-7">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></noscript>
</div>
</div>
</div>
<p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p>
</div>
<div class="footer__contactus my-2 my-lg-0">
<h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5>
<p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p>
</div>
<div class="footer__socials my-3">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5>
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="copyright my-2">
<p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p>
<a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> |
<a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a>
</div>
</div>
<div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0">
<div class="footer__newsletter">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5>
<p>Get the latest gambling news from Calvin Ayre</p>
<div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5FA119FAD8E68&nostyles=1'></script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<div class="modal fade main-newsletter" id="CalvinAyre_newsletter" role="dialog" aria-labelledby="CalvinAyre_newsletterTitle" aria-hidden="true" data-backdrop="false">
<div class="modal-dialog main-newsletter__block rounded-0 shadow " role="document">
<div class="modal-content rounded-0 border-0">
<div class="modal-header border-0 rounded-0">
<h2 class="modal-title newsletter-title text-uppercase header-title font1_0 font-md1_10 line-height-03 my-0 font-weight-bold text-white lineheight_100">get the latest gambling news from calvin ayre</h2>
<button type="button" class="close text-white" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="modal-body text-white rounded-0 border-0 bg-black">
<div class="main-newsletter__main">
<div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5FA119FAD955D&nostyles=1'></script> </div>
</div>
<div class="modal-footer text-white bg-dark py-1 border-0 square-0 d-none">
<div class="custom-control custom-checkbox font0_8 text-white bg-dark">
<input type="checkbox" class="custom-control-input" id="hideNewsletter">
<label class="custom-control-label" for="hideNewsletter">Hide on next page load?</label>
</div>
</div>
</div>
</div>
</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://calvinayre.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"9e1755f9b4","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"f895facf99","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"9159","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"8045","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5912","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1561","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"794","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1588","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"51","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"63","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};
/* ]]> */
</script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script defer src="https://calvinayre.com/wp-content/cache/autoptimize/js/autoptimize_0d5bbb9758e5ecb17291e06dbf5b3d31.js"></script></body>
</html>

