<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link type="text/css" media="all" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_1997ae50243f9bdcc3ee5eb1534c4844.css" rel="stylesheet" /><link type="text/css" media="screen" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_dbff33e0b2a687a9660e0d00c4b67776.css" rel="stylesheet" /><title>Deltin Poker Tour gives hope to India&#039;s poker future - CalvinAyre.com</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The debate rages in India over whether or not poker is a game of skill or simply a game of chance."/><link rel="canonical" href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Deltin Poker Tour gives hope to India&#039;s poker future - CalvinAyre.com" /><meta property="og:description" content="The debate rages in India over whether or not poker is a game of skill or simply a game of chance." /><meta property="og:url" content="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:tag" content="Adda52.com" /><meta property="article:tag" content="Deltin Poker Tour" /><meta property="article:tag" content="India" /><meta property="article:section" content="Poker" /><meta property="article:published_time" content="2018-05-01T07:20:52+00:00" /><meta property="og:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future.jpg" /><meta property="og:image:secure_url" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="282" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The debate rages in India over whether or not poker is a game of skill or simply a game of chance." /><meta name="twitter:title" content="Deltin Poker Tour gives hope to India&#039;s poker future - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/calvinayre.com\/","name":"CalvinAyre.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/calvinayre.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Deltin Poker Tour gives hope to India&#8217;s poker future Comments Feed" href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/feed/" /><link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F&#038;format=xml" /><!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS --><!-- /AdRotate CSS --><link rel="shortcut icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><link rel="apple-touch-icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><meta property="fb:app_id" content="1425527404143447"/><meta property="fb:admins" content="kingbill"/><link rel="amphtml" href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/amp/" /><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11325982-2', 'auto');
  ga('send', 'pageview');</script> <!-- END GADWP Universal Analytics --><link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-366588 post-deltin-poker-tour-gives-hope-indias-poker-future"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div id="wpsbw"></div><form action="#canews" class="form-inline" method="post"><div class="row"><div class="col-sm-8"><input type="email" value="" placeholder="EMAIL ADDRESS" name="wpsb_email" class="email" aria-required="true" aria-invalid="true"><i class="svg icon-SVG_mailing_list_white subscribe-email-icon"></i> <script type="text/javascript">//	
		function wpsb_toggle_custom_fields (state) {
			for (i=2; i<16; i++) {
				if (obj = document.getElementById('wpsb_fld_'+i)) {
					obj.disabled = !state;
					obj.readOnly = !state;
				}
			}
		}
	//</script> <div class="form-group subscription-choice"><div class="radio-inline"><input type="radio" name="wpsb_radio_option" id="wpsb_radio_option1" onclick="wpsb_toggle_custom_fields(1)" class="wpsb_form_radio" value="wpsb_radio_in" checked="checked" /><label for="wpsb_radio_option1"><span></span>Subscribe</label></div></div></div><div class="col-sm-4"><div class="newsletter-button"><input type="submit" value="Submit" class="wpsb_form_btn button btn btn-default" /><span class="legal-disclaimer">by <strong>clicking subscribe</strong>, you agree to our <a href="/terms-and-conditions/">legal disclaimer</a>.</span></div></div></div></form> <!-- Made by www.Sendblaster.com Newsletter Software Opt-in --></div></div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li><li><a target="_blank" href="https://plus.google.com/u/1/b/112321147664662894339/+CalvinAyreNews/"><i class="svg icon-SVG_googleplus"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"> <!-- <button class="menu-toggle">Primary Menu</button> --> <!-- <a class="screen-reader-text skip-link" href="#content">Skip to content</a> --><div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <!-- #masthead --><div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="g g-1"><div class="g-single a-232"><a onClick="ga('send','event','banner','click','CG-HK-conference_728x90a',1,{'nonInteraction':1});" href="http://www.coingeekhkconference.com/" target="_blank"><img onload="ga('send','event','banner','impression','CG-HK-conference_728x90a',2,{'nonInteraction':1});" title="CoinGeek HK Conference" src="https://31.cdn.bit2host.eu/wp-content/banners/cg-hk-conference_728x90a.gif" /></a></div></div></div><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"> <!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" data-slug="deltin-poker-tour-gives-hope-indias-poker-future" data-post-id="366588" ><div class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://31.cdn.bit2host.eu/wp-content/uploads/alm-cache/" data-previous-post="true" data-previous-post-id="366588" data-previous-post-title-template="{post-title} - {site-title}" data-previous-post-site-title="CalvinAyre.com" data-previous-post-site-tagline="" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-pageview="true" data-repeater="template_5" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-scroll-container="" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-button-class="btn" data-destroy-after="" data-transition="slide" data-masonry-horizontalorder="true" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-366588" data-url="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" data-title="Deltin Poker Tour gives hope to India&#8217;s poker future" data-id="366588" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/"><article id="post-366588"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F" title="Post Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F&amp;text=Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future&amp;hashtags=calvinayrenews" title="Share Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li><li><a class="ca-google_plus customer ca-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F" title="Share Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future on Google Plus" target="_blank"><i class="svg icon-SVG_googleplus"></i></a></li><li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2018%2F05%2F01%2Fpoker%2Fdeltin-poker-tour-gives-hope-indias-poker-future%2F&title=Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future&source=CalvinAyre" title="Share Deltin+Poker+Tour+gives+hope+to+India%26%238217%3Bs+poker+future on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div><span class="categ poker">POKER</span><h1><a href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/">Deltin Poker Tour gives hope to India&#8217;s poker future</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/erik-gibbs/" class="pa-author">Erik Gibbs</a> ON <a href="" class="pa-date">May 01, 2018</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/adda52-com/">Adda52.com</a></span>, <span><a href="https://calvinayre.com/tag/deltin-poker-tour/">Deltin Poker Tour</a></span>, <span><a href="https://calvinayre.com/tag/india/">India</a></span></p><div class="article-content"><p>The debate rages in India over whether or not poker is a game of skill or simply a game of chance.</p><p><img class="alignright size-full wp-image-366589" src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future.jpg" alt="Deltin Poker Tour gives hope to India's poker future" width="500" height="282" srcset="https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future.jpg 500w, https://31.cdn.bit2host.eu/wp-content/uploads/2018/05/deltin-poker-tour-gives-hope-indias-poker-future-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />Ask Adda52’s CEO Anuj Gupta what he thinks, and he’ll tell you that poker requires more skill than what fund managers require. Following the success of the Deltin Poker Tour (DPT), which was organized in conjunction with Adda52, hopefully more will see the high amount of skill and grit needed to be a winner.</p><p>The DPT wrapped up its latest tournaments in Goa on April 29. The four-day event was a huge success and included a Super High Roller Series, as well as a shoot out and bounty, among others. As popularity gains momentum, it will become increasingly harder for lawmakers to deny the game, eventually leading to acceptance on par with what has been seen across Europe and the US.</p><p>The game requires a high degree of dedication and a large amount of discipline. Gupta points out that a player’s success hinges solely on how much he or she is willing to invest in training, just as is the case with any sport and even many business activities. He predicts that the next two to five years will be key for the industry, which will see a continued increase in the number of Indian players. “There are a few such parents even now, who are proud to see their children play <a href="http://calvinayre.com/poker/">poker</a> and perform well, and the list is growing. In the next year or two, you’ll hopefully see us operating out of multiple destinations,” he explains.</p><p>By 2021, many expect India’s gaming industry to be worth $1 billion, despite the legislative pushback. Gaming currently brings in around $360 million to the limited number of operators, and the rise of poker tournaments, in particular the steady series offered by the DPT, is helping to generate a substantial amount of serious interest in poker.</p><p><a href="https://calvinayre.com/tag/adda52-com/">Adda52</a> is an online gaming website based in India that was founded by Gupta and Mohit Agarwal in 2011. It offers a variety of card games, including poker and rummy, and has weekly and monthly tournaments. The underlying gaming software of the site has been certified by iTech Labs for its fair play and random number generators used in dealing cards.</p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/05/01/poker/deltin-poker-tour-gives-hope-indias-poker-future/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="g g-3"><div class="g-single a-235"><a onClick="ga('send','event','banner','click','CG-HK-conference_300x250b',1,{'nonInteraction':1});" href="http://www.coingeekhkconference.com/" target="_blank"><img onload="ga('send','event','banner','impression','CG-HK-conference_300x250b',2,{'nonInteraction':1});" title="CoinGeek HK Conference" src="https://31.cdn.bit2host.eu/wp-content/banners/cg-hk-conference_300x250b.gif" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/27/poker/raj-kundra-launches-international-poker-venture/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/raj-kundra-launches-international-poker-venture-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/27/poker/raj-kundra-launches-international-poker-venture/"><p class="post-title">Raj Kundra launches international poker venture</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 27, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/25/casino/delta-poised-emerge-goa-license-fee-debate-better-shape/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/delta-poised-emerge-goa-license-fee-debate-better-shape-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/25/casino/delta-poised-emerge-goa-license-fee-debate-better-shape/"><p class="post-title">Delta poised to emerge from Goa license fee debate &#8216;in better shape&#8217;</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 25, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/25/casino/goa-land-casinos-demand-live-gaming/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/goa-land-casino-live-gaming-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/25/casino/goa-land-casinos-demand-live-gaming/"><p class="post-title">Goa&#8217;s land-based casinos want live gaming to offset fee hikes</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 25, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/23/poker/cricket-star-chris-gayle-backs-deltin-poker-tournament/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/cricket-star-chris-gayle-backs-deltin-poker-tournament-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/23/poker/cricket-star-chris-gayle-backs-deltin-poker-tournament/"><p class="post-title">Cricket star Chris Gayle backs Deltin Poker Tournament</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 23, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/04/23/poker/gpl-india-partners-pokerstars-platinum-passes-offer-winners/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/04/gpl-india-partners-pokerstars-platinum-passes-offer-winners-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/04/23/poker/gpl-india-partners-pokerstars-platinum-passes-offer-winners/"><p class="post-title">GPL India partners with PokerStars; Platinum passes on offer for the winners</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>April 23, 2018</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="g g-4"><div class="g-single a-217"><a onClick="ga('send','event','banner','click','industry-eye-300x600',1,{'nonInteraction':1});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="ga('send','event','banner','impression','industry-eye-300x600',2,{'nonInteraction':1});" title="Industry Eye" src="https://31.cdn.bit2host.eu/wp-content/banners/industry-eye-300x600.jpg" /></a></div></div></div></div></div><div class="bottom-web-ads text-center"><div class="g g-2"><div class="g-col b-2 a-223"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','WGES-2018_280x90',1,{'nonInteraction':1});" href="https://bit.ly/2ISibCK" target="_blank"><img onload="ga('send','event','banner','impression','WGES-2018_280x90',2,{'nonInteraction':1});" title="World Gaming Executive Summit" src="https://31.cdn.bit2host.eu/wp-content/banners/wges-2018_280x90.png" /></a></div></div><div class="g-col b-2 a-228"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','iGBLive2018_280x90',1,{'nonInteraction':1});" href="https://registration.n200.com/survey/2k9nhjczp2ifx?actioncode=PS2 " target="_blank"><img onload="ga('send','event','banner','impression','iGBLive2018_280x90',2,{'nonInteraction':1});" title="iGB Live 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/igblive2018_280x90.png" /></a></div></div><div class="g-col b-2 a-43"><div class="web-ads-wrap"><a onClick="ga('send','event','banner','click','Shared-Experiences_280X90',1,{'nonInteraction':1});" href="//calvinayre.com/tag/shared-experience/"><img onload="ga('send','event','banner','impression','Shared-Experiences_280X90',2,{'nonInteraction':1});" title="Shared Experiences" src="https://31.cdn.bit2host.eu/wp-content/banners/shared-experiences-280x90.jpg" /></a></div></div></div></div></div></div></div><!-- #content --></div><!-- #primary --></div><!-- #main-content --></div></div><!-- #main --><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-348895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348895"><a href="https://calvinayre.com/about-bitcoin/">About Bitcoin</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <img class="alignnone size-full wp-image-309865" src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /> <br /> The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.
Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></div></aside></div><!-- #footer-sidebar --></div><!-- #supplementary --></div></div></div></div></footer><!-- #colophon --></div><!-- #page --> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js?ver=1.12.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/bootstrap.js?ver=3.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.sticky.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.appear.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/nouislider.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-util.min.js?ver=4.7.10'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/jquery.tablesorter.min.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"b389d7537b","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.2.1'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.1'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- AdRotate JS --> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});</script> <!-- /AdRotate JS --><!-- <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js" type="text/javascript"></script> --><?//php if ( is_post_type_archive('videos') || is_singular('videos') || 'videos' == get_post_type() ) { ?> <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> <?//php } ?></body></html>