<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="preload" href="https://calvinayre.com/wp-content/themes/CA_understrap2020/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js" as="script"><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_b7d7239267658cbc518d2aaa05dab947.css" rel="stylesheet" /><title>Venio launches operations in Mexico in support of its international expansion - CalvinAyre.com</title><meta name="description" content="Venio, the mobile application providing &quot;nano-credit&quot; facilities to unbanked consumers in emerging markets accessed via a smartphone, today announces its launch in Mexico." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Venio launches operations in Mexico in support of its international expansion - CalvinAyre.com" /><meta property="og:description" content="Venio, the mobile application providing &quot;nano-credit&quot; facilities to unbanked consumers in emerging markets accessed via a smartphone, today announces its launch in Mexico." /><meta property="og:url" content="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:published_time" content="2020-10-13T00:00:00+00:00" /><meta property="article:modified_time" content="2020-10-13T08:04:55+00:00" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="fb:app_id" content="1425527404143447" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CalvinAyreNews" /><meta name="twitter:site" content="@CalvinAyreNews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg","width":1200,"height":675,"caption":"venio-launches-operations-in-mexico-in-support-of-its-international-expansion"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/#webpage","url":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/","name":"Venio launches operations in Mexico in support of its international expansion - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/#primaryimage"},"datePublished":"2020-10-13T00:00:00+00:00","dateModified":"2020-10-13T08:04:55+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/d21b20e13a232a9c904b0c848eed50ab"},"description":"Venio, the mobile application providing \"nano-credit\" facilities to unbanked consumers in emerging markets accessed via a smartphone, today announces its launch in Mexico.","breadcrumb":{"@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/press-releases/","url":"https://calvinayre.com/press-releases/","name":"Press Releases"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/","url":"https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/","name":"Venio launches operations in Mexico in support of its international expansion"}}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/d21b20e13a232a9c904b0c848eed50ab","name":"Press Releases","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/972595519877dc4de3ad972a7bf4d075?s=96&d=mm&r=g","caption":"Press Releases"}}]}</script> <link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://m.addthis.com' rel='preconnect' /><link href='https://cdn.plyr.io' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Venio launches operations in Mexico in support of its international expansion Comments Feed" href="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/feed/" /><link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://calvinayre.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript'>var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"fa60e0a7fc","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://calvinayre.com/?p=684751' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F10%2F13%2Fpress-releases%2Fvenio-launches-operations-in-mexico-in-support-of-its-international-expansion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F10%2F13%2Fpress-releases%2Fvenio-launches-operations-in-mexico-in-support-of-its-international-expansion%2F&#038;format=xml" /> <style type="text/css" media="screen">.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}</style><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="CalvinAyre.com - "><link rel="amphtml" href="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" /><meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" /><style type="text/css" id="wp-custom-css">.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}
.grecaptcha-badge { visibility: hidden; }</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style>.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');</script></head><body class="post-template-default single single-post postid-684751 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite"><div class="site" id="page"><div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label"><h2 id="main-nav-label" class="sr-only"> Main Navigation</h2><div class="container-fluid"><div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row"><div class="col-3 col-lg d-block d-lg-none my-1"> <button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar"> <span></span> <span></span> <span></span> <span></span> </button></div><div class="col-6 col-lg navbar__logo"><div class="ml-lg-3"> <a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="img-fluid" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></noscript></a></div></div><div class="col-lg-auto d-none d-lg-block position-static navbar__menu"><div class="navigation__wrapper"><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_business_vars"><style type="text/css">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</style><style type="text/css">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</style><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3"><article class="post-684961 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bodog tag-football tag-sports-gambling" id="post-684961"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/business/football-powers-through-the-sports-gambling-action-on-bodog/" title="Football powers through the sports gambling action on Bodog"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="football-powers-through-the-sports-gambling-action-on-bodog" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/football-powers-through-the-sports-gambling-action-on-bodog-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/football-powers-through-the-sports-gambling-action-on-bodog-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="football-powers-through-the-sports-gambling-action-on-bodog" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/business/football-powers-through-the-sports-gambling-action-on-bodog/" title="Football powers through the sports gambling action on Bodog"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Football powers through the sports gambling action on Bodog</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T10:22:27+01:00" itemprop="datePublished" class="px-1">10 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684254 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-australia tag-australia-gambling-research-centre tag-problem-gambling" id="post-684254"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/business/australian-gambling-during-covid-19-survey/" title="Australian survey claims 90% of 18-34 gamblers have problems"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="australia-gambling-during-covid-19-survey" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/australia-gambling-during-covid-19-survey-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/australia-gambling-during-covid-19-survey-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="australia-gambling-during-covid-19-survey" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/business/australian-gambling-during-covid-19-survey/" title="Australian survey claims 90% of 18-34 gamblers have problems"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Australian survey claims 90% of 18-34 gamblers have problems</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T03:53:59+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684156 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-bet365 tag-betmgm tag-img-arena tag-pga-tour" id="post-684156"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/business/pga-tour-betmgm-odds-tv-coverage-bet365-live-golf-tracker/" title="PGA Tour adds BetMGM odds to TV coverage; Bet365 in-play golf product turns heads"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="pga-tour-betmgm-betting-odds-tv-broadcast" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/pga-tour-betmgm-betting-odds-tv-broadcast-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/pga-tour-betmgm-betting-odds-tv-broadcast-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="pga-tour-betmgm-betting-odds-tv-broadcast" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/business/pga-tour-betmgm-odds-tv-coverage-bet365-live-golf-tracker/" title="PGA Tour adds BetMGM odds to TV coverage; Bet365 in-play golf product turns heads"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">PGA Tour adds BetMGM odds to TV coverage; Bet365 in-play golf product turns heads</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T00:56:15+01:00" itemprop="datePublished" class="px-1">10 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684121 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-advertising tag-sponsorship" id="post-684121"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/12/business/uk-football-fans-weary-gambling-betting-sponsorships/" title="UK football fans weary of gambling, betting sponsorships"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="888-cardiff-city-football-betting-partnership" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/888-cardiff-city-football-betting-partnership-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/888-cardiff-city-football-betting-partnership-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="888-cardiff-city-football-betting-partnership" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/12/business/uk-football-fans-weary-gambling-betting-sponsorships/" title="UK football fans weary of gambling, betting sponsorships"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UK football fans weary of gambling, betting sponsorships</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-12T21:53:43+01:00" itemprop="datePublished" class="px-1">13 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="9080"><div class="col-6 col-md-6 col-lg-3"><article class="post-684919 post type-post status-publish format-standard has-post-thumbnail hentry category-casino" id="post-684919"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/casino/plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy/" title="Plans for an IR in Osaka, Japan just got a little fuzzy"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/casino/plans-for-an-ir-in-osaka-japan-just-got-a-little-fuzzy/" title="Plans for an IR in Osaka, Japan just got a little fuzzy"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Plans for an IR in Osaka, Japan just got a little fuzzy</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T10:16:13+01:00" itemprop="datePublished" class="px-1">16 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684898 post type-post status-publish format-standard has-post-thumbnail hentry category-casino" id="post-684898"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/casino/las-vegas-casinos-continues-to-deal-with-rising-violence/" title="Las Vegas casinos continues to deal with rising violence"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Las-Vegas-casinos-continues-to-deal-with-rising-violence" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Las-Vegas-casinos-continues-to-deal-with-rising-violence-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Las-Vegas-casinos-continues-to-deal-with-rising-violence-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Las-Vegas-casinos-continues-to-deal-with-rising-violence" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/casino/las-vegas-casinos-continues-to-deal-with-rising-violence/" title="Las Vegas casinos continues to deal with rising violence"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Las Vegas casinos continues to deal with rising violence</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T09:38:32+01:00" itemprop="datePublished" class="px-1">53 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684744 post type-post status-publish format-standard has-post-thumbnail hentry category-casino" id="post-684744"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/casino/two-men-behind-500-com-bribery-scandal-in-japan-learn-their-fate/" title="Two men behind 500.com bribery scandal in Japan learn their fate"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Two-men-behind-500-com-bribery-scandal-in -Japan-learn-their-fate" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Two-men-behind-500-com-bribery-scandal-in-Japan-learn-their-fate-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Two-men-behind-500-com-bribery-scandal-in-Japan-learn-their-fate-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Two-men-behind-500-com-bribery-scandal-in -Japan-learn-their-fate" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/casino/two-men-behind-500-com-bribery-scandal-in-japan-learn-their-fate/" title="Two men behind 500.com bribery scandal in Japan learn their fate"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Two men behind 500.com bribery scandal in Japan learn their fate</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T09:20:10+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684807 post type-post status-publish format-standard has-post-thumbnail hentry category-casino" id="post-684807"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/casino/uk-igaming-loses-another-player-as-dunder-announces-departure/" title="UK iGaming loses another player as Dunder announces departure"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="UK-iGaming-loses-another-player-as-Dunder-announces-departure" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/UK-iGaming-loses-another-player-as-Dunder-announces-departure-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/UK-iGaming-loses-another-player-as-Dunder-announces-departure-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="UK-iGaming-loses-another-player-as-Dunder-announces-departure" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/casino/uk-igaming-loses-another-player-as-dunder-announces-departure/" title="UK iGaming loses another player as Dunder announces departure"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UK iGaming loses another player as Dunder announces departure</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T09:15:23+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8009"><div class="col-6 col-md-6 col-lg-3"><article class="post-684177 post type-post status-publish format-standard has-post-thumbnail hentry category-poker" id="post-684177"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/poker/playing-poker-with-the-president-could-bidens-odds-be-a-bluff/" title="Playing poker with the President &#8211; Could Biden&#8217;s odds be a bluff?"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Playing-poker-with-the-President-Could-Biden-odds-be-a-bluff" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Playing-poker-with-the-President-Could-Biden-odds-be-a-bluff-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Playing-poker-with-the-President-Could-Biden-odds-be-a-bluff-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Playing-poker-with-the-President-Could-Biden-odds-be-a-bluff" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/poker/playing-poker-with-the-president-could-bidens-odds-be-a-bluff/" title="Playing poker with the President &#8211; Could Biden&#8217;s odds be a bluff?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Playing poker with the President &#8211; Could Biden&#8217;s odds be a bluff?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T01:34:13+01:00" itemprop="datePublished" class="px-1">9 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-683960 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-888poker tag-dominik-nitsche tag-online-poker" id="post-683960"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/12/poker/dominik-nitsche-wins-birthday-superstorm-for-121146/" title="Dominik Nitsche wins Birthday SuperStorm for $121,146"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dominik-nitsche-wins-birthday-superstorm-for-121146" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/dominik-nitsche-wins-birthday-superstorm-for-121146-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/dominik-nitsche-wins-birthday-superstorm-for-121146-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dominik-nitsche-wins-birthday-superstorm-for-121146" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/12/poker/dominik-nitsche-wins-birthday-superstorm-for-121146/" title="Dominik Nitsche wins Birthday SuperStorm for $121,146"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Dominik Nitsche wins Birthday SuperStorm for $121,146</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-12T14:39:59+01:00" itemprop="datePublished" class="px-1">20 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-683141 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-888poker tag-dominik-nitsche tag-live-poker tag-online-poker" id="post-683141"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/12/poker/the-robot-at-the-table-are-gto-players-the-future-or-a-bug-in-the-program/" title="The robot at the table &#8211; Are GTO players the future or a bug in the program?"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The-Robot-at-the-Table-Are-GTO-players-the-future-or-a-bug-in-the-program" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/The-Robot-at-the-Table-Are-GTO-players-the-future-or-a-bug-in-the-program-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/The-Robot-at-the-Table-Are-GTO-players-the-future-or-a-bug-in-the-program-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The-Robot-at-the-Table-Are-GTO-players-the-future-or-a-bug-in-the-program" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/12/poker/the-robot-at-the-table-are-gto-players-the-future-or-a-bug-in-the-program/" title="The robot at the table &#8211; Are GTO players the future or a bug in the program?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The robot at the table &#8211; Are GTO players the future or a bug in the program?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-12T01:34:22+01:00" itemprop="datePublished" class="px-1">12 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-681531 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-olivier-busquet tag-phil-galfond tag-phil-hellmuth tag-pokergo" id="post-681531"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/09/poker/galfond-shows-hellmuth-the-love-as-busquet-bites-back/" title="Galfond shows Hellmuth the love as Busquet bites back"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Galfond-shows-Hellmuth-the-love-as-Busquet-bites-back" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Galfond-shows-Hellmuth-the-love-as-Busquet-bites-back-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Galfond-shows-Hellmuth-the-love-as-Busquet-bites-back-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Galfond-shows-Hellmuth-the-love-as-Busquet-bites-back" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/09/poker/galfond-shows-hellmuth-the-love-as-busquet-bites-back/" title="Galfond shows Hellmuth the love as Busquet bites back"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Galfond shows Hellmuth the love as Busquet bites back</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-09T02:11:42+01:00" itemprop="datePublished" class="px-1">9 October 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5845"><div class="col-6 col-md-6 col-lg-3"><article class="post-684492 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-684492"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/sports/the-saints-pull-off-a-win-in-ot-titans-and-bills-face-off-tonight/" title="The Saints pull off a win in OT; Titans and Bills face off tonight"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The-Saints-pull-off-a-win-in-OT-Titans-and-Bills-face-off-tonight" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/The-Saints-pull-off-a-win-in-OT-Titans-and-Bills-face-off-tonight-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/The-Saints-pull-off-a-win-in-OT-Titans-and-Bills-face-off-tonight-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The-Saints-pull-off-a-win-in-OT-Titans-and-Bills-face-off-tonight" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/sports/the-saints-pull-off-a-win-in-ot-titans-and-bills-face-off-tonight/" title="The Saints pull off a win in OT; Titans and Bills face off tonight"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Saints pull off a win in OT; Titans and Bills face off tonight</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T07:32:58+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684233 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="post-684233"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/sports/midweek-nations-league-preview-2/" title="Midweek Nations League preview"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Midweek-Nations-League-preview" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Midweek-Nations-League-preview-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Midweek-Nations-League-preview-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Midweek-Nations-League-preview" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/sports/midweek-nations-league-preview-2/" title="Midweek Nations League preview"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Midweek Nations League preview</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T02:09:50+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-684212 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-college-football tag-oddshecker tag-sportbetting" id="post-684212"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/sports/college-football-odds-week-7-lines-trends/" title="College football odds: Week 7 lines &#038; trends"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="College-Football-Odds-Week-7-Lines-&amp;-Trends" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/College-Football-Odds-Week-7-Lines-Trends-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/College-Football-Odds-Week-7-Lines-Trends-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="College-Football-Odds-Week-7-Lines-&amp;-Trends" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/sports/college-football-odds-week-7-lines-trends/" title="College football odds: Week 7 lines &#038; trends"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">College football odds: Week 7 lines &#038; trends</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T01:51:13+01:00" itemprop="datePublished" class="px-1">9 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-683883 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-donald-trump tag-joe-biden tag-us-2020-election" id="post-683883"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/12/sports/election-odds-point-to-a-landslide-victory-for-joe-biden/" title="Election odds point to a landslide victory for Joe Biden"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/election-odds-point-to-a-landslide-victory-for-joe-biden-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/election-odds-point-to-a-landslide-victory-for-joe-biden-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/12/sports/election-odds-point-to-a-landslide-victory-for-joe-biden/" title="Election odds point to a landslide victory for Joe Biden"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Election odds point to a landslide victory for Joe Biden</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-12T12:10:17+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1556"><div class="col-6 col-md-6 col-lg-3"><article class="post-682441 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-africa tag-sbc-digital-summit tag-sbc-digital-summit-africa tag-vip" id="post-682441"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/09/conference/vip-management-remains-a-key-focus-for-africa/" title="VIP management remains a key focus for Africa"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="vip-management-remains-a-key-focus-for-africa" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/vip-management-remains-a-key-focus-for-africa--100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/vip-management-remains-a-key-focus-for-africa--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="vip-management-remains-a-key-focus-for-africa" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/09/conference/vip-management-remains-a-key-focus-for-africa/" title="VIP management remains a key focus for Africa"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">VIP management remains a key focus for Africa</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-09T07:40:39+01:00" itemprop="datePublished" class="px-1">9 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-680943 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-bitboss tag-bitcoin-sv tag-coingeek tag-coingeek-live tag-matthew-dickson tag-resorts-digital-gaming tag-sccg-management" id="post-680943"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-cashless-casino-replay/" title="ICYMI – CoinGeek Live cashless casino replay"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-cashless-casino-replay" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-cashless-casino-replay-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-cashless-casino-replay-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-cashless-casino-replay" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-cashless-casino-replay/" title="ICYMI – CoinGeek Live cashless casino replay"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICYMI – CoinGeek Live cashless casino replay</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T10:54:13+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-680551 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-alex-shore tag-bitboss tag-bitcoin-sv tag-coingeek tag-coingeek-live tag-hold-gaming tag-lloyd-purser tag-nick-hill tag-phillip-runyan tag-sam-brown" id="post-680551"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-igaming-panel-replay/" title="ICYMI – CoinGeek Live iGaming panel replay"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-igaming-panel-replay" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-igaming-panel-replay-2-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-igaming-panel-replay-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-igaming-panel-replay" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-igaming-panel-replay/" title="ICYMI – CoinGeek Live iGaming panel replay"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ICYMI – CoinGeek Live iGaming panel replay</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T09:41:09+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-679781 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin category-conference tag-beckys-affiliated tag-cg-live tag-coingeek-live tag-editorial tag-gambling-industry-track" id="post-679781"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/08/conference/beckys-affiliated-my-key-takeaways-from-coingeek-live-gambling-industry-track/" title="Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/08/conference/beckys-affiliated-my-key-takeaways-from-coingeek-live-gambling-industry-track/" title="Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T07:00:00+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="784"><div class="col-6 col-md-6 col-lg-3"><article class="post-684926 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-cryptocurrency tag-department-of-justice tag-regulations" id="post-684926"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/13/bitcoin/the-us-is-getting-serious-on-regulating-crypto-and-thats-a-good-thing/" title="The US is getting serious on regulating crypto and that&#8217;s a good thing"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/the-us-is-getting-serious-on-regulating-crypto-and-thats-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/the-us-is-getting-serious-on-regulating-crypto-and-thats-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/13/bitcoin/the-us-is-getting-serious-on-regulating-crypto-and-thats-a-good-thing/" title="The US is getting serious on regulating crypto and that&#8217;s a good thing"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The US is getting serious on regulating crypto and that&#8217;s a good thing</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T10:21:57+01:00" itemprop="datePublished" class="px-1">10 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-681783 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-blockchain tag-guest-contributor tag-ron-mendelson tag-tips" id="post-681783"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/09/bitcoin/how-to-start-your-blockchain-business/" title="How to start your blockchain business"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/how-to-start-your-blockchain-business-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/how-to-start-your-blockchain-business-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/09/bitcoin/how-to-start-your-blockchain-business/" title="How to start your blockchain business"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How to start your blockchain business</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Ron Mendelson</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-09T04:12:00+01:00" itemprop="datePublished" class="px-1">9 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-681405 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bcb-blockchain tag-fincy tag-myanmar" id="post-681405"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/08/bitcoin/crypto-payment-fincy-exits-myanmar-gambling-hub/" title="Crypto payment app Fincy exits sketchy Myanmar gambling hub"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="fincy-crypto-app-exits-myanmar-gambling-smart-city" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/fincy-crypto-app-exits-myanmar-gambling-smart-city-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/fincy-crypto-app-exits-myanmar-gambling-smart-city-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="fincy-crypto-app-exits-myanmar-gambling-smart-city" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/08/bitcoin/crypto-payment-fincy-exits-myanmar-gambling-hub/" title="Crypto payment app Fincy exits sketchy Myanmar gambling hub"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Crypto payment app Fincy exits sketchy Myanmar gambling hub</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T20:45:49+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-679781 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin category-conference tag-beckys-affiliated tag-cg-live tag-coingeek-live tag-editorial tag-gambling-industry-track" id="post-679781"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/08/conference/beckys-affiliated-my-key-takeaways-from-coingeek-live-gambling-industry-track/" title="Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-My-key-takeaways-from-CoinGeek-Live-gambling-industry-track" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/08/conference/beckys-affiliated-my-key-takeaways-from-coingeek-live-gambling-industry-track/" title="Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: My key takeaways from CoinGeek Live gambling industry track</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T07:00:00+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1576"><div class="col-6 col-md-6 col-lg-3"><article class="post-683512 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-683512"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-phil-fraser-on-the-online-bingo-affiliate-journey-video/" title="The Long Con: Phil Fraser on the online bingo affiliate journey"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Long Con: Phil Fraser on the online bingo affiliate journey" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/PhilFraser-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/10/PhilFraser-100x80.jpg" alt="The Long Con: Phil Fraser on the online bingo affiliate journey" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-phil-fraser-on-the-online-bingo-affiliate-journey-video/" title="The Long Con: Phil Fraser on the online bingo affiliate journey"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Phil Fraser on the online bingo affiliate journey</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-12T09:00:51+01:00" itemprop="datePublished" class="px-1">12 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-680859 videos type-videos status-publish has-post-thumbnail hentry video_tags-conference" id="post-680859"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/coingeek-live-cashless-casinos-bitcoin-technology-creating-a-better-safer-gaming-experience/" title="CoinGeek Live: Cashless Casinos: Bitcoin Technology Creating a Better &#038; Safer Gaming Experience"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CoinGeek Live: Cashless Casinos: Bitcoin Technology Creating a Better &#038; Safer Gaming Experience" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/Cashless_Casinos_How_Bitcoin_Technology_Can_Create_a_Better__Safer_Gaming_Experience-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/10/Cashless_Casinos_How_Bitcoin_Technology_Can_Create_a_Better__Safer_Gaming_Experience-100x80.jpg" alt="CoinGeek Live: Cashless Casinos: Bitcoin Technology Creating a Better &#038; Safer Gaming Experience" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/coingeek-live-cashless-casinos-bitcoin-technology-creating-a-better-safer-gaming-experience/" title="CoinGeek Live: Cashless Casinos: Bitcoin Technology Creating a Better &#038; Safer Gaming Experience"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CoinGeek Live: Cashless Casinos: Bitcoin Technology Creating a Better &#038; Safer Gaming Experience</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T10:32:48+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-680656 videos type-videos status-publish has-post-thumbnail hentry video_tags-conference" id="post-680656"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/coingeek-live-igamings-future-with-bitcoin/" title="CoinGeek Live: iGaming&#8217;s future with Bitcoin"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CoinGeek Live: iGaming&#8217;s future with Bitcoin" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/iGaming_Future_How_the_Bitcoin_Blockchain_Can_Power_More_Efficiency_and_Transparency_Across_the_Industry’s_Value_Chain-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/10/iGaming_Future_How_the_Bitcoin_Blockchain_Can_Power_More_Efficiency_and_Transparency_Across_the_Industry’s_Value_Chain-100x80.jpg" alt="CoinGeek Live: iGaming&#8217;s future with Bitcoin" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/coingeek-live-igamings-future-with-bitcoin/" title="CoinGeek Live: iGaming&#8217;s future with Bitcoin"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CoinGeek Live: iGaming&#8217;s future with Bitcoin</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T09:48:17+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-680600 videos type-videos status-publish has-post-thumbnail hentry video_tags-conference" id="post-680600"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/coingeek-live-esports-advantages-of-a-massively-scalable-blockchain/" title="CoinGeek Live: eSports &#038; Advantages of a Massively Scalable Blockchain"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CoinGeek Live: eSports &#038; Advantages of a Massively Scalable Blockchain" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/eSports__Advantages_of_a_Massively_Scalable_Blockchain_.00_00_04_13.Still001-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/10/eSports__Advantages_of_a_Massively_Scalable_Blockchain_.00_00_04_13.Still001-100x80.jpg" alt="CoinGeek Live: eSports &#038; Advantages of a Massively Scalable Blockchain" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/coingeek-live-esports-advantages-of-a-massively-scalable-blockchain/" title="CoinGeek Live: eSports &#038; Advantages of a Massively Scalable Blockchain"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CoinGeek Live: eSports &#038; Advantages of a Massively Scalable Blockchain</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T09:43:43+01:00" itemprop="datePublished" class="px-1">8 October 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="50"><div class="col-6 col-md-6 col-lg-3"><article class="post-678976 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-office-life" id="post-678976"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/07/ventures/managing-your-boss-makes-life-better-for-everyone/" title="Managing your boss makes life better for everyone"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="managing-your-boss-makes-life-better-for-everyone" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/managing-your-boss-makes-life-better-for-everyone-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/managing-your-boss-makes-life-better-for-everyone-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="managing-your-boss-makes-life-better-for-everyone" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/07/ventures/managing-your-boss-makes-life-better-for-everyone/" title="Managing your boss makes life better for everyone"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Managing your boss makes life better for everyone</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-07T13:39:35+01:00" itemprop="datePublished" class="px-1">7 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-678808 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-air-force tag-artificial-intelligence tag-robots" id="post-678808"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/07/ventures/dexterous-robots-are-coming-to-the-us-air-force/" title="Dexterous robots are coming to the US Air Force"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dexterous-robots-are-coming-to-the-us-air-force" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/dexterous-robots-are-coming-to-the-us-air-force-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/dexterous-robots-are-coming-to-the-us-air-force-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="dexterous-robots-are-coming-to-the-us-air-force" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/07/ventures/dexterous-robots-are-coming-to-the-us-air-force/" title="Dexterous robots are coming to the US Air Force"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Dexterous robots are coming to the US Air Force</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-07T10:14:15+01:00" itemprop="datePublished" class="px-1">7 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-672641 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-leadership tag-office-life" id="post-672641"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/30/ventures/all-day-zoom-calls-are-2020s-new-micromanaging-trend/" title="All day Zoom calls are 2020s new micromanaging trend"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/all-day-zoom-calls-are-2020s-new-micromanaging-trend-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/all-day-zoom-calls-are-2020s-new-micromanaging-trend-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/09/30/ventures/all-day-zoom-calls-are-2020s-new-micromanaging-trend/" title="All day Zoom calls are 2020s new micromanaging trend"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">All day Zoom calls are 2020s new micromanaging trend</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-30T10:55:36+01:00" itemprop="datePublished" class="px-1">30 September 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-669785 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-climate tag-innovation tag-investment" id="post-669785"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/28/ventures/climate-tech-becomes-big-business-for-investors/" title="Climate tech becomes big business for investors"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Climate-tech-becomes-big-business-for-investors" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/Climate-tech-becomes-big-business-for-investors-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Climate-tech-becomes-big-business-for-investors-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Climate-tech-becomes-big-business-for-investors" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/09/28/ventures/climate-tech-becomes-big-business-for-investors/" title="Climate tech becomes big business for investors"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Climate tech becomes big business for investors</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-28T10:28:01+01:00" itemprop="datePublished" class="px-1">28 September 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="59"><div class="col-6 col-md-6 col-lg-3"><article class="post-674825 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-artificial-intelligence tag-covid-19" id="post-674825"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/10/02/life/artificial-intelligence-can-detect-covid-19-faster-and-easier/" title="Artificial intelligence can detect COVID-19 faster and easier"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artificial-intelligence-can-detect-covid-19-faster-and-easier" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/artificial-intelligence-can-detect-covid-19-faster-and-easier-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/artificial-intelligence-can-detect-covid-19-faster-and-easier-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="artificial-intelligence-can-detect-covid-19-faster-and-easier" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/10/02/life/artificial-intelligence-can-detect-covid-19-faster-and-easier/" title="Artificial intelligence can detect COVID-19 faster and easier"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Artificial intelligence can detect COVID-19 faster and easier</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-02T08:42:11+01:00" itemprop="datePublished" class="px-1">2 October 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-670709 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-business2 tag-tips tag-virtual-meetings tag-zoom" id="post-670709"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/29/life/the-lost-art-of-conversation-the-7-best-phrases-for-zoom-calls/" title="The lost art of conversation: the 7 best phrases for Zoom calls"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/the-lost-art-of-conversation-the-7-best-phrases-for-zoom-calls-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/the-lost-art-of-conversation-the-7-best-phrases-for-zoom-calls-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/09/29/life/the-lost-art-of-conversation-the-7-best-phrases-for-zoom-calls/" title="The lost art of conversation: the 7 best phrases for Zoom calls"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The lost art of conversation: the 7 best phrases for Zoom calls</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-29T05:20:42+01:00" itemprop="datePublished" class="px-1">29 September 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-669316 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-business2 tag-gambling tag-podcast tag-poker tag-tips" id="post-669316"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/25/life/the-top-10-podcasts-you-should-be-listening-to/" title="The Top 10 podcasts you should be listening to"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-top-10-podcasts-you-should-be-listening-to" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/the-top-10-podcasts-you-should-be-listening-to-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/the-top-10-podcasts-you-should-be-listening-to-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-top-10-podcasts-you-should-be-listening-to" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/09/25/life/the-top-10-podcasts-you-should-be-listening-to/" title="The Top 10 podcasts you should be listening to"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Top 10 podcasts you should be listening to</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-25T14:23:14+01:00" itemprop="datePublished" class="px-1">25 September 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-666768 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-productivity tag-tips tag-work-from-home" id="post-666768"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/23/life/the-top-10-productivity-hacks-to-help-you-stay-successful/" title="The top 10 productivity hacks to help you stay successful"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-top-10-productivity-hacks-to-help-you-stay-successful" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/the-top-10-productivity-hacks-to-help-you-stay-successful-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/the-top-10-productivity-hacks-to-help-you-stay-successful-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-top-10-productivity-hacks-to-help-you-stay-successful" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/09/23/life/the-top-10-productivity-hacks-to-help-you-stay-successful/" title="The top 10 productivity hacks to help you stay successful"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The top 10 productivity hacks to help you stay successful</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-23T15:12:00+01:00" itemprop="datePublished" class="px-1">23 September 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li></ul></div></div></div><div class="col-3 col-lg navbar__social"><div class="row justify-content-end align-items-end"><div class="col-auto px-0 d-none d-lg-block"><div class="navigation__wrapper"><div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li></ul></li></ul></div></div></div><div class="col-auto px-0"><div class="main-nav__right mr-lg-3"><ul class="nav justify-content-end text-white text-uppercase font0_9"><li class="nav-item"> <a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div></nav><div class="share__block collapse" id="CalvinAyre_Share"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"><h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5></div><div class="col-auto"><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item mx-3"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div><div class="search__block collapse" id="CalvinAyre_Search"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"></div><div class="col-8 col-md-7 px-0"><form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2"><div class="input-group search__main"> <input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value=""> <button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button></div></form></div><div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div></div><div class="wrapper pt-5 mt-3" id="single-wrapper"><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-1124"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_440x185', 'value': 1.00,  'non_interaction': true});" href="https://letsgetdigital.digitain.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_440x185', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/01-september-2020_digitain_440x185.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_440x185', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="https://calvinayre.com/wp-content/banners/01-september-2020_digitain_440x185.png" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style></div></section></div><div class="container articleblock mt-0" id="content" tabindex="-1"><div class="row align-items-start justify-content-between"><div class="col-12 articleblock__header-meta"><div class="article__category-label my-3"> <a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-press-releases" href="https://calvinayre.com/press-releases/">Press Releases</a></div><div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted"><p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/press-releases/">Press Releases</a> / <strong class="breadcrumb_last" aria-current="page">Venio launches operations in Mexico in support of its international expansion</strong></span></span></span></p></div></div></div><div class="row align-items-start justify-content-between"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-slug="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-post-id="684751" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="684751" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-684751" data-url="https://calvinayre.com/2020/10/13/press-releases/venio-launches-operations-in-mexico-in-support-of-its-international-expansion/" data-title="Venio launches operations in Mexico in support of its international expansion" data-id="684751" data-page="0"><article class="post-684751 post type-post status-publish format-standard has-post-thumbnail hentry category-press-releases" id="post-684751"><div class="mb-5"><header class="entry-header"><h1 class="entry-title font-weight-bold font1_50 font-md2_25">Venio launches operations in Mexico in support of its international expansion</h1><div class="entry-meta my-3"><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"><div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a> </strong></span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-13T01:00:00+01:00" itemprop="datePublished">10 hours Ago</time></span></div></div><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"></div></div></div></header><div class="d-none article__image"><img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg 1200w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-150x84.jpg 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg" /><noscript><img width="1200" height="675" src="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg" class="attachment-full size-full wp-post-image" alt="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" srcset="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion.jpg 1200w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="entry-content my-4"><p><strong>New York, October 13th, 2020:</strong> Venio, the mobile application providing &#8220;nano-credit&#8221; facilities to unbanked consumers in emerging markets accessed via a smartphone, today announces its launch in Mexico. Venio Aplicaciones de Mexico, the Company’s Mexican business arm, has been established to support Venio’s expansion across the high growth emerging market.</p><p><img class="alignright wp-image-684772 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20281'%3E%3C/svg%3E" alt="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" width="500" height="281" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-1-e1602576142937.jpg" /><noscript><img class="alignright wp-image-684772 size-full" src="https://calvinayre.com/wp-content/uploads/2020/10/venio-launches-operations-in-mexico-in-support-of-its-international-expansion-1-e1602576142937.jpg" alt="venio-launches-operations-in-mexico-in-support-of-its-international-expansion" width="500" height="281" /></noscript>Venio’s international rollout has been expedited on the back of an oversubscribed and successful debut in the Philippines. The Venio app has now been translated into Spanish and will be available to consumers across Mexico with a strong foothold in Mexico City, Guadalajara, and Monterrey.</p><p>Venio’s aim is to lift a generation of unbanked people into the financial system, help them to achieve financial discipline and a credit footprint in order to open up fair and equal access to useful financial services that wouldn’t otherwise be available to them. The need for these services has become more acute as COVID-19 has caused unprecedented impacts, increasing hardships and difficulties in accessing basic necessities.</p><p>The Mexican market is well placed to benefit from Venio’s “nano credit” loan facilities due to underlying demographic trends and high mobile penetration alongside the unmet demand for fintech payments in the population, where rates of financial exclusion remain high. According to the latest report from the World Bank Group, as many as 1.7bn adults are unbanked globally, a figure approaching one fourth of the global population, the majority of these cases are in emerging markets. In Mexico a high proportion of the population is unbanked with 63% of its 126 million inhabitants without access to a bank account.</p><p>Venio offers its customers responsible loans without the need for upfront collateral, this will revolutionize Mexico’s existing credit culture and improve people’s ability to access financial support with ease. At launch, loans with a value of US$1.20 &#8211; US$7.00 (MXP25.00 &#8211; MXP150.00) will be available to Venio customers. In Mexico 25.00 Pesos can cover the cost of a meal, basic medicine or transportation to and from work.</p><p>Venio’s highly scalable app is easily transferable to the Mexican market as the country’s retail landscape is highly developed and therefore similar to what can be found in the Philippines, where Venio proved its model following a launch earlier this year. Venio will leverage Mexico’s extensive network of local Changarro stores that are akin to the Philippines’ ‘mom-and-pop’ Sari-Sari convenience stores, again placing accessible local community retail at the core of Venio’s redemption network model. </p><p>Strategic partnerships for billing and fulfillment have been developed to enable Venio to accept payments and to cement the Company in the Mexican retail marketplace with national retail partners bolstering Venio’s presence. The app’s credit facilities will be redeemable with partners across retail, transportation, and healthcare.</p><p>Venio’s local team which is already operational is highly experienced, featuring senior leadership from Venio’s core management team alongside local expertise. Due to Venio’s strong emerging market focus the Company’s strategy is to deepen relationships across Latin America. The company is poised to establish itself as a leading provider of nano credit across multiple emerging markets tackling endemic financial exclusion.</p><p>In the post-COVID era financial inclusion must be ensured for the economic development of communities impacted by the pandemic. In its wake there has been an increased demand for both credit facilities and for digital financial solutions that allow for services to be accessed remotely and for contactless transactions. Credit can help users meet needs for emergency cash flow shortages, food, transportation, communication and home expenses.</p><p><strong>Warren Platt, Founder &amp; CEO at Venio commented</strong>: “Mexico is a dynamic market where we have established key contacts and excellent partnerships and we now look forward to capitalizing on this to build Venio’s growth and achieve our targets for the Mexican market . Venio’s arrival in Mexico will have an immediate impact on the country’s underbanked where there is growing demand among customers for new products that meet their needs. Venio wants to change how people access financial services by making access to responsible loans easier and fairer, this will offer a whole segment of the population the chance to build a credit profile and take the first step on the journey to financial inclusion. Access to financial products and services opens economic opportunities for individuals and entire communities.”</p><p><strong>About Venio </strong></p><p>Venio is a global company specializing in “nano credit” solutions and mobile payments. Established in 2018 in the USA, Venio is headquartered in New York and has further operations in the U.K., Philippines, Singapore, India, Colombia and Mexico. Venio uses everyday smartphone technology and a mobile application to reach consumers and offers them access to needed credit facilities from that same device, delivering quick access to credit and providing ease of use for redemption and repayment. Venio empowers the growing consumer base in emerging markets with access to responsible credit so that users can access the services they need, when they need them.</p><p><strong>For more information please go to:</strong> <a href="https://protect-eu.mimecast.com/s/iyGiCznYRc8wYUg5uE9?domain=venio.com" target="_blank" rel="noopener nofollow noreferrer">https://venio.com/corporate</a></p></div></div><div class="my-5 web-ads text-center"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-1131"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://letsgetdigital.digitain.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/01-september-2020_digitain_728x90.png" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="https://calvinayre.com/wp-content/banners/01-september-2020_digitain_728x90.png" /></noscript></a></div></div></div></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div></main></div><div class="col-md-4 widget-area" id="sidebar-right" role="complementary"><style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-1215"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Playson-September_29_2020_300x250', 'value': 1.00,  'non_interaction': true});" href="https://playson.com/games/run/solar-king?utm_source=banner&utm_medium=web&utm_campaign=BE2020&utm_content=CA_LB" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Playson-September_29_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="Playson" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/29_sept_2020_playson_300x250_solarking.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Playson-September_29_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="Playson" src="https://calvinayre.com/wp-content/banners/29_sept_2020_playson_300x250_solarking.gif" /></noscript></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4"><div class="row align-items-center justify-content-between"><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/09/25/casino/mexicos-expanding-casino-industry-just-came-to-an-abrupt-stop/" title="Mexico&#8217;s expanding casino industry just came to an abrupt stop"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/09/mexicos-expanding-casino-industry-just-came-to-an-abrupt-stop-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/mexicos-expanding-casino-industry-just-came-to-an-abrupt-stop-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/09/25/casino/mexicos-expanding-casino-industry-just-came-to-an-abrupt-stop/" title="Mexico&#8217;s expanding casino industry just came to an abrupt stop">Mexico&#8217;s expanding casino industry just came to an abrupt stop</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-25T11:29:36+01:00" itemprop="datePublished">25 September 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/10/business/mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market/" title="Mexico&#8217;s new tax scheme could hurt the country&#8217;s gaming market"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market-3-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market-3-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/10/business/mexicos-new-tax-scheme-could-hurt-the-countrys-gaming-market/" title="Mexico&#8217;s new tax scheme could hurt the country&#8217;s gaming market">Mexico&#8217;s new tax scheme could hurt the country&#8217;s gaming market</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-10T10:01:41+01:00" itemprop="datePublished">10 June 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/03/31/business/1xbet-mexico-online-gambling-license/" title="1xBet win Mexico online gambling license as retail gaming shuts"> <img width="100" height="54" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2054'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="1xbet-mexico-online-gambling-license" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license-300x162.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license.jpg" /><noscript><img width="100" height="54" src="https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="1xbet-mexico-online-gambling-license" srcset="https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/03/1xbet-mexico-online-gambling-license-300x162.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/03/31/business/1xbet-mexico-online-gambling-license/" title="1xBet win Mexico online gambling license as retail gaming shuts">1xBet win Mexico online gambling license as retail gaming shuts</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-03-31T04:26:07+01:00" itemprop="datePublished">31 March 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/01/03/business/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico/" title="Codere receives two credit lines to bolster gaming ops in Mexico"> <img width="100" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico-300x169.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico.jpg" /><noscript><img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico" srcset="https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/01/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/01/03/business/codere-receives-two-credit-lines-to-bolster-gaming-ops-in-mexico/" title="Codere receives two credit lines to bolster gaming ops in Mexico">Codere receives two credit lines to bolster gaming ops in Mexico</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-01-03T11:40:30+00:00" itemprop="datePublished">3 January 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/10/25/business/mexican-chamber-of-commerce-green-lights-lottery-merger/" title="Mexican chamber of commerce green lights lottery merger"> <img width="100" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Mexican chamber of commerce green lights lottery merger" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger-300x169.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger.jpg" /><noscript><img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Mexican chamber of commerce green lights lottery merger" srcset="https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/10/mexican-chamber-of-commerce-green-lights-lottery-merger-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/10/25/business/mexican-chamber-of-commerce-green-lights-lottery-merger/" title="Mexican chamber of commerce green lights lottery merger">Mexican chamber of commerce green lights lottery merger</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/ad-miral/">Ad Miral</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-10-25T06:40:19+01:00" itemprop="datePublished">25 October 2019</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/10/11/business/mexico-new-online-gambling-tax/" title="Mexico gov&#8217;t wants to impose new 20% online gambling tax"> <img width="100" height="54" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2054'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mexico-online-gambling-tax" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax-300x162.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax.jpg" /><noscript><img width="100" height="54" src="https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mexico-online-gambling-tax" srcset="https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/10/mexico-online-gambling-tax-300x162.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/10/11/business/mexico-new-online-gambling-tax/" title="Mexico gov&#8217;t wants to impose new 20% online gambling tax">Mexico gov&#8217;t wants to impose new 20% online gambling tax</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-10-11T17:14:03+01:00" itemprop="datePublished">11 October 2019</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="clearfix"></div></div></div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-337"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_300x600', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_300x600', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_300x600.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_300x600', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_300x600.gif" /></noscript></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style></div></div></div><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-39"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></noscript></a></div></div></div></div></div></section></div></div><div class="wrapper bg-black text-white" id="wrapper-footer"><footer class="site-footer font0_95" id="colophon"><div class="container"><div class="row align-items-start justify-content-between"><div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0"><div class="row align-items-start justify-content-between"><div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li><li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li><li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li><li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li></ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener noreferrer" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener noreferrer" href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener noreferrer" href="https://ayre.group">Ayre Group</a></li></ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li><li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li></ul></div></div></div><div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0"><div class="site-info mb-4"><div class="footer__logo"><div class="row align-items-start justify-content-between mb-2"><div class="col-8 col-md-8 col-lg-7"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></noscript></div></div></div><p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p></div><div class="footer__contactus my-2 my-lg-0"><h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5><p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p></div><div class="footer__socials my-3"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="copyright my-2"><p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p> <a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> | <a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a></div></div><div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0"><div class="footer__newsletter"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5><p>Get the latest gambling news from Calvin Ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5F85741027DAB&nostyles=1'></script> </div></div></div></div></footer></div></div><div class="modal fade main-newsletter" id="CalvinAyre_newsletter" role="dialog" aria-labelledby="CalvinAyre_newsletterTitle" aria-hidden="true" data-backdrop="false"><div class="modal-dialog main-newsletter__block rounded-0 shadow " role="document"><div class="modal-content rounded-0 border-0"><div class="modal-header border-0 rounded-0"><h2 class="modal-title newsletter-title text-uppercase header-title font1_0 font-md1_10 line-height-03 my-0 font-weight-bold text-white lineheight_100">get the latest gambling news from calvin ayre</h2> <button type="button" class="close text-white" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><div class="modal-body text-white rounded-0 border-0 bg-black"><div class="main-newsletter__main"><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5F8574102879C&nostyles=1'></script> </div></div><div class="modal-footer text-white bg-dark py-1 border-0 square-0 d-none"><div class="custom-control custom-checkbox font0_8 text-white bg-dark"> <input type="checkbox" class="custom-control-input" id="hideNewsletter"> <label class="custom-control-label" for="hideNewsletter">Hide on next page load?</label></div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://calvinayre.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript'>var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};</script> <script type='text/javascript'>var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script> <script type='text/javascript'>var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"e2744d0b4c","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"e220c0991f","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"9080","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"8009","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5845","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1556","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"784","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1576","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"50","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"59","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(30,115,190,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap bg-white bg-light text-dark" aria-label="Ok">Ok</a><a href="https://calvinayre.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap bg-white bg-light text-dark" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script defer src="https://calvinayre.com/wp-content/cache/autoptimize/js/autoptimize_0d5bbb9758e5ecb17291e06dbf5b3d31.js"></script></body></html> 