<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Becky’s Affiliated: How to engage millennials with betting on esports - CalvinAyre.com</title>
<meta name="description" content="Oddin’s Marek Suchar explains the role betting plays in the monetization of esports and how to engage millennials with esports betting." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Becky’s Affiliated: How to engage millennials with betting on esports - CalvinAyre.com" />
<meta property="og:description" content="Oddin’s Marek Suchar explains the role betting plays in the monetization of esports and how to engage millennials with esports betting." />
<meta property="og:url" content="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" />
<meta property="og:site_name" content="CalvinAyre.com" />
<meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" />
<meta property="article:author" content="https://www.facebook.com/rebeccaliggero" />
<meta property="article:published_time" content="2020-09-10T06:00:00+00:00" />
<meta property="article:modified_time" content="2020-09-10T06:46:53+00:00" />
<meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/09/1wliuzsmezi.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="fb:app_id" content="1425527404143447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RebeccaLiggero" />
<meta name="twitter:site" content="@CalvinAyreNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/09/Becky\u2019s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1.jpg","width":1200,"height":675,"caption":"Becky\u2019s-Affiliated-How-to-engage-millennials-with-betting-on-esports"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#webpage","url":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/","name":"Becky\u2019s Affiliated: How to engage millennials with betting on esports - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#primaryimage"},"datePublished":"2020-09-10T06:00:00+00:00","dateModified":"2020-09-10T06:46:53+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/5f147702a5a13809c38b00b37a1d4991"},"description":"Oddin\u2019s Marek Suchar explains the role betting plays in the monetization of esports and how to engage millennials with esports betting.","breadcrumb":{"@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/business/","url":"https://calvinayre.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/","url":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/","name":"Becky\u2019s Affiliated: How to engage millennials with betting on esports"}}]},{"@type":"Person","@id":"https://calvinayre.com/#/schema/person/5f147702a5a13809c38b00b37a1d4991","name":"Becky Liggero Fontana","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a86776ff7717ed1969995b0aeb2e8f93?s=96&d=mm&r=g","caption":"Becky Liggero Fontana"},"description":"After four and a half years of iGaming industry experience with Casino City, Becky Liggero Fontana joined Bitcoin Entrepreneur and Economic Envoy to the Government of Antigua Calvin Ayre to serve as the Head On-site Reporter for the Calvin Ayre Media Group. Since August 2009, Becky has exclusively conducted interviews with senior level executives and enthusiasts for CalvinAyre.com and CoinGeek.com while continuing to travel the world and document her adventures for all to watch and read.","sameAs":["https://www.facebook.com/rebeccaliggero","https://twitter.com/RebeccaLiggero"]},{"@type":"VideoObject","@id":"https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/#video","name":"Becky\u2019s Affiliated: How to engage millennials with betting on esports - CalvinAyre.com","thumbnailUrl":"https://calvinayre.com/wp-content/uploads/2020/09/1wliuzsmezi.jpg","description":"Oddin\u2019s Marek Suchar explains the role betting plays in the monetization of esports and how to engage millennials with esports betting.","uploadDate":"2020-09-10T07:00:00+00:00","width":"480","height":"270","embedUrl":"https://www.youtube.com/embed/1WLIUzsmEzI","duration":"PT8M36S","isFamilyFriendly":"true","inLanguage":"en-US"}]}</script>
<meta property="og:video" content="https://www.youtube.com/embed/1WLIUzsmEzI" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="516" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2020-09-10T06:00:00+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Becky’s Affiliated: How to engage millennials with betting on esports Comments Feed" href="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://calvinayre.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css' href='https://calvinayre.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://calvinayre.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://calvinayre.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css' href='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css' href='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://calvinayre.com/wp-content/themes/CA_understrap2020/css/theme.min.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://calvinayre.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"f72c4ad0ab","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://calvinayre.com/?p=653888' />
<link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F09%2F10%2Fbusiness%2Fbeckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F09%2F10%2Fbusiness%2Fbeckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="CalvinAyre.com - ">
<link rel="amphtml" href="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
			.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}
		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');
</script></head>
<body class="post-template-default single single-post postid-653888 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container-fluid">
<div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row">
<div class="col-3 col-lg d-block d-lg-none my-1">
<button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar">
<span></span>
<span></span>
<span></span>
<span></span>
</button>
</div>
<div class="col-6 col-lg navbar__logo">
<div class="ml-lg-3">

<a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></a>

</div>
</div>
<div class="col-lg-auto d-none d-lg-block position-static navbar__menu">
<div class="navigation__wrapper">

<style type="text/css">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</style><style type="text/css">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</style><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3">
<article class="post-653888 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-beckys-affiliated tag-betting-on-esports tag-editorial tag-esports tag-esports-betting tag-marek-suchar tag-oddin tag-oddin-gg" id="post-653888">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" title="Becky’s Affiliated: How to engage millennials with betting on esports">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" title="Becky’s Affiliated: How to engage millennials with betting on esports"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: How to engage millennials with betting on esports</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T07:00:00+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654756 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-danske-spil tag-denmark" id="post-654756">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/business/danske-spil-lottery-jackpots-sports-betting-decline/" title="Danske Spil leans on lottery jackpots to offset sports betting decline">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/denmark-danske-spil-lottery-jackpots-sports-betting-halt-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="denmark-danske-spil-lottery-jackpots-sports-betting-halt" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/business/danske-spil-lottery-jackpots-sports-betting-decline/" title="Danske Spil leans on lottery jackpots to offset sports betting decline"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Danske Spil leans on lottery jackpots to offset sports betting decline</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T03:00:55+01:00" itemprop="datePublished" class="px-1">5 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654574 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-codere" id="post-654574">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/business/codere-new-ad-campaign-betting-revenue-falls-half/" title="Codere launch new ad campaign as betting revenue falls by more than half">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/codere-gambling-revenue-tumbles-covid-19-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="codere-gambling-revenue-tumbles-covid-19" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/business/codere-new-ad-campaign-betting-revenue-falls-half/" title="Codere launch new ad campaign as betting revenue falls by more than half"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Codere launch new ad campaign as betting revenue falls by more than half</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T21:51:02+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654532 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-british-horseracing-authority tag-coronavirus tag-horseracing-betting-levy-board tag-levy" id="post-654532">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/business/british-racing-behind-closed-doors-pandemic-lockdown/" title="British racing back ‘behind closed doors’ as pandemic restrictions resume">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/british-racing-bans-spectators-again-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="british-racing-bans-spectators-again" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/business/british-racing-behind-closed-doors-pandemic-lockdown/" title="British racing back ‘behind closed doors’ as pandemic restrictions resume"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">British racing back ‘behind closed doors’ as pandemic restrictions resume</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T20:30:43+01:00" itemprop="datePublished" class="px-1">12 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div>
</li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8980"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654679 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-kangwon-land tag-paradise-co-ltd tag-south-korea" id="post-654679">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/casino/south-korea-kangwon-land-outearns-foreigner-only-casinos/" title="Kangwon Land out-earned all other Korean casinos in 2019">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/south-korea-kangwon-land-outperforms-foreigner-casinos-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="south-korea-kangwon-land-outperforms-foreigner-casinos" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/casino/south-korea-kangwon-land-outearns-foreigner-only-casinos/" title="Kangwon Land out-earned all other Korean casinos in 2019"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Kangwon Land out-earned all other Korean casinos in 2019</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
 <div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T01:33:56+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653902 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-nevada tag-real-estate tag-station-casinos" id="post-653902">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/casino/station-casinos-looks-to-dump-its-reno-based-properties/" title="Station Casinos looks to dump its Reno-based properties">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/station-casinos-looks-to-dump-its-reno-based-properties-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/casino/station-casinos-looks-to-dump-its-reno-based-properties/" title="Station Casinos looks to dump its Reno-based properties"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Station Casinos looks to dump its Reno-based properties</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T10:09:54+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653895 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-500-com tag-bribery tag-japan tag-tsukasa-akimoto" id="post-653895">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/casino/akimoto-continues-to-rack-up-arrests-in-japans-casino-bribery-saga/" title="Akimoto continues to rack up arrests in Japan&#8217;s casino bribery saga">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/akimoto-continues-to-rack-up-arrests-in-japans-casino-bribery-saga-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="akimoto-continues-to-rack-up-arrests-in-japans-casino-bribery-saga" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/casino/akimoto-continues-to-rack-up-arrests-in-japans-casino-bribery-saga/" title="Akimoto continues to rack up arrests in Japan&#8217;s casino bribery saga"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Akimoto continues to rack up arrests in Japan&#8217;s casino bribery saga</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T09:58:24+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653755 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-galaxy-entertainment-group tag-scam" id="post-653755">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/casino/dont-be-fooled-by-fake-galaxy-entertainment-linked-online-sites/" title="Don&#8217;t be fooled by fake Galaxy Entertainment-linked online sites">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/dont-be-fooled-by-fake-galaxy-entertainment-linked-online-si-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/casino/dont-be-fooled-by-fake-galaxy-entertainment-linked-online-sites/" title="Don&#8217;t be fooled by fake Galaxy Entertainment-linked online sites"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Don&#8217;t be fooled by fake Galaxy Entertainment-linked online sites</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T08:47:27+01:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="7959"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654623 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-las-vegas tag-live-poker tag-the-venetian" id="post-654623">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/poker/venetian-poker-is-back-but-how-many-will-play/" title="Venetian poker is back but how many will play?">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Venetian-poker-is-back-but-how-many-will-play--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Venetian-poker-is-back-but-how-many-will-play" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/poker/venetian-poker-is-back-but-how-many-will-play/" title="Venetian poker is back but how many will play?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Venetian poker is back but how many will play?</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T01:11:29+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654497 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-connor-drinan tag-world-series-of-poker tag-wsop-2020-online-series" id="post-654497">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/poker/connor-drinan-wins-wsop-super-million-for-1-4-million/" title="Connor Drinan wins WSOP Super MILLION$ for $1.4 Million">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Connor-Drinan-wins-WSOP-Super-MILLION-for-1.4-Million-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Connor-Drinan-wins-WSOP-Super-MILLION-for-1.4-Million" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/poker/connor-drinan-wins-wsop-super-million-for-1-4-million/" title="Connor Drinan wins WSOP Super MILLION$ for $1.4 Million"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Connor Drinan wins WSOP Super MILLION$ for $1.4 Million</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T18:35:20+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654420 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-online-poker tag-world-series-of-poker tag-wsop-2020-online-series" id="post-654420">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/poker/the-wsop-2020-online-series-by-numbers/" title="The WSOP 2020 Online Series by Numbers">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/The-WSOP-2020-Online-Series-by-Numbers-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The-WSOP-2020-Online-Series-by-Numbers" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/poker/the-wsop-2020-online-series-by-numbers/" title="The WSOP 2020 Online Series by Numbers"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The WSOP 2020 Online Series by Numbers</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T18:10:33+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653300 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-adrian-mateos tag-online-poker tag-pokerstars tag-wcoop" id="post-653300">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/08/poker/adrian-mateos-wins-fourth-wcoop-title-for-543000/" title="Adrian Mateos wins fourth WCOOP title for $543,000">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Adrian-Mateos-wins-fourth-WCOOP-title-for-543000-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Adrian-Mateos-wins-fourth-WCOOP-title-for-543000-1" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/08/poker/adrian-mateos-wins-fourth-wcoop-title-for-543000/" title="Adrian Mateos wins fourth WCOOP title for $543,000"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Adrian Mateos wins fourth WCOOP title for $543,000</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-08T17:12:22+01:00" itemprop="datePublished" class="px-1">8 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5729"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654959 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-melbourne-rebels tag-queensland-reds tag-super-rugby-au" id="post-654959">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/sports/super-rugby-au-finals-preview-reds-look-to-vanquish-rebels/" title="Super Rugby AU Finals Preview: Reds look to vanquish Rebels">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/super-rugby-au-finals-preview-reds-look-to-vanquish-rebels-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="super-rugby-au-finals-preview-reds-look-to-vanquish-rebels" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/sports/super-rugby-au-finals-preview-reds-look-to-vanquish-rebels/" title="Super Rugby AU Finals Preview: Reds look to vanquish Rebels"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Super Rugby AU Finals Preview: Reds look to vanquish Rebels</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T07:06:26+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654672 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-houston-rockets tag-los-angeles-lakers tag-miami-heat tag-milwaukee-bucks tag-nba tag-oddshark" id="post-654672">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/10/sports/lakers-favorites-for-thursday-game-4-vs-rockets/" title="Lakers favorites for Thursday Game 4 vs Rockets">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Lakers-favorites-for-Thursday-Game-4-vs-Rockets-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Lakers-favorites-for-Thursday-Game-4-vs-Rockets" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/10/sports/lakers-favorites-for-thursday-game-4-vs-rockets/" title="Lakers favorites for Thursday Game 4 vs Rockets"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Lakers favorites for Thursday Game 4 vs Rockets</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T01:27:42+01:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-654448 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-alexander-zverev tag-daniil-medvedev tag-us-open" id="post-654448">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/sports/u-s-open-tennis-quarter-finals-sportsbetting-preview/" title="U.S. Open Tennis Quarter-Finals sportsbetting preview">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/U.S.-Open-Tennis-Quarter-Finals-sportsbetting-preview-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="U.S.-Open-Tennis-Quarter-Finals-sportsbetting-preview" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/sports/u-s-open-tennis-quarter-finals-sportsbetting-preview/" title="U.S. Open Tennis Quarter-Finals sportsbetting preview"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">U.S. Open Tennis Quarter-Finals sportsbetting preview</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T18:17:53+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653559 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-american-football tag-espn tag-nfl tag-sportsbetting" id="post-653559">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/sports/simulated-glory-is-the-nfl-really-impossible-to-predict/" title="Simulated glory: Is the NFL really impossible to predict?">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Simulated-glory-Is-the-NFL-really-impossible-to-predict-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Simulated-glory-Is-the-NFL-really-impossible-to-predict" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/sports/simulated-glory-is-the-nfl-really-impossible-to-predict/" title="Simulated glory: Is the NFL really impossible to predict?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Simulated glory: Is the NFL really impossible to predict?</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T01:14:35+01:00" itemprop="datePublished" class="px-1">9 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1529"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654287 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sbc tag-sbc-digital-summit tag-sbc-events tag-sbc-summit-barcelona-digital tag-slots" id="post-654287">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/conference/slots-should-look-to-call-of-duty-for-inspiration-savvas-fellas/" title="Slots should look to Call of Duty for inspiration: Savvas Fellas">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Slots-should-look-to-Call-of-Duty-for-inspiration-Savvas-Fellas-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Slots-should-look-to-Call-of-Duty-for-inspiration-Savvas-Fellas-1" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/conference/slots-should-look-to-call-of-duty-for-inspiration-savvas-fellas/" title="Slots should look to Call of Duty for inspiration: Savvas Fellas"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Slots should look to Call of Duty for inspiration: Savvas Fellas</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T17:53:12+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653853 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-esports tag-sbc tag-sbc-digital-summit tag-sbc-events tag-sbc-summit-barcelona-digital tag-sports-betting" id="post-653853">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/conference/integrity-of-esports-still-up-for-debate/" title="Integrity of esports still up for debate">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Integrity-of-esports-still-up-for-debate-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Integrity-of-esports-still-up-for-debate-1" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/conference/integrity-of-esports-still-up-for-debate/" title="Integrity of esports still up for debate"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Integrity of esports still up for debate</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T09:29:43+01:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653657 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sbc tag-sbc-digital-summit tag-sbc-events tag-sbc-summit-barcelona-digital tag-sports-betting" id="post-653657">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/conference/granular-data-driving-growth-in-sports-betting-today/" title="Granular data driving growth in sports betting today">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Granular-data-driving-growth-in-sports-betting-today-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Granular-data-driving-growth-in-sports-betting-today" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/conference/granular-data-driving-growth-in-sports-betting-today/" title="Granular data driving growth in sports betting today"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Granular data driving growth in sports betting today</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T08:30:39+01:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-652901 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-carsten-koerl tag-draftkings tag-jason-robins tag-sbc tag-sbc-digital-summit tag-sbc-events tag-sbc-summit-barcelona-digital tag-sportradar" id="post-652901">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/08/conference/sbc-barcelona-digital-summit-keynote-2020-has-accelerated-innovation/" title="SBC Barcelona Digital Summit Keynote: 2020 has accelerated innovation">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/sbc-barcelona-digital-summit-keynote-2020-has-accelerated-innova-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/08/conference/sbc-barcelona-digital-summit-keynote-2020-has-accelerated-innovation/" title="SBC Barcelona Digital Summit Keynote: 2020 has accelerated innovation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SBC Barcelona Digital Summit Keynote: 2020 has accelerated innovation</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-08T10:14:05+01:00" itemprop="datePublished" class="px-1">8 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="765"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654084 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-hotbit-global tag-hotbit-korea tag-south-korea" id="post-654084">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/bitcoin/hotbit-korea-adds-new-bitcoin-sv-trading-options/" title="Hotbit Korea adds new Bitcoin SV trading options">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/hotbit-korea-adds-new-bitcoin-sv-trading-options-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="hotbit-korea-adds-new-bitcoin-sv-trading-options" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/bitcoin/hotbit-korea-adds-new-bitcoin-sv-trading-options/" title="Hotbit Korea adds new Bitcoin SV trading options"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Hotbit Korea adds new Bitcoin SV trading options</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T10:44:12+01:00" itemprop="datePublished" class="px-1">22 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-653013 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-adoption tag-cryptocurrency tag-latin-america" id="post-653013">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/08/bitcoin/massive-crypto-adoption-in-latin-america-will-fuel-global-growth/" title="Massive crypto adoption in Latin America will fuel global growth">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/massive-crypto-adoption-in-latin-america-will-fuel-global-growth-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="massive-crypto-adoption-in-latin-america-will-fuel-global-growth" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/08/bitcoin/massive-crypto-adoption-in-latin-america-will-fuel-global-growth/" title="Massive crypto adoption in Latin America will fuel global growth"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Massive crypto adoption in Latin America will fuel global growth</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-08T10:35:31+01:00" itemprop="datePublished" class="px-1">8 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-650752 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv" id="post-650752">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/04/bitcoin/bitcoin-association-president-spells-out-bitcoins-gambling-use-cases/" title="Bitcoin Association President spells out Bitcoin&#8217;s gambling use cases">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/bitcoin-association-president-spells-out-bitcoins-gambl-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/04/bitcoin/bitcoin-association-president-spells-out-bitcoins-gambling-use-cases/" title="Bitcoin Association President spells out Bitcoin&#8217;s gambling use cases"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Bitcoin Association President spells out Bitcoin&#8217;s gambling use cases</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-04T08:43:07+01:00" itemprop="datePublished" class="px-1">4 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-649856 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-cryptocurrency tag-currency tag-imf" id="post-649856">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/03/bitcoin/imf-primer-helps-give-digital-currency-a-legitimate-platform/" title="IMF primer helps give digital currency a legitimate platform">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/imf-primer-helps-give-digital-currency-a-legitimate-platform--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="imf-primer-helps-give-digital-currency-a-legitimate-platform" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/03/bitcoin/imf-primer-helps-give-digital-currency-a-legitimate-platform/" title="IMF primer helps give digital currency a legitimate platform"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">IMF primer helps give digital currency a legitimate platform</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-03T12:10:32+01:00" itemprop="datePublished" class="px-1">3 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1561"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654077 videos type-videos status-publish has-post-thumbnail hentry video_tags-beckys-affiliated" id="post-654077">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" title="Becky’s Affiliated: How to engage millennials with betting on esports">
<div class="video__thumb">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-video--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports" /> </div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" title="Becky’s Affiliated: How to engage millennials with betting on esports"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: How to engage millennials with betting on esports</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T07:00:00+01:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-651704 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-651704">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-martin-wachter-on-how-he-got-in-shape-through-diet-and-exercise-video/" title="The Long Con: Martin Wachter on how he got in shape through diet and exercise">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/09/the-long-con-martin-wachter-on-how-he-got-in-shape-1-100x80.jpg" alt="The Long Con: Martin Wachter on how he got in shape through diet and exercise" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-martin-wachter-on-how-he-got-in-shape-through-diet-and-exercise-video/" title="The Long Con: Martin Wachter on how he got in shape through diet and exercise"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Martin Wachter on how he got in shape through diet and exercise</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-07T10:15:04+01:00" itemprop="datePublished" class="px-1">7 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-649975 videos type-videos status-publish has-post-thumbnail hentry video_tags-the-industry-eye" id="post-649975">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-industry-eye-season-7-episode-5-video/" title="The Industry Eye – Season 7 Episode 5">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/09/the-industry-eye-season-7-episode-5-100x80.jpg" alt="The Industry Eye – Season 7 Episode 5" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/the-industry-eye-season-7-episode-5-video/" title="The Industry Eye – Season 7 Episode 5"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Industry Eye – Season 7 Episode 5</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-04T08:00:00+01:00" itemprop="datePublished" class="px-1">4 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-648015 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-648015">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/tekkorp-capital-ceo-matt-davey-on-the-future-of-the-us-gaming-industry-video/" title="Tekkorp Capital CEO Matt Davey on the future of the US gaming industry">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/09/tekkorp-capital-ceo-matt-davey-on-the-future-of-the-us-1-100x80.jpg" alt="Tekkorp Capital CEO Matt Davey on the future of the US gaming industry" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/tekkorp-capital-ceo-matt-davey-on-the-future-of-the-us-gaming-industry-video/" title="Tekkorp Capital CEO Matt Davey on the future of the US gaming industry"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Tekkorp Capital CEO Matt Davey on the future of the US gaming industry</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-02T07:04:50+01:00" itemprop="datePublished" class="px-1">2 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="45"><div class="col-6 col-md-6 col-lg-3">
<article class="post-654385 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-social-media tag-tips" id="post-654385">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/09/ventures/finding-the-perfect-social-media-platform-for-your-brand/" title="Finding the perfect social media platform for your brand">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Finding-the-perfect-social-media-platform-for-your-brand-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Finding-the-perfect-social-media-platform-for-your-brand-1" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/09/ventures/finding-the-perfect-social-media-platform-for-your-brand/" title="Finding the perfect social media platform for your brand"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Finding the perfect social media platform for your brand</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-09T18:03:11+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-651025 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-defense tag-drone tag-general-dynamics" id="post-651025">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/04/ventures/drones-now-have-an-enemy-the-counter-drone/" title="Drones now have an enemy: the counter-drone">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Drones-now-have-an-enemy-the-counter-drone-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Drones-now-have-an-enemy-the-counter-drone" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/04/ventures/drones-now-have-an-enemy-the-counter-drone/" title="Drones now have an enemy: the counter-drone"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Drones now have an enemy: the counter-drone</h4></a>
 <div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-04T10:44:11+01:00" itemprop="datePublished" class="px-1">4 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-649408 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-business-plan tag-tips" id="post-649408">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/03/ventures/how-to-write-a-great-business-plan/" title="How to write a great business plan">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/how-to-write-a-great-business-plan-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/03/ventures/how-to-write-a-great-business-plan/" title="How to write a great business plan"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How to write a great business plan</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-03T06:05:08+01:00" itemprop="datePublished" class="px-1">3 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-648456 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-energy tag-hydrogen tag-reactor" id="post-648456">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/02/ventures/hydrogen-based-energy-gets-a-massive-boost-through-new-reactor/" title="Hydrogen-based energy gets a massive boost through new reactor">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/hydrogen-based-energy-gets-a-massive-boost-through-new-reactor-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/02/ventures/hydrogen-based-energy-gets-a-massive-boost-through-new-reactor/" title="Hydrogen-based energy gets a massive boost through new reactor"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Hydrogen-based energy gets a massive boost through new reactor</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-02T10:51:52+01:00" itemprop="datePublished" class="px-1">2 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="47"><div class="col-6 col-md-6 col-lg-3">
<article class="post-652488 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-social-media tag-tips" id="post-652488">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/08/life/five-things-you-need-to-stand-out-in-the-world-of-social-media/" title="Five things you need to stand out in the world of social media">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Five-things-you-need-to-stand-out-in-the-world-of-social-media-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Five-things-you-need-to-stand-out-in-the-world-of-social-media" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/08/life/five-things-you-need-to-stand-out-in-the-world-of-social-media/" title="Five things you need to stand out in the world of social media"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Five things you need to stand out in the world of social media</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-08T08:14:12+01:00" itemprop="datePublished" class="px-1">8 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-651886 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-airplane tag-flying-v tag-travel" id="post-651886">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/09/07/life/new-airplane-concept-could-rewrite-air-travel/" title="New airplane concept could rewrite air travel">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/new-airplane-concept-could-rewrite-air-travel-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/09/07/life/new-airplane-concept-could-rewrite-air-travel/" title="New airplane concept could rewrite air travel"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">New airplane concept could rewrite air travel</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-07T11:33:29+01:00" itemprop="datePublished" class="px-1">7 September 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-645922 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-artificial-intelligence tag-implant tag-neuralink" id="post-645922">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/31/life/neural-implants-no-longer-just-a-thing-of-science-fiction/" title="Neural implants no longer just a thing of science fiction">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/neural-implants-no-longer-just-a-thing-of-science-fiction-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/31/life/neural-implants-no-longer-just-a-thing-of-science-fiction/" title="Neural implants no longer just a thing of science fiction"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Neural implants no longer just a thing of science fiction</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-31T10:56:46+01:00" itemprop="datePublished" class="px-1">31 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-644319 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-work-from-home" id="post-644319">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/27/life/finding-a-work-life-balance-when-working-from-home/" title="Finding a work life balance when working from home">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/how-to-achieve-the-perfect-balance-between-work-and-life-when-at-the-home-off-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/27/life/finding-a-work-life-balance-when-working-from-home/" title="Finding a work life balance when working from home"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Finding a work life balance when working from home</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-27T11:27:01+01:00" itemprop="datePublished" class="px-1">27 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-3 col-lg navbar__social">
<div class="row justify-content-end align-items-end">
<div class="col-auto px-0 d-none d-lg-block">
<div class="navigation__wrapper">

<div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-auto px-0">
<div class="main-nav__right mr-lg-3">
<ul class="nav justify-content-end text-white text-uppercase font0_9">
<li class="nav-item">
<a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="share__block collapse" id="CalvinAyre_Share">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
<h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5>
</div>
<div class="col-auto">
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item mx-3">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
<div class="search__block collapse" id="CalvinAyre_Search">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
</div>
<div class="col-8 col-md-7 px-0">

<form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2">
<div class="input-group search__main">
<input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
<button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button>
</div>
</form>
</div>
<div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
</div><div class="wrapper pt-5 mt-3" id="single-wrapper">
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-335"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_440x185', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_440x185', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_440x185.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-1131"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://letsgetdigital.digitain.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-September_01_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="https://calvinayre.com/wp-content/banners/01-september-2020_digitain_728x90.png" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style> </div>
</section>
</div> <div class="container articleblock mt-0" id="content" tabindex="-1">
<div class="row align-items-start justify-content-between">
<div class="col-12 articleblock__header-meta">
<div class="article__category-label my-3">
<a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-business" href="https://calvinayre.com/business/">Business</a> </div>
<div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted">
<p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/business/">Business</a> / <strong class="breadcrumb_last" aria-current="page">Becky’s Affiliated: How to engage millennials with betting on esports</strong></span></span></span></p> </div>
</div>
</div>
<div class="row align-items-start justify-content-between">
<div class="col-md-8 content-area" id="primary">
<main class="site-main" id="main">
<div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-slug="beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video" data-post-id="653888" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="653888" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-653888" data-url="https://calvinayre.com/2020/09/10/business/beckys-affiliated-how-to-engage-millennials-with-betting-on-esports-video/" data-title="Becky’s Affiliated: How to engage millennials with betting on esports" data-id="653888" data-page="0"><article class="post-653888 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-beckys-affiliated tag-betting-on-esports tag-editorial tag-esports tag-esports-betting tag-marek-suchar tag-oddin tag-oddin-gg" id="post-653888">
<div class="mb-5">
<header class="entry-header">
<h1 class="entry-title font-weight-bold font1_50 font-md2_25">Becky’s Affiliated: How to engage millennials with betting on esports</h1> <div class="entry-meta my-3">
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</strong></span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-10T07:00:00+01:00" itemprop="datePublished">1 hour Ago</time></span></div>
</div>
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/beckys-affiliated/" rel="tag">beckys affiliated</a>, <a href="https://calvinayre.com/tag/betting-on-esports/" rel="tag">Betting on Esports</a>, <a href="https://calvinayre.com/tag/editorial/" rel="tag">Editorial</a>, <a href="https://calvinayre.com/tag/esports/" rel="tag">eSports</a>, <a href="https://calvinayre.com/tag/esports-betting/" rel="tag">eSports betting</a>, <a href="https://calvinayre.com/tag/marek-suchar/" rel="tag">Marek Suchar</a>, <a href="https://calvinayre.com/tag/oddin/" rel="tag">Oddin</a>, <a href="https://calvinayre.com/tag/oddin-gg/" rel="tag">Oddin.gg</a></span> </div>
</div>
</div>
</header>
<div class="d-none article__image"><img width="1200" height="675" src="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1.jpg" class="attachment-full size-full wp-post-image" alt="Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports" srcset="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1.jpg 1200w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-1-1-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>
<div class="entry-content my-4">
<p>Learning how to harness betting on esports has been an enormous topic within the gambling industry in 2020, especially when we suffered from a lack of traditional sports due to COVID-19. </p>
<p><img class="size-full wp-image-654049 alignright" src="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports.jpg" alt="Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-How-to-engage-millennials-with-betting-on-esports-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" />Marek Suchar, Head of Sales for <a href="https://oddin.gg/" target="_blank" rel="noopener nofollow noreferrer">Oddin.gg</a>, a B2B esports odds feed and risk management provider, is certain the key to betting on esports is engagement. </p>
<p>Coming from a financial industry background, Suchar has been following esports for a decade and because one of the fastest ways to monetize esports is betting, he jumped on the opportunity to join Oddin and change the industry for the better.</p>
<p>“We are fully focused on engagement”, Suchar said. </p>
<p>“There are two key factors I would say are important within esports and in terms of engagement. One is that if you want to present your opinion as a bettor, you should be allowed to bet”, he said.</p>
<p>Suchar went on to explain that at present, during the course of an esports game, there are times when the markets are suspended or only a few lines are offered. As a result, an esports bettor may head to better platforms where they can present their opinion in terms of a bet at any time.</p>
<p>“This has implications on the volume and eventually on the profits of the bookmaker. So what you, as the bookmaker, want to actually allow your bettors to have as many live opportunities available as possible and as much time across the game as possible”, he said.</p>
<p>The second factor is that unlike traditional sports, esports are played 24/7, with content available to bet on 24/7. </p>
<p><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/1WLIUzsmEzI?feature=oembed" frameborder="0" allowfullscreen> frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></p>
<p>“The day starts with Australian players, then Asian players, European players, U.S. players, so when it comes to Dota 2 Counter-Strike, the games are played all the time. This is not necessarily the case with soccer, with volleyball, where you have smaller tournaments, major tournaments and there are gaps in between”, Suchar pointed out.</p>
<p>“But esports is that specific sport in terms of the content being available all the time. We can tap into this, not only into the official professional tournaments, but we can basically anytime get any game- the meaningful one, preferably- and provide engagement and betting for it”, he said.</p>
<p>“We are coming to the market directly with this gap filler that we can create 24/7 betting starting with Counter-Strike betting stream where the bettors can come, enjoy the game and actually bet on it”, Suchar added.</p>
<p>When asked why bookmakers simply cannot treat esports as an “add-on” to their traditional sports betting offerings, Suchar elaborated on how the target customer is different.</p>
<p>“Any new bets that your bettors are doing on other sports, usually the age is 33 years and more. For soccer, for ice hockey, for volleyball. For esports we are speaking about roughly 25 years of age”, Suchar explained. </p>
<p>“There’s a huge gap in terms of how much more of a younger audience you are able to engage through esports and many times these bettors are actually not that much into the standard, the legacy sports, so you will not attract them through the old school sports, only through esports”, he said.</p>
<p>“So if you do not jump on the train, you might be actually missing out to attract this younger generation”, Suchar added.</p>
<p>Oddin is also involved with the land-based casino space, helping casinos monetize the esports tournaments they are hosting inside their properties.</p>
<p>“We are in multiple discussions with various casinos. The situation they are addressing right now is if you think about millennials, pretty much the game they have on their cell in their pocket can be much more engaging than the standard slot machines. So they are of course looking for a different kind of fun”, Suchar revealed.</p>
<p>As casinos around the world are struggling to find ways to engage with the younger generation, one of proven ways to do so is building esports hubs and hosting internal esports tournaments.</p>
<p>“The monetization part actually comes from being able to quote the odds of these tournaments and this is not the expertise that [casinos] necessarily have”, said Suchar. </p>
<p>“Then Oddin steps in and gets plugged into the organizers’ data and we are able to calculate the lines, we are able to provide the risk management into it and this way provide the extra monetization for the land-based casinos”, he said.</p>
<p>“This way they can organize these events, bring the young generation in-house and at the same time monetize it through the betting on their own tournaments”, Suchar added.</p>
</div>
</div>
<div class="my-5 web-ads text-center">
<div class="gidnca gidnca-9"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></a></div></div> </div>
</article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div> </main>
</div>

<div class="col-md-4 widget-area" id="sidebar-right" role="complementary">
<style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-1061"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_17_2020_300x250', 'value': 1.00,  'non_interaction': true});" href="https://coingeekconference.com/?utm_source=CoinGeek%20News&utm_medium=banner&utm_campaign=CGLive&utm_term=Learn%20More&utm_content=Logo" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_17_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="Coingeekconference" src="https://calvinayre.com/wp-content/banners/coingeek-conference-live-august_17_2020_300x250.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4">
<div class="row align-items-center justify-content-between">
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/09/03/conference/beckys-affiliated-your-invite-to-calvinayre-coms-blockchain-for-gambling-101-networking-session-at-sbc-summit/" title="Becky’s Affiliated: Your invite to CalvinAyre.com’s Blockchain for Gambling 101 networking session at SBC Summit">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/09/Becky’s-Affiliated-Your-invite-to-CalvinAyre.com’s-Blockchain-for-Gambling-101-networking-session-at-SBC-Summit-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-Your-invite-to-CalvinAyre.com’s-Blockchain-for-Gambling-101-networking-session-at-SBC-Summit" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/09/03/conference/beckys-affiliated-your-invite-to-calvinayre-coms-blockchain-for-gambling-101-networking-session-at-sbc-summit/" title="Becky’s Affiliated: Your invite to CalvinAyre.com’s Blockchain for Gambling 101 networking session at SBC Summit">Becky’s Affiliated: Your invite to CalvinAyre.com’s Blockchain for Gambling 101 networking session at SBC Summit</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-09-03T07:00:00+01:00" itemprop="datePublished">3 September 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/08/27/casino/beckys-affiliated-boyd-gamings-steps-towards-the-convergence-of-online-and-land-based-video/" title="Becky’s Affiliated: Boyd Gaming’s steps towards the convergence of online and land-based">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Becky’s-Affiliated-Boyd-Gaming’s-steps-towards-the-convergence-of-online-and-land-based-new-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-Boyd-Gaming’s-steps-towards-the convergence-of-online-and-land-based" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/08/27/casino/beckys-affiliated-boyd-gamings-steps-towards-the-convergence-of-online-and-land-based-video/" title="Becky’s Affiliated: Boyd Gaming’s steps towards the convergence of online and land-based">Becky’s Affiliated: Boyd Gaming’s steps towards the convergence of online and land-based</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-27T07:00:00+01:00" itemprop="datePublished">27 August 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/08/20/business/beckys-affiliated-updated-tips-on-filming-the-best-remote-video-interviews-on-a-budget/" title="Becky’s Affiliated: UPDATED tips on filming the best remote video interviews on a budget">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/beckys-affiliated-updated-tips-on-filming-the-best-remote-video-interviews-on-a-budget-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/08/20/business/beckys-affiliated-updated-tips-on-filming-the-best-remote-video-interviews-on-a-budget/" title="Becky’s Affiliated: UPDATED tips on filming the best remote video interviews on a budget">Becky’s Affiliated: UPDATED tips on filming the best remote video interviews on a budget</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-20T07:00:00+01:00" itemprop="datePublished">20 August 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/08/13/business/beckys-affiliated-a-guide-to-digital-igaming-conferences-for-q3-q4-2020/" title="Becky’s Affiliated: A guide to digital iGaming conferences for Q3 &#038; Q4 2020">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/beckys-affiliated-a-guide-to-digital-igaming-conferences-for-q3-q4-2020-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="beckys-affiliated-a-guide-to-digital-igaming-conferences-for-q3-q4-2020" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/08/13/business/beckys-affiliated-a-guide-to-digital-igaming-conferences-for-q3-q4-2020/" title="Becky’s Affiliated: A guide to digital iGaming conferences for Q3 &#038; Q4 2020">Becky’s Affiliated: A guide to digital iGaming conferences for Q3 &#038; Q4 2020</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-13T07:00:00+01:00" itemprop="datePublished">13 August 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/08/06/business/beckys-affiliated-fintan-costello-on-tackling-the-regulated-us-igaming-market-as-an-affiliate/" title="Becky’s Affiliated: Fintan Costello on tackling the regulated US iGaming market as an affiliate">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Becky’s-Affiliated-Fintan-Costello-on-tackling-the-regulated-US-iGaming-market-as-an-affiliate--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Becky’s-Affiliated-Fintan-Costello-on-tackling-the-regulated-US-iGaming-market-as-an-affiliate-" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/08/06/business/beckys-affiliated-fintan-costello-on-tackling-the-regulated-us-igaming-market-as-an-affiliate/" title="Becky’s Affiliated: Fintan Costello on tackling the regulated US iGaming market as an affiliate">Becky’s Affiliated: Fintan Costello on tackling the regulated US iGaming market as an affiliate</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-06T07:00:00+01:00" itemprop="datePublished">6 August 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/07/30/business/beckys-affiliated-onboarding-innovation-during-covid-hero-gaming-cmo-scott-dodson-video/" title="Becky’s Affiliated: Onboarding &#038; innovation during COVID with Hero Gaming CMO Scott Dodson">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Becky’s-Affiliated-Onboarding-innovation-during-COVID-with-Hero-Gaming-CMO-Scott-Dodson-1-5-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/07/30/business/beckys-affiliated-onboarding-innovation-during-covid-hero-gaming-cmo-scott-dodson-video/" title="Becky’s Affiliated: Onboarding &#038; innovation during COVID with Hero Gaming CMO Scott Dodson">Becky’s Affiliated: Onboarding &#038; innovation during COVID with Hero Gaming CMO Scott Dodson</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-30T09:06:00+01:00" itemprop="datePublished">30 July 2020</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-48"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300X600', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300X600', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_300x600-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style> </div> </div>
</div>
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-900"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'SBC-Summit-Barcelona-Digital-July_29_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://hubs.ly/H0sZF200" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SBC-Summit-Barcelona-Digital-July_29_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="Sbcsummitbarcelonadigital" src="https://calvinayre.com/wp-content/banners/gif_fallback_en_280x90_sbc-ds-barcelona-usp.gif" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-1033"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_14_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://coingeekconference.com/?utm_source=CoinGeek%20News&utm_medium=banner&utm_campaign=CGLive&utm_term=Learn%20More&utm_content=Logo" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_14_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="Coingeekconference" src="https://calvinayre.com/wp-content/banners/14_aug_2020_cgclive_onsiteassets-280x90.gif" /></a></div></div></div></div> </div>
</section>
</div></div>
<div class="wrapper bg-black text-white" id="wrapper-footer">
<footer class="site-footer font0_95" id="colophon">
<div class="container">
<div class="row align-items-start justify-content-between">
<div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0">
<div class="row align-items-start justify-content-between">
<div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li>
<li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li>
<li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li>
<li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li>
<li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li>
<li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li>
<li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li>
<li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li>
<li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li>
</ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li>
<li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li>
<li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li>
<li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li>
<li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener noreferrer" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li>
<li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener noreferrer" href="https://coingeek.com/">CoinGeek</a></li>
<li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener noreferrer" href="https://ayre.group">Ayre Group</a></li>
</ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li>
<li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li>
<li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li>
<li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li>
<li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li>
<li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li>
<li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li>
</ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li>
<li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="https://calvinayre.com/advertise/">Advertise</a></li>
<li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li>
</ul></div> </div>
</div>
<div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0">
<div class="site-info mb-4">
<div class="footer__logo">
<div class="row align-items-start justify-content-between mb-2">
<div class="col-8 col-md-8 col-lg-7">
<img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" />
</div>
</div>
</div>
<p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p>
</div>
<div class="footer__contactus my-2 my-lg-0">
<h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5>
<p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p>
</div>
<div class="footer__socials my-3">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5>
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="copyright my-2">
<p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p>
<a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> |
<a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a>
</div>
</div>
<div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0">
<div class="footer__newsletter">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5>
<p>Get the latest gambling news from Calvin Ayre</p>
<div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5F59D451DA22E&nostyles=1'></script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/themes/CA_understrap2020/js/theme.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"80d700e8a8","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"5bed3109e4","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"8980","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"7959","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5729","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1529","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"765","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1561","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"45","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"47","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(30,115,190,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap bg-white bg-light text-dark" aria-label="Ok">Ok</a><a href="https://calvinayre.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap bg-white bg-light text-dark" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://calvinayre.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
