<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="preload" href="https://calvinayre.com/wp-content/themes/CA_understrap2020/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js" as="script"><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_2b9a0ff4ad4a79dd658dd4d5c64275ee.css" rel="stylesheet" /><title>BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain - CalvinAyre.com</title><meta name="description" content="The iGaming experience for DotWallet users on the BitBoss platform is completely integrated, with players wagering funds and receiving payouts directly to-and-from their DotWallet." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain - CalvinAyre.com" /><meta property="og:description" content="The iGaming experience for DotWallet users on the BitBoss platform is completely integrated, with players wagering funds and receiving payouts directly to-and-from their DotWallet." /><meta property="og:url" content="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:published_time" content="2021-02-05T06:45:00+00:00" /><meta property="article:modified_time" content="2021-02-05T08:03:01+00:00" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CalvinAyreNews" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Press Releases"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain.jpg","width":1200,"height":675,"caption":"Dotwallet x bitboss logo"},{"@type":"WebPage","@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/#webpage","url":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/","name":"BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/#primaryimage"},"datePublished":"2021-02-05T06:45:00+00:00","dateModified":"2021-02-05T08:03:01+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/2b200a99aa0d729e8ec9e17af956122d"},"description":"The iGaming experience for DotWallet users on the BitBoss platform is completely integrated, with players wagering funds and receiving payouts directly to-and-from their DotWallet.","breadcrumb":{"@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/press-releases/","url":"https://calvinayre.com/press-releases/","name":"Press Releases"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/","url":"https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/","name":"BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain"}}]},{"@type":"Person","@id":"https://calvinayre.com/#/schema/person/2b200a99aa0d729e8ec9e17af956122d","name":"Press Releases","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/972595519877dc4de3ad972a7bf4d075?s=96&d=mm&r=g","caption":"Press Releases"}}]}</script> <link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://m.addthis.com' rel='preconnect' /><link href='https://cdn.plyr.io' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://ayremedia70317.activehosted.com' rel='preconnect' /><link href='https://www.youtube.com' rel='preconnect' /><link href="https://elastic-lb" rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain Comments Feed" href="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/feed/" /><style id='lazyload-video-css-inline-css' type='text/css'>.entry-content a.lazy-load-youtube, a.lazy-load-youtube, .lazy-load-vimeo{ background-size: cover; }.titletext.youtube { display: none; }.lazy-load-div:before { content: "\25B6"; text-shadow: 0px 0px 60px rgba(0,0,0,0.8); }</style><link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' /> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"89c41bbbd6","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.2/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://calvinayre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calvinayre.com/wp-json/wp/v2/posts/712446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://calvinayre.com/?p=712446' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2021%2F02%2F05%2Fpress-releases%2Fbitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2021%2F02%2F05%2Fpress-releases%2Fbitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain%2F&#038;format=xml" /> <style type="text/css" media="screen">.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}</style><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="CalvinAyre.com - "><link rel="amphtml" href="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" /><meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" /><style type="text/css" id="wp-custom-css">.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}
.grecaptcha-badge { visibility: hidden; }</style><style>.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');</script></head><body class="post-template-default single single-post postid-712446 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite"><div class="site" id="page"><div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label"><h2 id="main-nav-label" class="sr-only"> Main Navigation</h2><div class="container-fluid"><div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row"><div class="col-3 col-lg d-block d-lg-none my-1"> <button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar"> <span></span> <span></span> <span></span> <span></span> </button></div><div class="col-6 col-lg navbar__logo"><div class="ml-lg-3"> <a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></a></div></div><div class="col-lg-auto d-none d-lg-block position-static navbar__menu"><div class="navigation__wrapper"><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3"><article class="post-712458 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-weekly-recap" id="post-712458"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/05/business/gaming-industry-news-weekly-recap-week-of-february-1/" title="Gaming Industry News Weekly Recap – Week of February 1"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/gaming-industry-news-weekly-recap-week-of-february-1-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Black Jack, Casino chips on a table, Poker" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/05/business/gaming-industry-news-weekly-recap-week-of-february-1/" title="Gaming Industry News Weekly Recap – Week of February 1"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Gaming Industry News Weekly Recap – Week of February 1</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T07:25:04+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712385 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-draft-kings tag-editorial tag-ladbrokes tag-superbowl tag-the-industry-eye" id="post-712385"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/05/business/the-industry-eye-season-8-episode-9-video/" title="The Industry Eye – Season 8 Episode 9"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/the-industry-eye-season-8-episode-9-video-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Modern Day City Panoramic view" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/05/business/the-industry-eye-season-8-episode-9-video/" title="The Industry Eye – Season 8 Episode 9"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Industry Eye – Season 8 Episode 9</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/ed-pownall/">Ed Pownall</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T07:00:00+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712411 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-betting-and-gaming-council" id="post-712411"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/05/business/uk-online-gambling-ops-losing-war-international-sites/" title="UK online gambling ops say they’re losing war with int’l rogues"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/betting-gaming-council-uk-online-gambling-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="betting-gaming-council-uk-online-gambling" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/05/business/uk-online-gambling-ops-losing-war-international-sites/" title="UK online gambling ops say they’re losing war with int’l rogues"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UK online gambling ops say they’re losing war with int’l rogues</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T02:42:38+00:00" itemprop="datePublished" class="px-1">6 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712361 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-advertising-standards-authority tag-ladbrokes tag-sports-gambling" id="post-712361"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/business/ladbrokes-ad-fine-shows-the-pettiness-of-asas-oversight/" title="Ladbrokes ad fine shows the pettiness of ASA&#8217;s oversight"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/ladbrokes-ad-fine-shows-the-pettiness-of-asas-oversight-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ladbrokes" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/business/ladbrokes-ad-fine-shows-the-pettiness-of-asas-oversight/" title="Ladbrokes ad fine shows the pettiness of ASA&#8217;s oversight"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Ladbrokes ad fine shows the pettiness of ASA&#8217;s oversight</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T10:14:04+00:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="9431"><div class="col-6 col-md-6 col-lg-3"><article class="post-712370 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-louisiana tag-peninsula-pacific-entertainment" id="post-712370"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/casino/casino-entrepreneur-targets-new-orleans-neighbor-for-new-venue/" title="Casino entrepreneur targets New Orleans neighbor for new venue"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/casino-entrepreneur-targets-new-orleans-neighbor-for-new-venue-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="New Orleans skyscrapers, skyline" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/casino/casino-entrepreneur-targets-new-orleans-neighbor-for-new-venue/" title="Casino entrepreneur targets New Orleans neighbor for new venue"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Casino entrepreneur targets New Orleans neighbor for new venue</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T10:27:26+00:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712349 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-group-barriere tag-integrated-resorts tag-japan tag-wynn-resorts" id="post-712349"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/casino/wynn-still-interested-in-japan-despite-dwindling-options/" title="Wynn still interested in Japan, despite dwindling options"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/wynn-still-interested-in-japan-despite-dwindling-options-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Japanese buildings and street" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/casino/wynn-still-interested-in-japan-despite-dwindling-options/" title="Wynn still interested in Japan, despite dwindling options"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Wynn still interested in Japan, despite dwindling options</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T09:31:17+00:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712324 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-crimea tag-integrated-resort tag-russia" id="post-712324"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/casino/crimea-to-break-ground-for-first-casino-later-this-year/" title="Crimea to break ground for first casino later this year"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/crimea-to-break-ground-for-first-casino-later-this-year-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Casino game concept" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/casino/crimea-to-break-ground-for-first-casino-later-this-year/" title="Crimea to break ground for first casino later this year"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Crimea to break ground for first casino later this year</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T08:50:29+00:00" itemprop="datePublished" class="px-1">4 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712148 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-imperial-pacific tag-imperial-palace tag-saipan" id="post-712148"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/03/casino/ipi-confirms-it-cant-pay-debt-wants-to-work-out-a-payment-plan/" title="IPI confirms it can&#8217;t pay debt, wants to work out a payment plan"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/ipi-confirms-it-cant-pay-debt-wants-to-work-out-a-payment-plan_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ipi-confirms-it-cant-pay-debt-wants-to-work-out-a-payment-plan_feature-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/03/casino/ipi-confirms-it-cant-pay-debt-wants-to-work-out-a-payment-plan/" title="IPI confirms it can&#8217;t pay debt, wants to work out a payment plan"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">IPI confirms it can&#8217;t pay debt, wants to work out a payment plan</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T10:06:15+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8196"><div class="col-6 col-md-6 col-lg-3"><article class="post-712414 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-daniel-negreanu tag-doug-polk tag-ggpoker tag-online-poker tag-wsop" id="post-712414"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/05/poker/doug-polk-breaks-the-tape-wins-1-2m-from-daniel-negreanu/" title="Doug Polk breaks the tape, wins $1.2m from Daniel Negreanu"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/doug-polk-breaks-the-tape-wins-1-2m-from-daniel-negreanu-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker chips" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/05/poker/doug-polk-breaks-the-tape-wins-1-2m-from-daniel-negreanu/" title="Doug Polk breaks the tape, wins $1.2m from Daniel Negreanu"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Doug Polk breaks the tape, wins $1.2m from Daniel Negreanu</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T01:44:48+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712398 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-poker-on-screen tag-smile tag-thor-hansen" id="post-712398"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/poker/poker-on-screen-smile-2021/" title="Poker on Screen: Smile (2021)"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/Smile-Large-100x80.png" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Smile" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/poker/poker-on-screen-smile-2021/" title="Poker on Screen: Smile (2021)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker on Screen: Smile (2021)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T21:03:39+00:00" itemprop="datePublished" class="px-1">12 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712196 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-benjamin-rolle tag-bert-stevens tag-ggpoker tag-michael-zhang tag-nick-petrangelo tag-online-poker tag-super-million" id="post-712196"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/03/poker/benjamin-rolle-goes-from-zero-to-hero-to-win-super-million-title-for-424581/" title="Benjamin Rolle goes from Zero to Hero to win Super MILLION$ Title for $424,581"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/Benjamin-Rolle-Goes-from-Zero-to-Hero-to-Win-Super-MILLION-Title-for-424581-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="poker table with chips" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/03/poker/benjamin-rolle-goes-from-zero-to-hero-to-win-super-million-title-for-424581/" title="Benjamin Rolle goes from Zero to Hero to win Super MILLION$ Title for $424,581"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Benjamin Rolle goes from Zero to Hero to win Super MILLION$ Title for $424,581</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T12:50:17+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712174 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-daniel-dvoress tag-mike-sexton tag-online-poker tag-partypoker tag-world-poker-tour" id="post-712174"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/03/poker/daniel-dvoress-wins-wpt-mike-sexton-classic-for-294346/" title="Daniel Dvoress wins WPT Mike Sexton Classic for $294,346"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/Daniel-Dvoress-Wins-WPT-Mike-Sexton-Classic-for-294346-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WPT Tour logo with poker cards background" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/03/poker/daniel-dvoress-wins-wpt-mike-sexton-classic-for-294346/" title="Daniel Dvoress wins WPT Mike Sexton Classic for $294,346"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Daniel Dvoress wins WPT Mike Sexton Classic for $294,346</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T11:19:24+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="6123"><div class="col-6 col-md-6 col-lg-3"><article class="post-712430 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-english-premier-league tag-liverpool tag-manchester-city tag-sportsbetting" id="post-712430"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/05/sports/premier-league-preview-gameweek-23/" title="Premier League Preview &#8211; Gameweek #23"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/premier-league-preview-gameweek-23-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Soccer stadium" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/05/sports/premier-league-preview-gameweek-23/" title="Premier League Preview &#8211; Gameweek #23"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Premier League Preview &#8211; Gameweek #23</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T02:03:37+00:00" itemprop="datePublished" class="px-1">7 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712396 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nfl tag-oddsshark tag-superbowl" id="post-712396"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/sports/super-bowl-55-scoring-defensive-props-preview/" title="Super Bowl 55 scoring &#038; defensive props preview"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/nfl-odds-nfc-championship-game-lines-trends-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Football with NFL logo" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/sports/super-bowl-55-scoring-defensive-props-preview/" title="Super Bowl 55 scoring &#038; defensive props preview"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Super Bowl 55 scoring &#038; defensive props preview</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T18:58:47+00:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712262 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-nfl tag-super-bowl-lv tag-westgate" id="post-712262"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/sports/westgates-top-prop-picks-for-super-bowl-lv/" title="Westgate&#8217;s top prop picks for Super Bowl LV"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/Westgates-top-prop-picks-for-Super-Bowl-LV-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Wilson football with NFL logo" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/sports/westgates-top-prop-picks-for-super-bowl-lv/" title="Westgate&#8217;s top prop picks for Super Bowl LV"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Westgate&#8217;s top prop picks for Super Bowl LV</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T10:27:58+00:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712230 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-english-premier-league tag-manchester-united tag-southampton tag-sportsbetting" id="post-712230"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/sports/midweek-premier-league-review-united-hit-saints-for-nine/" title="Midweek Premier League Review &#8211; United hit Saints for Nine"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/midweek-premier-league-review-united-hit-saints-for-nine-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Football game" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/sports/midweek-premier-league-review-united-hit-saints-for-nine/" title="Midweek Premier League Review &#8211; United hit Saints for Nine"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Midweek Premier League Review &#8211; United hit Saints for Nine</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T00:55:12+00:00" itemprop="datePublished" class="px-1">4 February 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1587"><div class="col-6 col-md-6 col-lg-3"><article class="post-712244 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-beckys-affiliated tag-fire-ice tag-ice tag-ice-london tag-igb-affiliate-london tag-lac tag-london-conference-week" id="post-712244"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/04/conference/beckys-affiliated-ice-igb-affiliate-london-a-celebration-with-memories/" title="Becky’s Affiliated: ICE &#038; iGB Affiliate London, a celebration with memories"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/beckys-affiliated-ice-igb-affiliate-london-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Business concept" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/04/conference/beckys-affiliated-ice-igb-affiliate-london-a-celebration-with-memories/" title="Becky’s Affiliated: ICE &#038; iGB Affiliate London, a celebration with memories"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: ICE &#038; iGB Affiliate London, a celebration with memories</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-04T06:00:00+00:00" itemprop="datePublished" class="px-1">4 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709948 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-beckys-affiliated tag-clarion tag-digital-events tag-editorial tag-egr tag-hipther tag-igaming-next tag-sbc" id="post-709948"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/14/conference/beckys-affiliated-digital-event-schedule-for-2021/" title="Becky’s Affiliated: Digital event schedule for 2021"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/beckys-affiliated-digital-event-schedule-for-202_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="beckys-affiliated-digital-event-schedule-for-202_feature-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/14/conference/beckys-affiliated-digital-event-schedule-for-2021/" title="Becky’s Affiliated: Digital event schedule for 2021"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: Digital event schedule for 2021</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-14T08:42:02+00:00" itemprop="datePublished" class="px-1">14 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709873 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-igaming-next tag-igaming-next-power-hour" id="post-709873"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/13/conference/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead/" title="iGaming NEXT: POWER Hour kicks off 2021 with a look ahead"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead-500x282-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="A man using a mobile phone" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/13/conference/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead/" title="iGaming NEXT: POWER Hour kicks off 2021 with a look ahead"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">iGaming NEXT: POWER Hour kicks off 2021 with a look ahead</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-13T10:21:51+00:00" itemprop="datePublished" class="px-1">13 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-707096 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-2020-year-in-review" id="post-707096"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/12/29/conference/calvinayre-coms-most-read-events-stories-of-2020/" title="CalvinAyre.com’s most read events stories of 2020"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/12/calvinayre-coms-most-read-events-stories-of-2020_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayre-coms-most-read-events-stories-of-2020_feature-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/12/29/conference/calvinayre-coms-most-read-events-stories-of-2020/" title="CalvinAyre.com’s most read events stories of 2020"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com’s most read events stories of 2020</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-12-29T07:00:00+00:00" itemprop="datePublished" class="px-1">29 December 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="814"><div class="col-6 col-md-6 col-lg-3"><article class="post-709628 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-500-com tag-bitcoin" id="post-709628"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/11/bitcoin/500-com-bitcoin-mining-way-out-financial-hole/" title="500.com sees Bitcoin mining as way to dig out of deep financial hole"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/500-com-bitcoin-mining-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="500-com-bitcoin-mining" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/11/bitcoin/500-com-bitcoin-mining-way-out-financial-hole/" title="500.com sees Bitcoin mining as way to dig out of deep financial hole"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">500.com sees Bitcoin mining as way to dig out of deep financial hole</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-11T21:44:07+00:00" itemprop="datePublished" class="px-1">11 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709085 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-peergame" id="post-709085"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/06/bitcoin/peergame-launch-new-bitcoin-games-and-features-to-start-2021/" title="Peergame launch new Bitcoin games and features to start 2021"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/peergame-launch-new-bitcoin-games-and-features-to-start-2021_new-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/06/bitcoin/peergame-launch-new-bitcoin-games-and-features-to-start-2021/" title="Peergame launch new Bitcoin games and features to start 2021"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Peergame launch new Bitcoin games and features to start 2021</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-06T11:20:55+00:00" itemprop="datePublished" class="px-1">6 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-708978 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-cashless-gaming tag-international-game-technology" id="post-708978"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/05/bitcoin/igt-adding-cryptocurrencies-cashless-casino-gaming-options/" title="IGT adding cryptocurrencies to cashless gaming options"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/international-game-technology-cryptocurrency-cashless-casino-gaming-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="international-game-technology-cryptocurrency-cashless-casino-gaming" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/05/bitcoin/igt-adding-cryptocurrencies-cashless-casino-gaming-options/" title="IGT adding cryptocurrencies to cashless gaming options"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">IGT adding cryptocurrencies to cashless gaming options</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-05T21:44:43+00:00" itemprop="datePublished" class="px-1">5 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-708643 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-malta tag-malta-gaming-authority tag-mga" id="post-708643"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/04/bitcoin/malta-gaming-authority-seeks-new-ceo-heres-why-bitcoin-sv-knowledge-is-critical/" title="Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/Malta-Gaming-Authority-seeks-new-CEO-Heres-why-Bitcoin-SV-knowledge-is-critical-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="businessman with CEO blocks concept" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/04/bitcoin/malta-gaming-authority-seeks-new-ceo-heres-why-bitcoin-sv-knowledge-is-critical/" title="Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/guest-contributor/">Guest Contributor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-04T07:24:05+00:00" itemprop="datePublished" class="px-1">4 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1640"><div class="col-6 col-md-6 col-lg-3"><article class="post-712392 videos type-videos status-publish has-post-thumbnail hentry video_tags-the-industry-eye" id="post-712392"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-9-video/" title="The Industry Eye – Season 8 Episode 9"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/02/the-industry-eye-season-8-episode-9-video-100x80.jpg" alt="The Industry Eye – Season 8 Episode 9" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-9-video/" title="The Industry Eye – Season 8 Episode 9"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Industry Eye – Season 8 Episode 9</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T07:00:00+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712133 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-712133"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/matt-davey-expects-a-huge-rebound-for-the-gambling-industry-video/" title="Matt Davey expects a huge rebound for the gambling industry"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/02/matt-davey-expects-a-huge-rebound-for-the-gambling-industry-1-100x80.jpg" alt="Matt Davey expects a huge rebound for the gambling industry" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/matt-davey-expects-a-huge-rebound-for-the-gambling-industry-video/" title="Matt Davey expects a huge rebound for the gambling industry"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Matt Davey expects a huge rebound for the gambling industry</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T09:08:25+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-711895 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-711895"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/robert-courtneidge-dives-into-the-world-of-emerging-payments-video/" title="Robert Courtneidge dives into the world of emerging payments"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/02/RobertCourtneidge_CAI-100x80.jpg" alt="Robert Courtneidge dives into the world of emerging payments" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/robert-courtneidge-dives-into-the-world-of-emerging-payments-video/" title="Robert Courtneidge dives into the world of emerging payments"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Robert Courtneidge dives into the world of emerging payments</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-02T07:31:52+00:00" itemprop="datePublished" class="px-1">2 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-711552 videos type-videos status-publish has-post-thumbnail hentry" id="post-711552"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-8-video/" title="The Industry Eye – Season 8 Episode 8"><div class="video__thumb"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/the-industry-eye-season-8-episode-8-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-8-video/" title="The Industry Eye – Season 8 Episode 8"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Industry Eye – Season 8 Episode 8</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-29T07:00:00+00:00" itemprop="datePublished" class="px-1">29 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="70"><div class="col-6 col-md-6 col-lg-3"><article class="post-711442 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-book-review tag-minter-dial tag-you-lead" id="post-711442"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/27/ventures/you-lead-by-minter-dial-teaches-leadership-from-within-book-review/" title="You Lead by Minter Dial teaches leadership from within: Book Review"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/you-lead-by-minter-dial-teaches-leadership-from-within-book-review-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Vintage, Typewriter, Plant, Book" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/27/ventures/you-lead-by-minter-dial-teaches-leadership-from-within-book-review/" title="You Lead by Minter Dial teaches leadership from within: Book Review"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">You Lead by Minter Dial teaches leadership from within: Book Review</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-27T09:58:01+00:00" itemprop="datePublished" class="px-1">27 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710021 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-office-life tag-performance-reviews" id="post-710021"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/14/ventures/filling-out-a-self-assessment-in-a-few-easy-steps/" title="Filling out a self-assessment in a few easy steps"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/Filling-out-a-self-assessment-in-a-few-easy-steps-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Zoomed photo of a male employee writing on a piece of paper" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/14/ventures/filling-out-a-self-assessment-in-a-few-easy-steps/" title="Filling out a self-assessment in a few easy steps"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Filling out a self-assessment in a few easy steps</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-14T10:09:07+00:00" itemprop="datePublished" class="px-1">14 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709910 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-office-life" id="post-709910"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/13/ventures/increasing-your-transparency-in-the-office/" title="Increasing your transparency in the office"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/bigstock-Interior-of-modern-industrial-361604653-100x80.png" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Interior-of-modern-industrial" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/13/ventures/increasing-your-transparency-in-the-office/" title="Increasing your transparency in the office"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Increasing your transparency in the office</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-13T13:53:35+00:00" itemprop="datePublished" class="px-1">13 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709489 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-guest-contributor tag-igaming tag-netflix tag-xperienceplay" id="post-709489"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/11/ventures/buying-a-players-time-are-we-providing-enough-satisfaction/" title="Buying a player’s time. Are we providing enough satisfaction?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/buying-a-players-time-are-we-providing-enough-satisfaction-1200x400-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Two men using mobile devices and laptop sitting on a bench" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/11/ventures/buying-a-players-time-are-we-providing-enough-satisfaction/" title="Buying a player’s time. Are we providing enough satisfaction?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Buying a player’s time. Are we providing enough satisfaction?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Matthias Ciappara</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-11T05:23:15+00:00" itemprop="datePublished" class="px-1">11 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="96"><div class="col-6 col-md-6 col-lg-3"><article class="post-712098 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-coronavirus" id="post-712098"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/03/life/fog-machines-could-save-the-gambling-industry/" title="Fog Machines could save the gambling industry"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/fog-machines-could-save-the-gambling-industry-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Foggy table with casino gaming materials" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/03/life/fog-machines-could-save-the-gambling-industry/" title="Fog Machines could save the gambling industry"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Fog Machines could save the gambling industry</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T08:07:58+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-712072 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-coaching tag-emily-haruko-leeb tag-guest-contributor" id="post-712072"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/03/life/what-the-fk-is-coaching/" title="What the F**K is Coaching?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/what-the-fk-is-coaching-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Coaching" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/03/life/what-the-fk-is-coaching/" title="What the F**K is Coaching?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">What the F**K is Coaching?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Emily Haruko Leeb</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-03T06:41:02+00:00" itemprop="datePublished" class="px-1">3 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-711938 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-betting-odds tag-marjorie-taylor-greene" id="post-711938"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/02/02/life/marjorie-taylor-greene-odds-will-she-keep-her-congress-seat/" title="Marjorie Taylor Greene odds: Will she keep her congress seat?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/02/marjorie-taylor-greene-odds-will-she-keep-her-congress-seat-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Marjorie Taylor Greene" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/02/02/life/marjorie-taylor-greene-odds-will-she-keep-her-congress-seat/" title="Marjorie Taylor Greene odds: Will she keep her congress seat?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Marjorie Taylor Greene odds: Will she keep her congress seat?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-02T09:55:44+00:00" itemprop="datePublished" class="px-1">2 February 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-711236 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-film tag-odds tag-sex-and-the-city tag-television" id="post-711236"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/26/life/sex-and-the-city-odds-wheres-samantha/" title="Sex and the City Odds: Where’s Samantha?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/sex-and-the-city-odds-wheres-samantha-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Samantha Sex and the City" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/26/life/sex-and-the-city-odds-wheres-samantha/" title="Sex and the City Odds: Where’s Samantha?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Sex and the City Odds: Where’s Samantha?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-26T06:11:38+00:00" itemprop="datePublished" class="px-1">26 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li></ul></div></div></div><div class="col-3 col-lg navbar__social"><div class="row justify-content-end align-items-end"><div class="col-auto px-0 d-none d-lg-block"><div class="navigation__wrapper"><div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li></ul></li></ul></div></div></div><div class="col-auto px-0"><div class="main-nav__right mr-lg-3"><ul class="nav justify-content-end text-white text-uppercase font0_9"><li class="nav-item"> <a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div></nav><div class="share__block collapse" id="CalvinAyre_Share"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"><h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5></div><div class="col-auto"><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item mx-3"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div><div class="search__block collapse" id="CalvinAyre_Search"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"></div><div class="col-8 col-md-7 px-0"><form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2"><div class="input-group search__main"> <input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value=""> <button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button></div></form></div><div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div></div><div class="wrapper pt-5 mt-3" id="single-wrapper"><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-1257"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Digitain-October_16_2020_440x185', 'value': 1.00,  'non_interaction': true});" href="https://bit.ly/3nOUEb0" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Digitain-October_16_2020_440x185', 'value': 2.00, 'non_interaction': true});" title="Digitain" src="https://calvinayre.com/wp-content/banners/16_october_2020_digitain_gif_440x185.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-1302"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Betconstruct-December_10_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://www.betconstruct.com/?utm_source=CalvinAyre&utm_medium=gifbanner728x90&utm_campaign=East%26West" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct-December_10_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Playson" src="https://calvinayre.com/wp-content/banners/10-december_2020_betconstruct_728x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style></div></section></div><div class="container articleblock mt-0" id="content" tabindex="-1"><div class="row align-items-start justify-content-between"><div class="col-12 articleblock__header-meta"><div class="article__category-label my-3"> <a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-press-releases" href="https://calvinayre.com/press-releases/">Press Releases</a></div><div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted"><p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/press-releases/">Press Releases</a> / <strong class="breadcrumb_last" aria-current="page">BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain</strong></span></span></span></p></div></div></div><div class="row align-items-start justify-content-between"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-slug="bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain" data-post-id="712446" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="712446" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-712446" data-url="https://calvinayre.com/2021/02/05/press-releases/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain/" data-title="BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain" data-id="712446" data-page="0"><article class="post-712446 post type-post status-publish format-standard has-post-thumbnail hentry category-press-releases tag-bitboss tag-bitcoin-sv tag-dotwallet tag-igaming tag-provably-fair" id="post-712446"><div class="mb-5"><header class="entry-header"><h1 class="entry-title font-weight-bold font1_50 font-md2_25">BitBoss announces integration with DotWallet to offer native iGaming experience using Bitcoin SV blockchain</h1><div class="entry-meta my-3"><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"><div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/press-releases/">Press Releases</a> </strong></span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-02-05T06:45:00+00:00" itemprop="datePublished">2 hours Ago</time></span></div></div><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"> <span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/bitboss/" rel="tag">BitBoss</a>, <a href="https://calvinayre.com/tag/bitcoin-sv/" rel="tag">Bitcoin SV</a>, <a href="https://calvinayre.com/tag/dotwallet/" rel="tag">DotWallet</a>, <a href="https://calvinayre.com/tag/igaming/" rel="tag">iGaming</a>, <a href="https://calvinayre.com/tag/provably-fair/" rel="tag">Provably Fair</a></span></div></div></div></header><div class="d-none article__image"><img width="1200" height="675" src="https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain.jpg" class="attachment-full size-full wp-post-image" alt="Dotwallet x bitboss logo" loading="lazy" srcset="https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain.jpg 1200w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="entry-content my-4"><p><strong>DENVER – February 5, 2020 – </strong><a href="http://bitboss.io" target="_blank" rel="noopener nofollow noreferrer">BitBoss</a>, the Denver-based iGaming technology developer, today announces that it has completed an integration for its market-leading blockchain-based casino application with <a href="http://www.dotwallet.com" target="_blank" rel="noopener nofollow noreferrer">DotWallet</a>, the popular China-based <a href="http://www.bitcoinsv.com" target="_blank" rel="noopener noreferrer">Bitcoin SV</a>-powered digital currency wallet and application ecosystem. As a result of the integration, the more than 1 million-strong userbase of DotWallet will gain native access to the BitBoss iGaming platform, which is now available for download from the DotWallet App Centre.</p><div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="500" height="282" src="https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-2.jpg" alt="" class="wp-image-712463" srcset="https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-2.jpg 500w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-2-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-2-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2021/02/bitboss-announces-integration-with-dotwallet-to-offer-native-igaming-experience-using-bitcoin-sv-blockchain-2-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></figure></div><p>BitBoss have established themselves as a market-leading developer in the iGaming space, leveraging blockchain technology to bring innovative new products to market that facilitate provably fair gaming, coupled with the ease and transparency of a public digital ledger. The gaming technology company has created the first provably fair Bitcoin SV-based iGaming platform, which includes slot machines, poker, blackjack, roulette and baccarat.</p><p>All games offered by BitBoss are powered by Bitcoin SV, with every bet, decision and result – including all associated payments – intertwined and recorded as a series of transactions on its blockchain. All game data is uploaded in real-time to blockchain tracking service <a href="https://whatsonchain.com/" target="_blank" rel="noopener nofollow noreferrer">whatsonchain.com,</a> enabling players at any time to verify on the public Bitcoin SV blockchain that the game was conducted fairly and under the agreed terms – establishing trust between player and operator.</p><p>The iGaming experience for DotWallet users on the BitBoss platform is completely integrated, with players wagering funds and receiving pay-outs directly to-and-from their DotWallet, embedding an additional layer of trust by eliminating the need to deposit funds onto a third-party platform. Winnings are distributed immediately after each game, a unique feature enabled by the speed and efficiency of Bitcoin SV.</p><p>DotWallet users can log in to the BitBoss game platform automatically &#8211; without the need to register &#8211; and are able to start playing after activating automatic payments. Transaction flows and order details, as well as features such as automatic payment limits, are all provided natively within DotWallet, which, together with the security technology integrated with the BitBoss platform, ensures a secure and transparent experience for players at all times.</p><p>The BitBoss platform is powered by Bitcoin SV, the only blockchain with the scaling capacity, data functionalities and low transaction costs (sending a payment transaction on the Bitcoin SV network generally costs less than 1/100 of a U.S. cent) required to support a sophisticated iGaming infrastructure. Only the Bitcoin SV network can provide the unbounded scaling necessary to enable the massive amounts of concurrent transactions required to offer a real-time iGaming experience and underpin the suite of games offered by BitBoss &#8211; which includes simple single-turn casino games right through to more complex, multi-turn and logic-based games.</p><p>Speaking on today’s announcement, BitBoss CEO Matthew Dickson commented:</p><p>‘Today’s news marks the culmination of a months-long process between the BitBoss and DotWallet teams to integrate our leading iGaming technology with their successful digital currency platform. We are excited to be able to offer DotWallet’s substantial userbase an iGaming experience which puts fairness first and look forward to working with their team further as we continue to innovate with BitBoss.’</p><p>Also commenting, DotWallet CEO Lin Zheming said:</p><p>‘At DotWallet, we believe that there is a bright future for Bitcoin SV-based iGaming applications such as BitBoss, that ensure fairness and honesty for all players. We are delighted to see the combined efforts of our two teams go live today and demonstrate the benefits of a more efficient and transparent digital ledger with Bitcoin SV.’</p><p><strong>Media Contact</strong></p><p>Alex Speirs</p><p>Head of Communications</p><p><a href="/cdn-cgi/l/email-protection#5f3e333a273e313b3a2d1f3d362b3c3036313e2c2c303c363e2b36303171313a2b" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="d6b7bab3aeb7b8b2b3a496b4bfa2b5b9bfb8b7a5a5b9b5bfb7a2bfb9b8f8b8b3a2">[email&#160;protected]</span></a></p><p><strong>About BitBoss</strong></p><p>Headquartered in Denver, Colorado, <a href="http://www.bitboss.io" target="_blank" rel="noopener nofollow noreferrer">BitBoss</a> is an international team of gaming experts, blockchain innovators and technologists building technology to power the future of gaming and the new internet. They offer a suite of gaming products that leverage the unique qualities of the Bitcoin SV blockchain, combining innovative software and hardware solutions for both land-based and online gaming operators.</p><p><strong>About DotWallet</strong></p><p><a href="http://www.dotwallet.com" target="_blank" rel="noopener nofollow noreferrer">DotWallet</a> is a lightweight non-custodial wallet built on the Bitcoin SV protocol. It provides quick registration and login using mobile phone numbers, email, and third-party providers like Google, Facebook and WeChat. It supports the sending, receiving, and storage of multiple digital currencies. Powered by Bitcoin SV&#8217;s tokenization technology, users can send and receive transactions across several digital currencies instantly using 0 confirmation transactions.</p></div></div><div class="my-5 web-ads text-center"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></a></div></div></div></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div></main></div><div class="col-md-4 widget-area" id="sidebar-right" role="complementary"><style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-50"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300x250', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_300x250', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_300x250-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4"><div class="row align-items-center justify-content-between"><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/12/08/conference/blockchain-must-rise-above-bad-actors-perception-for-gambling-use-wges/" title="Blockchain must rise above bad actors, perception for gambling use: WGES"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/12/blockchain-must-rise-above-bad-actors-perception-for-gambling-use-wges-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="blockchain-must-rise-above-bad-actors,-perception-for-gambling-use-wges-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/12/08/conference/blockchain-must-rise-above-bad-actors-perception-for-gambling-use-wges/" title="Blockchain must rise above bad actors, perception for gambling use: WGES">Blockchain must rise above bad actors, perception for gambling use: WGES</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-12-08T15:20:00+00:00" itemprop="datePublished">8 December 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/11/27/bitcoin/bitboss-innovates-for-bitcoin-gambling-with-blackjack-exchange-services/" title="BitBoss innovates for Bitcoin gambling with blackjack, exchange services"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/BitBoss-innovates-for-Bitcoin-gambling-with-blackjack-exchange-services-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitboss logo with poker background" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/11/27/bitcoin/bitboss-innovates-for-bitcoin-gambling-with-blackjack-exchange-services/" title="BitBoss innovates for Bitcoin gambling with blackjack, exchange services">BitBoss innovates for Bitcoin gambling with blackjack, exchange services</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-27T12:06:14+00:00" itemprop="datePublished">27 November 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/11/10/conference/learning-the-gambling-benefits-of-bitcoin-at-igaming-next/" title="Learning the gambling benefits of Bitcoin at iGaming NEXT"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/11/Learning-the-gambling-benefits-of-Bitcoin-at-iGaming-NEXT-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bitcoin gambling concept" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/11/10/conference/learning-the-gambling-benefits-of-bitcoin-at-igaming-next/" title="Learning the gambling benefits of Bitcoin at iGaming NEXT">Learning the gambling benefits of Bitcoin at iGaming NEXT</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-11-10T13:33:08+00:00" itemprop="datePublished">10 November 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-cashless-casino-replay/" title="ICYMI – CoinGeek Live cashless casino replay"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-cashless-casino-replay-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-cashless-casino-replay" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-cashless-casino-replay/" title="ICYMI – CoinGeek Live cashless casino replay">ICYMI – CoinGeek Live cashless casino replay</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T10:54:13+01:00" itemprop="datePublished">8 October 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-igaming-panel-replay/" title="ICYMI – CoinGeek Live iGaming panel replay"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/icymi-coingeek-live-igaming-panel-replay-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="icymi-coingeek-live-igaming-panel-replay" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/10/08/conference/icymi-coingeek-live-igaming-panel-replay/" title="ICYMI – CoinGeek Live iGaming panel replay">ICYMI – CoinGeek Live iGaming panel replay</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-08T09:41:09+01:00" itemprop="datePublished">8 October 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/10/02/conference/igaming-future-how-the-bitcoin-blockchain-can-power-more-efficiency-and-transparency-across-the-industrys-value-chain/" title="iGaming Future: How Bitcoin can power efficiency, transparency in iGaming’ value chain"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/10/iGaming-Future-How-the-Bitcoin-Blockchain-Can-Power-More-Efficiency-and-Transparency-Across-the-Industry’s-Value-Chain-1-100x80.png" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="iGaming-Future-How-the-Bitcoin-Blockchain-Can-Power-More-Efficiency-and-Transparency-Across-the-Industry’s-Value-Chain-1" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/10/02/conference/igaming-future-how-the-bitcoin-blockchain-can-power-more-efficiency-and-transparency-across-the-industrys-value-chain/" title="iGaming Future: How Bitcoin can power efficiency, transparency in iGaming’ value chain">iGaming Future: How Bitcoin can power efficiency, transparency in iGaming’ value chain</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-10-02T17:28:09+01:00" itemprop="datePublished">2 October 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="clearfix"></div></div></div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-337"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_300x600', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_300x600', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_300x600.gif" /></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style></div></div></div><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-39"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div></div></div></div></section></div></div><div class="wrapper bg-black text-white" id="wrapper-footer"><footer class="site-footer font0_95" id="colophon"><div class="container"><div class="row align-items-start justify-content-between"><div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0"><div class="row align-items-start justify-content-between"><div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li><li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li><li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li><li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li></ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener" href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener" href="https://ayre.group">Ayre Group</a></li></ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-704895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704895"><a href="https://calvinayre.com/resource/">Directory</a></li></ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li><li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li></ul></div></div></div><div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0"><div class="site-info mb-4"><div class="footer__logo"><div class="row align-items-start justify-content-between mb-2"><div class="col-8 col-md-8 col-lg-7"> <img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></div></div></div><p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p></div><div class="footer__contactus my-2 my-lg-0"><h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5><p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p></div><div class="footer__socials my-3"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="copyright my-2"><p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p> <a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> | <a href="https://calvinayre.com/terms-and-conditions-old/" class="font0_9 my-0 text-white">Terms and Conditions</a></div></div><div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0"><div class="footer__newsletter"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5><p>Get the latest gambling news from Calvin Ayre</p><div class='_form_23'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?static=0&id=23&601D09C95C3A5&nostyles=1&preview=0'></script> </div></div></div></div></footer></div></div><div class="modal fade main-newsletter" id="CalvinAyre_newsletter" role="dialog" aria-labelledby="CalvinAyre_newsletterTitle" aria-hidden="true" data-backdrop="false"><div class="modal-dialog main-newsletter__block rounded-0 shadow " role="document"><div class="modal-content rounded-0 border-0"><div class="modal-header border-0 rounded-0"><h2 class="modal-title newsletter-title text-uppercase header-title font1_0 font-md1_10 line-height-03 my-0 font-weight-bold text-white lineheight_100">get the latest gambling news from calvin ayre</h2> <button type="button" class="close text-white" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><div class="modal-body text-white rounded-0 border-0 bg-black"><div class="main-newsletter__main"><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?static=0&id=23&601D09C95CE16&nostyles=1&preview=0'></script> </div></div><div class="modal-footer text-white bg-dark py-1 border-0 square-0 d-none"><div class="custom-control custom-checkbox font0_8 text-white bg-dark"> <input type="checkbox" class="custom-control-input" id="hideNewsletter"> <label class="custom-control-label" for="hideNewsletter">Hide on next page load?</label></div></div></div></div></div> <script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='v4foyvxdfvpauqrmkpel';s.dataset.user='56814';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">var v4foyvxdfvpauqrmkpel_shortcode = true;</script> <script type='text/javascript' id='site_tracking-js-extra'>var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};</script> <script type='text/javascript' id='jquery-widgetopts-js-extra'>var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' id='lazyload-youtube-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"default","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"callback":"<!--YOUTUBE_CALLBACK-->"};</script> <script type='text/javascript' id='lazyload-vimeo-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.vimeo={"buttonstyle":"default","playercolour":"#00adef","preroll":"","postroll":"","show_title":false,"overlaytext":"","loadthumbnail":true,"callback":"<!--VIMEO_CALLBACK-->"};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js' id='plyr-scripts-js'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c' id='js-addthis-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script> <script type='text/javascript' id='ajax-load-more-js-extra'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"0a3564c7c6","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"3c9a0cf31a","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"9431","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"8196","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"6123","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1587","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"814","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1640","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"70","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"96","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script type="text/javascript">var omapi_localized = { ajax: 'https://calvinayre.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7afca86f73', slugs: {"v4foyvxdfvpauqrmkpel":{"slug":"v4foyvxdfvpauqrmkpel","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":712446,"object_key":"post","object_type":"post","term_ids":[2081,43553,29837,269419,529,30278]};</script> <script defer src="https://calvinayre.com/wp-content/cache/autoptimize/js/autoptimize_00aec93b9fd74d4c33cebd8b264ef52f.js"></script></body></html> 