<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="preload" href="https://calvinayre.com/wp-content/themes/CA_understrap2020/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-includes/js/jquery/jquery.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js" as="script"><link rel="preload" href="https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js" as="script"><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_2b9a0ff4ad4a79dd658dd4d5c64275ee.css" rel="stylesheet" /><title>Allied Esports gives up on World Poker Tour, eSports operations - CalvinAyre.com</title><meta name="description" content="The China-based company is set to hand over its assets as it looks to change course with its activity." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Allied Esports gives up on World Poker Tour, eSports operations - CalvinAyre.com" /><meta property="og:description" content="The China-based company is set to hand over its assets as it looks to change course with its activity." /><meta property="og:url" content="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:published_time" content="2021-01-20T10:10:59+00:00" /><meta property="article:modified_time" content="2021-01-20T10:20:13+00:00" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations-.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CalvinAyreNews" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Erik Gibbs"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations-.jpg","width":1200,"height":675,"caption":"eSports"},{"@type":"WebPage","@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/#webpage","url":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/","name":"Allied Esports gives up on World Poker Tour, eSports operations - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/#primaryimage"},"datePublished":"2021-01-20T10:10:59+00:00","dateModified":"2021-01-20T10:20:13+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/d14ff6b0c3f004687226e40894eb2106"},"description":"The China-based company is set to hand over its assets as it looks to change course with its activity.","breadcrumb":{"@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/business/","url":"https://calvinayre.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/","url":"https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/","name":"Allied Esports gives up on World Poker Tour, eSports operations"}}]},{"@type":"Person","@id":"https://calvinayre.com/#/schema/person/d14ff6b0c3f004687226e40894eb2106","name":"Erik Gibbs","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fe15a1af69ec627e6c1040bfd926cd?s=96&d=mm&r=g","caption":"Erik Gibbs"},"description":"A sports and gambling fanatic with a unique background, Erik brings his writing talents and storytelling flare to cover a wide range of topics. A news nerd, he doesn't mind telling things the way he sees them, even if it means ruffling a few feathers along the way. When he's not writing, he prefers to be on the water listening to Jimmy Buffett."}]}</script> <link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link href='https://use.typekit.net' rel='preconnect' /><link href='https://m.addthis.com' rel='preconnect' /><link href='https://cdn.plyr.io' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link href='https://www.gstatic.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://ayremedia70317.activehosted.com' rel='preconnect' /><link href='https://www.youtube.com' rel='preconnect' /><link href="https://elastic-lb" rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Allied Esports gives up on World Poker Tour, eSports operations Comments Feed" href="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/feed/" /><style id='lazyload-video-css-inline-css' type='text/css'>.entry-content a.lazy-load-youtube, a.lazy-load-youtube, .lazy-load-vimeo{ background-size: cover; }.titletext.youtube { display: none; }.lazy-load-div:before { content: "\25B6"; text-shadow: 0px 0px 60px rgba(0,0,0,0.8); }</style><link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' /> <script type='text/javascript' id='cookie-notice-front-js-extra'>var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"d8368845a5","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.3.2/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://calvinayre.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calvinayre.com/wp-json/wp/v2/posts/710682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://calvinayre.com/?p=710682' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2021%2F01%2F20%2Fbusiness%2Fallied-esports-gives-up-on-world-poker-tour-esports-operations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2021%2F01%2F20%2Fbusiness%2Fallied-esports-gives-up-on-world-poker-tour-esports-operations%2F&#038;format=xml" /> <style type="text/css" media="screen">.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}</style><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="CalvinAyre.com - "><link rel="amphtml" href="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" /><meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" /><style type="text/css" id="wp-custom-css">.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}
.grecaptcha-badge { visibility: hidden; }</style><style>.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');</script></head><body class="post-template-default single single-post postid-710682 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite"><div class="site" id="page"><div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label"><h2 id="main-nav-label" class="sr-only"> Main Navigation</h2><div class="container-fluid"><div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row"><div class="col-3 col-lg d-block d-lg-none my-1"> <button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar"> <span></span> <span></span> <span></span> <span></span> </button></div><div class="col-6 col-lg navbar__logo"><div class="ml-lg-3"> <a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></a></div></div><div class="col-lg-auto d-none d-lg-block position-static navbar__menu"><div class="navigation__wrapper"><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3"><article class="post-710716 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cai tag-noga tag-peter-paul-de-goeji" id="post-710716"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/business/peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry-video/" title="Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry2-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry2-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/business/peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry-video/" title="Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/video/">Video</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T11:53:02+00:00" itemprop="datePublished" class="px-1">12 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710708 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-genius-sports tag-grupo-caliente tag-sports-gambling" id="post-710708"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/business/grupo-caliente-expands-partnership-with-genius-sports/" title="Grupo Caliente expands partnership with Genius Sports"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/grupo-caliente-expands-partnership-with-genius-sports-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Grupo Caliente and Genius Sports logos" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/business/grupo-caliente-expands-partnership-with-genius-sports/" title="Grupo Caliente expands partnership with Genius Sports"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Grupo Caliente expands partnership with Genius Sports</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T11:02:13+00:00" itemprop="datePublished" class="px-1">1 hour Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710682 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-allied-esports tag-esports tag-world-poker-tour" id="post-710682"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" title="Allied Esports gives up on World Poker Tour, eSports operations"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="eSports" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" title="Allied Esports gives up on World Poker Tour, eSports operations"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Allied Esports gives up on World Poker Tour, eSports operations</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T10:10:59+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710671 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-billy-walters tag-donald-trump tag-sports-gambling" id="post-710671"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/business/notorious-sports-gamblers-insider-trading-sentence-commuted-by-trump/" title="Notorious sports gambler’s insider trading sentence commuted by Trump"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/notorious-sports-gamblers-insider-trading-sentence-commuted-by-trump-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Open handcuffs and casino chips and playing cards" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/business/notorious-sports-gamblers-insider-trading-sentence-commuted-by-trump/" title="Notorious sports gambler’s insider trading sentence commuted by Trump"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Notorious sports gambler’s insider trading sentence commuted by Trump</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T09:38:50+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="9385"><div class="col-6 col-md-6 col-lg-3"><article class="post-710686 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-gambling tag-vip-gambling" id="post-710686"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/casino/analysts-dont-count-on-vip-gamblers-for-post-covid-19-recovery/" title="Analysts: Don&#8217;t count on VIP gamblers for post COVID-19 recovery"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/analysts-dont-count-on-vip-gamblers-for-post-covid-19-recovery-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Blackjack, Casino, Poker, Gambler, Gambling, Gambler, VIP" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/casino/analysts-dont-count-on-vip-gamblers-for-post-covid-19-recovery/" title="Analysts: Don&#8217;t count on VIP gamblers for post COVID-19 recovery"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Analysts: Don&#8217;t count on VIP gamblers for post COVID-19 recovery</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T10:16:22+00:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710650 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-atlantic-city tag-covid-19 tag-new-jersey" id="post-710650"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/casino/atlantic-city-casinos-to-continue-under-covid-19-restrictions/" title="Atlantic City casinos to continue under COVID-19 restrictions"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/atlantic-city-casinos-to-continue-under-covid-19-restrictions-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Atlantic City hotels and casinos" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/casino/atlantic-city-casinos-to-continue-under-covid-19-restrictions/" title="Atlantic City casinos to continue under COVID-19 restrictions"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Atlantic City casinos to continue under COVID-19 restrictions</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T09:03:14+00:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710640 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-integrated-resort tag-japan tag-osaka" id="post-710640"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/casino/osaka-pushes-unification-to-bolster-ir-casino-efforts/" title="Osaka pushes unification to bolster IR casino efforts"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/osaka-pushes-unification-to-bolster-ir-casino-efforts-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Osaka, Japan" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/casino/osaka-pushes-unification-to-bolster-ir-casino-efforts/" title="Osaka pushes unification to bolster IR casino efforts"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Osaka pushes unification to bolster IR casino efforts</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T08:55:57+00:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710522 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-dan-gilbert tag-jack-entertainment tag-ohio" id="post-710522"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/19/casino/jack-management-takes-ownership-of-companys-ohio-casinos/" title="JACK Management takes ownership of company&#8217;s Ohio casinos"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/jack-management-takes-ownership-of-companys-ohio-casinos-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Ohio new owner" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/19/casino/jack-management-takes-ownership-of-companys-ohio-casinos/" title="JACK Management takes ownership of company&#8217;s Ohio casinos"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">JACK Management takes ownership of company&#8217;s Ohio casinos</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-19T10:13:32+00:00" itemprop="datePublished" class="px-1">19 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8171"><div class="col-6 col-md-6 col-lg-3"><article class="post-710583 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-dario-sammartino tag-ggpoker tag-online-poker tag-super-million" id="post-710583"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/poker/latest-super-million-final-table-sees-dario-sammartino-in-the-lead/" title="Latest Super MILLION$ final table sees Dario Sammartino in the lead"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/latest-super-million-final-table-sees-dario-sammartino-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker chips aligned" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/poker/latest-super-million-final-table-sees-dario-sammartino-in-the-lead/" title="Latest Super MILLION$ final table sees Dario Sammartino in the lead"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Latest Super MILLION$ final table sees Dario Sammartino in the lead</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T00:32:29+00:00" itemprop="datePublished" class="px-1">12 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710433 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-ggpoker tag-joni-jouhkimainen tag-joseph-cheong tag-online-poker tag-paulius-plausinaitis tag-wsop-circuit" id="post-710433"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/19/poker/paulius-plausinaitis-wins-ggpoker-wsop-winter-main-event-for-1-2-million/" title="Paulius Plausinaitis wins GGPoker WSOP Winter Main Event for $1.2 million"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/paulius-plausinaitis-wins-ggpoker-wsop-winter-ma_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/19/poker/paulius-plausinaitis-wins-ggpoker-wsop-winter-main-event-for-1-2-million/" title="Paulius Plausinaitis wins GGPoker WSOP Winter Main Event for $1.2 million"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Paulius Plausinaitis wins GGPoker WSOP Winter Main Event for $1.2 million</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-19T01:41:44+00:00" itemprop="datePublished" class="px-1">19 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710261 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-daniel-negreanu tag-doyle-brunson tag-puggy-pearson tag-world-series-of-poker tag-wsop-bracelet" id="post-710261"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/18/poker/seven-poker-quotes-from-wsop-bracelet-winners-to-inspire-you/" title="Seven poker quotes from WSOP bracelet winners to inspire you"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/seven-poker-quotes-from-wsop-bracelet-winners-to-inspire-you-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker chips" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/18/poker/seven-poker-quotes-from-wsop-bracelet-winners-to-inspire-you/" title="Seven poker quotes from WSOP bracelet winners to inspire you"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Seven poker quotes from WSOP bracelet winners to inspire you</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-18T00:53:57+00:00" itemprop="datePublished" class="px-1">18 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710116 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-andy-wool tag-blowout-series tag-online-poker tag-patrick-leonard tag-pokerstars" id="post-710116"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/15/poker/what-is-it-really-like-to-quit-your-job-and-become-a-professional-poker-player/" title="What is it really like to quit your job and become a professional poker player?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/what-is-it-really-like-to-quit-your-job-a-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker Chips" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/15/poker/what-is-it-really-like-to-quit-your-job-and-become-a-professional-poker-player/" title="What is it really like to quit your job and become a professional poker player?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">What is it really like to quit your job and become a professional poker player?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-15T00:44:49+00:00" itemprop="datePublished" class="px-1">15 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="6090"><div class="col-6 col-md-6 col-lg-3"><article class="post-710621 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-conor-mcgregor tag-dan-hooker tag-dustin-poirier tag-michael-chandler tag-ufc-257" id="post-710621"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/sports/ufc-257-tips-preview-conor-mcgregor-returns-to-the-ufc/" title="UFC 257 Tips &#038; Preview: Conor McGregor returns to the UFC"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/ufc-257-tips-preview-conor-mcgregor-returns-to-the-ufc_v2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/sports/ufc-257-tips-preview-conor-mcgregor-returns-to-the-ufc/" title="UFC 257 Tips &#038; Preview: Conor McGregor returns to the UFC"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UFC 257 Tips &#038; Preview: Conor McGregor returns to the UFC</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T07:57:26+00:00" itemprop="datePublished" class="px-1">4 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710595 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-des-lynam tag-english-premier-league tag-football-league tag-gary-lineker tag-match-of-the-day tag-sports-on-screen" id="post-710595"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/sports/sports-on-screen-match-of-the-day-1964-present/" title="Sports on Screen: Match of the Day (1964-present)"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/SPORTS1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Premier League game" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/sports/sports-on-screen-match-of-the-day-1964-present/" title="Sports on Screen: Match of the Day (1964-present)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Sports on Screen: Match of the Day (1964-present)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T00:52:52+00:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710564 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-mma tag-oddshark tag-ufc" id="post-710564"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/19/sports/ufc-fight-night-chiesa-vs-magny-odds/" title="UFC Fight Night: Chiesa vs. Magny Odds"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/UFC-Fight-Night-Chiesa-vs.-Magny-Odds-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="UFC Fight Night" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/19/sports/ufc-fight-night-chiesa-vs-magny-odds/" title="UFC Fight Night: Chiesa vs. Magny Odds"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">UFC Fight Night: Chiesa vs. Magny Odds</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-19T14:45:06+00:00" itemprop="datePublished" class="px-1">21 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710426 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-csgo tag-esports tag-esportsbetting tag-league-of-legends tag-loot-bet" id="post-710426"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/19/sports/which-game-saw-the-most-action-in-esports-betting-in-2020/" title="Which game saw the most action in Esports betting in 2020?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/which-game-saw-the-most-action-in-esports-betting-in-2020-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="esports" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/19/sports/which-game-saw-the-most-action-in-esports-betting-in-2020/" title="Which game saw the most action in Esports betting in 2020?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Which game saw the most action in Esports betting in 2020?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-19T01:25:52+00:00" itemprop="datePublished" class="px-1">19 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1586"><div class="col-6 col-md-6 col-lg-3"><article class="post-709948 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-beckys-affiliated tag-clarion tag-digital-events tag-editorial tag-egr tag-hipther tag-igaming-next tag-sbc" id="post-709948"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/14/conference/beckys-affiliated-digital-event-schedule-for-2021/" title="Becky’s Affiliated: Digital event schedule for 2021"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/beckys-affiliated-digital-event-schedule-for-2021-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/14/conference/beckys-affiliated-digital-event-schedule-for-2021/" title="Becky’s Affiliated: Digital event schedule for 2021"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: Digital event schedule for 2021</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-14T08:42:02+00:00" itemprop="datePublished" class="px-1">14 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709873 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-igaming-next tag-igaming-next-power-hour" id="post-709873"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/13/conference/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead/" title="iGaming NEXT: POWER Hour kicks off 2021 with a look ahead"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead-500x282-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="A man using a mobile phone" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/13/conference/igaming-next-power-hour-kicks-off-2021-with-a-look-ahead/" title="iGaming NEXT: POWER Hour kicks off 2021 with a look ahead"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">iGaming NEXT: POWER Hour kicks off 2021 with a look ahead</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-13T10:21:51+00:00" itemprop="datePublished" class="px-1">13 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-707096 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-2020-year-in-review" id="post-707096"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/12/29/conference/calvinayre-coms-most-read-events-stories-of-2020/" title="CalvinAyre.com’s most read events stories of 2020"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/12/calvinayre-coms-most-read-events-stories-of-2020_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="calvinayre-coms-most-read-events-stories-of-2020_feature-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/12/29/conference/calvinayre-coms-most-read-events-stories-of-2020/" title="CalvinAyre.com’s most read events stories of 2020"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com’s most read events stories of 2020</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-12-29T07:00:00+00:00" itemprop="datePublished" class="px-1">29 December 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-706267 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-daria-isakova tag-emily-haruko-leeb tag-wges tag-world-gaming-executive-summit tag-yevgeniya-golovina" id="post-706267"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/12/10/conference/building-transparency-and-communication-in-a-pandemic-wges/" title="Building transparency and communication in a pandemic: WGES"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/12/building-transparency-and-communication-in-a-pandemic-wges-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Transparency and communication" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/12/10/conference/building-transparency-and-communication-in-a-pandemic-wges/" title="Building transparency and communication in a pandemic: WGES"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Building transparency and communication in a pandemic: WGES</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-12-10T12:36:07+00:00" itemprop="datePublished" class="px-1">10 December 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="814"><div class="col-6 col-md-6 col-lg-3"><article class="post-709628 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-500-com tag-bitcoin" id="post-709628"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/11/bitcoin/500-com-bitcoin-mining-way-out-financial-hole/" title="500.com sees Bitcoin mining as way to dig out of deep financial hole"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/500-com-bitcoin-mining-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="500-com-bitcoin-mining" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/11/bitcoin/500-com-bitcoin-mining-way-out-financial-hole/" title="500.com sees Bitcoin mining as way to dig out of deep financial hole"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">500.com sees Bitcoin mining as way to dig out of deep financial hole</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-11T21:44:07+00:00" itemprop="datePublished" class="px-1">11 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709085 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-peergame" id="post-709085"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/06/bitcoin/peergame-launch-new-bitcoin-games-and-features-to-start-2021/" title="Peergame launch new Bitcoin games and features to start 2021"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/peergame-launch-new-bitcoin-games-and-features-to-start-2021_new-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/06/bitcoin/peergame-launch-new-bitcoin-games-and-features-to-start-2021/" title="Peergame launch new Bitcoin games and features to start 2021"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Peergame launch new Bitcoin games and features to start 2021</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-06T11:20:55+00:00" itemprop="datePublished" class="px-1">6 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-708978 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-cashless-gaming tag-international-game-technology" id="post-708978"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/05/bitcoin/igt-adding-cryptocurrencies-cashless-casino-gaming-options/" title="IGT adding cryptocurrencies to cashless gaming options"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/international-game-technology-cryptocurrency-cashless-casino-gaming-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="international-game-technology-cryptocurrency-cashless-casino-gaming" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/05/bitcoin/igt-adding-cryptocurrencies-cashless-casino-gaming-options/" title="IGT adding cryptocurrencies to cashless gaming options"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">IGT adding cryptocurrencies to cashless gaming options</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-05T21:44:43+00:00" itemprop="datePublished" class="px-1">5 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-708643 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-malta tag-malta-gaming-authority tag-mga" id="post-708643"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/04/bitcoin/malta-gaming-authority-seeks-new-ceo-heres-why-bitcoin-sv-knowledge-is-critical/" title="Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/Malta-Gaming-Authority-seeks-new-CEO-Heres-why-Bitcoin-SV-knowledge-is-critical-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="businessman with CEO blocks concept" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/04/bitcoin/malta-gaming-authority-seeks-new-ceo-heres-why-bitcoin-sv-knowledge-is-critical/" title="Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Malta Gaming Authority seeks new CEO: Here’s why Bitcoin SV knowledge is critical</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/guest-contributor/">Guest Contributor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-04T07:24:05+00:00" itemprop="datePublished" class="px-1">4 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1633"><div class="col-6 col-md-6 col-lg-3"><article class="post-710717 videos type-videos status-publish hentry video_tags-interviews" id="post-710717"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry/" title="Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/01/Paul-de-Goeji-100x80.jpg" alt="Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/peter-paul-de-goeji-is-intent-on-opening-doors-in-the-dutch-online-gambling-industry/" title="Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Peter-Paul de Goeji is intent on opening doors in the Dutch online gambling industry</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T11:47:02+00:00" itemprop="datePublished" class="px-1">18 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710450 videos type-videos status-publish has-post-thumbnail hentry" id="post-710450"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/alexis-wicen-believes-you-cant-put-a-price-on-player-incentives-video/" title="Alexis Wicén believes you can’t put a price on player incentives"><div class="video__thumb"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/alex-wicen-believes-you-cant-put-a-price-on-player-incentives-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Alex Wicen believes you can’t put a price on player incentives" loading="lazy" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/alexis-wicen-believes-you-cant-put-a-price-on-player-incentives-video/" title="Alexis Wicén believes you can’t put a price on player incentives"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Alexis Wicén believes you can’t put a price on player incentives</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-19T09:09:38+00:00" itemprop="datePublished" class="px-1">19 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710076 videos type-videos status-publish has-post-thumbnail hentry video_tags-the-industry-eye" id="post-710076"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-6-video/" title="The Industry Eye – Season 8 Episode 6"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/01/the-industry-eye-season-8-episode-6-video-1-100x80.jpg" alt="The Industry Eye – Season 8 Episode 6" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-industry-eye-season-8-episode-6-video/" title="The Industry Eye – Season 8 Episode 6"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Industry Eye – Season 8 Episode 6</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-15T07:00:00+00:00" itemprop="datePublished" class="px-1">15 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709815 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-709815"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/worldpay-gaming-president-warren-tristram-explains-the-rise-of-digital-wallets-video/" title="Worldpay Gaming President Warren Tristram explains the rise of digital wallets"><div class="video__thumb"> <img src="https://calvinayre.com/wp-content/uploads/2021/01/WarrenTristram_CAI-100x80.jpg" alt="Worldpay Gaming President Warren Tristram explains the rise of digital wallets" /></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/worldpay-gaming-president-warren-tristram-explains-the-rise-of-digital-wallets-video/" title="Worldpay Gaming President Warren Tristram explains the rise of digital wallets"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Worldpay Gaming President Warren Tristram explains the rise of digital wallets</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-13T07:14:53+00:00" itemprop="datePublished" class="px-1">13 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="69"><div class="col-6 col-md-6 col-lg-3"><article class="post-710021 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-office-life tag-performance-reviews" id="post-710021"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/14/ventures/filling-out-a-self-assessment-in-a-few-easy-steps/" title="Filling out a self-assessment in a few easy steps"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/Filling-out-a-self-assessment-in-a-few-easy-steps-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Zoomed photo of a male employee writing on a piece of paper" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/14/ventures/filling-out-a-self-assessment-in-a-few-easy-steps/" title="Filling out a self-assessment in a few easy steps"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Filling out a self-assessment in a few easy steps</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-14T10:09:07+00:00" itemprop="datePublished" class="px-1">14 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709910 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial tag-office-life" id="post-709910"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/13/ventures/increasing-your-transparency-in-the-office/" title="Increasing your transparency in the office"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/bigstock-Interior-of-modern-industrial-361604653-100x80.png" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Interior-of-modern-industrial" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/13/ventures/increasing-your-transparency-in-the-office/" title="Increasing your transparency in the office"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Increasing your transparency in the office</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-13T13:53:35+00:00" itemprop="datePublished" class="px-1">13 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709489 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-guest-contributor tag-igaming tag-netflix tag-xperienceplay" id="post-709489"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/11/ventures/buying-a-players-time-are-we-providing-enough-satisfaction/" title="Buying a player’s time. Are we providing enough satisfaction?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/buying-a-players-time-are-we-providing-enough-satisfaction-1200x400-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Two men using mobile devices and laptop sitting on a bench" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/11/ventures/buying-a-players-time-are-we-providing-enough-satisfaction/" title="Buying a player’s time. Are we providing enough satisfaction?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Buying a player’s time. Are we providing enough satisfaction?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <span class="text-body">Matthias Ciappara</span> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-11T05:23:15+00:00" itemprop="datePublished" class="px-1">11 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709096 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-communication tag-editorial tag-office-life" id="post-709096"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/06/ventures/how-the-rule-of-awkward-silence-could-improve-business/" title="How the Rule of Awkward Silence could improve business"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/how-the-rule-of-awkward-silence-could-improve-business_feature-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="how-the-rule-of-awkward-silence-could-improve-business_feature-min" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/06/ventures/how-the-rule-of-awkward-silence-could-improve-business/" title="How the Rule of Awkward Silence could improve business"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How the Rule of Awkward Silence could improve business</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-06T11:44:08+00:00" itemprop="datePublished" class="px-1">6 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="90"><div class="col-6 col-md-6 col-lg-3"><article class="post-710615 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-betting-odds tag-film tag-james-bond" id="post-710615"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/20/life/who-will-take-over-from-daniel-craig-as-the-next-james-bond/" title="Who will take over from Daniel Craig as the next James Bond"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/who-will-take-over-from-daniel-craig-as-the-next-james-bond-1200x675-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Daniel Craig at the 2012 BAFTA LA Britannia Awards, Beverly Hilton, Beverly Hills, CA 11-07-12" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/20/life/who-will-take-over-from-daniel-craig-as-the-next-james-bond/" title="Who will take over from Daniel Craig as the next James Bond"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Who will take over from Daniel Craig as the next James Bond</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T07:49:40+00:00" itemprop="datePublished" class="px-1">4 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-710185 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-betting-odds tag-deadpool tag-film tag-marvel" id="post-710185"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/15/life/what-marvel-cinematic-characters-will-appear-in-deadpool-3/" title="What Marvel cinematic characters will appear in Deadpool 3"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/what-marvel-cinematic-characters-will-appear-in-deadpool-feature-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/15/life/what-marvel-cinematic-characters-will-appear-in-deadpool-3/" title="What Marvel cinematic characters will appear in Deadpool 3"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">What Marvel cinematic characters will appear in Deadpool 3</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-15T08:29:26+00:00" itemprop="datePublished" class="px-1">15 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709741 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-betting-odds tag-golden-globes-2021" id="post-709741"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/12/life/golden-globes-2021-odds-can-borat-make-kazakhstan-great-again/" title="Golden Globes 2021 odds: Can Borat make Kazakhstan great again?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/Golden-Globes-2021-odds-Can-Borat-make-Kazakhstan-great-again-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Golden Globe Awards" loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/12/life/golden-globes-2021-odds-can-borat-make-kazakhstan-great-again/" title="Golden Globes 2021 odds: Can Borat make Kazakhstan great again?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Golden Globes 2021 odds: Can Borat make Kazakhstan great again?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-12T12:23:17+00:00" itemprop="datePublished" class="px-1">12 January 2021</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-709704 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-betting-odds tag-film" id="post-709704"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2021/01/12/life/2021-box-office-betting-odds-can-the-mcu-save-the-theatre-industry/" title="2021 Box Office Betting Odds: Can the MCU save the theatre industry?"> <img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2021/01/2021-Box-Office-Betting-Odds-Can-the-MCU-save-the-theatre-industry-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Group of audience happy and fun watch cinema in movie theater." loading="lazy" /> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2021/01/12/life/2021-box-office-betting-odds-can-the-mcu-save-the-theatre-industry/" title="2021 Box Office Betting Odds: Can the MCU save the theatre industry?"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">2021 Box Office Betting Odds: Can the MCU save the theatre industry?</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-12T10:33:21+00:00" itemprop="datePublished" class="px-1">12 January 2021</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Load More</button></div></div></li></ul></li></ul></div></div></div><div class="col-3 col-lg navbar__social"><div class="row justify-content-end align-items-end"><div class="col-auto px-0 d-none d-lg-block"><div class="navigation__wrapper"><div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li></ul></li></ul></div></div></div><div class="col-auto px-0"><div class="main-nav__right mr-lg-3"><ul class="nav justify-content-end text-white text-uppercase font0_9"><li class="nav-item"> <a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div></nav><div class="share__block collapse" id="CalvinAyre_Share"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"><h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5></div><div class="col-auto"><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item mx-3"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div><div class="search__block collapse" id="CalvinAyre_Search"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"></div><div class="col-8 col-md-7 px-0"><form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2"><div class="input-group search__main"> <input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value=""> <button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button></div></form></div><div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div></div><div class="wrapper pt-5 mt-3" id="single-wrapper"><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-1303"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Betconstruct-December_10_2020_440x185', 'value': 1.00,  'non_interaction': true});" href="https://www.betconstruct.com/?utm_source=CalvinAyre&utm_medium=gifbanner440x185&utm_campaign=East%26West" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct-December_10_2020_440x185', 'value': 2.00, 'non_interaction': true});" title="Playson" src="https://calvinayre.com/wp-content/banners/10-december_2020_betconstruct_440x185.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style></div></section></div><div class="container articleblock mt-0" id="content" tabindex="-1"><div class="row align-items-start justify-content-between"><div class="col-12 articleblock__header-meta"><div class="article__category-label my-3"> <a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-business" href="https://calvinayre.com/business/">Business</a></div><div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted"><p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/business/">Business</a> / <strong class="breadcrumb_last" aria-current="page">Allied Esports gives up on World Poker Tour, eSports operations</strong></span></span></span></p></div></div></div><div class="row align-items-start justify-content-between"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-slug="allied-esports-gives-up-on-world-poker-tour-esports-operations" data-post-id="710682" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="710682" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-710682" data-url="https://calvinayre.com/2021/01/20/business/allied-esports-gives-up-on-world-poker-tour-esports-operations/" data-title="Allied Esports gives up on World Poker Tour, eSports operations" data-id="710682" data-page="0"><article class="post-710682 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-allied-esports tag-esports tag-world-poker-tour" id="post-710682"><div class="mb-5"><header class="entry-header"><h1 class="entry-title font-weight-bold font1_50 font-md2_25">Allied Esports gives up on World Poker Tour, eSports operations</h1><div class="entry-meta my-3"><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"><div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </strong></span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2021-01-20T10:10:59+00:00" itemprop="datePublished">2 hours Ago</time></span></div></div><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"> <span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/allied-esports/" rel="tag">allied esports</a>, <a href="https://calvinayre.com/tag/esports/" rel="tag">eSports</a>, <a href="https://calvinayre.com/tag/world-poker-tour/" rel="tag">World Poker Tour</a></span></div></div></div></header><div class="d-none article__image"><img width="1200" height="675" src="https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations-.jpg" class="attachment-full size-full wp-post-image" alt="eSports" loading="lazy" srcset="https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations-.jpg 1200w, https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations--150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><div class="entry-content my-4"><p>Allied Esports Entertainment has decided it no longer wants to be involved in the poker and eSports industries.&nbsp;The China-based company is <a href="https://www.businesswire.com/news/home/20210119005198/en/Allied-Esports-Entertainment-Announces-the-Sale-of-World-Poker-Tour%C2%AE-to-Element-Partners-LLC" target="_blank" rel="noopener nofollow noreferrer">reportedly in talks</a> to sell its ownership of the World Poker Tour (WPT), as well as its eSports endeavors, with two entities, and the sale of the WPT is apparently a done deal.&nbsp;There’s a rumor that Allied might be looking to become the next big real estate investment trust (REIT) after offloading its assets.</p><div class="wp-block-image"><figure class="alignright size-large"><img loading="lazy" width="500" height="281" src="https://calvinayre.com/wp-content/uploads/2021/01/allied-esports-gives-up-on-world-poker-tour-esports-operations-1-1-e1611137894446.jpg" alt="eSports" class="wp-image-710698" /></figure></div><p>Allied has already signed a definitive agreement to sell the WPT to Element Partners LLC, a privately-owned investment firm.&nbsp;Element is going to give Allied a total of $78.25 million for the purchase, which will consist of an upfront payment of $68.25 million and a guaranteed revenue share of 5% of any entry fees for WPT-branded tournaments or revenue from Element’s licensed gaming platforms.&nbsp;The latter is capped at $10 million and is payable over three years after the deal is closed, with the final signatures and approvals expected to be in place before the middle of next month. All that remains is to convince company shareholders and regulators that the deal makes sense.</p><p>Allied explained of the potential sale of the WPT, “Due to COVID-19’s impact on the Company’s overall revenue generation and profitability timeline, we believe the forthcoming sale of the WPT business will garner significant capital and an avenue to determine new opportunities that will deliver accelerated returns for our stakeholders.”</p><p>The eSports industry gained significant ground last year as more people turned to the activity while on <a href="https://calvinayre.com/2020/11/10/casino/macau-close-to-lifting-more-covid-19-travel-restrictions/" target="_blank" rel="noreferrer noopener">COVID-19</a> lockdown.&nbsp;However, Allied is apparently willing to let its Allied Esports business change hands and is working with Lake Street Capital Markets to figure out its next move.&nbsp;There is nothing definitive in place yet, but the company indicates its willingness to sell its eSports operations if the right offer comes along.&nbsp;As an alternative, it would consider “strategic options” to advance its eSports activity.</p><p>The WPT has become a staple in the poker ecosystem over the years and gained more popularity last year because of the global pandemic.&nbsp;As it moved its tournament series online, it found its largest competition ever, the WPT Online Championship that attracted 2,130 entries.&nbsp;It also produced its largest poker series ever, the WPT World Online Championships and its $100 million in guaranteed prize money.</p><p>WPT CEO <a href="https://calvinayre.com/2018/02/28/poker/adam-pliska-lands-new-4-yr-contract-phil-hellmuth-makes-day-4-lapc/" target="_blank" rel="noreferrer noopener">Adam Pliska</a> is anxiously waiting to find out what comes next, adding in the announcement about the sale, “I want to thank Frank Ng and the entire [Allied Esports] management team for its support in allowing WPT to flourish during this period. My management team and I are excited about this next chapter and the tremendous new opportunities for the WPT brand and business.”</p></div></div><div class="my-5 web-ads text-center"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-1194"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_728x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_728x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></a></div></div></div></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div></main></div><div class="col-md-4 widget-area" id="sidebar-right" role="complementary"><style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-42"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X250', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X250', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_300x250-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4"><div class="row align-items-center justify-content-between"><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/03/13/poker/the-world-poker-tour-to-expand-into-mexico-after-tv-azteca-deal/" title="The World Poker Tour to expand into Mexico after TV Azteca deal"> <img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/03/the-world-poker-tour-to-expand-into-mexico-after-tv-azteca-deal.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="The World Poker Tour to expand into Mexico after TV Azteca deal" loading="lazy" srcset="https://calvinayre.com/wp-content/uploads/2019/03/the-world-poker-tour-to-expand-into-mexico-after-tv-azteca-deal.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/03/the-world-poker-tour-to-expand-into-mexico-after-tv-azteca-deal-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/03/13/poker/the-world-poker-tour-to-expand-into-mexico-after-tv-azteca-deal/" title="The World Poker Tour to expand into Mexico after TV Azteca deal">The World Poker Tour to expand into Mexico after TV Azteca deal</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-03-13T02:11:02+00:00" itemprop="datePublished">13 March 2019</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/02/14/poker/wpt-womens-warm-million-dollar-giveaway-allied-esports-hire-kittyplays/" title="WPT Women’s Warm Up; Million dollar giveaway; Allied Esports hire KittyPlays"> <img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/02/wpt-womens-warm-million-dollar-giveaway-allied-esports-hire-kittyplays.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WPT Women’s Warm Up; Million dollar giveaway; Allied Esports hire KittyPlays" loading="lazy" srcset="https://calvinayre.com/wp-content/uploads/2019/02/wpt-womens-warm-million-dollar-giveaway-allied-esports-hire-kittyplays.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/02/wpt-womens-warm-million-dollar-giveaway-allied-esports-hire-kittyplays-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/02/14/poker/wpt-womens-warm-million-dollar-giveaway-allied-esports-hire-kittyplays/" title="WPT Women’s Warm Up; Million dollar giveaway; Allied Esports hire KittyPlays">WPT Women’s Warm Up; Million dollar giveaway; Allied Esports hire KittyPlays</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-02-14T01:59:59+00:00" itemprop="datePublished">14 February 2019</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2018/12/21/poker/wpt-change-ownership-poker-operations-remain-unaffected/" title="WPT to change ownership; poker operations to remain unaffected"> <img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2018/12/wpt-change-ownership-poker-operations-remain-unaffected.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WPT to change ownership; poker operations to remain unaffected" loading="lazy" srcset="https://calvinayre.com/wp-content/uploads/2018/12/wpt-change-ownership-poker-operations-remain-unaffected.jpg 1600w, https://calvinayre.com/wp-content/uploads/2018/12/wpt-change-ownership-poker-operations-remain-unaffected-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2018/12/wpt-change-ownership-poker-operations-remain-unaffected-1024x577.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2018/12/21/poker/wpt-change-ownership-poker-operations-remain-unaffected/" title="WPT to change ownership; poker operations to remain unaffected">WPT to change ownership; poker operations to remain unaffected</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2018-12-21T01:39:53+00:00" itemprop="datePublished">21 December 2018</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="clearfix"></div></div></div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-40"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X600', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X600', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_300x600-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style></div></div></div><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-39"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_280X90', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></a></div></div></div></div></div></section></div></div><div class="wrapper bg-black text-white" id="wrapper-footer"><footer class="site-footer font0_95" id="colophon"><div class="container"><div class="row align-items-start justify-content-between"><div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0"><div class="row align-items-start justify-content-between"><div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li><li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li><li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li><li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li></ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener" href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener" href="https://ayre.group">Ayre Group</a></li></ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-704895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-704895"><a href="https://calvinayre.com/resource/">Directory</a></li></ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li><li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li></ul></div></div></div><div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0"><div class="site-info mb-4"><div class="footer__logo"><div class="row align-items-start justify-content-between mb-2"><div class="col-8 col-md-8 col-lg-7"> <img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></div></div></div><p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p></div><div class="footer__contactus my-2 my-lg-0"><h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5><p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p></div><div class="footer__socials my-3"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/calvinayre.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="copyright my-2"><p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p> <a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> | <a href="https://calvinayre.com/terms-and-conditions-old/" class="font0_9 my-0 text-white">Terms and Conditions</a></div></div><div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0"><div class="footer__newsletter"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5><p>Get the latest gambling news from Calvin Ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?static=0&id=23&60081C74C6F4E&nostyles=1&preview=0'></script> </div></div></div></div></footer></div></div><div class="modal fade main-newsletter" id="CalvinAyre_newsletter" role="dialog" aria-labelledby="CalvinAyre_newsletterTitle" aria-hidden="true" data-backdrop="false"><div class="modal-dialog main-newsletter__block rounded-0 shadow " role="document"><div class="modal-content rounded-0 border-0"><div class="modal-header border-0 rounded-0"><h2 class="modal-title newsletter-title text-uppercase header-title font1_0 font-md1_10 line-height-03 my-0 font-weight-bold text-white lineheight_100">get the latest gambling news from calvin ayre</h2> <button type="button" class="close text-white" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><div class="modal-body text-white rounded-0 border-0 bg-black"><div class="main-newsletter__main"><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?static=0&id=23&60081C74C7868&nostyles=1&preview=0'></script> </div></div><div class="modal-footer text-white bg-dark py-1 border-0 square-0 d-none"><div class="custom-control custom-checkbox font0_8 text-white bg-dark"> <input type="checkbox" class="custom-control-input" id="hideNewsletter"> <label class="custom-control-label" for="hideNewsletter">Hide on next page load?</label></div></div></div></div></div> <script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='v4foyvxdfvpauqrmkpel';s.dataset.user='56814';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script> <script type="text/javascript">var v4foyvxdfvpauqrmkpel_shortcode = true;</script> <script type='text/javascript' id='site_tracking-js-extra'>var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};</script> <script type='text/javascript' id='jquery-widgetopts-js-extra'>var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' id='lazyload-youtube-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.youtube={"colour":"red","buttonstyle":"default","controls":true,"loadpolicy":true,"thumbnailquality":"0","preroll":"","postroll":"","overlaytext":"","loadthumbnail":true,"callback":"<!--YOUTUBE_CALLBACK-->"};</script> <script type='text/javascript' id='lazyload-vimeo-js-js-before'>window.llvConfig=window.llvConfig||{};window.llvConfig.vimeo={"buttonstyle":"default","playercolour":"#00adef","preroll":"","postroll":"","show_title":false,"overlaytext":"","loadthumbnail":true,"callback":"<!--VIMEO_CALLBACK-->"};</script> <script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js' id='plyr-scripts-js'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c' id='js-addthis-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script> <script type='text/javascript' id='ajax-load-more-js-extra'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"698872cbbc","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"9a5e463a0f","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"9385","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"8171","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"6090","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1586","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"814","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1633","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"69","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"90","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script type="text/javascript">var omapi_localized = { ajax: 'https://calvinayre.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '29b604fbb5', slugs: {"v4foyvxdfvpauqrmkpel":{"slug":"v4foyvxdfvpauqrmkpel","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":710682,"object_key":"post","object_type":"post","term_ids":[1428,30406,32,287]};</script> <script defer src="https://calvinayre.com/wp-content/cache/autoptimize/js/autoptimize_00aec93b9fd74d4c33cebd8b264ef52f.js"></script></body></html> 