<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Jason Koon leads poker players championship final table - CalvinAyre.com</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jason Koon leads poker players championship final table - CalvinAyre.com" />
<meta property="og:description" content="Popular elite poker professional Jason Koon will lead the final nine players into action this Saturday in the World Series of Poker." />
<meta property="og:url" content="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" />
<meta property="og:site_name" content="CalvinAyre.com" />
<meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" />
<meta property="article:published_time" content="2020-08-25T09:15:51+00:00" />
<meta property="article:modified_time" content="2020-08-25T09:15:56+00:00" />
<meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="282" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/08/fvd6h15opfe.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="fb:app_id" content="1425527404143447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CalvinAyreNews" />
<meta name="twitter:site" content="@CalvinAyreNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg","width":500,"height":282,"caption":"Jason-Koon-leads-poker-players-championship-final-table"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#webpage","url":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/","name":"Jason Koon leads poker players championship final table - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#primaryimage"},"datePublished":"2020-08-25T09:15:51+00:00","dateModified":"2020-08-25T09:15:56+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/c20e40e066159232e6a5ae2e3bbf94e1"},"breadcrumb":{"@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/business/","url":"https://calvinayre.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/","url":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/","name":"Jason Koon leads poker players championship final table"}}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/c20e40e066159232e6a5ae2e3bbf94e1","name":"Paul Seaton","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ff50bb2461a6b9eed58cd93a8ef2fa2?s=96&d=mm&r=g","caption":"Paul Seaton"},"description":"Paul Seaton has written about poker, football and tennis for many years, travelling the world to report live from such poker events as the World Series of Poker, European Poker Tour and World Poker Tour. Having been Editor for BLUFF Europe magazine and written for major poker brands including PokerStars, partypoker, 888poker and many more, Paul has interviewed many of the world's greatest players, such as Sam Trickett, Daniel Negreanu, Bryn Kenney and Stephen Chidwick. Paul's extensive career as a professional writer and passion for poker in any form are allied with his love of both football and tennis, in particular, the English Premier League and Champions League."},{"@type":"VideoObject","@id":"https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/#video","name":"Jason Koon leads poker players championship final table - CalvinAyre.com","thumbnailUrl":"https://calvinayre.com/wp-content/uploads/2020/08/fvd6h15opfe.jpg","description":"High roller crusher, nice guy, poker legend. What more is there to say about Jason Koon? Well, how about Poker Players Championship winner? It\u2019s the tournament all the professionals want to win, the one with the ultimate in bragging rights, and with a massive $1.8 million up top, Koon will go into t","uploadDate":"2020-08-25T10:15:51+00:00","width":"480","height":"270","embedUrl":"https://www.youtube.com/embed/fvD6H15opFE","duration":"PT4M54S","isFamilyFriendly":"true","inLanguage":"en-US"}]}</script>
<meta property="og:video" content="https://www.youtube.com/embed/fvD6H15opFE" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="294" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2020-08-25T09:15:51+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Jason Koon leads poker players championship final table Comments Feed" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://calvinayre.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css' href='https://calvinayre.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css' href='https://calvinayre.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css' href='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css' href='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://calvinayre.com/wp-content/themes/CA_understrap2020/css/theme.min.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://calvinayre.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"dd8615027a","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://calvinayre.com/?p=641925' />
<link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F08%2F25%2Fbusiness%2Fjason-koon-leads-poker-players-championship-final-table%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F08%2F25%2Fbusiness%2Fjason-koon-leads-poker-players-championship-final-table%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gidnca { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gidnca img { height:auto; }
	.gidnca-col { position:relative; float:left; }
	.gidnca-col:first-child { margin-left: 0; }
	.gidnca-col:last-child { margin-right: 0; }
	.g-2 { min-width:8px; max-width:864px; margin: 0 auto; }
	.b-2 { margin:0px 0px 8px 8px; }
	.gidnca-8 { margin:13px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gidnca-col, .gidnca-dyn, .gidnca-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="CalvinAyre.com - ">
<link rel="amphtml" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.styles__appChildrenContainer___1gAYY::before {
padding-bottom: 13.25%;
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <style>
			.transparent{
				background-color: rgba(0, 0, 0, 0.1);
			}
			.blackbg, .fadein, .transparent:hover{
				background-color: rgba(0, 0, 0, 1) !important;
			}
		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11325982-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');
</script></head>
<body class="post-template-default single single-post postid-641925 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak">
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container-fluid">
<div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row">
<div class="col-3 col-lg d-block d-lg-none my-1">
<button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar">
<span></span>
<span></span>
<span></span>
<span></span>
</button>
</div>
<div class="col-6 col-lg navbar__logo">
<div class="ml-lg-3">

<a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></a>

</div>
</div>
<div class="col-lg-auto d-none d-lg-block position-static navbar__menu">
<div class="navigation__wrapper">

<style type="text/css">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</style><style type="text/css">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</style><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="10000"><div class="col-6 col-md-6 col-lg-3">
<article class="post-642261 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-editorial tag-macau" id="post-642261">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/business/why-food-price-trends-in-macau-are-so-critical-now/" title="Why food price trends in Macau are so critical now">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/why-food-price-trends-in-macau-are-so-critical-now-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/business/why-food-price-trends-in-macau-are-so-critical-now/" title="Why food price trends in Macau are so critical now"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Why food price trends in Macau are so critical now</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
 <div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rafi/">Rafi Farber</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T12:07:01+01:00" itemprop="datePublished" class="px-1">56 mins Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641967 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-pr-roundup" id="post-641967">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/business/gambling-industry-announcement-and-partnership-roundup-august-25-2020/" title="Gambling Industry Announcement and Partnership Roundup &#8211; August 25, 2020">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/gambling-industry-announcement-and-partnership-roundup-august-25-2020-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="gambling-industry-announcement-and-partnership-roundup-august-25-2020" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/business/gambling-industry-announcement-and-partnership-roundup-august-25-2020/" title="Gambling Industry Announcement and Partnership Roundup &#8211; August 25, 2020"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Gambling Industry Announcement and Partnership Roundup &#8211; August 25, 2020</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:25:55+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641925 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-poker tag-jason-koon tag-world-series-of-poker tag-wsop-2020-online-series" id="post-641925">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" title="Jason Koon leads poker players championship final table">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Jason-Koon-leads-poker-players-championship-final-table" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" title="Jason Koon leads poker players championship final table"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Jason Koon leads poker players championship final table</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:15:51+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641876 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cockfighting tag-india" id="post-641876">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/business/indian-authorities-cracking-down-on-small-time-gambling-rings-cock-fights/" title="Indian authorities cracking down on small time gambling rings, cock fights">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/indian-authorities-cracking-down-on-small-time-gambli-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/business/indian-authorities-cracking-down-on-small-time-gambling-rings-cock-fights/" title="Indian authorities cracking down on small time gambling rings, cock fights"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Indian authorities cracking down on small time gambling rings, cock fights</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T09:44:04+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div>
</li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8923"><div class="col-6 col-md-6 col-lg-3">
<article class="post-641771 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-nevada tag-smoking-ban" id="post-641771">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/casino/majority-want-smoking-to-end-in-nevada-casinos/" title="Majority want smoking to end in Nevada casinos">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/majority-want-smoking-to-end-in-nevada-casinos-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/casino/majority-want-smoking-to-end-in-nevada-casinos/" title="Majority want smoking to end in Nevada casinos"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Majority want smoking to end in Nevada casinos</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T09:25:08+01:00" itemprop="datePublished" class="px-1">4 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641715 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-rhode-island tag-twin-river" id="post-641715">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/casino/over-1300-twin-river-employees-could-soon-be-out-of-work/" title="Over 1,300 Twin River employees could soon be out of work">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/over-1300-twin-river-employees-could-soon-be-out-of-work-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="over-1300-twin-river-employees-could-soon-be-out-of-work" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/casino/over-1300-twin-river-employees-could-soon-be-out-of-work/" title="Over 1,300 Twin River employees could soon be out of work"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Over 1,300 Twin River employees could soon be out of work</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T08:53:52+01:00" itemprop="datePublished" class="px-1">4 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641323 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-primorye tag-russia tag-summit-ascent tag-suncity-group tag-tigre-de-cristal" id="post-641323">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/casino/tigre-de-cristal-casino-relies-russian-slots-jockeys/" title="Tigre de Cristal casino relies on Russian slots jockeys amid COVID constraints">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/tigre-de-cristal-russia-casino-slots-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="tigre-de-cristal-russia-casino-slots" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/casino/tigre-de-cristal-casino-relies-russian-slots-jockeys/" title="Tigre de Cristal casino relies on Russian slots jockeys amid COVID constraints"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Tigre de Cristal casino relies on Russian slots jockeys amid COVID constraints</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T01:33:28+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641274 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-atlantic-city" id="post-641274">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/24/casino/golden-nugget-only-atlantic-city-casino-q2-profit/" title="Golden Nugget the only Atlantic City casino not to lose money in Q2">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/golden-nugget-atlantic-city-casino-losses-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="golden-nugget-atlantic-city-casino-losses" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/24/casino/golden-nugget-only-atlantic-city-casino-q2-profit/" title="Golden Nugget the only Atlantic City casino not to lose money in Q2"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Golden Nugget the only Atlantic City casino not to lose money in Q2</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
 <div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-24T22:58:47+01:00" itemprop="datePublished" class="px-1">14 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="7931"><div class="col-6 col-md-6 col-lg-3">
<article class="post-641925 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-poker tag-jason-koon tag-world-series-of-poker tag-wsop-2020-online-series" id="post-641925">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" title="Jason Koon leads poker players championship final table">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Jason-Koon-leads-poker-players-championship-final-table" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" title="Jason Koon leads poker players championship final table"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Jason Koon leads poker players championship final table</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:15:51+01:00" itemprop="datePublished" class="px-1">3 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-641316 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-stephen-chidwick tag-wsop-2020-online-series tag-wsop-main-event" id="post-641316">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/poker/stephen-chidwick-among-wsop-main-event-day-1e-day-1f-survivors/" title="Stephen Chidwick among WSOP main event day 1e &#038; day 1f survivors">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Stephen-Chidwick-among-WSOP-main-event-day-1e-day-1f-survivors-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Stephen-Chidwick-among-WSOP-main-event-day-1e-&amp;-day-1f-survivors" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/poker/stephen-chidwick-among-wsop-main-event-day-1e-day-1f-survivors/" title="Stephen Chidwick among WSOP main event day 1e &#038; day 1f survivors"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Stephen Chidwick among WSOP main event day 1e &#038; day 1f survivors</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T01:32:58+01:00" itemprop="datePublished" class="px-1">11 hours Ago</time></span></div>
</div>
</div>
 </div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-640567 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-john-hesp tag-scott-blumstein tag-world-series-of-poker tag-wsop-gold" id="post-640567">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/24/poker/wsop-gold-hesp-bows-out-as-blumstein-bullies-with-the-rockets/" title="WSOP Gold: Hesp bows out as Blumstein bullies with the rockets">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/WSOP-Gold-Hesp-bows-out-as-Blumstein-bullies-with-the-rockets-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WSOP-Gold-Hesp-bows-out-as-Blumstein-bullies-with-the-rockets" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/24/poker/wsop-gold-hesp-bows-out-as-blumstein-bullies-with-the-rockets/" title="WSOP Gold: Hesp bows out as Blumstein bullies with the rockets"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">WSOP Gold: Hesp bows out as Blumstein bullies with the rockets</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-24T01:30:34+01:00" itemprop="datePublished" class="px-1">24 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-640546 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-anson-tsang tag-world-series-of-poker tag-wsop-2020-online-series" id="post-640546">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/24/poker/anson-tsang-wins-second-wsop-bracelet/" title="Anson Tsang wins second WSOP bracelet">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Anson-Tsang-wins-second-WSOP-bracelet-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Anson-Tsang-wins-second-WSOP-bracelet" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/24/poker/anson-tsang-wins-second-wsop-bracelet/" title="Anson Tsang wins second WSOP bracelet"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Anson Tsang wins second WSOP bracelet</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-24T01:05:00+01:00" itemprop="datePublished" class="px-1">24 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5684"><div class="col-6 col-md-6 col-lg-3">
<article class="post-642352 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-american-football tag-coronavirus tag-miami-dolphins tag-nfl" id="post-642352">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/sports/miami-dolphins-hope-fans-will-help-fins-bring-success-to-south-florida/" title="Miami Dolphins hope fans will help fins bring success to South Florida">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/miami-dolphins-hope-fans-will-help-fins-bring-success-to-south-florida-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="miami-dolphins-hope-fans-will-help-fins-bring-success-to-south-florida" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/sports/miami-dolphins-hope-fans-will-help-fins-bring-success-to-south-florida/" title="Miami Dolphins hope fans will help fins bring success to South Florida"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Miami Dolphins hope fans will help fins bring success to South Florida</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T12:44:20+01:00" itemprop="datePublished" class="px-1">18 mins Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-642100 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-arsenal tag-chelsea tag-english-premier-league tag-manchester-united" id="post-642100">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/sports/go-early-or-strike-late-the-perils-of-the-premier-league-transfer-window/" title="Go early or strike late? The perils of the Premier League transfer window">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/go-early-or-strike-late-the-perils-of-the-premier-leagu-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/sports/go-early-or-strike-late-the-perils-of-the-premier-league-transfer-window/" title="Go early or strike late? The perils of the Premier League transfer window"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Go early or strike late? The perils of the Premier League transfer window</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T11:22:42+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-642072 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-kobe-bryant tag-lakers tag-nba" id="post-642072">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/sports/lebrons-lakers-pay-tribute-to-kobe-bryant-with-style-and-grace/" title="LeBron&#8217;s Lakers pay tribute to Kobe Bryant with style and grace">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/lebrons-lakers-pay-tribute-to-kobe-bryant-with-style-and-grace--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/sports/lebrons-lakers-pay-tribute-to-kobe-bryant-with-style-and-grace/" title="LeBron&#8217;s Lakers pay tribute to Kobe Bryant with style and grace"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">LeBron&#8217;s Lakers pay tribute to Kobe Bryant with style and grace</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T11:04:39+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-642009 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-arrest tag-paraguay tag-ronaldinho" id="post-642009">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/sports/soccer-star-ronaldinho-finally-a-free-man-in-paraguay/" title="Soccer star Ronaldinho finally a free man in Paraguay">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/soccer-star-ronaldinho-finally-a-free-man-in-paraguay-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="soccer-star-ronaldinho-finally-a-free-man-in-paraguay" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/sports/soccer-star-ronaldinho-finally-a-free-man-in-paraguay/" title="Soccer star Ronaldinho finally a free man in Paraguay"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Soccer star Ronaldinho finally a free man in Paraguay</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:36:24+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1522"><div class="col-6 col-md-6 col-lg-3">
<article class="post-631327 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-asean-gaming-summit tag-asean-gaming-summit-2020 tag-asean-gaming-summit-2021 tag-coronavirus" id="post-631327">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/10/conference/asean-gaming-summit-postponed-to-2021/" title="ASEAN Gaming Summit postponed to 2021">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/asean-gaming-summit-postponed-to-2021-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/10/conference/asean-gaming-summit-postponed-to-2021/" title="ASEAN Gaming Summit postponed to 2021"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">ASEAN Gaming Summit postponed to 2021</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-10T10:47:55+01:00" itemprop="datePublished" class="px-1">10 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-622990 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-bsg-awards tag-caribbean-gaming-show tag-mare-balticum-gaming-summit tag-spice-india-2020" id="post-622990">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/31/conference/calvinayre-com-august-2020-featured-conferences-events/" title="CalvinAyre.com August 2020 Featured Conferences &#038; Events">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/conference_featured_image-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/07/31/conference/calvinayre-com-august-2020-featured-conferences-events/" title="CalvinAyre.com August 2020 Featured Conferences &#038; Events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com August 2020 Featured Conferences &#038; Events</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
 <div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-31T23:59:00+01:00" itemprop="datePublished" class="px-1">31 July 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-614233 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sbc tag-sbc-digital-summit tag-sbc-digital-summit-north-america tag-sbc-events" id="post-614233">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/17/conference/sbc-digital-summit-north-america-ends-with-more-sports-and-innovation/" title="SBC Digital Summit North America ends with more sports and innovation">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/sbc-digital-summit-north-america-ends-with-more-sports-and-innovation-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="sbc-digital-summit-north-america-ends-with-more-sports-and-innovation" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/07/17/conference/sbc-digital-summit-north-america-ends-with-more-sports-and-innovation/" title="SBC Digital Summit North America ends with more sports and innovation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SBC Digital Summit North America ends with more sports and innovation</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-17T12:23:32+01:00" itemprop="datePublished" class="px-1">17 July 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-613351 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-sbc tag-sbc-digital-summit tag-sbc-digital-summit-north-america tag-sbc-events" id="post-613351">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/16/conference/sbc-digital-summit-north-america-looks-at-sports-now-and-going-forward/" title="SBC Digital Summit North America looks at sports, now and going forward">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/SBC-Digital-Summit-North-America-looks-at-sports-now-and-going-forward-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="SBC-Digital-Summit-North-America-looks-at-sports-now-and-going-forward" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/07/16/conference/sbc-digital-summit-north-america-looks-at-sports-now-and-going-forward/" title="SBC Digital Summit North America looks at sports, now and going forward"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">SBC Digital Summit North America looks at sports, now and going forward</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-16T14:15:50+01:00" itemprop="datePublished" class="px-1">16 July 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="754"><div class="col-6 col-md-6 col-lg-3">
<article class="post-642044 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-cryptocurrency tag-google tag-google-pay" id="post-642044">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/bitcoin/googles-acceptance-of-crypto-marks-a-huge-milestone/" title="Google&#8217;s acceptance of crypto marks a huge milestone">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/googles-acceptance-of-crypto-marks-a-huge-milestone-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="googles-acceptance-of-crypto-marks-a-huge-milestone" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/bitcoin/googles-acceptance-of-crypto-marks-a-huge-milestone/" title="Google&#8217;s acceptance of crypto marks a huge milestone"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Google&#8217;s acceptance of crypto marks a huge milestone</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:49:19+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-639377 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-blockchain" id="post-639377">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/21/bitcoin/businesses-turning-to-blockchain-as-a-defense-against-hackers/" title="Businesses turning to blockchain as a defense against hackers">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/businesses-turning-to-blockchain-as-a-defense-against-hackers--100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="businesses-turning-to-blockchain-as-a-defense-against-hackers" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/21/bitcoin/businesses-turning-to-blockchain-as-a-defense-against-hackers/" title="Businesses turning to blockchain as a defense against hackers"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Businesses turning to blockchain as a defense against hackers</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-21T07:00:00+01:00" itemprop="datePublished" class="px-1">21 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-639286 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-chainlink tag-colorado tag-lottery" id="post-639286">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/20/bitcoin/new-blockchain-based-gaming-solutions-will-drive-transparency/" title="New blockchain-based gaming solutions will drive transparency">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/new-blockchain-based-gaming-solutions-will-drive-transparency-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="new-blockchain-based-gaming-solutions-will-drive-transparency" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/20/bitcoin/new-blockchain-based-gaming-solutions-will-drive-transparency/" title="New blockchain-based gaming solutions will drive transparency"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">New blockchain-based gaming solutions will drive transparency</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-20T10:19:53+01:00" itemprop="datePublished" class="px-1">20 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-638173 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-amld5 tag-bitcoin-sv tag-ireland" id="post-638173">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/19/bitcoin/ireland-signs-on-to-amld5-what-it-means-for-digital-currencies/" title="Ireland signs on to AMLD5: What it means for digital currencies">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/Ireland-signs-on-to-AMLD5-What-it-means-for-digital-currencies-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Ireland-signs-on-to-AMLD5-What-it-means-for-digital-currencies" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/19/bitcoin/ireland-signs-on-to-amld5-what-it-means-for-digital-currencies/" title="Ireland signs on to AMLD5: What it means for digital currencies"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Ireland signs on to AMLD5: What it means for digital currencies</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-19T13:05:01+01:00" itemprop="datePublished" class="px-1">19 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1553"><div class="col-6 col-md-6 col-lg-3">
<article class="post-641463 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-641463">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/86-connect-founder-annie-siara-pitches-the-benefits-of-the-china-market-video/" title="86 Connect founder Annie Siara pitches the benefits of the China market">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/08/86-connect-founder-annie-siara-pitches-the-100x80.jpg" alt="86 Connect founder Annie Siara pitches the benefits of the China market" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/86-connect-founder-annie-siara-pitches-the-benefits-of-the-china-market-video/" title="86 Connect founder Annie Siara pitches the benefits of the China market"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">86 Connect founder Annie Siara pitches the benefits of the China market</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T07:52:05+01:00" itemprop="datePublished" class="px-1">5 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-640847 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-640847">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-dr-samuel-h-liggero-shares-the-mindset-of-innovation-video/" title="The Long Con: Dr. Samuel H. Liggero shares the mindset of innovation">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/08/the-long-con-dr-samuel-h-liggero-shares-the-mindset-of-innovation--100x80.jpg" alt="The Long Con: Dr. Samuel H. Liggero shares the mindset of innovation" />
 </div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-dr-samuel-h-liggero-shares-the-mindset-of-innovation-video/" title="The Long Con: Dr. Samuel H. Liggero shares the mindset of innovation"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Dr. Samuel H. Liggero shares the mindset of innovation</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-24T13:07:53+01:00" itemprop="datePublished" class="px-1">24 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-639559 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-639559">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/rightlanders-ian-simms-on-the-role-of-affiliate-marketing-during-covid-19-video/" title="Rightlander’s Ian Simms on the role of affiliate marketing during Covid-19">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/08/rightlanders-ian-simms-on-the-role-of-affiliate-marketing-during-covid-19-100x80.jpg" alt="Rightlander’s Ian Simms on the role of affiliate marketing during Covid-19" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/rightlanders-ian-simms-on-the-role-of-affiliate-marketing-during-covid-19-video/" title="Rightlander’s Ian Simms on the role of affiliate marketing during Covid-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Rightlander’s Ian Simms on the role of affiliate marketing during Covid-19</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-21T07:00:00+01:00" itemprop="datePublished" class="px-1">21 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-634526 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-634526">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/jade-entertainments-joe-pisano-on-covid-recovery-video/" title="Jade Entertainment’s Joe Pisano on COVID recovery">
<div class="video__thumb">
<img src="https://calvinayre.com/wp-content/uploads/2020/08/jade-entertainments-joe-pisano-on-covid-recovery-4-100x80.jpg" alt="Jade Entertainment’s Joe Pisano on COVID recovery" />
</div>
</a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/videos/jade-entertainments-joe-pisano-on-covid-recovery-video/" title="Jade Entertainment’s Joe Pisano on COVID recovery"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Jade Entertainment’s Joe Pisano on COVID recovery</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-19T06:17:35+01:00" itemprop="datePublished" class="px-1">19 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="40"><div class="col-6 col-md-6 col-lg-3">
<article class="post-642156 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-communications tag-office-life tag-social-media tag-tips" id="post-642156">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/25/ventures/our-top-five-social-media-marketing-tips-for-beginners/" title="Our top five social media marketing tips for beginners">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/our-top-five-social-media-marketing-tips-for-beginners-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="our-top-five-social-media-marketing-tips-for-beginners" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/25/ventures/our-top-five-social-media-marketing-tips-for-beginners/" title="Our top five social media marketing tips for beginners"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Our top five social media marketing tips for beginners</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T11:21:28+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-638103 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-communications tag-editorial tag-email tag-office-life" id="post-638103">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/19/ventures/5-beginner-tips-to-crafting-an-effective-email/" title="5 Beginner tips to crafting an effective email">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/5-beginner-tips-to-crafting-an-effective-email-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/19/ventures/5-beginner-tips-to-crafting-an-effective-email/" title="5 Beginner tips to crafting an effective email"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">5 Beginner tips to crafting an effective email</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-19T11:25:57+01:00" itemprop="datePublished" class="px-1">19 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-638054 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-quantum-computing tag-time-crystals" id="post-638054">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/19/ventures/time-crystals-could-revolutionize-quantum-computing/" title="&#8220;Time crystals&#8221; could revolutionize quantum computing">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/time-crystals-could-revolutionize-quantum-computing-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="time-crystals-could-revolutionize-quantum-computing" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/19/ventures/time-crystals-could-revolutionize-quantum-computing/" title="&#8220;Time crystals&#8221; could revolutionize quantum computing"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">&#8220;Time crystals&#8221; could revolutionize quantum computing</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-19T11:15:15+01:00" itemprop="datePublished" class="px-1">19 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-636787 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-linkedin tag-tips" id="post-636787">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/18/ventures/how-to-win-friends-and-linkedin-with-people/" title="How to win friends and Linkedin with people">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/how-to-win-friends-and-linkedin-with-people-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="how-to-win-friends-and-linkedin-with-people" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/18/ventures/how-to-win-friends-and-linkedin-with-people/" title="How to win friends and Linkedin with people"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How to win friends and Linkedin with people</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-18T10:15:44+01:00" itemprop="datePublished" class="px-1">18 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="41"><div class="col-6 col-md-6 col-lg-3">
<article class="post-640343 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-coronavirus tag-costa-rica tag-tourism" id="post-640343">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/21/life/costa-rica-to-welcome-us-tourists-with-a-huge-asterisk/" title="Costa Rica to welcome US tourists, with a huge asterisk">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/costa-rica-to-welcome-us-tourists-with-a-huge-asterisk-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="costa-rica-to-welcome-us-tourists-with-a-huge-asterisk" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/21/life/costa-rica-to-welcome-us-tourists-with-a-huge-asterisk/" title="Costa Rica to welcome US tourists, with a huge asterisk"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Costa Rica to welcome US tourists, with a huge asterisk</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-21T10:48:01+01:00" itemprop="datePublished" class="px-1">21 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-639699 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-virtual-drinks tag-work-from-home" id="post-639699">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/21/life/how-to-have-virtual-drinks-when-working-from-home/" title="How to have Virtual Drinks when working from home">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/how-to-have-virtual-drinks-when-working-from-home-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="how-to-have-virtual-drinks-when-working-from-home" />  </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/21/life/how-to-have-virtual-drinks-when-working-from-home/" title="How to have Virtual Drinks when working from home"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How to have Virtual Drinks when working from home</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/daniel-gardner/">Daniel Gardner</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-21T05:00:00+01:00" itemprop="datePublished" class="px-1">21 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-633203 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-editorial" id="post-633203">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/12/life/helping-your-child-learn-remotely-while-you-work-remotely/" title="Helping your child learn remotely while you work remotely">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/helping-your-child-learn-remotely-while-you-work-remotely-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="helping-your-child-learn-remotely-while-you-work-remotely" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/12/life/helping-your-child-learn-remotely-while-you-work-remotely/" title="Helping your child learn remotely while you work remotely"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Helping your child learn remotely while you work remotely</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-12T10:28:49+01:00" itemprop="datePublished" class="px-1">12 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div><div class="col-6 col-md-6 col-lg-3">
<article class="post-632321 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-environment tag-sun tag-water" id="post-632321">
<div class="row align-items-start justify-content-between dropdown__latestnews-block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/08/11/life/the-solution-to-clean-potable-water-is-right-in-front-of-our-eyes/" title="The solution to clean, potable water is right in front of our eyes">
<img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/08/the-solution-to-clean-potable-water-is-right-in-front-of-our-eyes-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="the-solution-to-clean-potable-water-is-right-in-front-of-our-eyes" /> </a>
</div>
<div class="col-12 col-md-8 col-lg px-0">
<header class="entry-header lineheight_100">
<a class="text-decoration-none" href="https://calvinayre.com/2020/08/11/life/the-solution-to-clean-potable-water-is-right-in-front-of-our-eyes/" title="The solution to clean, potable water is right in front of our eyes"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The solution to clean, potable water is right in front of our eyes</h4></a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_8 my-2 text-secondary">
<div class="col-12">
<div class="d-inline-block">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-11T10:10:56+01:00" itemprop="datePublished" class="px-1">11 August 2020</time></span></div>
</div>
</div>
</div>
</header>
</div>
</div>
</article>
</div></div></ul><div class="alm-placeholder"><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-3 col-lg navbar__social">
<div class="row justify-content-end align-items-end">
<div class="col-auto px-0 d-none d-lg-block">
<div class="navigation__wrapper">

<div id="BFGNav" class="menu-bitcoin-for-gambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-566342 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-566342">Bitcoin for Gambling</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-566342" role="menu">
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566363" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566363 main-nav__Players nav-item"><a title="Players" href="https://calvinayre.com/bitcoin-for-gambling/players/" class="-item">Players</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566356" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566356 main-nav__Operators nav-item"><a title="Operators" href="https://calvinayre.com/bitcoin-for-gambling/operators/" class="-item">Operators</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566349" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566349 main-nav__ContentProviders nav-item"><a title="Content Providers" href="https://calvinayre.com/bitcoin-for-gambling/content-providers/" class="-item">Content Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566377" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566377 main-nav__ServiceProviders nav-item"><a title="Service Providers" href="https://calvinayre.com/bitcoin-for-gambling/service-providers/" class="-item">Service Providers</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566370" class="menu-item menu-item-type-taxonomy menu-item-object-bitcoinforgambling_categories menu-item-566370 main-nav__Resources nav-item"><a title="Resources" href="https://calvinayre.com/bitcoin-for-gambling/resources/" class="-item">Resources</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="col-auto px-0">
<div class="main-nav__right mr-lg-3">
<ul class="nav justify-content-end text-white text-uppercase font0_9">
<li class="nav-item">
<a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a>
</li>
<li class="nav-item">
<a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<div class="share__block collapse" id="CalvinAyre_Share">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
<h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5>
</div>
<div class="col-auto">
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item mx-3">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item mx-3">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
<div class="search__block collapse" id="CalvinAyre_Search">
<div class="container">
<div class="row align-items-center justify-content-center">
<div class="col">
</div>
<div class="col-8 col-md-7 px-0">

<form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2">
<div class="input-group search__main">
<input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value="">
<button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button>
</div>
</form>
</div>
<div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div>
</div>
</div>
</div>
</div><div class="wrapper pt-5 mt-3" id="single-wrapper">
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-22 input, .widget#5ec2abfd7dfab-22 textarea{}.widget#5ec2abfd7dfab-22 input[type="submit"], .widget#5ec2abfd7dfab-22 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-13 input, .widget#5ec2abfd7dfab-13 textarea{}.widget#5ec2abfd7dfab-13 input[type="submit"], .widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-942"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BetConstruct-August_6_2020_440x185', 'value': 1.00,  'non_interaction': true});" href="https://www.betconstruct.com/products/live-casino-software?utm_source=Calvin%20Ayre&utm_medium=CalvinAyre440x185&utm_campaign=Live%20Casino" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BetConstruct-August_6_2020_440x185', 'value': 2.00, 'non_interaction': true});" title="Betconstruct" src="https://calvinayre.com/wp-content/banners/06-august-2020_betconstruct_440x185.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input, .widget#5ec2abfd7dfab-8 textarea{}.widget#5ec2abfd7dfab-8 input[type="submit"], .widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input, .widget#5ec2abfd7dfab-9 textarea{}.widget#5ec2abfd7dfab-9 input[type="submit"], .widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00,  'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-20 input, .widget#5ec2abfd7dfab-20 textarea{}.widget#5ec2abfd7dfab-20 input[type="submit"], .widget#5ec2abfd7dfab-20 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-33 input, .widget#5ec2abfd7dfab-33 textarea{}.widget#5ec2abfd7dfab-33 input[type="submit"], .widget#5ec2abfd7dfab-33 button{}</style> </div>
</section>
</div> <div class="container articleblock mt-0" id="content" tabindex="-1">
<div class="row align-items-start justify-content-between">
<div class="col-12 articleblock__header-meta">
<div class="article__category-label my-3">
<a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-business" href="https://calvinayre.com/business/">Business</a> </div>
<div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted">
<p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/business/">Business</a> / <strong class="breadcrumb_last" aria-current="page">Jason Koon leads poker players championship final table</strong></span></span></span></p> </div>
</div>
</div>
<div class="row align-items-start justify-content-between">
<div class="col-md-8 content-area" id="primary">
<main class="site-main" id="main">
<div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-slug="jason-koon-leads-poker-players-championship-final-table" data-post-id="641925" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="641925" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-641925" data-url="https://calvinayre.com/2020/08/25/business/jason-koon-leads-poker-players-championship-final-table/" data-title="Jason Koon leads poker players championship final table" data-id="641925" data-page="0"><article class="post-641925 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-poker tag-jason-koon tag-world-series-of-poker tag-wsop-2020-online-series" id="post-641925">
<div class="mb-5">
<header class="entry-header">
<h1 class="entry-title font-weight-bold font1_50 font-md2_25">Jason Koon leads poker players championship final table</h1> <div class="entry-meta my-3">
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</strong></span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-08-25T10:15:51+01:00" itemprop="datePublished">3 hours Ago</time></span></div>
</div>
<div class="row align-items-center justify-content-start font0_85 my-2 text-secondary">
<div class="col-auto">
<span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/jason-koon/" rel="tag">Jason Koon</a>, <a href="https://calvinayre.com/tag/world-series-of-poker/" rel="tag">world series of poker</a>, <a href="https://calvinayre.com/tag/wsop-2020-online-series/" rel="tag">WSOP 2020 Online Series</a></span> </div>
</div>
</div>
</header>
<div class="d-none article__image"><img width="500" height="282" src="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg" class="attachment-full size-full wp-post-image" alt="Jason-Koon-leads-poker-players-championship-final-table" srcset="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /></div>
<div class="entry-content my-4">
<p>High roller crusher, nice guy, poker legend. What more is there to say about Jason Koon? Well, how about Poker Players Championship winner? It’s the tournament all the professionals want to win, the one with the ultimate in bragging rights, and with a massive $1.8 million up top, Koon will go into the final table this coming Saturday with the chip lead.</p>
<p><img class="size-full wp-image-641932 alignright" src="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg" alt="Jason-Koon-leads-poker-players-championship-final-table" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-330x185.jpg 330w, https://calvinayre.com/wp-content/uploads/2020/08/Jason-Koon-leads-poker-players-championship-final-table-150x85.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" />The prestige of the mixed game title cannot be underestimated. Whether live in Las Vegas with a $50,000 buy-in or remotely from home this year with a $25,000 entry fee, the Poker Players Championship carries with it a certain caché. Winning a World Series of bracelet of any kind is a great achievement, but winning one at those stakes against the sort of specialists in mixed games that arrive to play for the Chip Reese Trophy is something else.</p>
<p>This year, of course, due to Coronavirus, players are behind computer screens, so the best in the world get to appraise their opponents’ moves by the time it takes them to raise, or the bet-size of that power play instead of looking into the whites of their eyes. That didn’t deter 407 players ponying up the exorbitant high roller entry fee to take part.</p>
<p>With a guarantee of $10 million in the kitty, the entries mean that was raised to just past the initial prizepool, with a massive $10,175,000 to be played for.</p>
<p>At the end of late registration, that field had been reduced to less than half of its total attendance, with only 171 players battling for just 55 players to be paid. The bubble period was one of the tensest periods of the event, with $57,592 up for grabs to anyone finishing in the top 13.5% of the field.</p>
<p>The bubble would burst when two big players departed.</p>
<p>First, Dan Smith, one of the best players in modern poker and a generous soul, running the popular charity ‘Double Up Drive’, called New Yorker Shankar Pillai’s shove in no limit hold’em. Pillai had ace-ten, and with Smith holding pocket sixes, a race would decide his fate. Sadly for Smith, an ace on the flop and no six or running cards spelled doom for the man who sits 5<sup>th</sup> on the all-time money list for live tournament winnings with $36.7 million from the live felt alone.</p>
<p>That left only one player to need to leave for the party to get started inside the money places, and it was Australian player Michael Addamo who bubbled, shoving with ace-jack and being called by Aleksejs Ponakovs, who held ace-king which held. </p>
<p>Once inside the money places, a glut of bust-outs saw many big names cash without running deep. Belgian legend Davidi Kitai and American crusher David Peters were just two of the previous bracelet winners to leave the action and head to the virtual rail, which probably meant registering anther tournament. </p>
<p>Others such as Chris ‘Jesus’ Ferguson, Jake Schindler and Stephen Chidwick, <a href="https://calvinayre.com/2020/08/25/poker/stephen-chidwick-among-wsop-main-event-day-1e-day-1f-survivors/" target="_blank" rel="noopener noreferrer">who has already booked a Day 2 seat in this year’s GGPoker WSOP Main Event</a>, also busted to miss out on the final table.</p>
<p>The final table bubble lasted even longer than the money bubble and was eventually ended when British pro Jack Salter was all-in for scraps with pocket eights and called by the aforementioned Pillai, who had ace-jack. An ace on the flop and another on the river ended Salter’s hopes, and saw him cash for $126,773 instead of making the final nine.</p>
<p>The final table chipcounts saw Jason Koon end up on top with 39 big blinds to attack with when play resumes this coming Saturday, August 29th at 6.00pm UTC.</p>
<p>With 7,863,055 in chips, Koon, who has over $31 million in live results in his poker career, will be the chip leader no-one wants to see have chips at the final table. Highly respected by his peers, when players like Antonio Esfandiari, Phil Ivey and Daniel Negreanu rate you this highly, you know you’ve made it.</p>
<p><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/fvD6H15opFE?feature=oembed" frameborder="0" allowfullscreen> frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></p>
<p>Koon will be hoping to seal the win and bank that incredible $1.8 million top prize rather than cashing in 9th place for the comparatively paltry score of $154,416. He’ll have plenty of competition, however, with Pillai only just behind him on 6.8 million chips (34 big blinds).</p>
<p>Others looking to make a final day move with blinds of 30 minutes include well-known American pro Chris ‘Big Huni’ Hunichen (4.1 million), dangerous Latvian Aleksejs Ponakovs (3.8 million) and Brazilian player Brunno Botteon, who comes in with the short stack and nothing to lose with 1.7 million chips, equating to just nine big blinds.</p>
<p>With everything on the line, can Koon seal the deal? We’ll bring you all the action from the final table when it concludes at the weekend right here on CalvinAyre.com.</p>
<p><strong><u>WSOP Poker Players Championship Final Table Chipcounts:</u></strong></p>
<table width="794">
<tbody>
<tr>
<td width="103">
<p><strong>Position </strong></p>
</td>
<td width="223">
<p><strong>Player </strong></p>
</td>
<td width="184">
<p><strong>Country </strong></p>
</td>
<td width="131">
<p><strong>Chips </strong></p>
</td>
<td width="153">
<p><strong>Big Blinds </strong></p>
</td>
</tr>
<tr>
<td width="103">
<p>1st</p>
</td>
<td width="223">
<p>Jason Koon </p>
</td>
<td width="184">
<p>United States </p>
</td>
<td width="131">
<p>7,863,055 </p>
</td>
<td width="153">
<p>39 </p>
</td>
</tr>
<tr>
<td width="103">
<p>2nd</p>
</td>
<td width="223">
<p>Shankar Pillai </p>
</td>
<td width="184">
<p>United States </p>
</td>
<td width="131">
<p>6,875,234 </p>
</td>
<td width="153">
<p>34 </p>
</td>
</tr>
<tr>
<td width="103">
<p>3rd</p>
</td>
<td width="223">
<p>Christian Rudolph </p>
</td>
<td width="184">
<p>Germany </p>
</td>
<td width="131">
<p>5,544,188 </p>
</td>
<td width="153">
<p>28 </p>
</td>
</tr>
<tr>
<td width="103">
<p>4th</p>
</td>
<td width="223">
<p>Aram Zobian </p>
</td>
<td width="184">
<p>United States </p>
</td>
<td width="131">
<p>4,405,440 </p>
</td>
<td width="153">
<p>22 </p>
</td>
</tr>
<tr>
<td width="103">
<p>5th </p>
</td>
<td width="223">
<p>Chris Hunichen </p>
</td>
<td width="184">
<p>United States </p>
</td>
<td width="131">
<p>4,175,274 </p>
</td>
<td width="153">
<p>21 </p>
</td>
</tr>
<tr>
<td width="103">
<p>6th </p>
</td>
<td width="223">
<p>Aleksejs Ponakovs </p>
</td>
<td width="184">
<p>Latvia </p>
</td>
<td width="131">
<p>3,883,951 </p>
</td>
<td width="153">
<p>19 </p>
</td>
</tr>
<tr>
<td width="103">
<p>7th</p>
</td>
<td width="223">
<p>Aliaksei Boika </p>
</td>
<td width="184">
<p>Belarus </p>
</td>
<td width="131">
<p>3,297,276 </p>
</td>
<td width="153">
<p>16 </p>
</td>
</tr>
<tr>
<td width="103">
<p>8th </p>
</td>
<td width="223">
<p>Paulius Plausinaitis </p>
</td>
<td width="184">
<p>Lithuania </p>
</td>
<td width="131">
<p>2,905,555 </p>
</td>
<td width="153">
<p>15 </p>
</td>
</tr>
<tr>
<td width="103">
<p>9th</p>
</td>
<td width="223">
<p>Brunno Botteon </p>
</td>
<td width="184">
<p>Brazil </p>
</td>
<td width="131">
<p>1,750,027 </p>
</td>
<td width="153">
<p>9 </p>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div class="my-5 web-ads text-center">
<div class="gidnca gidnca-9"><div class="gidnca-single aidnca-1082"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_17_2020_728x90', 'value': 1.00,  'non_interaction': true});" href="https://coingeekconference.com/?utm_source=CoinGeek%20News&utm_medium=banner&utm_campaign=CGLive&utm_term=Learn%20More&utm_content=Logo" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Coingeek-conference-live-August_17_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Coingeekconference" src="https://calvinayre.com/wp-content/banners/coingeek-conference-live-august_17_2020_728x90.jpg" /></a></div></div> </div>
</article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div> </main>
</div>

<div class="col-md-4 widget-area" id="sidebar-right" role="complementary">
<style type="text/css">.widget#5ec2abfd7dfab-31 input, .widget#5ec2abfd7dfab-31 textarea{}.widget#5ec2abfd7dfab-31 input[type="submit"], .widget#5ec2abfd7dfab-31 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-2 input, .widget#5ec2abfd7dfab-2 textarea{}.widget#5ec2abfd7dfab-2 input[type="submit"], .widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-216"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-300x250', 'value': 1.00,  'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-300x250', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x250-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#super_rss_reader-2 input, .widget#super_rss_reader-2 textarea{}.widget#super_rss_reader-2 input[type="submit"], .widget#super_rss_reader-2 button{}</style><style type="text/css">.widget#custom_html-2 input, .widget#custom_html-2 textarea{}.widget#custom_html-2 input[type="submit"], .widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4">
<div class="row align-items-center justify-content-between">
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/11/26/poker/quick-quick-slow-the-pace-of-poker/" title="Quick, Quick, Slow &#8211; The Pace of Poker">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/11/quick-quick-slow-the-pace-of-poker-min.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="quick-quick-slow-the-pace-of-poker-min" srcset="https://calvinayre.com/wp-content/uploads/2019/11/quick-quick-slow-the-pace-of-poker-min.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/11/quick-quick-slow-the-pace-of-poker-min-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/11/26/poker/quick-quick-slow-the-pace-of-poker/" title="Quick, Quick, Slow &#8211; The Pace of Poker">Quick, Quick, Slow &#8211; The Pace of Poker</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-11-26T05:56:59+00:00" itemprop="datePublished">26 November 2019</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/03/08/poker/koon-kicks-ivey-out-of-the-all-time-money-list-top-10-with-triton-win/" title="Koon kicks Ivey out of the All-Time Money List Top 10 with Triton win">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/03/koon-kicks-ivey-out-of-the-all-time-money-list-top-10-with-triton-win.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Koon kicks Ivey out of the All-Time Money List Top 10 with Triton win" srcset="https://calvinayre.com/wp-content/uploads/2019/03/koon-kicks-ivey-out-of-the-all-time-money-list-top-10-with-triton-win.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/03/koon-kicks-ivey-out-of-the-all-time-money-list-top-10-with-triton-win-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/03/08/poker/koon-kicks-ivey-out-of-the-all-time-money-list-top-10-with-triton-win/" title="Koon kicks Ivey out of the All-Time Money List Top 10 with Triton win">Koon kicks Ivey out of the All-Time Money List Top 10 with Triton win</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-03-08T06:42:08+00:00" itemprop="datePublished">8 March 2019</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/01/24/poker/jason-koon-signs-ambassador-2019-triton-super-high-series/" title="Jason Koon signs as an ambassador for the 2019 Triton Super High Series">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2019/01/jason-koon-signs-ambassador-2019-triton-super-high-series.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Jason Koon signs as an ambassador for the 2019 Triton Super High Series" srcset="https://calvinayre.com/wp-content/uploads/2019/01/jason-koon-signs-ambassador-2019-triton-super-high-series.jpg 500w, https://calvinayre.com/wp-content/uploads/2019/01/jason-koon-signs-ambassador-2019-triton-super-high-series-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/01/24/poker/jason-koon-signs-ambassador-2019-triton-super-high-series/" title="Jason Koon signs as an ambassador for the 2019 Triton Super High Series">Jason Koon signs as an ambassador for the 2019 Triton Super High Series</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-01-24T02:09:02+00:00" itemprop="datePublished">24 January 2019</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2019/01/01/poker/five-favourite-interviews-2018/" title="My five favourite interviews of 2018 ​">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2018/12/five-favourite-interviews-2018.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="My five favourite interviews of 2018 ​" srcset="https://calvinayre.com/wp-content/uploads/2018/12/five-favourite-interviews-2018.jpg 500w, https://calvinayre.com/wp-content/uploads/2018/12/five-favourite-interviews-2018-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2019/01/01/poker/five-favourite-interviews-2018/" title="My five favourite interviews of 2018 ​">My five favourite interviews of 2018 ​</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2019-01-01T12:00:55+00:00" itemprop="datePublished">1 January 2019</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2018/05/29/poker/super-high-roller-bowl-day-1-negreanu-leads-polk-rast/" title="Super High Roller Bowl day 1: Negreanu leads; Polk and Rast are out">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2018/05/super-high-roller-bowl-day-1-negreanu-leads-polk-rast.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Super High Roller Bowl Day 1: Negreanu leads; Polk and Rast are out" srcset="https://calvinayre.com/wp-content/uploads/2018/05/super-high-roller-bowl-day-1-negreanu-leads-polk-rast.jpg 500w, https://calvinayre.com/wp-content/uploads/2018/05/super-high-roller-bowl-day-1-negreanu-leads-polk-rast-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2018/05/29/poker/super-high-roller-bowl-day-1-negreanu-leads-polk-rast/" title="Super High Roller Bowl day 1: Negreanu leads; Polk and Rast are out">Super High Roller Bowl day 1: Negreanu leads; Polk and Rast are out</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
<div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/lee/">Lee Davy</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2018-05-29T01:51:47+01:00" itemprop="datePublished">29 May 2018</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="col-6 col-md-12 col-lg-12">
<div class="row align-items-center justify-content-between related-posts__block">
<div class="col-12 col-md-4 col-lg-auto">
<a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2018/05/23/poker/thats-gotta-hurt-jason-koon-loses-2m-cash-pot/" title="Jason Koon loses $2M cash pot, still wins over $4M in Triton madness">
<img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2018/05/thats-gotta-hurt-jason-koon-loses-2m-cash-pot.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="That&#039;s gotta hurt: Jason Koon loses $2M cash pot" srcset="https://calvinayre.com/wp-content/uploads/2018/05/thats-gotta-hurt-jason-koon-loses-2m-cash-pot.jpg 500w, https://calvinayre.com/wp-content/uploads/2018/05/thats-gotta-hurt-jason-koon-loses-2m-cash-pot-300x169.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="col-12 col-md-8 col-lg pl-0">
<a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2018/05/23/poker/thats-gotta-hurt-jason-koon-loses-2m-cash-pot/" title="Jason Koon loses $2M cash pot, still wins over $4M in Triton madness">Jason Koon loses $2M cash pot, still wins over $4M in Triton madness</a>
<div class="entry-meta">
<div class="row align-items-center justify-content-start font0_7 my-2 text-secondary">
<div class="col-auto pr-0">
 <div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a>
</span></div>
</div>
<div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2018-05-23T09:41:28+01:00" itemprop="datePublished">23 May 2018</time></span></div>
</div>
</div>
</div>
<div class="col-12"><hr class="hr-divider my-3" /></div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div></div></aside><style type="text/css">.widget#custom_html-3 input, .widget#custom_html-3 textarea{}.widget#custom_html-3 input[type="submit"], .widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input, .widget#5ec2abfd7dfab-3 textarea{}.widget#5ec2abfd7dfab-3 input[type="submit"], .widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-40"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X600', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/tag/beckys-affiliated/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Beckys-Affiliated_300X600', 'value': 2.00, 'non_interaction': true});" title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_300x600-resize.jpg" /></a></div></div>.</div></aside><style type="text/css">.widget#5ec2abfd7dfab-32 input, .widget#5ec2abfd7dfab-32 textarea{}.widget#5ec2abfd7dfab-32 input[type="submit"], .widget#5ec2abfd7dfab-32 button{}</style> </div> </div>
</div>
<div class="container">
<section class="web-ads__full text-center mx-auto">
<div class="row align-items-center justify-content-center">
<style type="text/css">.widget#5ec2abfd7dfab-12 input, .widget#5ec2abfd7dfab-12 textarea{}.widget#5ec2abfd7dfab-12 input[type="submit"], .widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00,  'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-877"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'sigma_latam_7_3_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://events.sigma.com.mt/register-sigma-aibc-latam-digital-summit" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'sigma_latam_7_3_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="SiGMA LatAm Digital" src="https://calvinayre.com/wp-content/banners/sigma_latam_7_3_2020_280x90.png" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-900"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'SBC-Summit-Barcelona-Digital-July_29_2020_280x90', 'value': 1.00,  'non_interaction': true});" href="https://hubs.ly/H0sZF200" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SBC-Summit-Barcelona-Digital-July_29_2020_280x90', 'value': 2.00, 'non_interaction': true});" title="Sbcsummitbarcelonadigital" src="https://calvinayre.com/wp-content/banners/gif_fallback_en_280x90_sbc-ds-barcelona-usp.gif" /></a></div></div></div></div> </div>
</section>
</div></div>
<div class="wrapper bg-black text-white" id="wrapper-footer">
<footer class="site-footer font0_95" id="colophon">
<div class="container">
<div class="row align-items-start justify-content-between">
<div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0">
<div class="row align-items-start justify-content-between">
<div id="FooterNews" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">News</h5><ul id="menu-footer-footermenu-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li>
<li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li>
<li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li>
<li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li>
<li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li>
<li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li>
<li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li>
<li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li>
<li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li>
</ul></div><div id="FooterAbout" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">About</h5><ul id="menu-footer-footermenu-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li>
<li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li>
<li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li>
<li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li>
<li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener noreferrer" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li>
<li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener noreferrer" href="https://coingeek.com/">CoinGeek</a></li>
<li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener noreferrer" href="https://ayre.group">Ayre Group</a></li>
</ul></div><div id="FooterResources" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Resources</h5><ul id="menu-footer-footermenu-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li>
<li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li>
<li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li>
<li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li>
<li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li>
<li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li>
<li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li>
</ul></div><div id="FooterPartner" class="col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="text-uppercase font-weight-bold font1_10">Partner With Us</h5><ul id="menu-footer-footermenu-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li>
<li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="/ask-or-tell/?to=Advertise">Advertise</a></li>
<li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li>
</ul></div> </div>
</div>
<div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0">
<div class="site-info mb-4">
<div class="footer__logo">
<div class="row align-items-start justify-content-between mb-2">
<div class="col-8 col-md-8 col-lg-7">
<img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" />
</div>
</div>
</div>
<p class="blackbg__txtcolor-secondary">CalvinAyre.com is part of the <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a>. The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is the largest multinational organization with a head office in the country of Antigua in the Caribbean. It is primarily a technology investor but is also in real estate.</p>
</div>
<div class="footer__contactus my-2 my-lg-0">
<h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5>
<p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p>
</div>
<div class="footer__socials my-3">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5>
<div class="footer__socials-list my-3">
<ul class="list-inline">
<li class="list-inline-item">
<a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
</li>
 <li class="list-inline-item">
<a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>
</li>
<li class="list-inline-item">
<a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<div class="copyright my-2">
<p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p>
<a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> |
<a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a>
</div>
</div>
<div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0">
<div class="footer__newsletter">
<h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5>
<p>Get the latest gambling news from Calvin Ayre</p>
<div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5F44FDE59B707&nostyles=1'></script>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.5.10/plyr.polyfilled.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/themes/CA_understrap2020/js/theme.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5e796cc8e7f41f2c'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"e7a2d67f4f","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"4598f5c006","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"10000","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"8923","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"7931","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5684","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1522","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"754","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1553","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"40","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"41","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script>
<script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js'></script>

<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(30,115,190,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap bg-white bg-light text-dark" aria-label="Ok">Ok</a><a href="https://calvinayre.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap bg-white bg-light text-dark" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://calvinayre.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body>
</html>
