<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Europe&#039;s betting integrity system is keeping busy, but flagging less - CalvinAyre.com</title><link rel="stylesheet" href="https://calvinayre.com/wp-content/cache/min/1/0555a7c1a43bd735c67546e1459f4daf.css" data-minify="1" /><meta name="description" content="The system reported a high number of potentially questionable sports gambling activity in the first half of the year, but improves over 2019." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Europe&#039;s betting integrity system is keeping busy, but flagging less - CalvinAyre.com" /><meta property="og:description" content="The system reported a high number of potentially questionable sports gambling activity in the first half of the year, but improves over 2019." /><meta property="og:url" content="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:published_time" content="2020-07-10T07:51:50+00:00" /><meta property="article:modified_time" content="2020-07-10T07:53:55+00:00" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="fb:app_id" content="1425527404143447" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CalvinAyreNews" /><meta name="twitter:site" content="@CalvinAyreNews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg","width":1200,"height":675,"caption":"europes-betting-integrity-system-is-keeping-busy-but-flagging-less"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/#webpage","url":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/","name":"Europe's betting integrity system is keeping busy, but flagging less - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"primaryImageOfPage":{"@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/#primaryimage"},"datePublished":"2020-07-10T07:51:50+00:00","dateModified":"2020-07-10T07:53:55+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/291e954766d712bea75fcd6f3ece9ad1"},"description":"The system reported a high number of potentially questionable sports gambling activity in the first half of the year, but improves over 2019.","breadcrumb":{"@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/"]}]},{"@type":"BreadcrumbList","@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calvinayre.com/","url":"https://calvinayre.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calvinayre.com/business/","url":"https://calvinayre.com/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/","url":"https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/","name":"Europe&#8217;s betting integrity system is keeping busy, but flagging less"}}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/291e954766d712bea75fcd6f3ece9ad1","name":"Erik Gibbs","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fe15a1af69ec627e6c1040bfd926cd?s=96&d=mm&r=g","caption":"Erik Gibbs"},"description":"A sports and gambling fanatic with a unique background, Erik brings his writing talents and storytelling flare to cover a wide range of topics. A news nerd, he doesn't mind telling things the way he sees them, even if it means ruffling a few feathers along the way. When he's not writing, he prefers to be on the water listening to Jimmy Buffett."}]}</script> <link rel='dns-prefetch' href='//cdn.plyr.io' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="https://calvinayre.com/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="https://calvinayre.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Europe&#8217;s betting integrity system is keeping busy, but flagging less Comments Feed" href="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='plyr-styles-css' href='https://cdn.plyr.io/3.5.10/plyr.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://calvinayre.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}</style> <script type='text/javascript'>/* <![CDATA[ */ var cnArgs = {"ajaxUrl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","nonce":"4c9b24aedb","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calvinayre.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calvinayre.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://calvinayre.com/?p=567343' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F07%2F10%2Fbusiness%2Feuropes-betting-integrity-system-is-keeping-busy-but-flagging-less%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F07%2F10%2Fbusiness%2Feuropes-betting-integrity-system-is-keeping-busy-but-flagging-less%2F&#038;format=xml" /> <style type="text/css" media="screen">.gidnca{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.gidnca img{height:auto}.gidnca-col{position:relative;float:left}.gidnca-col:first-child{margin-left:0}.gidnca-col:last-child{margin-right:0}.g-2{min-width:8px;max-width:864px;margin:0 auto}.b-2{margin:0 0 8px 8px}@media only screen and (max-width:480px){.gidnca-col,.gidnca-dyn,.gidnca-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="CalvinAyre.com - "><link rel="amphtml" href="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/amp/"><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-180x180.png" /><meta name="msapplication-TileImage" content="https://calvinayre.com/wp-content/uploads/2014/03/cropped-CA-Logo-iTunes-1-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><style>.transparent{background-color:rgba(0,0,0,.1)}.blackbg,.fadein,.transparent:hover{background-color:rgba(0,0,0,1)!important}</style> <script data-no-minify="1" async src="https://calvinayre.com/wp-content/cache/busting/1/gtm-d9da23824583ea08ef5a41742e9f9ae2.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11325982-2');</script></head><body class="post-template-default single single-post postid-567343 single-format-standard wp-custom-logo wp-embed-responsive cookies-not-set group-blog" itemscope itemtype="http://schema.org/WebSite"><div class="site" id="page"><div id="navbar" class="custom-navbar__bg blackbg px-0 position-fixed pt-3 d-none__bak"> <a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a><nav id="main-nav" class="position-relative" aria-labelledby="main-nav-label"><h2 id="main-nav-label" class="sr-only"> Main Navigation</h2><div class="container-fluid"><div class="row justify-content-center align-items-end pb-2 pb-lg-0 nav-row"><div class="col-3 col-lg d-block d-lg-none my-1"> <button id="calvinayre-hamburger" type="button" data-toggle="collapse" data-target="#collapsingNavbar"> <span></span> <span></span> <span></span> <span></span> </button></div><div class="col-6 col-lg navbar__logo"><div class="ml-lg-3"> <a class="navbar-brand brand-logo mt-2 mb-1" rel="home" href="https://calvinayre.com/" title="CalvinAyre.com" itemprop="url"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="img-fluid" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" class="img-fluid" /></noscript></a></div></div><div class="col-lg-auto d-none d-lg-block position-static navbar__menu"><div class="navigation__wrapper"> <style type="text/css">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</style><style type="text/css">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</style><div id="MainNavigation" class="menu-main-navigation-container"><ul id="main-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown active menu-item-533600 main-nav__Business nav-item"><a title="Business" href="https://calvinayre.com/business/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533600">Business</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533600" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557965" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557965 main-nav__BusinessQuery nav-item"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-business" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_business_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-business" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="business" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="18920"><div class="col-6 col-md-6 col-lg-3"><article class="post-567350 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-illinois tag-rick-heidner" id="post-567350"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/business/gambling-entrepreneur-linked-to-political-corruption-case-cleared/" title="Gambling entrepreneur linked to political corruption case cleared"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="politcal-corruption-cleared" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/politcal-corruption-cleared-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/politcal-corruption-cleared-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="politcal-corruption-cleared" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/business/gambling-entrepreneur-linked-to-political-corruption-case-cleared/" title="Gambling entrepreneur linked to political corruption case cleared"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Gambling entrepreneur linked to political corruption case cleared</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T08:52:19+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-567343 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-global-lottery-management-system tag-integrity tag-sports-gambling" id="post-567343"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" title="Europe&#8217;s betting integrity system is keeping busy, but flagging less"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" title="Europe&#8217;s betting integrity system is keeping busy, but flagging less"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Europe&#8217;s betting integrity system is keeping busy, but flagging less</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T08:51:50+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566664 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-nascar tag-quaker-state-400" id="post-566664"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/business/quaker-state-400-trends-betting-preview/" title="Quaker State 400 trends &#038; betting preview"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="quaker-state-400-trends-bettingpreview" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/quaker-state-400-trends-bettingpreview-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/quaker-state-400-trends-bettingpreview-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="quaker-state-400-trends-bettingpreview" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/business/quaker-state-400-trends-betting-preview/" title="Quaker State 400 trends &#038; betting preview"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Quaker State 400 trends &#038; betting preview</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/dan-taylor/">Dan Taylor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T02:10:10+01:00" itemprop="datePublished" class="px-1">9 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566615 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-china tag-weibo" id="post-566615"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/business/china-social-media-cracking-down-gambling/" title="China social media cracks down on gambling URLs"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="china-weibo-social-media-crackdown-gambling-links" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/china-weibo-social-media-crackdown-gambling-links-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/china-weibo-social-media-crackdown-gambling-links-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="china-weibo-social-media-crackdown-gambling-links" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/business/china-social-media-cracking-down-gambling/" title="China social media cracks down on gambling URLs"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">China social media cracks down on gambling URLs</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/steven-stradbrooke/">Steven Stradbrooke</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T01:10:04+01:00" itemprop="datePublished" class="px-1">10 hours Ago</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533985 main-nav__Casino nav-item"><a title="Casino" href="https://calvinayre.com/casino/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533985">Casino</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533985" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557972" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557972 main-nav__CasinoQuery nav-item"><div id="ajax-load-more-2" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-casino" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_casino_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-casino" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="casino" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="8775"><div class="col-6 col-md-6 col-lg-3"><article class="post-567497 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-coronavirus tag-mgm-springfield" id="post-567497"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/casino/mgm-springfield-is-coming-back-to-life-but-very-slowly/" title="MGM Springfield is coming back to life, but very slowly"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="MGM-Springfield-is-coming-back-to-life-but-very-slowly" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/MGM-Springfield-is-coming-back-to-life-but-very-slowly-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/MGM-Springfield-is-coming-back-to-life-but-very-slowly-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="MGM-Springfield-is-coming-back-to-life-but-very-slowly" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/casino/mgm-springfield-is-coming-back-to-life-but-very-slowly/" title="MGM Springfield is coming back to life, but very slowly"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">MGM Springfield is coming back to life, but very slowly</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T10:05:15+01:00" itemprop="datePublished" class="px-1">52 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-567336 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-casino-lisboa tag-junket tag-macau" id="post-567336"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/casino/macaus-casino-lisboa-to-lose-vip-gambling-rooms/" title="Macau’s Casino Lisboa to lose VIP gambling rooms"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Macaus-Casino-Lisboa-to-lose-VIP-gambling-rooms-1" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Macaus-Casino-Lisboa-to-lose-VIP-gambling-rooms-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Macaus-Casino-Lisboa-to-lose-VIP-gambling-rooms-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Macaus-Casino-Lisboa-to-lose-VIP-gambling-rooms-1" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/casino/macaus-casino-lisboa-to-lose-vip-gambling-rooms/" title="Macau’s Casino Lisboa to lose VIP gambling rooms"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Macau’s Casino Lisboa to lose VIP gambling rooms</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T08:51:15+01:00" itemprop="datePublished" class="px-1">2 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566146 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-atlantic-city tag-borgata tag-edge-sorting tag-phil-ivey" id="post-566146"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/09/casino/phil-ivey-and-borgata-come-to-settlement-over-legal-dispute/" title="Phil Ivey and Borgata come to settlement over legal dispute"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Phil-Ivey-and-Borgata-Come-to-Settlement-Over-Legal-Dispute" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Phil-Ivey-and-Borgata-Come-to-Settlement-Over-Legal-Dispute-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Phil-Ivey-and-Borgata-Come-to-Settlement-Over-Legal-Dispute-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Phil-Ivey-and-Borgata-Come-to-Settlement-Over-Legal-Dispute" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/09/casino/phil-ivey-and-borgata-come-to-settlement-over-legal-dispute/" title="Phil Ivey and Borgata come to settlement over legal dispute"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Phil Ivey and Borgata come to settlement over legal dispute</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T11:45:42+01:00" itemprop="datePublished" class="px-1">23 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-565845 post type-post status-publish format-standard has-post-thumbnail hentry category-casino tag-caesars-entertainment tag-eldorado-resorts tag-merger" id="post-565845"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/09/casino/eldorado-caesars-deal-a-step-closer-to-reality-after-nevada-approval/" title="Eldorado/Caesars deal a step closer to reality after Nevada approval"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Eldorado-Caesars-deal-a-step-closer-to-reality-after-Nevada-approval" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Eldorado-Caesars-deal-a-step-closer-to-reality-after-Nevada-approval-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Eldorado-Caesars-deal-a-step-closer-to-reality-after-Nevada-approval-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Eldorado-Caesars-deal-a-step-closer-to-reality-after-Nevada-approval" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/09/casino/eldorado-caesars-deal-a-step-closer-to-reality-after-nevada-approval/" title="Eldorado/Caesars deal a step closer to reality after Nevada approval"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Eldorado/Caesars deal a step closer to reality after Nevada approval</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T08:53:40+01:00" itemprop="datePublished" class="px-1">9 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533978 main-nav__Poker nav-item"><a title="Poker" href="https://calvinayre.com/poker/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533978">Poker</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533978" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557979" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557979 main-nav__PokerQuery nav-item"><div id="ajax-load-more-3" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-poker" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_poker_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-poker" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="poker" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="7866"><div class="col-6 col-md-6 col-lg-3"><article class="post-566405 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-joon-kim tag-world-series-of-poker tag-wsop-online" id="post-566405"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/09/poker/wsop-round-up-joon-kim-alan-goehring-both-win-wsop-bracelets/" title="WSOP Round-Up &#8211; Joon Kim &#038; Alan Goehring both win WSOP bracelets"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WSOP-Round-Up-Joon-Kim-Alan-Goehring-both-win-WSOP-bracelets" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/WSOP-Round-Up-Joon-Kim-Alan-Goehring-both-win-WSOP-bracelets-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/WSOP-Round-Up-Joon-Kim-Alan-Goehring-both-win-WSOP-bracelets-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="WSOP-Round-Up-Joon-Kim-Alan-Goehring-both-win-WSOP-bracelets" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/09/poker/wsop-round-up-joon-kim-alan-goehring-both-win-wsop-bracelets/" title="WSOP Round-Up &#8211; Joon Kim &#038; Alan Goehring both win WSOP bracelets"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">WSOP Round-Up &#8211; Joon Kim &#038; Alan Goehring both win WSOP bracelets</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T15:00:59+01:00" itemprop="datePublished" class="px-1">20 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-565390 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-1day-sooner tag-partypoker tag-sam-trickett" id="post-565390"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/09/poker/playing-partypokers-shooting-stars-for-charity-event-could-win-you-500/" title="Playing partypoker&#8217;s Shooting Stars for Charity event could win you $500"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="playing-partypoker-charity-even" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/playing-partypoker-charity-even-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/playing-partypoker-charity-even-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="playing-partypoker-charity-even" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/09/poker/playing-partypokers-shooting-stars-for-charity-event-could-win-you-500/" title="Playing partypoker&#8217;s Shooting Stars for Charity event could win you $500"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Playing partypoker&#8217;s Shooting Stars for Charity event could win you $500</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T01:44:08+01:00" itemprop="datePublished" class="px-1">9 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-565145 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-big-game tag-poker-on-screen tag-pokerstars" id="post-565145"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/08/poker/poker-on-screen-pokerstars-big-game-2010-2011/" title="Poker on Screen: PokerStars Big Game (2010-2011)"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker-on-Screen-PokerStars-Big-Game-2010-2011-1" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Poker-on-Screen-PokerStars-Big-Game-2010-2011-1-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Poker-on-Screen-PokerStars-Big-Game-2010-2011-1-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Poker-on-Screen-PokerStars-Big-Game-2010-2011-1" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/08/poker/poker-on-screen-pokerstars-big-game-2010-2011/" title="Poker on Screen: PokerStars Big Game (2010-2011)"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Poker on Screen: PokerStars Big Game (2010-2011)</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T14:51:04+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-565117 post type-post status-publish format-standard has-post-thumbnail hentry category-poker tag-daniel-negreanu tag-scotty-nguyen tag-wsop-gold" id="post-565117"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/08/poker/wsop-gold-the-one-liner-to-nguyen-it-all/" title="WSOP Gold: The one-liner to Nguyen it all"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-gold-the-one-liner-to-nguyen-it-all" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/wsop-gold-the-one-liner-to-nguyen-it-all-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/wsop-gold-the-one-liner-to-nguyen-it-all-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="wsop-gold-the-one-liner-to-nguyen-it-all" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/08/poker/wsop-gold-the-one-liner-to-nguyen-it-all/" title="WSOP Gold: The one-liner to Nguyen it all"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">WSOP Gold: The one-liner to Nguyen it all</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T13:52:45+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533992 main-nav__Sports nav-item"><a title="Sports" href="https://calvinayre.com/sports/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533992">Sports</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533992" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557986" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557986 main-nav__SportQuery nav-item"><div id="ajax-load-more-4" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-sports" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_sports_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-sports" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="sports" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="5524"><div class="col-6 col-md-6 col-lg-3"><article class="post-567511 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-coronavirus tag-mlb tag-umpire" id="post-567511"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/sports/mlb-umpire-doesnt-believe-people-are-dying-from-covid-19/" title="MLB umpire doesn&#8217;t believe people are dying from COVID-19"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mlb-umpire-doesnt-believe-people-are-dying-from-covid-19" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/mlb-umpire-doesnt-believe-people-are-dying-from-covid-19-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/mlb-umpire-doesnt-believe-people-are-dying-from-covid-19-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mlb-umpire-doesnt-believe-people-are-dying-from-covid-19" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/sports/mlb-umpire-doesnt-believe-people-are-dying-from-covid-19/" title="MLB umpire doesn&#8217;t believe people are dying from COVID-19"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">MLB umpire doesn&#8217;t believe people are dying from COVID-19</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T10:11:25+01:00" itemprop="datePublished" class="px-1">46 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566755 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-arsenal tag-epl tag-leicester-city tag-liverpool tag-manchester-city" id="post-566755"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/sports/premier-league-review-gameweek-33-2/" title="Premier League review: Gameweek #33"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="premier-league-review-gameweek-33-post" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/premier-league-review-gameweek-33-post-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/premier-league-review-gameweek-33-post-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="premier-league-review-gameweek-33-post" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/sports/premier-league-review-gameweek-33-2/" title="Premier League review: Gameweek #33"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Premier League review: Gameweek #33</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T02:49:32+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566706 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-chelsea tag-english-premier-league tag-manchester-united" id="post-566706"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/sports/premier-league-preview-gameweek-34-2/" title="Premier League preview &#8211; Gameweek #34"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="premier-league-review-gameweek-34" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/premier-league-review-gameweek-34-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/premier-league-review-gameweek-34-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="premier-league-review-gameweek-34" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/sports/premier-league-preview-gameweek-34-2/" title="Premier League preview &#8211; Gameweek #34"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Premier League preview &#8211; Gameweek #34</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/paulseaton/">Paul Seaton</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T02:32:52+01:00" itemprop="datePublished" class="px-1">8 hours Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-566090 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-coronavirus tag-football tag-ncaa" id="post-566090"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/09/sports/football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery/" title="Football fans receive a bit of bad news that makes them jittery"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/09/sports/football-fans-receive-a-bit-of-bad-news-that-makes-them-jittery/" title="Football fans receive a bit of bad news that makes them jittery"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Football fans receive a bit of bad news that makes them jittery</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T10:50:19+01:00" itemprop="datePublished" class="px-1">9 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533999 main-nav__Events nav-item"><a title="Events" href="https://calvinayre.com/conference/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533999">Events</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533999" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557993" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-557993 main-nav__EventsQuery nav-item"><div id="ajax-load-more-5" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-conference" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_conference_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-conference" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="conference" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1517"><div class="col-6 col-md-6 col-lg-3"><article class="post-565320 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-g2e-las-vegas tag-global-gaming-expo" id="post-565320"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/08/conference/g2e-las-vegas-2020-officially-toast-better-luck-next-year/" title="G2E Las Vegas 2020 officially toast, better luck next year"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="global-gaming-expo-vegas-2020-cancelled" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/global-gaming-expo-vegas-2020-cancelled-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/global-gaming-expo-vegas-2020-cancelled-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="global-gaming-expo-vegas-2020-cancelled" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/08/conference/g2e-las-vegas-2020-officially-toast-better-luck-next-year/" title="G2E Las Vegas 2020 officially toast, better luck next year"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">G2E Las Vegas 2020 officially toast, better luck next year</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/peter-amsel/">Peter Amsel</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T21:37:36+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-562676 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-casinobeats-malta-digital tag-malta tag-sbc tag-sbc-digital-summit tag-sbc-events" id="post-562676"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/03/conference/casinobeats-malta-digital-the-changing-demands-of-online-gambling/" title="CasinoBeats Malta Digital: The changing demands of online gambling"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casinobeats-malta-goes-digital-for-2020-ft" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/casinobeats-malta-goes-digital-for-2020-ft-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/casinobeats-malta-goes-digital-for-2020-ft-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casinobeats-malta-goes-digital-for-2020-ft" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/03/conference/casinobeats-malta-digital-the-changing-demands-of-online-gambling/" title="CasinoBeats Malta Digital: The changing demands of online gambling"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CasinoBeats Malta Digital: The changing demands of online gambling</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-03T14:45:52+01:00" itemprop="datePublished" class="px-1">3 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-560751 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-casinobeats-malta-digital tag-coronavirus tag-malta tag-sbc tag-sbc-digital-summit tag-sbc-events" id="post-560751"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/01/conference/casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic/" title="CasinoBeats Malta Digital: How gambling succeeds during a pandemic"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/01/conference/casinobeats-malta-digital-how-gambling-succeeds-during-a-pandemic/" title="CasinoBeats Malta Digital: How gambling succeeds during a pandemic"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CasinoBeats Malta Digital: How gambling succeeds during a pandemic</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-01T10:07:42+01:00" itemprop="datePublished" class="px-1">1 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-558469 post type-post status-publish format-standard has-post-thumbnail hentry category-conference tag-egr-b2b-awards-2020 tag-egr-power-affiliates-summit tag-sbc-digital-summit-north-america" id="post-558469"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/01/conference/calvinayre-com-july-2020-featured-conferences-events/" title="CalvinAyre.com July 2020 Featured Conferences &#038; Events"> <img width="100" height="56" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image.jpg 1600w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-1024x577.jpg 1024w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-1536x866.jpg 1536w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image.jpg" /><noscript><img width="100" height="56" src="https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" srcset="https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image.jpg 1600w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-1024x577.jpg 1024w, https://calvinayre.com/wp-content/uploads/2020/03/conference_featured_image-1536x866.jpg 1536w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/01/conference/calvinayre-com-july-2020-featured-conferences-events/" title="CalvinAyre.com July 2020 Featured Conferences &#038; Events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">CalvinAyre.com July 2020 Featured Conferences &#038; Events</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-01T05:50:40+01:00" itemprop="datePublished" class="px-1">1 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-533544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-533544 main-nav__Bitcoin nav-item"><a title="Bitcoin" href="https://calvinayre.com/bitcoin/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-533544">Bitcoin</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-533544" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558000" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558000 main-nav__BitcoinQuery nav-item"><div id="ajax-load-more-6" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-bitcoin" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_bitcoin_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-bitcoin" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="bitcoin" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="726"><div class="col-6 col-md-6 col-lg-3"><article class="post-565019 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-editorial tag-office-life" id="post-565019"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/08/bitcoin/how-to-build-a-bitcoin-culture-at-work/" title="How to build a Bitcoin culture at work"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="How-to-build-a-Bitcoin-culture-at-work" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/How-to-build-a-Bitcoin-culture-at-work-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/How-to-build-a-Bitcoin-culture-at-work-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="How-to-build-a-Bitcoin-culture-at-work" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/08/bitcoin/how-to-build-a-bitcoin-culture-at-work/" title="How to build a Bitcoin culture at work"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">How to build a Bitcoin culture at work</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T11:25:39+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-563068 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-association tag-bitcoin-sv tag-simplex" id="post-563068"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/06/bitcoin/simplex-makes-buying-bitcoin-sv-much-easier/" title="Simplex makes buying Bitcoin SV much easier"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="simplex-makes-buying-bitcoin-sv-much-easier" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/simplex-makes-buying-bitcoin-sv-much-easier-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/simplex-makes-buying-bitcoin-sv-much-easier-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="simplex-makes-buying-bitcoin-sv-much-easier" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/06/bitcoin/simplex-makes-buying-bitcoin-sv-much-easier/" title="Simplex makes buying Bitcoin SV much easier"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Simplex makes buying Bitcoin SV much easier</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/guest-contributor/">Guest Contributor</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-06T08:10:32+01:00" itemprop="datePublished" class="px-1">6 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-558161 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin-sv tag-nevada tag-nevada-gaming-commission" id="post-558161"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/26/bitcoin/nevada-clears-the-way-for-bitcoin-sv-cashless-casinos/" title="Nevada clears the way for Bitcoin SV cashless casinos"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Nevada-clears-the-way-for-Bitcoin-SV-cashless-casinos" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/Nevada-clears-the-way-for-Bitcoin-SV-cashless-casinos-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/Nevada-clears-the-way-for-Bitcoin-SV-cashless-casinos-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Nevada-clears-the-way-for-Bitcoin-SV-cashless-casinos" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/26/bitcoin/nevada-clears-the-way-for-bitcoin-sv-cashless-casinos/" title="Nevada clears the way for Bitcoin SV cashless casinos"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Nevada clears the way for Bitcoin SV cashless casinos</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-26T09:02:20+01:00" itemprop="datePublished" class="px-1">26 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-548814 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-beckys-affiliated tag-bitcoinsv tag-daniel-lipshitz tag-gap600 tag-instant-transactions" id="post-548814"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/11/bitcoin/beckys-affiliated-how-gap600-enables-instant-transactions-for-igaming-payment-processors-video/" title="Becky’s Affiliated: How Gap600 enables instant transactions for iGaming payment processors"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/How-Gap600-enables-instant-transactions-for-iGaming-payment-processors-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/How-Gap600-enables-instant-transactions-for-iGaming-payment-processors-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/11/bitcoin/beckys-affiliated-how-gap600-enables-instant-transactions-for-igaming-payment-processors-video/" title="Becky’s Affiliated: How Gap600 enables instant transactions for iGaming payment processors"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: How Gap600 enables instant transactions for iGaming payment processors</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/rebecca-liggero/">Becky Liggero Fontana</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-11T07:00:00+01:00" itemprop="datePublished" class="px-1">11 June 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-534006 main-nav__Videos nav-item"><a title="Videos" href="https://calvinayre.com/videos/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534006">Videos</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534006" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558007" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558007 main-nav__VideosQuery nav-item"><div id="ajax-load-more-7" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-videos" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_videos_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-videos" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="videos" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="1520"><div class="col-6 col-md-6 col-lg-3"><article class="post-565677 videos type-videos status-publish has-post-thumbnail hentry video_tags-beckys-affiliated" id="post-565677"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/beckys-affiliated-how-to-acquire-new-affiliates-in-the-absence-of-in-person-events/" title="Becky’s Affiliated: How to acquire new affiliates in the absence of in-person events"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Becky’s Affiliated: How to acquire new affiliates in the absence of in-person events" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/beckys-affiliated-how-to-acquire-new-affiliates-in-the-absence-of-in-person-events-video-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/07/beckys-affiliated-how-to-acquire-new-affiliates-in-the-absence-of-in-person-events-video-100x80.jpg" alt="Becky’s Affiliated: How to acquire new affiliates in the absence of in-person events" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/beckys-affiliated-how-to-acquire-new-affiliates-in-the-absence-of-in-person-events/" title="Becky’s Affiliated: How to acquire new affiliates in the absence of in-person events"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Becky’s Affiliated: How to acquire new affiliates in the absence of in-person events</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-09T07:57:11+01:00" itemprop="datePublished" class="px-1">9 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-564907 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-564907"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/michael-caselli-talks-about-our-online-gambling-future-video/" title="Michael Caselli talks about our online gambling future"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Michael Caselli talks about our online gambling future" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/0fwk1b87h2i-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/07/0fwk1b87h2i-100x80.jpg" alt="Michael Caselli talks about our online gambling future" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/michael-caselli-talks-about-our-online-gambling-future-video/" title="Michael Caselli talks about our online gambling future"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Michael Caselli talks about our online gambling future</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T09:47:49+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-564256 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-564256"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/aviram-alroy-discussed-the-advantages-of-social-gambling-offerings-video/" title="Aviram Alroy discussed the advantages of social gambling offerings"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aviram Alroy discussed the advantages of social gambling offerings" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/aviram-alroy-discussed-the-advantages-of-social-gambling-offerings-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/07/aviram-alroy-discussed-the-advantages-of-social-gambling-offerings-100x80.jpg" alt="Aviram Alroy discussed the advantages of social gambling offerings" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/aviram-alroy-discussed-the-advantages-of-social-gambling-offerings-video/" title="Aviram Alroy discussed the advantages of social gambling offerings"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Aviram Alroy discussed the advantages of social gambling offerings</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-07T11:22:59+01:00" itemprop="datePublished" class="px-1">7 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-563355 videos type-videos status-publish has-post-thumbnail hentry video_tags-interviews" id="post-563355"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class="video__player placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/videos/the-long-con-karolina-pelc-on-underestimated-keys-to-productivity-video/" title="The Long Con: Karolina Pelc on underestimated keys to productivity"><div class="video__thumb"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Long Con: Karolina Pelc on underestimated keys to productivity" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/the-long-con-karolina-pelc-on-underestimated-keys-to-productivity-100x80.jpg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/07/the-long-con-karolina-pelc-on-underestimated-keys-to-productivity-100x80.jpg" alt="The Long Con: Karolina Pelc on underestimated keys to productivity" /></noscript></div> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/videos/the-long-con-karolina-pelc-on-underestimated-keys-to-productivity-video/" title="The Long Con: Karolina Pelc on underestimated keys to productivity"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">The Long Con: Karolina Pelc on underestimated keys to productivity</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__duration"><span class="font0_85 d-block text-black"></span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-06T10:22:57+01:00" itemprop="datePublished" class="px-1">6 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534144 main-nav__Ventures nav-item"><a title="Ventures" href="https://calvinayre.com/ventures/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534144">Ventures</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534144" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558014" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558014 main-nav__VenturesQuery nav-item"><div id="ajax-load-more-8" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-ventures" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_ventures_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-ventures" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="ventures" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="21"><div class="col-6 col-md-6 col-lg-3"><article class="post-564102 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-environment tag-eu tag-green" id="post-564102"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/07/ventures/eu-ready-to-provide-huge-rewards-to-clean-technology-innovators/" title="EU ready to provide huge rewards to clean technology innovators"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="EU-ready-to-provide-huge-rewards-to-clean-technology-innovators" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/EU-ready-to-provide-huge-rewards-to-clean-technology-innovators-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/EU-ready-to-provide-huge-rewards-to-clean-technology-innovators-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="EU-ready-to-provide-huge-rewards-to-clean-technology-innovators" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/07/ventures/eu-ready-to-provide-huge-rewards-to-clean-technology-innovators/" title="EU ready to provide huge rewards to clean technology innovators"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">EU ready to provide huge rewards to clean technology innovators</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-07T09:54:43+01:00" itemprop="datePublished" class="px-1">7 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-561724 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-elon-musk tag-mars tag-spacex" id="post-561724"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/02/ventures/humans-could-be-on-mars-within-a-decade/" title="Humans could be on Mars within a decade"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="humans-could-be-on-mars-within-a-decade" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/humans-could-be-on-mars-within-a-decade-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/humans-could-be-on-mars-within-a-decade-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="humans-could-be-on-mars-within-a-decade" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/02/ventures/humans-could-be-on-mars-within-a-decade/" title="Humans could be on Mars within a decade"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Humans could be on Mars within a decade</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-02T10:08:56+01:00" itemprop="datePublished" class="px-1">2 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-557426 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-healthcare tag-hospital tag-mayo-clinic" id="post-557426"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/25/ventures/a-new-initiative-could-rewrite-the-book-on-home-healthcare/" title="A new initiative could rewrite the book on home healthcare"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mayo-clinic" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/mayo-clinic-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/mayo-clinic-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="mayo-clinic" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/25/ventures/a-new-initiative-could-rewrite-the-book-on-home-healthcare/" title="A new initiative could rewrite the book on home healthcare"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">A new initiative could rewrite the book on home healthcare</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-25T09:55:22+01:00" itemprop="datePublished" class="px-1">25 June 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-556600 post type-post status-publish format-standard has-post-thumbnail hentry category-ventures tag-editorial" id="post-556600"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/06/24/ventures/prioritize-learning-at-work-has-long-term-benefits/" title="Prioritize learning at work has long term benefits"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Prioritize-learning-at-work-has-long-term-benefits" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/Prioritize-learning-at-work-has-long-term-benefits-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/Prioritize-learning-at-work-has-long-term-benefits-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Prioritize-learning-at-work-has-long-term-benefits" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/06/24/ventures/prioritize-learning-at-work-has-long-term-benefits/" title="Prioritize learning at work has long term benefits"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Prioritize learning at work has long term benefits</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/derek/">Derek Tonin</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-24T13:51:05+01:00" itemprop="datePublished" class="px-1">24 June 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-534137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-534137 main-nav__Life nav-item"><a title="Life" href="https://calvinayre.com/life/" data-hover="dropdown" class="dropdown-toggle nav-link text-uppercase" aria-haspopup="true" aria-expanded="false" id="menu-item-dropdown-534137">Life</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-534137" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-558021" class="menu-item menu-item-type-gs_sim menu-item-object-gs_sim menu-item-558021 main-nav__LifeQuery nav-item"><div id="ajax-load-more-9" class="ajax-load-more-wrap blue alm-layouts" data-id="alm-subquery-life" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_alm_subquery_life_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="dropdown-life" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-preloaded="true" data-preloaded-amount="4" data-container-type="ul" data-theme-repeater="dropdown-latestnews.php" data-post-type="post" data-category="life" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="1" data-transition-container-classes=" row align-items-start justify-content-between" data-images-loaded="true"><div class="alm-reveal alm-preloaded row align-items-start justify-content-between" data-total-posts="31"><div class="col-6 col-md-6 col-lg-3"><article class="post-567532 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-destinations tag-travel tag-u-s" id="post-567532"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/10/life/travel-leisure-releases-top-us-travel-destinations/" title="Travel + Leisure releases top US travel destinations"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Travel-Leisure-releases-top-US-travel-destinations" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Travel-Leisure-releases-top-US-travel-destinations-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Travel-Leisure-releases-top-US-travel-destinations-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Travel-Leisure-releases-top-US-travel-destinations" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/10/life/travel-leisure-releases-top-us-travel-destinations/" title="Travel + Leisure releases top US travel destinations"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Travel + Leisure releases top US travel destinations</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T10:17:27+01:00" itemprop="datePublished" class="px-1">40 mins Ago</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-564998 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-citizenship tag-dominca tag-investment" id="post-564998"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/08/life/looking-to-change-citizenship-dominica-might-be-the-answer/" title="Looking to change citizenship? Dominica might be the answer"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Looking-to-change-citizenship-Dominica-might-be-the-answer" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Looking-to-change-citizenship-Dominica-might-be-the-answer-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Looking-to-change-citizenship-Dominica-might-be-the-answer-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Looking-to-change-citizenship-Dominica-might-be-the-answer" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/08/life/looking-to-change-citizenship-dominica-might-be-the-answer/" title="Looking to change citizenship? Dominica might be the answer"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Looking to change citizenship? Dominica might be the answer</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-08T11:15:14+01:00" itemprop="datePublished" class="px-1">8 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-563446 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-bali tag-coronavirus tag-tourism" id="post-563446"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/06/life/bali-ready-to-embrace-tourists-after-coronavirus-lockdown/" title="Bali ready to embrace tourists after coronavirus lockdown"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Bali-ready-to-embrace-tourists-after-coronavirus-lockdown" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Bali-ready-to-embrace-tourists-after-coronavirus-lockdown-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Bali-ready-to-embrace-tourists-after-coronavirus-lockdown-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Bali-ready-to-embrace-tourists-after-coronavirus-lockdown" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/06/life/bali-ready-to-embrace-tourists-after-coronavirus-lockdown/" title="Bali ready to embrace tourists after coronavirus lockdown"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Bali ready to embrace tourists after coronavirus lockdown</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-06T11:15:51+01:00" itemprop="datePublished" class="px-1">6 July 2020</time></span></div></div></div></div></header></div></div></article></div><div class="col-6 col-md-6 col-lg-3"><article class="post-562550 post type-post status-publish format-standard has-post-thumbnail hentry category-life tag-innovation tag-smart-city tag-technology" id="post-562550"><div class="row align-items-start justify-content-between dropdown__latestnews-block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder text-decoration-none px-0" href="https://calvinayre.com/2020/07/03/life/smart-cities-of-the-future-to-be-much-smarter/" title="Smart cities of the future to be much smarter"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Smart-cities-of-the-future-to-be-much-smarter" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/Smart-cities-of-the-future-to-be-much-smarter-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/Smart-cities-of-the-future-to-be-much-smarter-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Smart-cities-of-the-future-to-be-much-smarter" /></noscript> </a></div><div class="col-12 col-md-8 col-lg px-0"><header class="entry-header lineheight_100"> <a class="text-decoration-none" href="https://calvinayre.com/2020/07/03/life/smart-cities-of-the-future-to-be-much-smarter/" title="Smart cities of the future to be much smarter"><h4 class="font0_8 font-md1_0 font-weight-600 header-font">Smart cities of the future to be much smarter</h4></a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_8 my-2 text-secondary"><div class="col-12"><div class="d-inline-block"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="d-inline-block"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-03T10:23:21+01:00" itemprop="datePublished" class="px-1">3 July 2020</time></span></div></div></div></div></header></div></div></article></div></div></ul><div class="alm-placeholder"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png"><noscript><img src="https://calvinayre.com/wp-content/plugins/ajax-load-more/core/img/placeholder.png" alt=""></noscript></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></li></ul></li></ul></div></div></div><div class="col-3 col-lg navbar__social"><div class="row justify-content-end align-items-end"><div class="col-auto px-0"><div class="navigation__wrapper"><div id="BFGNav" class="menu-bitcoinforgambling-container"><ul id="bitcoinforgambling-menu" class="nav justify-content-center text-white nav-main font-weight-bold font0_9"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-566825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566825 main-nav__BitcoinforGambling nav-item"><a title="Bitcoin for Gambling" href="https://calvinayre.com/bitcoin-for-gambling-coming-soon/" class="nav-link text-uppercase">Bitcoin for Gambling</a></li></ul></div></div></div><div class="col-auto px-0"><div class="main-nav__right mr-lg-3"><ul class="nav justify-content-end text-white text-uppercase font0_9"><li class="nav-item"> <a class="nav-link text-white px-2 font1_25 font-md1_10 zoom-onhover search__btn " href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search"><i class="fa fa-search" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover share__btn d-none d-lg-block" href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share"><i class="fa fa-heart" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover newsletter__btn d-none d-lg-block" href="#CalvinAyre_newsletter" data-target="#CalvinAyre_newsletter" data-toggle="modal" role="button" aria-expanded="false" aria-controls="CalvinAyre_newsletter"><i class="fa fa-envelope" aria-hidden="true"></i></a></li><li class="nav-item"> <a class="nav-link text-white px-2 font1_10 zoom-onhover rss__btn d-none d-lg-block" href="https://calvinayre.com/feed" target="_blank"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div></nav><div class="share__block collapse" id="CalvinAyre_Share"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"><h5 class="text-uppercase font-weight-bold font1_0 text-white text-right my-0">Follow Us</h5></div><div class="col-auto"><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item mx-3"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item mx-3"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_50 zoom-onhover px-2" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="col text-center"><a href="#CalvinAyre_Share" data-target="#CalvinAyre_Share" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Share" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div><div class="search__block collapse" id="CalvinAyre_Search"><div class="container"><div class="row align-items-center justify-content-center"><div class="col"></div><div class="col-8 col-md-7 px-0"><form method="get" id="searchform" action="https://calvinayre.com/" role="search" class="p-2 my-2"><div class="input-group search__main"> <input class="field form-control search__field border-0 rounded-0" id="s" name="s" type="text" placeholder="Search &hellip;" value=""> <button type="submit" class="border-0 px-3"><i class="fa fa-search"></i></button></div></form></div><div class="col text-center"><a href="#CalvinAyre_Search" data-target="#CalvinAyre_Search" data-toggle="collapse" role="button" aria-expanded="false" aria-controls="CalvinAyre_Search" class="font1_25 text-white"><i class="fa fa-chevron-up" aria-hidden="true"></i></a></div></div></div></div></div><div class="wrapper pt-5 mt-3" id="single-wrapper"><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-13 input[type="submit"],.widget#5ec2abfd7dfab-13 button{}</style><div id="5ec2abfd7dfab-13" data-animation-event="enters" class="extendedwopts-show extendedwopts-mobile col-12 mt-3 d-block d-md-none d-lg-none widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-335"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_440x185', 'value': 1.00, 'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_440x185', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_440x185.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_440x185', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_440x185.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-8 input[type="submit"],.widget#5ec2abfd7dfab-8 button{}</style><div id="5ec2abfd7dfab-8" data-animation-event="enters" class="extendedwopts-hide extendedwopts-mobile col-12 col-md-auto mt-3 d-none d-md-block d-lg-block widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-788"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Betconstruct_5_12_2020_729x90', 'value': 1.00, 'non_interaction': true});" href="https://www.betconstruct.com/?utm_source=CalvinAyre&utm_medium=gifbanner728x90&utm_campaign=East%26West" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct_5_12_2020_729x90', 'value': 2.00, 'non_interaction': true});" title="Betconstruct" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/betconstruct_5_12_2020_729x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Betconstruct_5_12_2020_729x90', 'value': 2.00, 'non_interaction': true});" title="Betconstruct" src="https://calvinayre.com/wp-content/banners/betconstruct_5_12_2020_729x90.gif" /></noscript></a></div></div></div><style type="text/css">.widget#5ec2abfd7dfab-9 input[type="submit"],.widget#5ec2abfd7dfab-9 button{}</style><div id="5ec2abfd7dfab-9" data-animation-event="enters" class="col-12 col-md-auto mt-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-847"><a href="https://sbcevents.com/" target="_blank"><img title="Sbcdigitalsummit" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/sbc-digital-north-america_06_11_2020_280x90.gif" /><noscript><img title="Sbcdigitalsummit" src="https://calvinayre.com/wp-content/banners/sbc-digital-north-america_06_11_2020_280x90.gif" /></noscript></a></div></div></div></div></section></div><div class="container articleblock mt-0" id="content" tabindex="-1"><div class="row align-items-start justify-content-between"><div class="col-12 articleblock__header-meta"><div class="article__category-label my-3"> <a class="d-inline-block text-decoration-none px-2 py-1 text-uppercase font-weight-bold text-white article__category-label-business" href="https://calvinayre.com/business/">Business</a></div><div class="breadcrumb bg-none font0_7 bg-transparent p-0 my-2 my-md-4 text-muted"><p id="breadcrumbs"><span><span><a href="https://calvinayre.com/">Home</a> / <span><a href="https://calvinayre.com/business/">Business</a> / <strong class="breadcrumb_last" aria-current="page">Europe&#8217;s betting integrity system is keeping busy, but flagging less</strong></span></span></span></p></div></div></div><div class="row align-items-start justify-content-between"><div class="col-md-8 content-area" id="primary"><main class="site-main" id="main"><div id="ajax-load-more-10" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-slug="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-post-id="567343" data-localized="ajax_load_more_10_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="567343" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="567343" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="3" data-pause-override="false" data-pause="false" data-button-label="Next Post" data-images-loaded="true"><div class="alm-reveal alm-single-post post-567343" data-url="https://calvinayre.com/2020/07/10/business/europes-betting-integrity-system-is-keeping-busy-but-flagging-less/" data-title="Europe&#8217;s betting integrity system is keeping busy, but flagging less" data-id="567343" data-page="0"><article class="post-567343 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-global-lottery-management-system tag-integrity tag-sports-gambling" id="post-567343"><div class="mb-5"><header class="entry-header"><h1 class="entry-title font-weight-bold font1_50 font-md2_25">Europe&#8217;s betting integrity system is keeping busy, but flagging less</h1><div class="entry-meta my-3"><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"><div class="entry-meta__author">By <i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black"><strong> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </strong></span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-10T08:51:50+01:00" itemprop="datePublished">2 hours Ago</time></span></div></div><div class="row align-items-center justify-content-start font0_85 my-2 text-secondary"><div class="col-auto"> <span class="entry-meta__tags">Tags: <i class="fa fa-tags" aria-hidden="true"></i> <a href="https://calvinayre.com/tag/global-lottery-management-system/" rel="tag">global lottery management system</a>, <a href="https://calvinayre.com/tag/integrity/" rel="tag">integrity</a>, <a href="https://calvinayre.com/tag/sports-gambling/" rel="tag">sports gambling</a></span></div></div></div></header><div class="d-none article__image"><img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" class="attachment-full size-full wp-post-image" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg 1200w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-330x185.jpg 330w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg" /><noscript><img width="1200" height="675" src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg" class="attachment-full size-full wp-post-image" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less" srcset="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less.jpg 1200w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-800x450.jpg 800w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-500x281.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-330x185.jpg 330w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="entry-content my-4"><p>When it comes to sports gambling integrity, there is no shortage of ways gamers will try to game the system. Tools have been introduced over the years to help monitor the industry and try to pinpoint suspicious activity, but everyone knows that it would be impossible to catch all of the fraud and scams that go on. One of the tools involved in the fight is the Global Lottery Management System (GLMS), which has been running for the past couple of years and has uncovered more than a few possible violators. It’s still hard at <img class="alignright wp-image-567385 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20282'%3E%3C/svg%3E" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min" width="500" height="282" data-lazy-srcset="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min-330x185.jpg 330w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min.jpg" /><noscript><img class="alignright wp-image-567385 size-full" src="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min.jpg" alt="europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min-300x169.jpg 300w, https://calvinayre.com/wp-content/uploads/2020/07/europes-betting-integrity-system-is-keeping-busy-but-flagging-less-min-330x185.jpg 330w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>work, as shown by the most recent numbers, but the first half of 2020 saw a decrease in flags, most likely due to the absence of sports because of the coronavirus. </p><p>According to <a href="https://glms-sport.org/news/glms-publishes-2020-mid-term-monitoring-intelligence-report/" target="_blank" rel="noopener nofollow noreferrer">the GLMS mid-term report</a>, there was a 38% year-on-year drop in the number of questionable sports gambling alerts in the first half of this year. For the first six months of 2019, the GLMS topped out at 432, but this number decreased to 269 for the same period this year. 37 of the alerts were red, which indicates possible match-fixing confirmed by a reliable source; 64 were yellow and 126 were green. The latter identifies minor issues related to how lines are published, and which don’t affect the outcome of the match. Gambling Insider didn’t specify where the balance of the alerts (there were more) went. </p><p>Breaking down the results by geographic region, Europe won the prize for seeing the most alerts. The continent’s sports activity accounted for 178 flags, although there’s no indication of the breakdown between red, yellow and green. Behind Europe in a far-distant second place was Asia, then North America.</p><p>Soccer was the sport where the majority of the problems were found, taking 197 of the 269 alerts. Basketball, ice hockey and tennis followed sequentially after soccer. Of the total number of alerts, 199 came in before the particular game got underway, eight flags popped up mid-game due to line changes and 62 alerts went live after the games had completed. </p><p>Just because there was a decrease in the number of alerts, this doesn’t mean that there was necessarily a decrease in suspicious activity. According to the president of the GLMS, Ludovico Calvi, “The cessation of mainstream sport competitions worldwide due to the Covid-19 outbreak has created a window of opportunity for malefactors to exploit and manipulate sports betting across the globe.</p><p>“As our sport integrity association reacted promptly to the new and unexpected threats through our Integrity Hubs in Copenhagen, Hong Kong and Montreal, together with members and partners, we have never been so busy as we have in this period in fighting the phenomena of ghost matches and match fixing.</p><p>“As a matter of fact, during the last quarter, there was an increased number of cases of ‘matches’ which never actually took place, but were promoted on the web with the goal of profiting at the expense of the unsuspecting public and betting operators.”</p><p>The GLMS recently added a North American hub to its footprint when it opened an office in Canada. It now has three primary hubs, located in Denmark, Hong Kong and, now, Canada.</p></div></div><div class="my-5 web-ads text-center"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-774"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 1.00, 'non_interaction': true});" href="https://fastoffshore.com/?utm_source=calvinayre&utm_medium=banner&utm_campaign=topleaderboard" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'fast_offshore_May_11_2020_728x90', 'value': 2.00, 'non_interaction': true});" title="Fast Offshore" src="https://calvinayre.com/wp-content/banners/fast_offshore_may_11_2020_728x90.gif" /></noscript></a></div></div></div></article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Next Post</button></div></div></main></div><div class="col-md-4 widget-area" id="sidebar-right" role="complementary"><style type="text/css">.widget#5ec2abfd7dfab-2 input[type="submit"],.widget#5ec2abfd7dfab-2 button{}</style><aside id="5ec2abfd7dfab-2" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-3"><div class="gidnca-single aidnca-840"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'SBC-Digital-Summit-North-America-June_11_2020_300x250', 'value': 1.00, 'non_interaction': true});" href="https://sbcevents.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SBC-Digital-Summit-North-America-June_11_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="Sbcdigitalsummit" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/sbc-digital-north-america_06_11_2020_300x250-.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'SBC-Digital-Summit-North-America-June_11_2020_300x250', 'value': 2.00, 'non_interaction': true});" title="Sbcdigitalsummit" src="https://calvinayre.com/wp-content/banners/sbc-digital-north-america_06_11_2020_300x250-.gif" /></noscript></a></div></div>.</div></aside><style type="text/css">.widget#custom_html-2 input[type="submit"],.widget#custom_html-2 button{}</style><aside id="custom_html-2" data-animation-event="enters" class="widget_text widget widget_custom_html"><h3 class="widget-title text-uppercase text-black py-2 header__label font1_15 font-weight-bold my-3">Related Articles</h3><div class="textwidget custom-html-widget"><div class="related-posts my-4"><div class="row align-items-center justify-content-between"><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/07/06/business/85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty/" title="85-year-old involved in illegal sports gambling ring pleads guilty"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/07/85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/07/85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/07/06/business/85-year-old-involved-in-illegal-sports-gambling-ring-pleads-guilty/" title="85-year-old involved in illegal sports gambling ring pleads guilty">85-year-old involved in illegal sports gambling ring pleads guilty</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-07-06T08:43:28+01:00" itemprop="datePublished">6 July 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/30/business/ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend/" title="UFC attracted a lot of attention on Bodog this past weekend"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/30/business/ufc-attracted-a-lot-of-attention-on-bodog-this-past-weekend/" title="UFC attracted a lot of attention on Bodog this past weekend">UFC attracted a lot of attention on Bodog this past weekend</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-30T09:10:05+01:00" itemprop="datePublished">30 June 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/23/business/bodog-shows-what-interests-sports-gamblers-the-most/" title="Bodog shows what interests sports gamblers the most"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bodog" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/bodog-shows-what-interests-sports-gamblers-the-most-min-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/bodog-shows-what-interests-sports-gamblers-the-most-min-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bodog" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/23/business/bodog-shows-what-interests-sports-gamblers-the-most/" title="Bodog shows what interests sports gamblers the most">Bodog shows what interests sports gamblers the most</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-23T08:32:56+01:00" itemprop="datePublished">23 June 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/06/01/business/bojoko-digs-in-to-analyze-how-covid-19-has-impacted-gaming/" title="Bojoko digs in to analyze how COVID-19 has impacted gaming"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Bojoko-digs-in-to-analyze-how-COVID-19-has-impacted-gaming" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/06/Bojoko-digs-in-to-analyze-how-COVID-19-has-impacted-gaming-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/06/Bojoko-digs-in-to-analyze-how-COVID-19-has-impacted-gaming-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="Bojoko-digs-in-to-analyze-how-COVID-19-has-impacted-gaming" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/06/01/business/bojoko-digs-in-to-analyze-how-covid-19-has-impacted-gaming/" title="Bojoko digs in to analyze how COVID-19 has impacted gaming">Bojoko digs in to analyze how COVID-19 has impacted gaming</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-06-01T10:16:35+01:00" itemprop="datePublished">1 June 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/05/28/business/sports-gambling-in-the-big-easy-one-step-closer-to-reality/" title="Sports gambling in The Big Easy one step closer to reality"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="sports-gambling-in-the-big-easy-one-step-closer-to-reality" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/sports-gambling-in-the-big-easy-one-step-closer-to-reality-2-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/sports-gambling-in-the-big-easy-one-step-closer-to-reality-2-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="sports-gambling-in-the-big-easy-one-step-closer-to-reality" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/05/28/business/sports-gambling-in-the-big-easy-one-step-closer-to-reality/" title="Sports gambling in The Big Easy one step closer to reality">Sports gambling in The Big Easy one step closer to reality</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-28T08:54:24+01:00" itemprop="datePublished">28 May 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="col-6 col-md-12 col-lg-12"><div class="row align-items-center justify-content-between related-posts__block"><div class="col-12 col-md-4 col-lg-auto"> <a class=" placeholder__100x80 d-block overflow-hidden position-relative placeholder" href="https://calvinayre.com/2020/05/26/business/bleacher-report-turns-to-livestreaming-with-huge-success/" title="Bleacher Report turns to livestreaming with huge success"> <img width="100" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2080'%3E%3C/svg%3E" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bleacher-report" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/bleacher-report-100x80.jpg" /><noscript><img width="100" height="80" src="https://calvinayre.com/wp-content/uploads/2020/05/bleacher-report-100x80.jpg" class="attachment-articles__sidebar-list size-articles__sidebar-list wp-post-image" alt="bleacher-report" /></noscript> </a></div><div class="col-12 col-md-8 col-lg pl-0"> <a class="text-decoration-none font1_0 font-weight-600 header-font" href="https://calvinayre.com/2020/05/26/business/bleacher-report-turns-to-livestreaming-with-huge-success/" title="Bleacher Report turns to livestreaming with huge success">Bleacher Report turns to livestreaming with huge success</a><div class="entry-meta"><div class="row align-items-center justify-content-start font0_7 my-2 text-secondary"><div class="col-auto pr-0"><div class="entry-meta__author"><i class="fa fa-user-circle-o" aria-hidden="true"></i> <span class="entry-meta__author-name text-black font-weight-600"> <a href="https://calvinayre.com/author/erik-gibbs/">Erik Gibbs</a> </span></div></div><div class="col"><span class="entry-meta__author-date"><i class="fa fa-clock-o" aria-hidden="true"></i> <time datetime="2020-05-26T10:26:31+01:00" itemprop="datePublished">26 May 2020</time></span></div></div></div></div><div class="col-12"><hr class="hr-divider my-3" /></div></div></div><div class="clearfix"></div></div></div></div></aside><style type="text/css">.widget#custom_html-3 input[type="submit"],.widget#custom_html-3 button{}</style><style type="text/css">.widget#5ec2abfd7dfab-3 input[type="submit"],.widget#5ec2abfd7dfab-3 button{}</style><aside id="5ec2abfd7dfab-3" data-animation-event="enters" class="widget 5ec2abfd7dfab"><div class='mb-3 text-center'>.<div class="gidnca gidnca-4"><div class="gidnca-single aidnca-217"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-300x600', 'value': 1.00, 'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-300x600', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/industry-eye-300x600-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-300x600', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x600-resize.jpg" /></noscript></a></div></div>.</div></aside></div></div></div><div class="container"><section class="web-ads__full text-center mx-auto"><div class="row align-items-center justify-content-center"><style type="text/css">.widget#5ec2abfd7dfab-12 input[type="submit"],.widget#5ec2abfd7dfab-12 button{}</style><div id="5ec2abfd7dfab-12" data-animation-event="enters" class="col-12 col-md-auto mb-3 widget static-hero-widget 5ec2abfd7dfab"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 1.00, 'non_interaction': true});" href="https://calvinayre.com/tag/the-industry-eye/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'industry-eye-280x90', 'value': 2.00, 'non_interaction': true});" title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 1.00, 'non_interaction': true});" href="//calvinayre.com/author/rafi/"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Rafis-Markets_280X90', 'value': 2.00, 'non_interaction': true});" title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></noscript></a></div></div><div class="gidnca-col bidnca-2 aidnca-334"><div class="web-ads-wrap"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 1.00, 'non_interaction': true});" href="http://buybsv.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'BBSV_CA_DEC_2019_280x90', 'value': 2.00, 'non_interaction': true});" title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript></a></div></div></div></div></div></section></div></div><div class="wrapper bg-black text-white" id="wrapper-footer"><footer class="site-footer font0_95" id="colophon"><div class="container"><div class="row align-items-start justify-content-between"><div class="col-12 col-md-12 col-lg-4 my-3 my-lg-0"><div class="row align-items-start justify-content-between"><style type="text/css">.widget#nav_menu-2 input[type="submit"],.widget#nav_menu-2 button{}</style><div id="nav_menu-2" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">News</h5><div class="menu-footer-news-container"><ul id="menu-footer-news" class="menu"><li id="menu-item-533936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533936"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-533943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533943"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-533950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533950"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-533957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533957"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-533929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533929"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-533964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533964"><a href="https://calvinayre.com/conference/">Events</a></li><li id="menu-item-534130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534130"><a href="https://calvinayre.com/ventures/">Ventures</a></li><li id="menu-item-534123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534123"><a href="https://calvinayre.com/life/">Life</a></li><li id="menu-item-533971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533971"><a href="https://calvinayre.com/videos/">Videos</a></li></ul></div></div><style type="text/css">.widget#nav_menu-3 input[type="submit"],.widget#nav_menu-3 button{}</style><div id="nav_menu-3" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">About</h5><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a target="_blank" rel="noopener noreferrer" href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a target="_blank" rel="noopener noreferrer" href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a target="_blank" rel="noopener noreferrer" href="https://ayre.group">Ayre Group</a></li></ul></div></div><style type="text/css">.widget#nav_menu-4 input[type="submit"],.widget#nav_menu-4 button{}</style><div id="nav_menu-4" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">Resources</h5><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div><style type="text/css">.widget#nav_menu-5 input[type="submit"],.widget#nav_menu-5 button{}</style><div id="nav_menu-5" data-animation-event="enters" class="widget col col-md-3 col-lg-6 widget_nav_menu footer_menu"><h5 class="footermenu-widget-title text-uppercase font-weight-bold font1_10">Partner With Us</h5><div class="menu-footer-partner-container"><ul id="menu-footer-partner" class="menu"><li id="menu-item-533908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533908"><a href="/ask-or-tell/?to=Press%20Releases">Send a Press Release</a></li><li id="menu-item-533915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533915"><a href="/ask-or-tell/?to=Advertise">Advertise</a></li><li id="menu-item-533922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533922"><a href="/ask-or-tell/?to=Breaking%20News">Send a News Tip</a></li></ul></div></div></div></div><div class="col-12 col-md-6 col-lg-5 my-3 my-lg-0"><div class="site-info mb-4"><div class="footer__logo"><div class="row align-items-start justify-content-between mb-2"><div class="col-8 col-md-8 col-lg-7"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" /><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/05/calvinayre__logo-white.svg" alt="" /></noscript></div></div></div><p class="blackbg__txtcolor-secondary">The <a class="text-white" href="https://ayre.group" target="_blank"><strong>Ayre Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry. Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a class="text-white" href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></p></div><div class="footer__contactus my-2 my-lg-0"><h5 class="text-uppercase font-weight-bold font1_0 text-white">Contact Us</h5><p class="blackbg__txtcolor-secondary">We’re here to help with whatever you need. <strong><a href="https://calvinayre.com/ask-or-tell/" class="text-white">Send us an email</a></strong> and we’ll respond as quick as we can.</p></div><div class="footer__socials my-3"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Follow Us</h5><div class="footer__socials-list my-3"><ul class="list-inline"><li class="list-inline-item"> <a href="https://www.facebook.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Like Us on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://twitter.com/CalvinAyreNews" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.linkedin.com/company/revamp.calvinayre.stagingitoassist.com/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow on LinkedIn"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.instagram.com/calvinayrenews/" target="_blank" class="text-white font1_25 zoom-onhover" alt="Follow Us on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="list-inline-item"> <a href="https://www.youtube.com/user/calvinayretablog" target="_blank" class="text-white font1_25 zoom-onhover" alt="Subscribe to CalvinAyre Youtube Channel"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul></div></div><div class="copyright my-2"><p class="font0_95 my-0">Copyright 2020. All Rights Reserved.</p> <a href="https://calvinayre.com/privacy-policy/" class="font0_95 my-0 text-white">Privacy Policy</a> | <a href="https://calvinayre.com/terms-and-conditions/" class="font0_9 my-0 text-white">Terms and Conditions</a></div></div><div class="col-12 col-md-6 col-lg-3 my-3 my-lg-0"><div class="footer__newsletter"><h5 class="text-uppercase font-weight-bold font1_10 text-white">Subscribe Now</h5><p>Get the latest gambling news from Calvin Ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5F083B868A488&nostyles=1'></script> </div></div></div></div></footer></div></div> <script type='text/javascript'>/* <![CDATA[ */ var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"49de47b1bd","rest_api":"https:\/\/calvinayre.com\/wp-json\/","rest_nonce":"159a059531","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_alm_subquery_business_vars = {"total_posts":"18920","post_count":"4","id":"alm-subquery-business"};
var ajax_load_more_alm_subquery_casino_vars = {"total_posts":"8775","post_count":"4","id":"alm-subquery-casino"};
var ajax_load_more_alm_subquery_poker_vars = {"total_posts":"7866","post_count":"4","id":"alm-subquery-poker"};
var ajax_load_more_alm_subquery_sports_vars = {"total_posts":"5524","post_count":"4","id":"alm-subquery-sports"};
var ajax_load_more_alm_subquery_conference_vars = {"total_posts":"1517","post_count":"4","id":"alm-subquery-conference"};
var ajax_load_more_alm_subquery_bitcoin_vars = {"total_posts":"726","post_count":"4","id":"alm-subquery-bitcoin"};
var ajax_load_more_alm_subquery_videos_vars = {"total_posts":"1520","post_count":"4","id":"alm-subquery-videos"};
var ajax_load_more_alm_subquery_ventures_vars = {"total_posts":"21","post_count":"4","id":"alm-subquery-ventures"};
var ajax_load_more_alm_subquery_life_vars = {"total_posts":"31","post_count":"4","id":"alm-subquery-life"};
var ajax_load_more_10_vars = {"id":"ajax-load-more-10"}; /* ]]> */</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(30,115,190,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap bg-white bg-light text-dark" aria-label="Ok">Ok</a><a href="https://calvinayre.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap bg-white bg-light text-dark" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://calvinayre.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://calvinayre.com/wp-content/cache/min/1/68d7391b53b5aa37e25d085d67183c5b.js" data-minify="1"></script></body></html>