<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="publc-verification" content="c712cb6840242e6661e61224d7390d7683345c04e7f466bfb924d0ea76a1e80d"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_563b47090f32ab8c71ff049e0f4901c8.css" rel="stylesheet" /><link media="screen" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_71671e870089e2876cd0924a4c21c865.css" rel="stylesheet" /><title>Florida&#039;s greyhound races unlikely to return anytime soon - CalvinAyre.com</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <meta name="description" content="A Constitutional challenge to the recent law change to end greyhound races is defeated in court." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Florida&#039;s greyhound races unlikely to return anytime soon - CalvinAyre.com" /><meta property="og:description" content="A Constitutional challenge to the recent law change to end greyhound races is defeated in court." /><meta property="og:url" content="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:tag" content="florida" /><meta property="article:tag" content="gambling" /><meta property="article:tag" content="greyhound" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-05-01T07:55:41+00:00" /><meta property="fb:app_id" content="1425527404143447" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/05/floridas-greyhound-races-unlikely-to-return-anytime-soon.jpg" /><meta property="og:image:secure_url" content="https://calvinayre.com/wp-content/uploads/2020/05/floridas-greyhound-races-unlikely-to-return-anytime-soon.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="902" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A Constitutional challenge to the recent law change to end greyhound races is defeated in court." /><meta name="twitter:title" content="Florida&#039;s greyhound races unlikely to return anytime soon - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://calvinayre.com/wp-content/uploads/2020/05/floridas-greyhound-races-unlikely-to-return-anytime-soon.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/05/floridas-greyhound-races-unlikely-to-return-anytime-soon.jpg","width":1600,"height":902,"caption":"floridas-greyhound-races-unlikely-to-return-anytime-soon"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/#webpage","url":"https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/","name":"Florida&#039;s greyhound races unlikely to return anytime soon - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/#primaryimage"},"datePublished":"2020-05-01T07:55:41+00:00","dateModified":"2020-05-01T07:55:41+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/291e954766d712bea75fcd6f3ece9ad1"},"description":"A Constitutional challenge to the recent law change to end greyhound races is defeated in court.","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/"]}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/291e954766d712bea75fcd6f3ece9ad1","name":"Erik Gibbs","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5fe15a1af69ec627e6c1040bfd926cd?s=96&d=mm&r=g","caption":"Erik Gibbs"},"description":"A sports and gambling fanatic with a unique background, Erik brings his writing talents and storytelling flare to cover a wide range of topics.  A news nerd, he doesn't mind telling things the way he sees them, even if it means ruffling a few feathers along the way.  When he's not writing, he prefers to be on the water listening to Jimmy Buffett.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Florida&#8217;s greyhound races unlikely to return anytime soon Comments Feed" href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11325982-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-11325982-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/bootstrap.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.sticky.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.appear.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/nouislider.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/app.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calvinayre.com","hash_tracking":"false"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F05%2F01%2Fbusiness%2Ffloridas-greyhound-races-unlikely-to-return-anytime-soon%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F05%2F01%2Fbusiness%2Ffloridas-greyhound-races-unlikely-to-return-anytime-soon%2F&#038;format=xml" />   <meta property="fb:app_id" content="1425527404143447" /><meta property="fb:admins" content="kingbill" /><link rel="amphtml" href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/amp/"><link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://calvinayre.com/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-518645 post-floridas-greyhound-races-unlikely-to-return-anytime-soon"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5EABF056EF18B&nostyles=1'></script> </div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li> <li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">  <div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-673"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-678"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a class="gofollow" data-track="MzM0LDYsMSw2MA==" href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue alm-layouts" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/" data-slug="floridas-greyhound-races-unlikely-to-return-anytime-soon" data-post-id="518645" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="518645" data-single-post-order="previous" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="template_5" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-518645" data-url="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/?utm_source=rss&utm_medium=rss&utm_campaign=floridas-greyhound-races-unlikely-to-return-anytime-soon" data-title="Florida&#8217;s greyhound races unlikely to return anytime soon" data-id="518645" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/"><article id="post-518645"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2020%2F05%2F01%2Fbusiness%2Ffloridas-greyhound-races-unlikely-to-return-anytime-soon%2F" title="Post Florida%26%238217%3Bs+greyhound+races+unlikely+to+return+anytime+soon on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F05%2F01%2Fbusiness%2Ffloridas-greyhound-races-unlikely-to-return-anytime-soon%2F&text=Florida%26%238217%3Bs+greyhound+races+unlikely+to+return+anytime+soon&hashtags=calvinayrenews" title="Share Florida%26%238217%3Bs+greyhound+races+unlikely+to+return+anytime+soon on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li> <li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2020%2F05%2F01%2Fbusiness%2Ffloridas-greyhound-races-unlikely-to-return-anytime-soon%2F&title=Florida%26%238217%3Bs+greyhound+races+unlikely+to+return+anytime+soon&source=CalvinAyre" title="Share Florida%26%238217%3Bs+greyhound+races+unlikely+to+return+anytime+soon on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div> <span class="categ business">BUSINESS</span><h1><a href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/">Florida&#8217;s greyhound races unlikely to return anytime soon</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/erik-gibbs/" class="pa-author">Erik Gibbs</a> ON <a href="" class="pa-date">May 01, 2020</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/florida/">florida</a></span>, <span><a href="https://calvinayre.com/tag/gambling/">gambling</a></span>, <span><a href="https://calvinayre.com/tag/greyhound/">greyhound</a></span></p><div class="article-content"><p>Greyhound racing is as iconic to South Florida as are palm trees and pink flamingos. However, things change and the old has to make way for the new. In 2018, Florida voters decided that they no longer needed greyhound races to identify them, choosing to eliminate the activity by next year. The measure, Amendment 13, didn’t sit well with the 11 dog tracks in the state, even though it was the will of the people, and a challenge was launched. Trying to argue that getting rid of the races was unconstitutional didn’t have the desired effect, though, and a federal judge has ruled that the death of greyhound racing will stay on track.</p><p><noscript><img class="alignright wp-image-518673 size-full" src="https://calvinayre.com/wp-content/uploads/2020/05/gfd.jpg" alt="floridas-greyhound-races-unlikely-to-return-anytime-soon" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2020/05/gfd.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/05/gfd-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload alignright wp-image-518673 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20282%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/05/gfd.jpg" alt="floridas-greyhound-races-unlikely-to-return-anytime-soon" width="500" height="282" data-srcset="https://calvinayre.com/wp-content/uploads/2020/05/gfd.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/05/gfd-300x169.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px" />Those who had opposed the planned elimination of the once-popular gambling activity had asserted that the decision violated the Fifth Amendment. Specifically, the section that deals with illegal seizures of property without fair compensation. They argued that the state was “taking” their property and depriving them of “substantially all economically beneficial or productive use of their property and return on their investments.” However, their argument didn’t hold up to scrutiny.</p><p>Greyhound races may be going the way of the dodo bird in Florida, but the venues are able to continue other operations, such as poker rooms, simulcast gambling and, where permitted, slot machines. Additionally, in Florida, gambling is a privilege, not a right.</p><p>Florida’s government, which had been named as defendants in the lawsuit, had hoped to see the case thrown out, but that didn’t happen. It was allowed to run its course, and Chief U.S. District Judge Mark Walker issued a 55-page ruling earlier this week to offer his verdict. He explained, “Whether Amendment 13’s purpose was to protect the health and welfare of racing dogs, or to prohibit wagering on dog races, Amendment 13 is a legitimate exercise of Florida’s police power… Accordingly, Amendment 13 does not constitute a compensable taking under the Fifth Amendment.”</p><p>Perhaps feeling that their unconstitutionality claims might not find the support they hoped for, the plaintiffs in the lawsuit, Support Working Animals Inc. and industry stakeholders, threw in another argument. They asserted that Amendment 13 violated their equal protection rights because the state hadn’t made a similar plan to get rid of horse racing. This also fell short since the amendment “does not involve suspect classes such as race, gender, or national origin,” according to the judge.</p><p>The coronavirus may have forced up the timetable of the demise of greyhound races in the Sunshine State. The current pandemic has already forced the tracks to halt their activities, and they may decide that it isn’t worth it to try to relaunch them for what would amount to only about six months of potential races.</p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2020/05/01/business/floridas-greyhound-races-unlikely-to-return-anytime-soon/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-12"><div class="gidnca-single aidnca-673"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-8"><div class="gidnca-single aidnca-338"><a class="gofollow" data-track="MzM4LDgsMSw2MA==" href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-10"><div class="gidnca-single aidnca-334"><a class="gofollow" data-track="MzM0LDEwLDEsNjA=" href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="gidnca gidnca-3"><div class="gidnca-single aidnca-216"><a class="gofollow" data-track="MjE2LDMsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x250-resize.jpg" /></noscript><img class="lazyload" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-300x250-resize.jpg" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/24/business/indias-drone-surveillance-helps-break-up-illegal-gambling-ring/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/indias-drone-surveillance-helps-break-up-illegal-gambling-ring-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/indias-drone-surveillance-helps-break-up-illegal-gambling-ring-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/24/business/indias-drone-surveillance-helps-break-up-illegal-gambling-ring/"><p class="post-title">India&#8217;s drone surveillance helps break up illegal gambling ring</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>24 April 2020</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/21/business/us-anti-gambling-group-wants-to-strip-away-state-lottery-revenue/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/us-anti-gambling-group-wants-to-strip-away-state-lottery-revenue.-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/us-anti-gambling-group-wants-to-strip-away-state-lottery-revenue.-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/21/business/us-anti-gambling-group-wants-to-strip-away-state-lottery-revenue/"><p class="post-title">US anti-gambling group wants to strip away state lottery revenue</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>21 April 2020</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/17/casino/macau-casinos-may-be-open-but-traffic-remains-almost-nil/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/macau-casinos-may-be-open-but-traffic-remains-almost-nil-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/macau-casinos-may-be-open-but-traffic-remains-almost-nil-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/17/casino/macau-casinos-may-be-open-but-traffic-remains-almost-nil/"><p class="post-title">Macau casinos may be open, but traffic remains almost nil</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>17 April 2020</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/13/business/one-50-cent-bet-sets-a-new-sports-gambling-record-in-the-us/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/one-50-cent-bet-sets-a-new-sports-gambling-record-in-the-us-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/one-50-cent-bet-sets-a-new-sports-gambling-record-in-the-us-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/13/business/one-50-cent-bet-sets-a-new-sports-gambling-record-in-the-us/"><p class="post-title">One 50-cent bet sets a new sports gambling record in the US</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>13 April 2020</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/06/business/south-carolina-ex-cop-busted-for-long-time-role-in-illegal-gambling-ops/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/south-carolina-ex-cop-busted-for-long-time-role-in-illegal-gambling-ops-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/south-carolina-ex-cop-busted-for-long-time-role-in-illegal-gambling-ops-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/06/business/south-carolina-ex-cop-busted-for-long-time-role-in-illegal-gambling-ops/"><p class="post-title">South Carolina ex-cop busted for long-time role in illegal gambling ops</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>6 April 2020</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="gidnca gidnca-4"><div class="gidnca-single aidnca-217"><a class="gofollow" data-track="MjE3LDQsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x600-resize.jpg" /></noscript><img class="lazyload" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-300x600-resize.jpg" /></a></div></div></div></div></div><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-13"><div class="gidnca-single aidnca-673"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-338"><a class="gofollow" data-track="MzM4LDksMSw2MA==" href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-11"><div class="gidnca-single aidnca-683"><a href="https://hubs.ly/H0p0Y4K0" target="_blank"><noscript><img title="SBC Digital Summit" src="https://calvinayre.com/wp-content/banners/sbc_digital_summit_april_17_2020_280x90.gif" /></noscript><img class="lazyload" title="SBC Digital Summit" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/sbc_digital_summit_april_17_2020_280x90.gif" /></a></div></div></div></div><div class="bottom-web-ads text-center"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-334"><div class="web-ads-wrap"><a class="gofollow" data-track="MzM0LDIsMSw2MA==" href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a class="gofollow" data-track="MjE1LDIsMSw2MA==" href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript><img class="lazyload" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-39"><div class="web-ads-wrap"><a class="gofollow" data-track="MzksMiwxLDYw" href="//calvinayre.com/tag/beckys-affiliated/"><noscript><img title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></noscript><img class="lazyload" title="Becky's Affiliated" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></a></div></div></div></div></div></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <noscript><img class="alignnone size-full wp-image-309865" src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /></noscript><img class="lazyload alignnone size-full wp-image-309865" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20228%2044%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /> <br /> The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.
Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></div></aside></div></div></div></div></div></div></footer></div> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://calvinayre.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type='text/javascript'>/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"0b23d53f58","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script src="https://calvinayre.com/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> </body></html>