<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="publc-verification" content="c712cb6840242e6661e61224d7390d7683345c04e7f466bfb924d0ea76a1e80d"><link media="all" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_fc86341f72b326579da0dd1a45152764.css" rel="stylesheet" /><link media="screen" href="https://calvinayre.com/wp-content/cache/autoptimize/css/autoptimize_71671e870089e2876cd0924a4c21c865.css" rel="stylesheet" /><title>Footballers launch #PlayersTogether movement to help NHS - CalvinAyre.com</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <meta name="description" content="Premier League footballers were under pressure to find a way to donate and have risen to the occasion... or have they?" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="video.other" /><meta property="og:video" content="https://www.youtube.com/embed/XW4M8SU67W4" /><meta property="og:video:secure_url" content="https://www.youtube.com/embed/XW4M8SU67W4" /><meta property="og:video:type" content="text/html" /><meta property="og:video:width" content="480" /><meta property="og:video:height" content="270" /><meta property="video:duration" content="311" /><meta property="ya:ovs:upload_date" content="2020-04-09T15:05:28+00:00" /><meta property="ya:ovs:adult" content="false" /><meta property="ya:ovs:allow_embed" content="true" /><meta property="og:title" content="Footballers launch #PlayersTogether movement to help NHS - CalvinAyre.com" /><meta property="og:description" content="Premier League footballers were under pressure to find a way to donate and have risen to the occasion... or have they?" /><meta property="og:url" content="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="English Premier League" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2020-04-09T15:05:28+00:00" /><meta property="article:modified_time" content="2020-04-09T15:18:18+00:00" /><meta property="og:updated_time" content="2020-04-09T15:18:18+00:00" /><meta property="fb:app_id" content="1425527404143447" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg" /><meta property="og:image:secure_url" content="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="282" /><meta property="og:image" content="https://calvinayre.com/wp-content/uploads/2020/04/xw4m8su67w4.jpg" /><meta property="og:image:secure_url" content="https://calvinayre.com/wp-content/uploads/2020/04/xw4m8su67w4.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Premier League footballers were under pressure to find a way to donate and have risen to the occasion... or have they?" /><meta name="twitter:title" content="Footballers launch #PlayersTogether movement to help NHS - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calvinayre.com/#website","url":"https://calvinayre.com/","name":"CalvinAyre.com","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://calvinayre.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/#primaryimage","inLanguage":"en-US","url":"https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg","width":500,"height":282,"caption":"footballers-launch-playerstogether-movement-to-help-nhs"},{"@type":"WebPage","@id":"https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/#webpage","url":"https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/","name":"Footballers launch #PlayersTogether movement to help NHS - CalvinAyre.com","isPartOf":{"@id":"https://calvinayre.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/#primaryimage"},"datePublished":"2020-04-09T15:05:28+00:00","dateModified":"2020-04-09T15:18:18+00:00","author":{"@id":"https://calvinayre.com/#/schema/person/c20e40e066159232e6a5ae2e3bbf94e1"},"description":"Premier League footballers were under pressure to find a way to donate and have risen to the occasion... or have they?","potentialAction":[{"@type":"ReadAction","target":["https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/"]}]},{"@type":["Person"],"@id":"https://calvinayre.com/#/schema/person/c20e40e066159232e6a5ae2e3bbf94e1","name":"Paul Seaton","image":{"@type":"ImageObject","@id":"https://calvinayre.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ff50bb2461a6b9eed58cd93a8ef2fa2?s=96&d=mm&r=g","caption":"Paul Seaton"},"description":"Paul Seaton has written about poker, football and tennis for many years, travelling the world to report live from such poker events as the World Series of Poker, European Poker Tour and World Poker Tour. Having been Editor for BLUFF Europe magazine and written for major poker brands including PokerStars, partypoker, 888poker and many more, Paul has interviewed many of the world's greatest players, such as Sam Trickett, Daniel Negreanu, Bryn Kenney and Stephen Chidwick. Paul's extensive career as a professional writer and passion for poker in any form are allied with his love of both football and tennis, in particular, the English Premier League and Champions League.","sameAs":[]},{"@type":"VideoObject","@id":"https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/#video","name":"Footballers launch #PlayersTogether movement to help NHS - CalvinAyre.com","thumbnailUrl":"https://calvinayre.com/wp-content/uploads/2020/04/xw4m8su67w4.jpg","description":"Premier League footballers were under pressure to find a way to donate and have risen to the occasion... or have they?","uploadDate":"2020-04-09T16:05:28+00:00","width":"480","height":"270","embedUrl":"https://www.youtube.com/embed/XW4M8SU67W4","duration":"PT5M11S","isFamilyFriendly":"true"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Footballers launch #PlayersTogether movement to help NHS Comments Feed" href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11325982-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-11325982-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/bootstrap.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.sticky.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/jquery.appear.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/nouislider.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/themes/calvinayre/js/app.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calvinayre.com","hash_tracking":"false"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F04%2F09%2Fsports%2Ffootballers-launch-playerstogether-movement-to-help-nhs%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F04%2F09%2Fsports%2Ffootballers-launch-playerstogether-movement-to-help-nhs%2F&#038;format=xml" />   <meta property="fb:app_id" content="1425527404143447" /><meta property="fb:admins" content="kingbill" /><link rel="amphtml" href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/amp/"><link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://calvinayre.com/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-491173 post-footballers-launch-playerstogether-movement-to-help-nhs"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div class='_form_23'></div><script type='text/javascript' src='https://ayremedia70317.activehosted.com/f/embed.php?id=23&5E8F5BA003698&nostyles=1'></script> </div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li> <li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">  <div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-5"><div class="gidnca-single aidnca-673"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-1"><div class="gidnca-single aidnca-650"><a href="https://www.betconstruct.com/?utm_source=CalvinAyre&utm_medium=gifbanner728x90&utm_campaign=East%26West" target="_blank"><noscript><img title="Betconstruct 2020" src="https://calvinayre.com/wp-content/banners/betconstruct_march_11_2020_728x90.gif" /></noscript><img class="lazyload" title="Betconstruct 2020" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/betconstruct_march_11_2020_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-6"><div class="gidnca-single aidnca-334"><a href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue" data-alm-id="" data-canonical-url="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/" data-slug="footballers-launch-playerstogether-movement-to-help-nhs" data-post-id="491173" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://calvinayre.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="491173" data-single-post-order="previous" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="CalvinAyre.com" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="template_5" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-491173" data-url="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/?utm_source=rss&utm_medium=rss&utm_campaign=footballers-launch-playerstogether-movement-to-help-nhs" data-title="Footballers launch #PlayersTogether movement to help NHS" data-id="491173" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/"><article id="post-491173"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2020%2F04%2F09%2Fsports%2Ffootballers-launch-playerstogether-movement-to-help-nhs%2F" title="Post Footballers+launch+%23PlayersTogether+movement+to+help+NHS on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2020%2F04%2F09%2Fsports%2Ffootballers-launch-playerstogether-movement-to-help-nhs%2F&text=Footballers+launch+%23PlayersTogether+movement+to+help+NHS&hashtags=calvinayrenews" title="Share Footballers+launch+%23PlayersTogether+movement+to+help+NHS on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li> <li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2020%2F04%2F09%2Fsports%2Ffootballers-launch-playerstogether-movement-to-help-nhs%2F&title=Footballers+launch+%23PlayersTogether+movement+to+help+NHS&source=CalvinAyre" title="Share Footballers+launch+%23PlayersTogether+movement+to+help+NHS on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div> <span class="categ sports">SPORTS</span><h1><a href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/">Footballers launch #PlayersTogether movement to help NHS</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/paulseaton/" class="pa-author">Paul Seaton</a> ON <a href="" class="pa-date">April 09, 2020</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/coronavirus/">Coronavirus</a></span>, <span><a href="https://calvinayre.com/tag/english-premier-league/">English Premier League</a></span></p><div class="article-content"><p>After weeks of discussions between politicians, football fans and Premier League players, an agreement has been reached. The #PlayersTogether initiative has been set up to help the National Health Service (NHS) who are battling to keep people alive during this present COVID-19 crisis.</p><p><noscript><img class="alignright size-full wp-image-491215" src="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg" alt="footballers-launch-playerstogether-movement-to-help-nhs" width="500" height="282" srcset="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload alignright size-full wp-image-491215" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20282%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg" alt="footballers-launch-playerstogether-movement-to-help-nhs" width="500" height="282" data-srcset="https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs.jpg 500w, https://calvinayre.com/wp-content/uploads/2020/04/footballers-launch-playerstogether-movement-to-help-nhs-300x169.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px" />Let’s get straight to the statement in question, and it was one that footballers such as Harry Maguire, Jordan Henderson and James Maddison all shared at the same time on their social media accounts. It’s all about the slick branding.</p><p>OK, so if you’re anything like us, you’ve read through that statement looking for the numbers. Because although it all sounds good &#8211; and kudos for swapping round the traditional ‘thoughts and prayers’ to the slightly edgier, marketing-toned ‘prayers and thoughts’ &#8211; the denial is in the detail.</p><p>What exactly is being promised is incredibly vague. A “voluntary initiative”, while paired with the NHS Charities Together (NHSCT) for credibility still very much sounds like footballers deciding to put their hands in their pockets very privately with no reveal of who gives what and why.</p><p><noscript><img class="aligncenter wp-image-491208" src="https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--819x1024.jpeg" alt="PlayersTogether" width="500" height="625" srcset="https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--819x1024.jpeg 819w, https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--240x300.jpeg 240w, https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether-.jpeg 1080w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload aligncenter wp-image-491208" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20625%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--819x1024.jpeg" alt="PlayersTogether" width="500" height="625" data-srcset="https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--819x1024.jpeg 819w, https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether--240x300.jpeg 240w, https://calvinayre.com/wp-content/uploads/2020/04/PlayersTogether-.jpeg 1080w" data-sizes="(max-width: 500px) 100vw, 500px" /></p><p>If now is the moment that you’re asking why private investors and bankers hedge-fund managers and other multi-millionaire sportsmen and women aren’t being asked the same questions that footballers have been by government, then good question. But is it a case of them being asked too, or that Health Secretary Matt Hancock shouldn’t have asked footballers to contribute more in the first place? Hancock said he &#8220;warmly welcomed [the] big-hearted decision&#8221; after it was announced.</p><p>Football itself seems either angry about the pressure it was put under in the first place, the apoplectic that others haven’t been chased with the same vitriol. Sam Allardyce, who was notoriously England manager for a shorter time than we’ve now been in this Coronavirus crisis, told TALKSport about his ire in regard to the judgemental element of government behind the call for this sort of decision.</p><div class="embed-responsive embed-responsive-16by9"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">😡 “Why is the Health Secretary having a go at football?”</p><p>🤷‍♂️ “I don’t hear him going on about bankers or hedge finders!”</p><p>👏 “The players would have done this <a href="https://twitter.com/hashtag/PlayersTogether?src=hash&amp;ref_src=twsrc%5Etfw">#PlayersTogether</a> anyway!”</p><p>Sam Allardyce slams Matt Hancock for his attack on footballers. <a href="https://t.co/kSTrAoSh1I">pic.twitter.com/kSTrAoSh1I</a></p><p>&mdash; talkSPORT (@talkSPORT) <a href="https://twitter.com/talkSPORT/status/1248160830329413633?ref_src=twsrc%5Etfw">April 9, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><p>There are multiple factors in this complex case of asking high earners such as footballers to contribute more during a global pandemic, but surely equality, for so long such a buzzword used by governments and the Football Association in equal measure should have led any action.</p><p>If the government wanted higher earners to contribute to the fight against COVID-19, then why not implement an emergency tax contribution during this time, that anyone earning over £100,000 in a month would have to contribute 70% tax. Anyone on Earth could live on £30,000 a month, especially with so many freezes put on mortgages during this emergency period. Instead, the government haven’t done so, so rendering their chastising of footballers <em>alone </em>either obsolete or hypocritical.</p><p>Ellie Orton, Chief Executive of NHSCT, was delighted with the gesture, and put out a statement thanking players.</p><p>&#8220;It sends an amazing message of support to the NHS staff and volunteers working so tirelessly to save lives.&#8221; she said.</p><p>In an interview with both Rio Ferdinand and Jake Humphrey on BT Sport, Manchester United and England striker Marcus Rashford described how difficult it had been to get everyone together to help in the best way they could. That does sound plausible, and even if donations such as the £19,000 plus a car-load of Dominos Pizzas from Danny Rose to North Middlesex Hospital was well received and well meaning, it took plenty of discussions to get it sorted, as Rashford spoke about in detail.</p><div class="embed-responsive embed-responsive-16by9"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Danny Rose sent lots of Dominos Pizza to the NHS staff at North Middlesex Hospital and donated £19,000.</p><p>What a guy. 🍕👏 <a href="https://t.co/AgqvWODXRN">pic.twitter.com/AgqvWODXRN</a></p><p>&mdash; Football Tweet (@Football__Tweet) <a href="https://twitter.com/Football__Tweet/status/1247836836598292481?ref_src=twsrc%5Etfw">April 8, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="youtube embed-responsive embed-responsive-16by9"><iframe title="Marcus Rashford answers your questions and explains the creation of #PlayersTogether" width="500" height="281" src="https://www.youtube.com/embed/XW4M8SU67W4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p>In this era of constant, ongoing crisis, any high-earners will come under the microscope, with this statement by elite footballers possibly closing the investigation into their generosity for now, the magnifying glass moving to hover over other less-generous people or organisations.</p><p>It’s refreshing to know that there are still football clubs doing the right thing first time and helping no-playing staff relax, knowing that they’re going to be paid and not furloughed, such as <a href="https://www.southamptonfc.com/news/2020-04-09/southampton-football-club-statement-coronavirus-response-april-2020" target="_blank" rel="noopener nofollow noreferrer">Southampton F.C.,</a> who are fast becoming our favourite ‘other club’ to support in the Premier League.</p><p>Footballers could almost always do more to help, but they frequently do <em>something</em> to help. If everyone did that, then the NHS wouldn’t need any donations at all.</p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2020/04/09/sports/footballers-launch-playerstogether-movement-to-help-nhs/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-12"><div class="gidnca-single aidnca-335"><a href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_440x185.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-8"><div class="gidnca-single aidnca-678"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-10"><div class="gidnca-single aidnca-334"><a href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more btn" rel="next">Older Posts</button></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="gidnca gidnca-3"><div class="gidnca-single aidnca-216"><a href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-300x250-resize.jpg" /></noscript><img class="lazyload" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-300x250-resize.jpg" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/09/business/sweden-threatens-online-casino-curbs-pandemic-lockdown/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/sweden-threatens-online-casino-curbs-pandemic-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/sweden-threatens-online-casino-curbs-pandemic-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/09/business/sweden-threatens-online-casino-curbs-pandemic-lockdown/"><p class="post-title">Sweden threatens online casino curbs during pandemic lockdown</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>29 mins Ago</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/09/sports/nba-players-said-to-be-gearing-up-for-horse-competition/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/nba-players-said-to-be-gearing-up-for-horse-competition-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/nba-players-said-to-be-gearing-up-for-horse-competition-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/09/sports/nba-players-said-to-be-gearing-up-for-horse-competition/"><p class="post-title">NBA players said to be gearing up for HORSE competition</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>8 hours Ago</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/09/casino/trump-to-consider-emergency-loans-for-small-casinos/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/trump-to-consider-emergency-loans-for-small-casinos-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/trump-to-consider-emergency-loans-for-small-casinos-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/09/casino/trump-to-consider-emergency-loans-for-small-casinos/"><p class="post-title">Trump to consider emergency loans for small casinos</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>8 hours Ago</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/09/casino/boyd-gaming-to-furlough-employees-cut-executive-pay-over-covid-19/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/boyd-gaming-to-furlough-employees-cut-executive-pay-over-covid-19.-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/boyd-gaming-to-furlough-employees-cut-executive-pay-over-covid-19.-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/09/casino/boyd-gaming-to-furlough-employees-cut-executive-pay-over-covid-19/"><p class="post-title">Boyd Gaming to furlough employees, cut executive pay over COVID-19</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>9 hours Ago</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2020/04/09/conference/beckys-affiliated-sbc-to-kick-off-innovation-in-igaming-industry-conferences-with-digital-summit-video/"><div class="normal-square"><div class="crop"><noscript><img src="https://calvinayre.com/wp-content/uploads/2020/04/beckys-affiliated-sbc-to-kicks-off-innovation-in-igaming-industry-conferences-with-digital-summit-video_feat-min-150x150.jpg" width="61" height="61" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2061%2061%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/uploads/2020/04/beckys-affiliated-sbc-to-kicks-off-innovation-in-igaming-industry-conferences-with-digital-summit-video_feat-min-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2020/04/09/conference/beckys-affiliated-sbc-to-kick-off-innovation-in-igaming-industry-conferences-with-digital-summit-video/"><p class="post-title">Becky’s Affiliated: SBC to kick off innovation in iGaming industry conferences with Digital Summit</p></a><p class="hidden-xs"> <noscript><img src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>10 hours Ago</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="gidnca gidnca-4"><div class="gidnca-single aidnca-337"><a href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_300x600.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_300x600.gif" /></a></div></div></div></div></div><div class="topbanner"><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="gidnca gidnca-13"><div class="gidnca-single aidnca-673"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_440x185.gif" /></a></div></div></div><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-9"><div class="gidnca-single aidnca-678"><a href="https://digitain.com/" target="_blank"><noscript><img title="Digitain" src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></noscript><img class="lazyload" title="Digitain" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/digitain_4_2_2020_728x90.gif" /></a></div></div></div><div class="ads-topboard-home animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="gidnca gidnca-11"><div class="gidnca-single aidnca-334"><a href="http://buybsv.com/" target="_blank"><noscript><img title="Buy BSV 2019" src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></noscript><img class="lazyload" title="Buy BSV 2019" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/bbsv_ca_dec_2019_280x90.gif" /></a></div></div></div></div><div class="bottom-web-ads text-center"><div class="gidnca gidnca-2"><div class="gidnca-col bidnca-2 aidnca-215"><div class="web-ads-wrap"><a href="https://calvinayre.com/tag/the-industry-eye/"><noscript><img title="Industry Eye" src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></noscript><img class="lazyload" title="Industry Eye" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/industry-eye-280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-47"><div class="web-ads-wrap"><a href="//calvinayre.com/author/rafi/"><noscript><img title="Rafi's Markets" src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></noscript><img class="lazyload" title="Rafi's Markets" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/rafis-markets_280x90-resize.jpg" /></a></div></div><div class="gidnca-col bidnca-2 aidnca-39"><div class="web-ads-wrap"><a href="//calvinayre.com/tag/beckys-affiliated/"><noscript><img title="Becky's Affiliated" src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></noscript><img class="lazyload" title="Becky's Affiliated" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/banners/beckys-affiliated_280x90-resize.jpg" /></a></div></div></div></div></div></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <noscript><img class="alignnone size-full wp-image-309865" src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /></noscript><img class="lazyload alignnone size-full wp-image-309865" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20228%2044%22%3E%3C/svg%3E' data-src="https://calvinayre.com/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /> <br /> The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.
Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></div></aside></div></div></div></div></div></div></footer></div> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://calvinayre.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type='text/javascript'>/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":799178151,"site_tracking_default":1},"user_email":""};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/underscore.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-util.min.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE'></script> <script type='text/javascript' src='https://calvinayre.com/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"9035820556","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */</script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js'></script> <script type='text/javascript' src='https://calvinayre.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-single-posts.min.js'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcFe5QUAAAAAO8ukgwv7yHDkeiN22cyY0SACzlE',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script src="https://calvinayre.com/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> </body></html>