<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link type="text/css" media="all" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_5b65c18c3a4db2eae474ee5818044e5f.css" rel="stylesheet" /><link type="text/css" media="screen" href="//31.cdn.bit2host.eu/wp-content/cache/autoptimize/css/autoptimize_dbff33e0b2a687a9660e0d00c4b67776.css" rel="stylesheet" /><title>ICE Africa explores growth opportunities in the region - CalvinAyre.com</title><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://calvinayre.com/xmlrpc.php"> <!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The upcoming ICE Africa conference gives participants a chance to see the big picture in terms of where the continent’s gaming industry is headed."/><link rel="canonical" href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ICE Africa explores growth opportunities in the region - CalvinAyre.com" /><meta property="og:description" content="The upcoming ICE Africa conference gives participants a chance to see the big picture in terms of where the continent’s gaming industry is headed." /><meta property="og:url" content="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" /><meta property="og:site_name" content="CalvinAyre.com" /><meta property="article:publisher" content="https://www.facebook.com/calvinayrenews/" /><meta property="article:tag" content="ICE" /><meta property="article:tag" content="ICE Africa 2018" /><meta property="article:section" content="Conferences" /><meta property="article:published_time" content="2018-10-11T10:14:25+00:00" /><meta property="og:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference.jpg" /><meta property="og:image:secure_url" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="282" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The upcoming ICE Africa conference gives participants a chance to see the big picture in terms of where the continent’s gaming industry is headed." /><meta name="twitter:title" content="ICE Africa explores growth opportunities in the region - CalvinAyre.com" /><meta name="twitter:site" content="@CalvinAyreNews" /><meta name="twitter:image" content="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference.jpg" /><meta name="twitter:creator" content="@CalvinAyreNews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/calvinayre.com\/","name":"CalvinAyre.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/calvinayre.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; ICE Africa explores growth opportunities in the region Comments Feed" href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/feed/" /><link rel='https://api.w.org/' href='https://calvinayre.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F" /><link rel="alternate" type="text/xml+oembed" href="https://calvinayre.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F&#038;format=xml" /> <!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ --> <!-- AdRotate CSS --> <!-- /AdRotate CSS --><link rel="shortcut icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><link rel="apple-touch-icon" href="https://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><meta property="fb:app_id" content="1425527404143447"/><meta property="fb:admins" content="kingbill"/><link rel="amphtml" href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/amp/"> <!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11325982-2', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --><link rel="shortcut icon" href="https://calvinayre.com/favicon.ico"><link rel="apple-touch-icon" href="https://calvinayre.com/favicon.ico"> <script type="text/javascript" src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> </head><body class="post-template-default single single-post postid-382470 post-ice-africa-explores-growth-opportunities-region"><div id="page" class="hfeed site"><div class="newsletter-wrap"><div class="container"><div class="padding-wrap"> <span class="close-icon"></span><div class="row"><div class="col-md-11"><div class="subscription-wrap"><p class="newsletter-title">get the latest gambling news from calvin ayre</p><div id="wpsbw"></div><form action="#canews" class="form-inline" method="post"><div class="row"><div class="col-sm-8"><input type="email" value="" placeholder="EMAIL ADDRESS" name="wpsb_email" class="email" aria-required="true" aria-invalid="true"><i class="svg icon-SVG_mailing_list_white subscribe-email-icon"></i> <script type="text/javascript">//	
		function wpsb_toggle_custom_fields (state) {
			for (i=2; i<16; i++) {
				if (obj = document.getElementById('wpsb_fld_'+i)) {
					obj.disabled = !state;
					obj.readOnly = !state;
				}
			}
		}
	//</script> <div class="form-group subscription-choice"><div class="radio-inline"><input type="radio" name="wpsb_radio_option" id="wpsb_radio_option1" onclick="wpsb_toggle_custom_fields(1)" class="wpsb_form_radio" value="wpsb_radio_in" checked="checked" /><label for="wpsb_radio_option1"><span></span>Subscribe</label></div></div></div><div class="col-sm-4"><div class="newsletter-button"><input type="submit" value="Submit" class="wpsb_form_btn button btn btn-default" /><span class="legal-disclaimer">by <strong>clicking subscribe</strong>, you agree to our <a href="/terms-and-conditions/">legal disclaimer</a>.</span></div></div></div></form> <!-- Made by www.Sendblaster.com Newsletter Software Opt-in --></div></div></div></div></div></div></div><header id="masthead" class="site-header inner-page-header" role="banner"><div class="header-fixed"><div class="extended-header search-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-search"></a> <a href="#" class="search-close-hotspot"></a><div id="search-box" class="search-box"><div class="row"><div class="col-md-11 col-md-11 col-xs-11"><form role="search" method="get" class="search-form" action="https://calvinayre.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div class="extended-header share-header"><div class="table-wrap"><div class="table-content"><div class="container"><div class="padding-wrap search-wrapper"> <a href="#" class="close-icon-share"></a><div class="social-wrap slide"><div class="row"><div class="col-md-11 col-sm-12 col-xs-12 social-icons"> <label>Follow Calvin Ayre on</label><ul><li><a target="_blank" href="https://www.facebook.com/calvinayrenews/"><i class="svg icon-SVG_fb"></i></a></li><li><a target="_blank" href="https://twitter.com/CalvinAyreNews"><i class="svg icon-SVG_twitter"></i></a></li><li><a target="_blank" href="https://plus.google.com/u/1/b/112321147664662894339/+CalvinAyreNews/"><i class="svg icon-SVG_googleplus"></i></a></li><li><a target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i class="svg icon-SVG_linkedin"></i></a></li><li><a target="_blank" href="https://www.instagram.com/calvinayrenews/"><i class="svg icon-SVG_instagram"></i></a></li><li><a target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i class="svg icon-SVG_youtube"></i></a></li><li><a target="_blank" href="https://calvinayre.com/feed/"><i class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div class="header-main"><div class="navigation-hamburger"> <span></span></div><h1 class="site-title main-logo"><a href="https://calvinayre.com/" rel="logo"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div class="header-right-tools"><div class="tools-icon icon-search"> <i class="svg icon-SVG_search_white"></i></div><div class="tools-icon icon-share"> <i class="svg icon-SVG_sharesocial"></i></div><div class="tools-icon icon-mail"> <i class="svg icon-SVG_mailing_list_white"></i></div></div><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"> <!-- <button class="menu-toggle">Primary Menu</button> --> <!-- <a class="screen-reader-text skip-link" href="#content">Skip to content</a> --><div class="menu-main-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li id="menu-item-335554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></nav></div></div></header> <!-- #masthead --><div id="main" class="site-main"><div id="main-content" class="main-content"><div id="primary" class="content-area"><div id="content" class="site-content writers" role="main"><div class="container-fluid container"><div class="topbanner"><div class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div class="g g-1"><div class="g-single a-248"><a class="gofollow" data-track="MjQ4LDEsMSw2MA==" href="https://coingeekweek.com/" target="_blank"><img title="CoinGeek Week Conference" src="https://31.cdn.bit2host.eu/wp-content/banners/cg-london-confe-lb-2018_729x90.jpg" /></a></div></div></div><div class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"><div class="g g-5"><div class="g-single a-250"><a class="gofollow" data-track="MjUwLDUsMSw2MA==" href="https://www.compusystems.com/servlet/AttendeeRegLoginServlet?evt_uid=411&utm_source=cmv3-attendee-prospect&utm_campaign=G2E-Partner-Calvin-Ayre-06-06-2018&utm_medium=partner-banner&utm_term=PCA=PS2 " target="_blank"><img title="G2E 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/g2e-2018_300x70.jpg" /></a></div></div></div></div><div class="post-article-list"><div class="row"><div class="col-sm-8 inner-left-content"><div id="ajax-load-more" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" data-slug="ice-africa-explores-growth-opportunities-region" data-post-id="382470" ><div class="alm-listing alm-ajax" data-cache="true" data-cache-id="" data-cache-path="https://31.cdn.bit2host.eu/wp-content/uploads/alm-cache/" data-previous-post="true" data-previous-post-id="382470" data-previous-post-title-template="{post-title} - {site-title}" data-previous-post-site-title="CalvinAyre.com" data-previous-post-site-tagline="" data-previous-post-scroll="true" data-previous-post-scroll-speed="500" data-previous-post-scrolltop="30" data-previous-post-controls="1" data-previous-post-pageview="true" data-repeater="template_5" data-post-type="post" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="150" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-382470" data-url="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" data-title="ICE Africa explores growth opportunities in the region" data-id="382470" data-page="0"><div class="article-wrap" data-pos="" data-permalink="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/"><article id="post-382470"><div class="share-wrapper hidden-xs"><div class="sticky"><div class="sa-wrap"><div class="share-arrow"><img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div> <span>SHARE</span></div><ul><li><a class="ca-facebook customer ca-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F" title="Post ICE+Africa+explores+growth+opportunities+in+the+region on Facebook" target="_blank"><i class="svg icon-SVG_fb"></i></a></li><li><a class="ca-twitter customer ca-share" href="https://twitter.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F&text=ICE+Africa+explores+growth+opportunities+in+the+region&hashtags=calvinayrenews" title="Share ICE+Africa+explores+growth+opportunities+in+the+region on Twitter" target="_blank"><i class="svg icon-SVG_twitter"></i></a></li><li><a class="ca-google_plus customer ca-share" href="https://plus.google.com/share?url=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F" title="Share ICE+Africa+explores+growth+opportunities+in+the+region on Google Plus" target="_blank"><i class="svg icon-SVG_googleplus"></i></a></li><li><a class="ca-linkedin customer ca-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcalvinayre.com%2F2018%2F10%2F11%2Fconference%2Fice-africa-explores-growth-opportunities-region%2F&title=ICE+Africa+explores+growth+opportunities+in+the+region&source=CalvinAyre" title="Share ICE+Africa+explores+growth+opportunities+in+the+region on LinkedIn" target="_blank"><i class="svg icon-SVG_linkedin"></i></a></li></ul></div></div> <span class="categ conference">CONFERENCES</span><h1><a href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/">ICE Africa explores growth opportunities in the region</a></h1><h4 class="post-info">BY <a href="https://calvinayre.com/author/paul-how/" class="pa-author">Paul How</a> ON <a href="" class="pa-date">October 11, 2018</a></h4><p class="pa-tags"> TAGs: <span><a href="https://calvinayre.com/tag/ice/">ICE</a></span>, <span><a href="https://calvinayre.com/tag/ice-africa-2018/">ICE Africa 2018</a></span></p><div class="article-content"><p>The upcoming ICE Africa conference gives participants a chance to see the big picture in terms of where the continent’s gaming industry is headed. It will be held on October 24-25, at the Sandton Convention Centre in South Africa.</p><p><img class="alignright size-full wp-image-382471" src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference.jpg" alt="Growth opportunities in Africa explored at ICE Africa conference" width="500" height="282" srcset="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference.jpg 500w, https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/growth-opportunities-africa-explored-ice-conference-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />“An event for and by key players in the industry, ICE Africa combines the brand excellence of ICE with the entrepreneurial spirit which defines Africa,” according to organizer <a href="https://calvinayre.com/2018/10/04/conference/bringing-ice-africa-qa-dan-stone-clarion-gaming/">Clarion Gaming</a>.</p><p>Clarion Gaming said that the advanceAFRICA portion of the event “makes time for quality brainstorming on how the future of the African market can be shaped to allow for sustainable growth of the industry.”</p><p>Starting off advanceAFRICA is the discussion ‘Where we are and where we want to be: the 5 year plan for Africa regulation.’ Said to be the <a href="https://calvinayre.com/2018/07/23/business/south-africa-online-gambling-clampdown/">most regulated gambling market</a> in the region, South Africa is the perfect place to discover how the regulatory landscape is expected to change.</p><p>Another discussion will focus on ‘What the <a href="https://calvinayre.com/2018/09/19/business/european-land-based-gaming-operators-turn-back-time/">European operator</a> needs to know when entering the African market.’</p><p>Regulation is once more the topic in the talk, ‘Keeping regulation current: Staying on top of technological advancement.’</p><p>Ending the first day are discussions on ‘Protecting the integrity of local leagues’ and ‘Sustainable startups: How to position yourself for acquisition.’</p><p>The second day opens with a look at ‘Harnessing the entrepreneurial Africa spirit.’ Later in the day, the industry is examined in light of the United Nations Global Compact, which encourages corporate sustainability.</p><p>The next talk deals with the use of <a href="https://coingeek.com/dr-craig-wright-bitcoin-bch-will-open-africa-global-trade-video/" target="_new">blockchain technology in Africa</a>, with the question: Is blockchain “a pipe dream or dream come true?”</p><p>The last advanceAFRICA talk is on ‘Using the economic impact of regulation to boost public perceptions of gambling.’</p><p>Among notable speakers attending are Sense4Gaming Principal Consultant and Owner Robert Brassai; Alderney eGambling Chief Executive Susan O’Leary; Paystack co-founder and CEO Shola Akinlade; Sporting Bet South Africa co-founder and Managing Director Tyrone Dobbin; International Center for Gaming Regulation UNLV Executive Director André Wilsenach; Ghana Gaming Commission former chairman H.R.T. Ali; and Chalkline Sports Head of iGaming and African Markets Jason Foster.</p><p>You can register now at the <a href="https://eventscentral.co.za/registrations/ice-africa2018/" target="_blank" rel="nofollow">ICE Africa website</a>.</p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></article><div class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a href="https://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div class="comments-btn"> <a href="#" class="btn">Comment</a></div><div class="discussion hidden"><p class="sec-title"><span>Join the discussion</span></p> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://calvinayre.com/2018/10/11/conference/ice-africa-explores-growth-opportunities-region/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="alm-btn-wrap"><button class="alm-load-more-btn more btn">Older Posts</button></div></div></div><div class="col-sm-4 inner-rside"><div class="mrec-banner-container"><div class="g g-3"><div class="g-single a-264"><a class="gofollow" data-track="MjY0LDMsMSw2MA==" href="https://asiaesportsforum.com/" target="_blank"><img title="Asia eSports Forum 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/esports-forum_300x250.jpg" /></a></div></div></div><div class="popular-post"><p class="sec-title"><span>Related Posts</span></p><ul class="alm-listing"><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/10/09/conference/ice-africa-brings-industry-leaders-together/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/ice-africa-brings-industry-leaders-together-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/10/09/conference/ice-africa-brings-industry-leaders-together/"><p class="post-title">ICE Africa brings industry leaders together</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>October  9, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/10/05/press-releases/best-gambling-named-pitch-ice-sponsor/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/best-gambling-named-pitch-ice-sponsor2-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/10/05/press-releases/best-gambling-named-pitch-ice-sponsor/"><p class="post-title">Best Gambling is named as Pitch ICE sponsor</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>October  5, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/10/04/conference/bringing-ice-africa-qa-dan-stone-clarion-gaming/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/10/bringing-ice-africa-qa-dan-stone-clarion-gaming3-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/10/04/conference/bringing-ice-africa-qa-dan-stone-clarion-gaming/"><p class="post-title">Bringing ICE to Africa: Q&#038;A with Dan Stone of Clarion Gaming</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>October  4, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/10/01/conference/calvinayre-com-october-2018-featured-conferences-events/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/07/calvinayre-com-july-2018-featured-conferences-events2-1-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/10/01/conference/calvinayre-com-october-2018-featured-conferences-events/"><p class="post-title">CalvinAyre.com October 2018 featured conferences &#038; events</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>October  1, 2018</span></p></div></div></li><li><div class="row"><div class="col-xs-2 col-sm-3 popular-img"> <a href="https://calvinayre.com/2018/09/21/press-releases/ice-london-celebrates-gamings-spiritofgenius-2019-creative/"><div class="normal-square"><div class="crop"><img src="https://31.cdn.bit2host.eu/wp-content/uploads/2018/09/ice-london-celebrates-gamings-spiritofgenius-2019-creative-150x150.jpg" width="61" height="61" alt="" title=""></div></div></a></div><div class="col-xs-10 col-sm-9"> <a href="https://calvinayre.com/2018/09/21/press-releases/ice-london-celebrates-gamings-spiritofgenius-2019-creative/"><p class="post-title">ICE London celebrates gaming&#8217;s #spiritofgenius in 2019 creative</p></a><p class="hidden-xs"> <img src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/clock.png" alt="" title=""> <span>September 21, 2018</span></p></div></div></li></ul></div><div class="skycraper-banner-container"><div class="g g-4"><div class="g-single a-269"><a class="gofollow" data-track="MjY5LDQsMSw2MA==" href="https://registration.n200.com/survey/2vg2r2cpu7peq?actioncode=PS2" target="_blank"><img title="Lisbon Affiliate Conference 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/liac-2018_300x600.png" /></a></div></div></div></div></div><div class="bottom-web-ads text-center"><div class="g g-2"><div class="g-col b-2 a-245"><div class="web-ads-wrap"><a class="gofollow" data-track="MjQ1LDIsMSw2MA==" href="https://coingeekweek.com/" target="_blank"><img title="CoinGeek Week Conference" src="https://31.cdn.bit2host.eu/wp-content/banners/cg-london-confe-lb-2018_280x90.jpg" /></a></div></div><div class="g-col b-2 a-240"><div class="web-ads-wrap"><a class="gofollow" data-track="MjQwLDIsMSw2MA==" href="https://www.compusystems.com/servlet/AttendeeRegLoginServlet?evt_uid=411&utm_source=cmv3-attendee-prospect&utm_campaign=G2E-Partner-Calvin-Ayre-06-06-2018&utm_medium=partner-banner&utm_term=PCA=PS2 " target="_blank"><img title="G2E 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/g2e-2018_280x90.jpg" /></a></div></div><div class="g-col b-2 a-258"><div class="web-ads-wrap"><a class="gofollow" data-track="MjU4LDIsMSw2MA==" href="http://bit.ly/2vqrIg2" target="_blank"><img title="Balkan Entertainment & Gaming Exhibition 2018" src="https://31.cdn.bit2host.eu/wp-content/banners/bege-2018_280x90.jpg" /></a></div></div></div></div></div></div></div><!-- #content --></div><!-- #primary --></div><!-- #main-content --></div></div><!-- #main --><footer id="colophon" class="site-footer" role="contentinfo"><div class="container-fluid container"><div class="footer-wrap"><div class="row"><div class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div class="footer-categ-menu"><h4>News</h4></div><div class="footer-main-menu-container"><div class="menu-main-menu-container"><ul id="primary-menu" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a href="https://calvinayre.com/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a href="https://calvinayre.com/poker/">Poker</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a href="https://calvinayre.com/casino/">Casino</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a href="https://calvinayre.com/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297908"><a href="https://calvinayre.com/conference/">Conferences</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335554"><a href="https://calvinayre.com/bitcoin/">Bitcoin</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a href="https://calvinayre.com/online-gambling-directory/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a href="/videos/#">Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a href="https://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div class="footer-categ-menu"><h4>About</h4></div><div class="footer-main-menu-container"><div class="menu-footer-about-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a href="https://calvinayre.com/about-us/">About Us</a></li><li id="menu-item-348895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348895"><a href="https://calvinayre.com/about-bitcoin/">About Bitcoin</a></li><li id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a href="https://calvinayre.com/writers/">Writers</a></li><li id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a href="https://calvinayre.com/ask-or-tell/">Contact Us</a></li><li id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a href="https://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a href="https://calvinayre.com/advertise/">Advertise</a></li><li id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297968"><a href="https://calvinayre.com/press-releases/">Press Releases</a></li><li id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a href="https://calvinayre.com/newsletters/">Newsletters</a></li><li id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li><li id="menu-item-344082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344082"><a href="https://coingeek.com/">CoinGeek</a></li><li id="menu-item-355297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355297"><a href="http://ayre.ag/ventures/calvin-ayre-media-group/">Ayre Group</a></li></ul></div></div></div><div class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div class="footer-categ-menu"><h4>Resources</h4></div><div class="footer-main-menu-container"><div class="menu-footer-resources-container"><ul id="primary-menu" class="footer-menu"><li id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a href="https://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a href="https://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a href="https://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a href="https://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a href="https://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a href="https://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a href="https://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a href="https://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div id="supplementary"><div id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;"><aside id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div class="textwidget"> <img class="alignnone size-full wp-image-309865" src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt="CalvinAyre.com" width="228" height="44" /> <br /> <br /> The <a href="http://ayre.ag/ventures/calvin-ayre-media-group/"><strong>Ayre Media Group</strong></a> is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.
Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></div></aside></div><!-- #footer-sidebar --></div><!-- #supplementary --></div></div></div></div></footer><!-- #colophon --></div><!-- #page --> <script type="text/javascript">var ajax_url = "https://calvinayre.com/wp-admin/admin-ajax.php";
		var current_url = "";
		var rating_value = 1;</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js?ver=1.12.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/bootstrap.js?ver=3.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.sticky.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/jquery.appear.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/nouislider.js?ver=1.02.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js?ver=1.02.0'></script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-util.min.js?ver=4.7.11'></script> <script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/jquery.tablesorter.min.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/bitcoin-information/assets/js/script.js?ver=1.0.0'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"ee66876d5d","pluginurl":"https:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};</script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.6.1'></script> <script type='text/javascript' src='https://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2.3'></script> <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/app.js" type="text/javascript"></script> --> <?//php if ( is_post_type_archive('videos') || is_singular('videos') || 'videos' == get_post_type() ) { ?> <script src="https://31.cdn.bit2host.eu/wp-content/themes/calvinayre/js/video.js" type="text/javascript"></script> <?//php } ?></body></html>