<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8"  prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!--><html
prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<!--<![endif]--><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>25,000 Challenge recap 2017 - Aussie Millions Poker Championship</title><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://calvinayre.com/xmlrpc.php"><link
rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" type="text/css"><link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/bootstrap.css" type="text/css"><link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/animate.css" type="text/css"><link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/svg.css" type="text/css"><link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/nouislider.css" type="text/css"><link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/flag-icon.min.css" type="text/css"><meta
name="description" content="The year couldn&#039;t have started any better for James Chen from Taiwan. He was heading for Australia with a good feeling and some cash in his pocket."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="25,000 Challenge recap 2017 - Aussie Millions Poker Championship" /><meta
property="og:description" content="The year couldn&#039;t have started any better for James Chen from Taiwan. He was heading for Australia with a good feeling and some cash in his pocket." /><meta
property="og:url" content="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" /><meta
property="og:site_name" content="CalvinAyre.com" /><meta
property="article:tag" content="Aussie Millions Poker Championship 2017" /><meta
property="article:tag" content="Australia" /><meta
property="article:tag" content="James Chen" /><meta
property="article:section" content="Press Releases" /><meta
property="article:published_time" content="2017-01-23T06:13:45+00:00" /><meta
property="og:image" content="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship.jpg" /><meta
property="og:image:width" content="500" /><meta
property="og:image:height" content="282" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="The year couldn&#039;t have started any better for James Chen from Taiwan. He was heading for Australia with a good feeling and some cash in his pocket." /><meta
name="twitter:title" content="25,000 Challenge recap 2017 - Aussie Millions Poker Championship" /><meta
name="twitter:image" content="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship.jpg" /><link
rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Feed" href="http://calvinayre.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; Comments Feed" href="http://calvinayre.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="CalvinAyre.com &raquo; 25,000 Challenge recap 2017 &#8211; Aussie Millions Poker Championship Comments Feed" href="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/calvinayre.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='ajax-load-more-css'  href='http://31.cdn.bit2host.eu/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.5.5' type='text/css' media='all' /><link
rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='genericons-css'  href='http://31.cdn.bit2host.eu/wp-content/themes/twentyfourteen/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='twentyfourteen-style-css'  href='http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/style.css?ver=4.5.5' type='text/css' media='all' />
<!--[if lt IE 9]><link
rel='stylesheet' id='twentyfourteen-ie-css'  href='http://31.cdn.bit2host.eu/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='wp-social-sharing-css'  href='http://31.cdn.bit2host.eu/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' /><link
rel='https://api.w.org/' href='http://calvinayre.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://calvinayre.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://31.cdn.bit2host.eu/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.5.5" /><link
rel='shortlink' href='http://calvinayre.com/?p=319522' /><link
rel="alternate" type="application/json+oembed" href="http://calvinayre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://calvinayre.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-2{min-width:8px;max-width:864px;margin:0
auto}.b-2{margin:0px
0px 8px 8px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel="shortcut icon" href="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><link
rel="apple-touch-icon" href="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/favicon.ico"/><meta
property="fb:app_id" content="1425527404143447"/><meta
property="fb:admins" content="kingbill"/><meta
property="og:site_name" content="CalvinAyre.com" /><meta
property="og:locale" content="en_us" /><meta
property="og:type" content="article" /><meta
property="og:title" content="25,000 Challenge recap 2017 - Aussie Millions Poker Championship" /><meta
property="og:url" content="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" /><meta
property="og:description" content="The year couldn&#039;t have started any better for James Chen from Taiwan. He was heading for Australia with a good feeling and some cash in his pocket." /><meta
property="og:image" content="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship.jpg" /><meta
prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="1425527404143447" /><meta
property="fb:admins" content="189657931240" /><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type="text/javascript" src="http://calvinayre.com/wp-content/themes/calvinayre/js/jwplayer.js"></script> <script type="text/javascript">jwplayer.key="HuWFt5DvL/7+gmO28/Cv+P2CBKkVH3HO8dt+Ef664ao=";</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-11325982-2','auto');ga('send','pageview');</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/35798441/ca-3-column1-280x90',[280,90],'div-gpt-ad-1466504641005-0').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-3-column2-280x90',[280,90],'div-gpt-ad-1466504641005-1').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-3-column3-280x90',[280,90],'div-gpt-ad-1466504641005-2').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-leaderboard-728x90',[728,90],'div-gpt-ad-1466504641005-3').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-mobile-300x50',[300,50],'div-gpt-ad-1466504641005-4').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-mrec-250x250',[250,250],'div-gpt-ad-1466504641005-5').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-skyscrapper-300x600',[300,600],'div-gpt-ad-1466504641005-6').addService(googletag.pubads());googletag.defineSlot('/35798441/ca-mrec-300x250',[300,250],'div-gpt-ad-1474289662473-5').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <link
rel="stylesheet" href="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/css/additionals.css" type="text/css"></head><body
class="single single-post postid-319522 group-blog masthead-fixed full-width footer-widgets singular"><div
id="page" class="hfeed site"><div
class="newsletter-wrap"><div
class="container"><div
class="padding-wrap">
<span
class="close-icon"></span><div
class="row"><div
class="col-md-11"><div
class="subscription-wrap"><p
class="newsletter-title">get the latest gambling news from calvin ayre</p><form
action="#wpsbw" class="form-inline" method="post"><div
class="row"><div
class="col-sm-8"><input
type="email" value="" placeholder="EMAIL ADDRESS" name="wpsb_email" class="email" aria-required="true" aria-invalid="true"><i
class="svg icon-SVG_mailing_list_white subscribe-email-icon"></i> <script type="text/javascript">function wpsb_toggle_custom_fields(state){for(i=2;i<16;i++){if(obj=document.getElementById('wpsb_fld_'+i)){obj.disabled=!state;obj.readOnly=!state;}}}</script> <div
class="form-group subscription-choice"><div
class="radio-inline"><input
type="radio" name="wpsb_radio_option" id="wpsb_radio_option1" onclick="wpsb_toggle_custom_fields(1)" class="wpsb_form_radio" value="wpsb_radio_in" checked="checked" /><label
for="wpsb_radio_option1"><span></span>Subscribe</label></div><div
class="radio-inline"><input
type="radio" name="wpsb_radio_option" id="wpsb_radio_option2" onclick="wpsb_toggle_custom_fields(0)" class="wpsb_form_radio" value="wpsb_radio_out" /><label
for="wpsb_radio_option2"><span></span>Unsubscribe</label></div></div></div><div
class="col-sm-4"><div
class="newsletter-button"><input
type="submit" value="Submit" class="wpsb_form_btn button btn btn-default" /><span>by <strong>clicking subscribe</strong>, you agree to our <a
href="/terms-and-conditions/">legal disclaimer</a>.</span></div></div></div></form></div></div></div></div></div></div></div><header
id="masthead" class="site-header inner-page-header" role="banner"><div
class="header-fixed"><div
class="extended-header search-header"><div
class="table-wrap"><div
class="table-content"><div
class="container"><div
class="padding-wrap search-wrapper">
<a
href="#" class="close-icon-search"></a>
<a
href="#" class="search-close-hotspot"></a><div
id="search-box" class="search-box"><div
class="row"><div
class="col-md-11 col-md-11 col-xs-11"><form
role="search" method="get" class="search-form" action="http://calvinayre.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:">
</label>
<input
type="submit" class="search-submit" value="Search"></form></div></div></div></div></div></div></div></div><div
class="extended-header share-header"><div
class="table-wrap"><div
class="table-content"><div
class="container"><div
class="padding-wrap search-wrapper">
<a
href="#" class="close-icon-share"></a><div
class="social-wrap slide"><div
class="row"><div
class="col-md-11 col-sm-12 col-xs-12 social-icons">
<label>Follow Calvin Ayre on</label><ul><li><a
target="_blank" href="https://www.facebook.com/calvinayrenews/"><i
class="svg icon-SVG_fb"></i></a></li><li><a
target="_blank" href="https://twitter.com/CalvinAyreNews"><i
class="svg icon-SVG_twitter"></i></a></li><li><a
target="_blank" href="https://plus.google.com/u/1/b/112321147664662894339/+CalvinAyreNews/"><i
class="svg icon-SVG_googleplus"></i></a></li><li><a
target="_blank" href="https://www.linkedin.com/company/calvinayre.com"><i
class="svg icon-SVG_linkedin"></i></a></li><li><a
target="_blank" href="https://www.instagram.com/calvinayrenews/"><i
class="svg icon-SVG_instagram"></i></a></li><li><a
target="_blank" href="https://www.youtube.com/user/calvinayretablog"><i
class="svg icon-SVG_youtube"></i></a></li><li><a
target="_blank" href="http://calvinayre.com/feed/"><i
class="svg icon-SVG_rss"></i></a></li></ul></div></div></div></div></div></div></div></div><div
class="header-main"><div
class="navigation-hamburger">
<span></span></div><h1 class="site-title main-logo"><a
href="http://calvinayre.com/" rel="logo"><img
src="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/logo.png" alt=""></a></h1><div
class="header-right-tools"><div
class="tools-icon icon-search">
<i
class="svg icon-SVG_search_white"></i></div><div
class="tools-icon icon-share">
<i
class="svg icon-SVG_sharesocial"></i></div><div
class="tools-icon icon-mail">
<i
class="svg icon-SVG_mailing_list_white"></i></div></div>
<nav
id="primary-navigation" class="site-navigation primary-navigation" role="navigation"><div
class="menu-main-menu-container"><ul
id="primary-menu" class="nav-menu"><li
id="menu-item-297904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a
href="http://calvinayre.com/business/">Gambling</a></li><li
id="menu-item-297905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a
href="http://calvinayre.com/poker/">Poker</a></li><li
id="menu-item-297906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a
href="http://calvinayre.com/casino/">Casino</a></li><li
id="menu-item-297907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a
href="http://calvinayre.com/sports/">Sports</a></li><li
id="menu-item-297908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a
href="http://calvinayre.com/conference/">Conferences</a></li><li
id="menu-item-298090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a
href="http://calvinayre.com/online-gambling-directory/">Directory</a></li><li
id="menu-item-298100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a
href="/videos/#">Videos</a></li><li
id="menu-item-297909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a
href="http://calvinayre.com/ventures/">Ventures</a></li></ul></div>					</nav></div></div>
</header><div
id="main" class="site-main"><div
id="main-content" class="main-content"><div
id="primary" class="content-area"><div
id="content" class="site-content writers" role="main"><div
class="container-fluid container"><div
class="topbanner"><div
class="ads-leaderboard animated fadeInUp visible" data-animation="fadeInUp" data-delay="0"><div
class="g g-1"><div
class="g-single a-64"><a
class="gofollow" data-track="NjQsMSwxLDYw" href="http://sbcevents.co.uk/betting-on-football-2017/" target="_blank"><img
title="Betting on Football" src="http://31.cdn.bit2host.eu/wp-content/banners/betting-on-football-2017_728x90.gif" /></a></div></div></div><div
class="mrec-banner-container mrec-top visible-xs hidden-sm hidden-md hidden-lg text-center"></div></div><div
class="post-article-list"><div
class="row"><div
class="col-sm-8 inner-left-content"><div
id="ajax-load-more" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" data-slug="25000-challenge-recap-2017-aussie-millions-poker-championship"><div
class="alm-listing alm-ajax   " data-previous-post="true" data-previous-post-id="319522" data-previous-post-taxonomy="" data-previous-post-title-template="" data-previous-post-site-title="CalvinAyre.com" data-previous-post-site-tagline="" data-previous-post-scroll="true" data-previous-post-scroll-speed="1000" data-previous-post-scrolltop="30" data-previous-post-pageview="true" data-repeater="template_5" data-post-type="post" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More" data-button-class="btn" data-destroy-after="" data-transition="slide" data-images-loaded="false"><div
class="alm-reveal alm-previous-post post-319522" data-url="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" data-title="25,000 Challenge recap 2017 &#8211; Aussie Millions Poker Championship" data-id="319522"><div
class="article-wrap" data-pos="" data-permalink="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/">
<article
id="post-319522"><div
class="share-wrapper hidden-xs"><div
class="sticky"><div
class="sa-wrap"><div
class="share-arrow"><img
src="http://31.cdn.bit2host.eu/wp-content/themes/calvinayre/images/share-arrow.png" alt=""></div>
<span>SHARE</span></div><ul><li><a
href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" onclick="return ss_plugin_loadpopup_js(this);"><i
class="svg icon-SVG_fb"></i></a></li><li><a
href="https://plus.google.com/share?url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" onclick="return ss_plugin_loadpopup_js(this);"><i
class="svg icon-SVG_googleplus"></i></a></li><li><a
href="http://twitter.com/intent/tweet/?text=25%2C000+Challenge+recap+2017+%26%238211%3B+Aussie+Millions+Poker+Championship&url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" onclick="return ss_plugin_loadpopup_js(this);"><i
class="svg icon-SVG_twitter"></i></a></li></ul></div></div><span
class="categ press-releases">PRESS RELEASES</span><h1><a
href="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/">25,000 Challenge recap 2017 &#8211; Aussie Millions Poker Championship</a></h1><h4 class="post-info">BY <a
href="http://calvinayre.com/author/press-releases/" class="pa-author">Press Releases</a> ON <a
href="" class="pa-date">January 23, 2017</a></h4><p
class="pa-tags">
TAGs:
<span><a
href="http://calvinayre.com/tag/aussie-millions-poker-championship-2017/">Aussie Millions Poker Championship 2017</a></span>,                 <span><a
href="http://calvinayre.com/tag/australia/">Australia</a></span>,                 <span><a
href="http://calvinayre.com/tag/james-chen/">James Chen</a></span></p><div
class="article-content"><p><em>James Chen Leads After Day 1</em></p><p><strong>Melbourne, Australia. Sunday 22 January 2017.</strong> The year couldn&#8217;t have started any better for<strong> James Chen</strong> from Taiwan. Coming from a <strong>High Roller</strong> win in the Macau Poker Cup September last year, he was heading for Australia with a good feeling and some cash in his pocket. He played the $2,500 H.O.R.S.E. event last week and won it for AUD$39,700 ($29,322). He parlayed that win into a ticket for the $25,000 Challenge and turned it into a straight out win worth a massive AUD$861,840. His name will go into the record books as the winner of the biggest ever $25,000 poker tournament on Australian soil, with 133 players.</p><p><img
class="alignright size-full wp-image-319529" src="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship.jpg" alt="25,000 Challenge recap 2017 - Aussie Millions Poker Championship" width="500" height="282" srcset="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship.jpg 500w, http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />The second day of the $25,000 Challenge at the 2017 Aussie Millions saw 25 players out of 133 entries return to the poker room at Crown Melbourne. With just 14 players finishing in the money, it promised to be an exciting day. The day lived up to the highest of expectations with plenty of action right from the get go when the tournament director announced the shuffle up and deal at 2:30 p.m.</p><p><strong>Dan Shak</strong>, <strong>Jason Pritchard</strong> and <strong>Sam Higgs</strong> were just some of the early exits. Another player to head to the rail well before the money stage of the tournament commenced was defending champion <strong>Chance Kornuth</strong>. He got it all in with ace-three against ace-king and did not get any help from the board.</p><p>As familiar high rollers like <strong>Stephen Chidwick</strong> and <strong>Martin Kozlov</strong> hit the rail, the money bubble got closer and closer. <strong>Cate Hall</strong> found herself getting short and made several short trips to other tables to see if there were others with just as few chips. Every time, she returned to her seat disappointed as no one was in such dire straits as she was.</p><p>But help sometimes comes from unexpected sources, and for Hall it was <strong>Claas Segebrecht</strong> who brought solace. The German player jammed for 26 big blinds over Antoine Saout&#8217;s small blind open. Big stack Saout had been active and him raising didn&#8217;t necessarily mean much of anything, but the Frenchman had kings this time and wasn&#8217;t laying them down. Segebrecht had ace-seven and was drawing dead on the turn as Saout hit a king on the flop. The ace on the river only added insult to injury for Segebrecht who was officially the last one to go before the cheques were getting handed out. &#8220;stonecold bubbling 25k&#8217;s isnt fun&#8221; tweeted Segebrecht who&#8217;s twitter handle fittingly is &#8216;@livetourneysfml&#8217;.</p><p>Local favorite <strong>Jeff Rossiter</strong> was the first to go in the money, busting with ace-king to Nick Petrangelo&#8217;s pocket kings. Rossiter, who announced his retirement from poker a couple of months ago and might be playing his last tournament series here in Melbourne this week, took home a cash worth AUD$63,840.</p><p>Cate Hall had been patient but ended up on the rail for the same AUD$63,840 Rossiter had just collected. She got her last chips in with jack-ten against queen-jack and did not find a miraculous escape.</p><p>Manig Loeser (12th, AUD$79,800), David Yan (11th, AUD$79,800), Rajkumar Ramakrishnan (10th, AUD$95,760), Tomas Jozonis (9th, AUD$95,760) and Pratyush Buddiga (8th, AUD$119,700) followed in quick succession to get the event down to a final table of seven.</p><p>Ryan D&#8217;Angelo pulled off his very-own Houdini act after getting his chips in with top pair and top kicker against the set of James Chen. D’Angelo made a flush with the two remaining cards. Chen, however, won those chips back when he busted <strong>Mustapha Kanit</strong> with queens to Kanit’s jack-ten. Kanit, had to settle for seventh place, worth AUD$119,700.</p><p><strong>Nick Petrangelo</strong> followed him to the rail just eight minutes later as he hit a flush on the river and moved all-in with it. Unfortunately for him, Brandon Adams had rivered a full house with queen-five and Petrangelo went to the pay-out desk for his sixth place money (AUD$143,640).</p><p>Five-handed play lasted for quite some time. <strong>Ryan D&#8217;Angelo</strong> was chip leader for some time but went out in fifth anyway after some pots that didn&#8217;t go his way. In the end, it was ace-queen against ace-king that did him in. The player known as &#8216;g0lfa&#8217; online collected AUD$207,480 for his fifth place finish.</p><p><strong>John Juanda</strong> followed not much later. The poker veteran was short for quite some time and had to go with it when he got ace-eight suited. He got most of his opponents to fold but big blind James Chen had nines and called. A nine on the flop resulted in Juanda drawing dead on the turn and he had to settle for AUD$287,280.</p><p>Three-handed play lasted for well over 3.5 hours. <strong>Antoine Saout</strong> would eventually be the next to go as he got short and made a move with ace-nine. James Chen was once again the executioner, this time holding ace-king and turning a king. Saout, third in the WSOP Main Event back in 2009, now third in the $25,000 Challenge for AUD$383,040 &#8211; the second biggest score of his poker career.</p><p>The heads up between<strong> Brandon Adams</strong> and <strong>James Chen</strong> lasted another two hours. Adams, who&#8217;s last two cashes have been in the WSOP Main Event in 2016 and 2015, and Chen both were in the lead multiple times but could never hold it for long. After some 90 minutes of heads up play, Adams&#8217; momentum seemed gone. He started bleeding chips and Chen nibbled on his stack, grinding him down bit by bit.</p><p>In the last hand of the tournament, Adams made a move with jack-four suited being down 5-to-1 in chips. Chen called with ace-three and despite Adams picking up a ton of outs on the flop and turn, the river blanked and Adams had to settle for second place. Adams&#8217;s deep run was worth AUD$590,520, by far the biggest score of his career.</p><p>The<strong> Aussie Millions Ring</strong>, designed by ANTON Jewelers, and AUD$861,840 went to James Chen. His last three cashes are wins now, let&#8217;s see if he parlays this win again and signs up for the $100,000 Challenge tomorrow.</p><p><img
class="size-full wp-image-319528 aligncenter" src="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship-2.jpg" alt="25,000 Challenge recap 2017 - Aussie Millions Poker Championship" width="1146" height="285" srcset="http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship-2.jpg 1146w, http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship-2-300x75.jpg 300w, http://31.cdn.bit2host.eu/wp-content/uploads/2017/01/25000-challenge-recap-2017-aussie-millions-poker-championship-2-1024x255.jpg 1024w" sizes="(max-width: 1146px) 100vw, 1146px" /></p><p>For further media information including images or player interviews please contact:</p><p>Natasha Stipanov</p><p>Corporate Affairs</p><p>Crown Resorts</p><p>T. +61 3 9292 8671</p><p>E. natasha.stipanov@crownresorts.com.au</p><div
class="social-sharing ">
<a
onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" target="_blank" >Share on Facebook</a><a
onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-twitter" href="http://twitter.com/intent/tweet/?text=25%2C000+Challenge+recap+2017+-+Aussie+Millions+Poker+Championship&url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" target="_blank">Share on Twitter</a><a
onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fcalvinayre.com%2F2017%2F01%2F23%2Fpress-releases%2F25000-challenge-recap-2017-aussie-millions-poker-championship%2F" target="_blank" >Share on Google+</a></div><h3>Comments</h3><p><fb:comments-count href=http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/></fb:comments-count> comments</p><div
class="fb-comments" data-href="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
</article><div
class="pa-notes"><p>views and opinions expressed are those of the author and do not necessarily reflect those of <a
href="http://calvinayre.com/" target="_blank" class="text-black"><span>CalvinAyre</span>.com</a></p></div><div
class="comments-btn">
<a
href="#" class="btn">Comment</a></div><div
class="discussion hidden"><p
class="sec-title"><span>Join the discussion</span></p><h3>Comments</h3><div
class="fb-comments" data-href="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" data-numposts="3" data-width="100%" data-colorscheme="light"></div></div></div></div></div></div></div><div
class="col-sm-4 inner-rside"><div
class="mrec-banner-container"><div
class="g g-3"><div
class="g-single a-54"><a
class="gofollow" data-track="NTQsMywxLDYw" href="https://tallinn.blockchainconf.world/en" target="_blank"><img
title="Blockchain & Bitcoin Conference Tallinn" src="http://31.cdn.bit2host.eu/wp-content/banners/tallinn-blockchainconf_300x250.gif" /></a></div></div></div><div
class="popular-post"><p
class="sec-title"><span>Related Posts</span></p><div
id="ajax-load-more-2" class="ajax-load-more-wrap blue"  data-alm-id="" data-canonical-url="http://calvinayre.com/2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship/" data-slug="25000-challenge-recap-2017-aussie-millions-poker-championship"><ul
class="alm-listing alm-ajax   " data-repeater="template_3" data-post-type="post" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="319522" data-exclude="" data-search="" data-custom-args="related_post" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="5" data-lang="" data-scroll="true" data-scroll-distance="150" data-max-pages="1" data-pause-override="false" data-pause="false" data-button-label="LOAD MORE ARTICLES" data-button-class="btn" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul></div></div><div
class="skycraper-banner-container"><div
class="g g-4"><div
class="g-single a-66"><a
class="gofollow" data-track="NjYsNCwxLDYw" href="https://goo.gl/2bqD1i" target="_blank"><img
title="Georgia Gaming Congress 2017" src="http://31.cdn.bit2host.eu/wp-content/banners/ggc-2017_300x600.jpg" /></a></div></div></div></div></div><div
class="bottom-web-ads text-center"><div
class="g g-2"><div
class="g-col b-2 a-12"><div
class="web-ads-wrap"><a
class="gofollow" data-track="MTIsMiwxLDYw" href="http://www.aaaexpos.com" target="_blank"><img
title="Asia Amusement Attraction Fair 2017" src="http://31.cdn.bit2host.eu/wp-content/banners/aaa-2017-280x90.gif" /></a></div></div><div
class="g-col b-2 a-29"><div
class="web-ads-wrap"><a
class="gofollow" data-track="MjksMiwxLDYw" href="http://www.vrarfair.com/engz/index.html" target="_blank"><img
title="2017 Asia VR&AR Fair & Summit" src="http://31.cdn.bit2host.eu/wp-content/banners/vrar-fair-2017_280x90.gif" /></a></div></div><div
class="g-col b-2 a-33"><div
class="web-ads-wrap"><a
class="gofollow" data-track="MzMsMiwxLDYw" href="https://www.aseangaming.com/" target="_blank"><img
title="ASEAN Gaming Summit 2017" src="http://31.cdn.bit2host.eu/wp-content/banners/asean-gaming-summit-2017_280x90.jpg" /></a></div></div></div></div></div></div></div></div></div></div></div>
<footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container-fluid container"><div
class="footer-wrap"><div
class="row"><div
class="col-xs-12 col-sm-3 col-md-3 no-padding-right"><div
class="footer-categ-menu"><h4>News</h4></div><div
class="footer-main-menu-container"><div
class="menu-main-menu-container"><ul
id="primary-menu" class="footer-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297904"><a
href="http://calvinayre.com/business/">Gambling</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297905"><a
href="http://calvinayre.com/poker/">Poker</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297906"><a
href="http://calvinayre.com/casino/">Casino</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297907"><a
href="http://calvinayre.com/sports/">Sports</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297908"><a
href="http://calvinayre.com/conference/">Conferences</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298090"><a
href="http://calvinayre.com/online-gambling-directory/">Directory</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298100"><a
href="/videos/#">Videos</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297909"><a
href="http://calvinayre.com/ventures/">Ventures</a></li></ul></div></div></div><div
class="col-xs-12 col-sm-3 col-md-3 no-padding-left no-padding-right"><div
class="footer-categ-menu"><h4>About</h4></div><div
class="footer-main-menu-container"><div
class="menu-footer-about-container"><ul
id="primary-menu" class="footer-menu"><li
id="menu-item-297964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297964"><a
href="http://calvinayre.com/about-us/">About Us</a></li><li
id="menu-item-297966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297966"><a
href="http://calvinayre.com/writers/">Writers</a></li><li
id="menu-item-297965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297965"><a
href="http://calvinayre.com/ask-or-tell/">Contact Us</a></li><li
id="menu-item-298376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298376"><a
href="http://calvinayre.com/online-gambling-directory/get-noticed/">Get Noticed</a></li><li
id="menu-item-297967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297967"><a
href="http://calvinayre.com/advertise/">Advertise</a></li><li
id="menu-item-297968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297968"><a
href="http://calvinayre.com/press-releases/">Press Releases</a></li><li
id="menu-item-297969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297969"><a
href="http://calvinayre.com/newsletters/">Newsletters</a></li><li
id="menu-item-309862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309862"><a
href="http://www.calvinayrefoundation.org/">Calvin Ayre Foundation</a></li></ul></div></div></div><div
class="col-xs-12 col-sm-2 col-md-2 no-padding-left"><div
class="footer-categ-menu"><h4>Resources</h4></div><div
class="footer-main-menu-container"><div
class="menu-footer-resources-container"><ul
id="primary-menu" class="footer-menu"><li
id="menu-item-298368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298368"><a
href="http://calvinayre.com/online-gambling-directory/online-gambling-events/">Events</a></li><li
id="menu-item-298369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298369"><a
href="http://calvinayre.com/online-gambling-directory/gaming-conferences/">Conferences</a></li><li
id="menu-item-298370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298370"><a
href="http://calvinayre.com/online-gambling-directory/service-provider/">Service Providers</a></li><li
id="menu-item-298371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298371"><a
href="http://calvinayre.com/online-gambling-directory/odds/">Odds</a></li><li
id="menu-item-298372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298372"><a
href="http://calvinayre.com/online-gambling-directory/affiliate/">Affiliates Directory</a></li><li
id="menu-item-298373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298373"><a
href="http://calvinayre.com/online-gambling-directory/forum/">Forums Directory</a></li><li
id="menu-item-298374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298374"><a
href="http://calvinayre.com/online-gambling-directory/news-site/">News Directory</a></li><li
id="menu-item-298375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298375"><a
href="http://calvinayre.com/online-gambling-directory/software/">Providers Directory</a></li></ul></div></div></div><div
class="col-xs-12 col-sm-4 col-md-4 footer-notes"><div
id="supplementary"><div
id="footer-sidebar" class="footer-sidebar widget-area masonry" role="complementary" style="position: relative; height: 140px;">
<aside
id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce masonry-brick" style="position: absolute; left: 0px; top: 0px;"><div
class="textwidget">
<img
class="alignnone size-full wp-image-309865" src="http://31.cdn.bit2host.eu/wp-content/uploads/2016/11/logo.png" alt="CalvinAyre.com" width="228" height="44" />
<br
/><br
/><p>The <strong>CalvinAyre.com</strong> media group is based in Antigua in the West Indies with teams in London, Manila and Vancouver covering the global gambling industry.<br
/>Along with ensuring fair coverage of the gambling industry we highlight the great work of the <a
href="http://www.calvinayrefoundation.org/"><strong>Calvin Ayre Foundation.</strong></a></p></div>
</aside></div></div></div></div></div></div>
</footer></div> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/jquery-1.12.0.min.js" type="text/javascript"></script> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/bootstrap.js" type="text/javascript"></script> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/jquery.sticky.js" type="text/javascript"></script> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/jquery.appear.js" type="text/javascript"></script> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/nouislider.js" type="text/javascript"></script> <script src="http://calvinayre.com/wp-content/themes/calvinayre/js/script.js" type="text/javascript"></script> <script type='text/javascript'>var sjServer="calvinayre.com";var sjLinkInternalFilters="";var sjSCAccount="%62%64%6a%75%6d%70%73%69%74%65%73%38%38%2c%62%64%67%6c%6f%62%61%6c";var sjSCVisitorNamespace="%72%69%70%74%6f%77%6e%6d%65%64%69%61";var sjSCTrackingServer="%72%69%70%74%6f%77%6e%6d%65%64%69%61%2e%31%32%32%2e%32%6f%37%2e%6e%65%74";var sjSCDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls";var sjSCRSrverAccount="%62%64%6a%75%6d%70%73%69%74%65%73%38%38%2c%62%64%67%6c%6f%62%61%6c";</script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/sitecatalyst_base/js/sc_generated_code.js'></script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/sitecatalyst_base/js/sc_common_code.js'></script> <script type='text/javascript'>s.server='calvinayre.com';s.pageName='2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship';s.eVar32='2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship';s.prop13='calvinayre.com:2017/01/23/press-releases/25000-challenge-recap-2017-aussie-millions-poker-championship';</script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/sitecatalyst_base/js/sc_redirect_server_code.js'></script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/sitecatalyst_base/js/sc_code_base.js'></script> <script type="text/javascript">var s_code=s.t();if(s_code)document.write(s_code)</script> <script language="JavaScript" type="text/javascript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')</script> <noscript><img
src="https://riptownmedia.122.2o7.net/b/ss/bdjumpsites88,bdglobal/1/H.25.5--NS/2350646" width="1" height="1" border="0" />
</noscript> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/calvinayre.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/comment-reply.min.js?ver=4.5.5'></script> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script> <script type='text/javascript' src='http://calvinayre.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script> <script type='text/javascript' src='http://calvinayre.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script> <script type='text/javascript'>var alm_localize={"ajaxurl":"http:\/\/calvinayre.com\/wp-admin\/admin-ajax.php","alm_nonce":"162f9775bd","pluginurl":"http:\/\/calvinayre.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false"};</script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=2.13.1'></script> <script type='text/javascript' src='http://calvinayre.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.1.6'></script> <div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425527404143447&version=v2.3";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script> </body></html>
<!--
*** This site runs WP Super Minify plugin v1.4 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 9.534% | Size before compression: 51501 bytes | Size after compression: 46591 bytes. ***
-->